EVGA

LockedForum unuseable on PC

Author
Nervoize
Superclocked Member
  • Total Posts : 202
  • Reward points : 0
  • Joined: 2017/02/03 04:29:59
  • Location: http://localhost/
  • Status: offline
  • Ribbons : 0
2017/09/12 16:51:35 (permalink)
Currently using my phone, but as you can see in the picture the forum is not working propery. I cleared my cache etc already and it's on multiple browsers.

Attached Image(s)


Intel Core i7 7700k @5.2Ghz 1.39v - MSI Z270 Gaming Carbon PRO - 16GB DDR4 3000MHz Corsair Vengeance RGB v2
EVGA SuperNOVA 1000W G2 - EVGA GTX 1080Ti FTW3 @2164 Core 12006 Memory 1200mV XOC BIOS
#1

16 Replies Related Threads

    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 9743
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Mid-Atlantic
    • Status: offline
    • Ribbons : 79
    Re: Forum unuseable on PC 2017/09/12 17:56:26 (permalink)
    Did you "ipconfig /flushdns" in command prompt ?
     
    Reboot
     
    I use CCleaner (free version) to clear the DNS cache
     
     

    Nibbler - EVGA X99 Classified, 5960X, 2-TitanX P & EVGA 1080FE, Custom loop, modded Phanteks Enthoo Primo, 32GB GSkill DR4, Intel NVMe PCIe 750 SSD, Win10 Pro, EVGA 1600 P2, Folding 3.5M PPD, 4K Acer XB280HK monitor
    Bling AIO Folding Rampage5e10, 5930K, EVGA CLC 240 2-EVGA 1080Ti FTW3 Hybrid, 32GB GSkill DDR4, Samsumg 850 Pro SSD, Win 7 Pro 64bit, EVGA 1200 P2 PSU, Folding 2M PPD, Thermaltake View 71 Affiliate code 05MLLDCG6B

    #2
    Sajin
    EVGA Forum Moderator
    • Total Posts : 29117
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 171
    Re: Forum unuseable on PC 2017/09/12 18:28:43 (permalink)


    #3
    fearpoint
    CLASSIFIED Member
    • Total Posts : 2419
    • Reward points : 0
    • Joined: 2006/12/16 21:53:57
    • Status: offline
    • Ribbons : 3
    Re: Forum unuseable on PC 2017/09/12 18:28:47 (permalink)
    I had this the other day. It's now working for me.
    #4
    EVGATech_ChristianB
    Administrator
    • Total Posts : 638
    • Reward points : 0
    • Joined: 2011/02/22 15:20:35
    • Location: Brea, CA
    • Status: offline
    • Ribbons : 1
    Re: Forum unuseable on PC 2017/09/12 18:42:38 (permalink)
    It might take some time for the changes. It was DNS related.

    EVGA DG-86 ¤ EVGA Z87 FTW ¤ EVGA GeForce GTX 1080 SC2
    EVGA 650W P2 ¤ EVGA CLC 120 ¤ EVGA TORQ X5L
    Grainz ¤ EVGA Twitch
    Christian Burns ¤ cburns@evga.com
    888-881-3842 ¤ EVGA Technical Support
    #5
    XrayMan
    EVGA Forum Moderator
    • Total Posts : 58809
    • Reward points : 0
    • Joined: 2006/12/14 22:10:06
    • Location: Santa Clarita, Ca.
    • Status: online
    • Ribbons : 101
    Re: Forum unuseable on PC 2017/09/12 19:50:16 (permalink)
     
    It just started working for me again. Didn't work for me last night, until now.
     
     
    EDIT: Not working for me again in IE. Switched to Chrome, and it works fine.
    post edited by XrayMan - 2017/09/12 21:20:53

                My Affiliate Code: 8WEQVXMCJL
          
                
             
     
     
     
     
              
     
       
     
               
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     



     
     
     
     
     
       &
    #6
    bill1024
    CLASSIFIED ULTRA Member
    • Total Posts : 5766
    • Reward points : 0
    • Joined: 2008/10/18 01:01:10
    • Status: offline
    • Ribbons : 28
    Re: Forum unuseable on PC 2017/09/13 00:53:14 (permalink)
    Cool GTX
    Did you "ipconfig /flushdns" in command prompt ?
     
    Reboot
     
    I use CCleaner (free version) to clear the DNS cache
     
     


    Started to act up again earlier.
    The ipconfig /flushdns  command worked for me.

     
    Life is too short to carry a cheap pocket knife.
     
    CaseXX, Al Mar, Hubertus, Frank b, A\B, SchattMorgan   U25ITA93JV

    #7
    Cruzix
    Superclocked Member
    • Total Posts : 134
    • Reward points : 0
    • Joined: 2017/07/04 07:28:49
    • Status: offline
    • Ribbons : 0
    Re: Forum unuseable on PC 2017/09/13 03:32:23 (permalink)
    I have the same issue on the PC on my School, works fine on my phone and PC at home
    #8
    Zuhl3156
    Omnipotent Enthusiast
    • Total Posts : 13062
    • Reward points : 0
    • Joined: 2010/03/23 12:52:50
    • Location: Kidnapped by Gypsies
    • Status: offline
    • Ribbons : 34
    Re: Forum unuseable on PC 2017/09/13 06:04:07 (permalink)
    I can only post using my iPhone. PC refuses to open the dialogue box or open to the last posted reply.
    #9
    Zuhl3156
    Omnipotent Enthusiast
    • Total Posts : 13062
    • Reward points : 0
    • Joined: 2010/03/23 12:52:50
    • Location: Kidnapped by Gypsies
    • Status: offline
    • Ribbons : 34
    Re: Forum unuseable on PC 2017/09/13 06:13:05 (permalink)
    All better now on my PC. The time stamp is a dead giveaway if it is displayed in the date and time format instead of how long ago it was posted.
    #10
    EVGATech_ChristianB
    Administrator
    • Total Posts : 638
    • Reward points : 0
    • Joined: 2011/02/22 15:20:35
    • Location: Brea, CA
    • Status: offline
    • Ribbons : 1
    Re: Forum unuseable on PC 2017/09/13 14:19:20 (permalink)
    Made some more changes so hopefully that clears up some issues...

    EVGA DG-86 ¤ EVGA Z87 FTW ¤ EVGA GeForce GTX 1080 SC2
    EVGA 650W P2 ¤ EVGA CLC 120 ¤ EVGA TORQ X5L
    Grainz ¤ EVGA Twitch
    Christian Burns ¤ cburns@evga.com
    888-881-3842 ¤ EVGA Technical Support
    #11
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 9743
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Mid-Atlantic
    • Status: offline
    • Ribbons : 79
    Re: Forum unuseable on PC 2017/09/13 14:36:39 (permalink)
    Thanks ChristianB

    Nibbler - EVGA X99 Classified, 5960X, 2-TitanX P & EVGA 1080FE, Custom loop, modded Phanteks Enthoo Primo, 32GB GSkill DR4, Intel NVMe PCIe 750 SSD, Win10 Pro, EVGA 1600 P2, Folding 3.5M PPD, 4K Acer XB280HK monitor
    Bling AIO Folding Rampage5e10, 5930K, EVGA CLC 240 2-EVGA 1080Ti FTW3 Hybrid, 32GB GSkill DDR4, Samsumg 850 Pro SSD, Win 7 Pro 64bit, EVGA 1200 P2 PSU, Folding 2M PPD, Thermaltake View 71 Affiliate code 05MLLDCG6B

    #12
    bill1024
    CLASSIFIED ULTRA Member
    • Total Posts : 5766
    • Reward points : 0
    • Joined: 2008/10/18 01:01:10
    • Status: offline
    • Ribbons : 28
    Re: Forum unuseable on PC 2017/09/13 15:30:16 (permalink)
    It was doing fine all day until just now.
    Had to get on a different computer to post here.
    It seems to fail when I hit page reload/refresh.
    This time on my laptop even clear cache, cookies and iipconfig /flushdns reboot still does not work.

     
    Life is too short to carry a cheap pocket knife.
     
    CaseXX, Al Mar, Hubertus, Frank b, A\B, SchattMorgan   U25ITA93JV

    #13
    Squall_Rinoa86
    FTW Member
    • Total Posts : 1635
    • Reward points : 0
    • Joined: 2010/07/26 14:09:48
    • Location: The Empire State -> Hyde Park
    • Status: offline
    • Ribbons : 3
    Re: Forum unuseable on PC 2017/09/14 00:55:29 (permalink)
    bill1024
    It was doing fine all day until just now.
    Had to get on a different computer to post here.
    It seems to fail when I hit page reload/refresh.
    This time on my laptop even clear cache, cookies and iipconfig /flushdns reboot still does not work.


    Same here.. had to change browsers.




    PSU: EVGA SuperNOVA 1300 G2
    My Affiliate Code: AN1FW0VMG6
    #14
    Cruzix
    Superclocked Member
    • Total Posts : 134
    • Reward points : 0
    • Joined: 2017/07/04 07:28:49
    • Status: offline
    • Ribbons : 0
    Re: Forum unuseable on PC 2017/09/14 02:04:42 (permalink)
    EVGATech_ChristianB
    Made some more changes so hopefully that clears up some issues...





    #15
    Opolis
    CLASSIFIED Member
    • Total Posts : 2382
    • Reward points : 0
    • Joined: 2010/03/25 18:49:16
    • Status: offline
    • Ribbons : 7
    Re: Forum unuseable on PC 2017/09/14 09:09:19 (permalink)
    Took a few days but the forums are working again for me.

    #16
    bill1024
    CLASSIFIED ULTRA Member
    • Total Posts : 5766
    • Reward points : 0
    • Joined: 2008/10/18 01:01:10
    • Status: offline
    • Ribbons : 28
    Re: Forum unuseable on PC 2017/09/14 12:55:43 (permalink)
    Laptop still not working firefox and IE11.  Opera is working again. Cleared cache,history, cookies and reboot. No go.
    I fired up 2 more BOINC systems and they are borked too, Firefox and edge right off the bat, no go.
     

     
    Life is too short to carry a cheap pocket knife.
     
    CaseXX, Al Mar, Hubertus, Frank b, A\B, SchattMorgan   U25ITA93JV

    #17
    Jump to:
  • Back to Mobile