EVGA

Force Wired LAN Connection on Z590 FTW WIFI

Author
CommandDork
New Member
  • Total Posts : 62
  • Reward points : 0
  • Joined: 2011/10/09 09:34:49
  • Status: offline
  • Ribbons : 0
2021/08/26 14:39:27 (permalink)
Probably a noob question but I cant seem to figure it out...
 
My new Z590 FTW Wifi sets up just fine with the built-in Wifi but I cannot get it to force it to use a wired LAN connection. I want it to be strictly wired, not Wifi.
 
Is there something extra I need to do for this?
 
It's enabled in the BIOS and the Intel network drivers are installed. If I disable Wifi in Windows, the wired connection does not pick up like I expect it to - it doesn't exist according to the OS.
 
Thx.

Intel i7 2600K (oc 4.0Ghz) w/ Xigmatek Aegir | EVGA Z68 FTW | EVGA GTX 570 SC 1200GB
16GB (4x4GB) Gskill Ripjaws X 2133Mhz | Intel 510 SSD 120GB (os) | WD 1TB HHD (progs) | WD 500GB HHD (data) | WD 500GB HHD (backup) | Cooler Master HAF 932 Advanced Full Tower | Coller Master Silent Pro Gold 1000W | Win7 64bit Ultimate
#1

9 Replies Related Threads

    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 26839
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 119
    Re: Force Wired LAN Connection on Z590 FTW WIFI 2021/08/26 14:52:46 (permalink)
    You turned On Airplane mode ? Settings --> Network & Internet --> "Airplane mode"
     
    Look here to see networks:  Settings --> Network & Internet --> Status --> "Show available networks"
     
    Still having issues ?
     
    turn off fast startup in W10
     
    reboot PC ... no change ... turn the WiFi off in BIOS .. reboot
     
     

    RTX Project EVGA X99 FTWK 2xEVGA2080Ti EVGA1200P2  Nibbler EVGA X99 Classified 3-GPU Water cooled 1600P2 AIO Folding  X99 2x1080Ti FTW3 Hybrid, 1200P Thank you for your support I am a Volunteer Moderator - not an EVGA employee

    #2
    CommandDork
    New Member
    • Total Posts : 62
    • Reward points : 0
    • Joined: 2011/10/09 09:34:49
    • Status: offline
    • Ribbons : 0
    Re: Force Wired LAN Connection on Z590 FTW WIFI 2021/08/26 15:22:58 (permalink)
    Ok thanks for the quick response. Will give things a try...

    Intel i7 2600K (oc 4.0Ghz) w/ Xigmatek Aegir | EVGA Z68 FTW | EVGA GTX 570 SC 1200GB
    16GB (4x4GB) Gskill Ripjaws X 2133Mhz | Intel 510 SSD 120GB (os) | WD 1TB HHD (progs) | WD 500GB HHD (data) | WD 500GB HHD (backup) | Cooler Master HAF 932 Advanced Full Tower | Coller Master Silent Pro Gold 1000W | Win7 64bit Ultimate
    #3
    DEJ915
    iCX Member
    • Total Posts : 421
    • Reward points : 0
    • Joined: 2013/11/03 21:58:26
    • Status: offline
    • Ribbons : 8
    Re: Force Wired LAN Connection on Z590 FTW WIFI 2021/08/26 16:35:01 (permalink)
    If it shows "this device cannot be started" or something similar in your device manager it probably needs the firmware to be updated.  Asus and Gigabyte released firmware updates for this, you may need to contact support if this is the case.  On my Z590 Tachyon I had this issue.
    #4
    geforce10
    iCX Member
    • Total Posts : 461
    • Reward points : 0
    • Joined: 2008/04/21 12:04:30
    • Status: offline
    • Ribbons : 3
    Re: Force Wired LAN Connection on Z590 FTW WIFI 2021/08/26 19:52:26 (permalink)
    CommandDork
    Probably a noob question but I cant seem to figure it out...
     
    My new Z590 FTW Wifi sets up just fine with the built-in Wifi but I cannot get it to force it to use a wired LAN connection. I want it to be strictly wired, not Wifi.
     
    Is there something extra I need to do for this?
     
    It's enabled in the BIOS and the Intel network drivers are installed. If I disable Wifi in Windows, the wired connection does not pick up like I expect it to - it doesn't exist according to the OS.
     
    Thx.

    There is a simple fix for this. All you need to do is tell Windows to “Forget” the SSID aka WiFi Name you connected to during Windows installation and the Wireless will never connect to your router again (unless you manually put in the password again) To do this, right click the WiFi icon at the lower right, and select “Open network and internet settings”, then choose “WiFi” at the upper right, then choose “Manage known networks”, now click on the SSID that you connected to, and click “Forget”. Problem solved and you don’t have to shut anything off in the bios or device manager. :o)

    EVGA Z-590 FTW, EVGA RTX 3080ti FTW3 Ultra  Core i9 11900K, 32GB G.SKILL Ripjaw 3200 OC to 3466MHz  15-19-19-36, EVGA DG-86 Case, EVGA SuperNOVA 850G3 ,Corsair H115i PRO AIO, 1TB WD SN850 NVME, 1TB Samsung 860 EVO SSD, 1.5TB WD Black HDD, 1TB WD Black HDD, Logitech Z5500 5.1 THX, Logitech G910 Keyboard, Logitech G502 Mouse, Acer X34P G-SYNC 3440X1440 Curved Display @ 120Hz, Windows 10 Pro
    #5
    Hoggle
    EVGA Forum Moderator
    • Total Posts : 7699
    • Reward points : 0
    • Joined: 2003/10/13 22:10:45
    • Location: Eugene, OR
    • Status: offline
    • Ribbons : 4
    Re: Force Wired LAN Connection on Z590 FTW WIFI 2021/08/26 20:59:44 (permalink)
    In the downloadable manual it will also explain that behind the heatsink at the top it has a M.2 Key E Wi-Fi/BT module installed by EVGA. If you do not want to use the Wi-Fi or the Bluetooth in the bios you can disable the M.2 Key E slot.

    Use an Associates Code & SAVE 5% - 10% on your purchase. Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it. 
     
     
    #6
    rblaes_99
    FTW Member
    • Total Posts : 1574
    • Reward points : 0
    • Joined: 2007/02/17 06:25:20
    • Status: online
    • Ribbons : 8
    Re: Force Wired LAN Connection on Z590 FTW WIFI 2021/08/27 06:22:12 (permalink)
    i disabled the m.2 key i in BIOS.


    #7
    CommandDork
    New Member
    • Total Posts : 62
    • Reward points : 0
    • Joined: 2011/10/09 09:34:49
    • Status: offline
    • Ribbons : 0
    Re: Force Wired LAN Connection on Z590 FTW WIFI 2021/08/27 07:43:54 (permalink)
    Ah ok, I'll have a look and report back (new windows install arrives tomorrow so I'll have to wait).
     
    Again, thanks everyone!

    Intel i7 2600K (oc 4.0Ghz) w/ Xigmatek Aegir | EVGA Z68 FTW | EVGA GTX 570 SC 1200GB
    16GB (4x4GB) Gskill Ripjaws X 2133Mhz | Intel 510 SSD 120GB (os) | WD 1TB HHD (progs) | WD 500GB HHD (data) | WD 500GB HHD (backup) | Cooler Master HAF 932 Advanced Full Tower | Coller Master Silent Pro Gold 1000W | Win7 64bit Ultimate
    #8
    rblaes_99
    FTW Member
    • Total Posts : 1574
    • Reward points : 0
    • Joined: 2007/02/17 06:25:20
    • Status: online
    • Ribbons : 8
    Re: Force Wired LAN Connection on Z590 FTW WIFI 2021/08/27 10:06:55 (permalink)
    why does the new windows install arrive tomorrow?  use the media creation tool via USB and rock and roll. 


    #9
    Kasque
    New Member
    • Total Posts : 100
    • Reward points : 0
    • Joined: 2021/09/20 14:36:42
    • Status: offline
    • Ribbons : 0
    Flagged as Spam (2)
    Re: Force Wired LAN Connection on Z590 FTW WIFI 2021/09/24 06:41:57 (permalink)
    did you try to reset the motherboard using the button on the card ?
    #10
    Jump to:
  • Back to Mobile