EVGA

Hot!Flow Control software LED issues...

Author
LiquidTN
New Member
  • Total Posts : 5
  • Reward points : 0
  • Joined: 2011/03/04 15:11:17
  • Location: NC
  • Status: offline
  • Ribbons : 0
2017/04/08 05:37:01 (permalink)
Hello all - So I bought the CLC 280 - which has been great! However, when I select the LEDs to represent Temps CPU or Coolant)...it doesn't seem to work well. There are only 3 temp ranges: low, mid and high, (40, 60 and 80 - I know these can be changed). After I select it, sure enough, it'll show blue (lowest temp), but I then can run a cpu stress test (like Cinebench) and the LED doesn't change to represent the proper CPU temp - or, when it does change, it'll go red (80), of which, my CPU has never gotten that hot.  My highest temp has been 62 c (which should show the middle temp range and NEVER does).
All other LED selections (breathing, pulse, rainbow) all work fine, but I like to have LED color temp representation.
 
Anyone else having this issue? I know the software is probably still undergoing changes.
Thanks...
 
System:
Asus Maximus XI Code Z270 m/b
i7-7700k w/ EVGA CLC 280 cooler (running v2.0.1 and Firmware 2.10.0.0)
32 gig DDR4-3200 Geil Ram
EVGA 1070 FTW Hybrid (running Precision XOC 6.1.2)
2 Samsung EVO 960 M.2 250
Win 10 Pro
#1

14 Replies Related Threads

    Grapejelly
    New Member
    • Total Posts : 11
    • Reward points : 0
    • Joined: 2007/06/04 08:07:53
    • Status: offline
    • Ribbons : 0
    Re: Flow Control software LED issues... 2017/04/08 12:00:37 (permalink)
    I too experience this exact same behavior.

    Case: EVGA DG-87
    PSU: EVGA SuperNOVA 1200 P2
    Motherboard: EVGA Z270 Classified K
    CPU: Intel Core i7-7700K
    Cooling: EVGA CLC 280
    Memory: 64GB Corsair Vengeance LPX 3600Mhz
    Disk: Samsung 960 PRO m.2 SSD 512GB
    Graphics: EVGA GeForce GTX 1080 CLASSIFIED
    Affiliate Code: PTDD5CC38F
    #2
    MDeckerM
    FTW Member
    • Total Posts : 1799
    • Reward points : 0
    • Joined: 2015/09/21 17:32:43
    • Location: RwlRwlRwlRwl
    • Status: offline
    • Ribbons : 7
    Re: Flow Control software LED issues... 2017/04/08 19:08:00 (permalink)
    Hello,
     
    very sorry to hear that the software is not allowing these settings to work properly.
     
    I will notify our Product Management team so we can address this in a future release.
     
    Thank you

    Have a moment? Please rate our service 

    (つ◕౪◕)つ━☆゚.*・。゚X99Micro2 | 5960X | 1080Ti 。゚・*.☆゚
    #3
    91gtabird
    New Member
    • Total Posts : 10
    • Reward points : 0
    • Joined: 2016/09/01 18:02:07
    • Status: offline
    • Ribbons : 0
    Re: Flow Control software LED issues... 2017/04/11 14:42:37 (permalink)
    Same here.
     
    i5 7600K
    MSI Z270 Gaming Pro Carbon (RGB)
    16GB Corsair Vengence RAM (RGB)
    EVGA CLC 280mm (RGB)
    EVGA GTX 1080 FTW (RGB)
    EVGA 850w GQ
    Corsair 400c Case
     
    #4
    brhodes15
    New Member
    • Total Posts : 5
    • Reward points : 0
    • Joined: 2017/05/08 17:27:42
    • Status: offline
    • Ribbons : 0
    Re: Flow Control software LED issues... 2017/05/24 16:30:14 (permalink)
    same issue.. any work around yet or just have to wait for update?
    #5
    EVGA_JacobF
    EVGA Product Manager
    • Total Posts : 15885
    • Reward points : 0
    • Joined: 2006/01/17 12:10:20
    • Location: Brea, CA
    • Status: offline
    • Ribbons : 24
    Re: Flow Control software LED issues... 2017/06/21 11:27:08 (permalink)
    This is fixed in 2.0.3 releasing today.


       gordon -  6700k @ 4.6ghz || evga Z170 stinger || evga gtx 1070 ftw acx3 || 16gb 3.2ghz ddr4 || 500gb 840 evo raid0 || evga supernova 750 g3
       hadronGTX - 4770k @ 4.4ghz || evga z97 stinger || evga gtx780 ti acx || 16GB 2.6ghz ddr3 || 480gb vertex3 raid0 || 500w gold
    #6
    Sajin
    EVGA Forum Moderator
    • Total Posts : 29654
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 175
    Re: Flow Control software LED issues... 2017/06/21 12:40:22 (permalink)
    EVGA_JacobF
    This is fixed in 2.0.3 releasing today.





    #7
    Koithim
    New Member
    • Total Posts : 41
    • Reward points : 0
    • Joined: 2017/03/14 18:24:49
    • Location: Canada
    • Status: offline
    • Ribbons : 0
    Re: Flow Control software LED issues... 2017/06/21 13:12:10 (permalink)
    Geting a connection refused message.  I'm from Canada.
     
    Update: used Edge instead of Chrome and it worked ok.
     
    Cheers!
    post edited by Koithim - 2017/06/21 13:14:19

    K
    _____________________________
    CASE: EVGA DG-87
    COOL: EVGA CLC 280
    PSU: EVGA SuperNOVA 850 G2L
    MOBO: ASUS ROG Maximus IX Code
    CPU: Intel Core i7-7700k @ 4.6 GHz
    MEM: 4x8GB Corsair vengeance LED 3400
    SSD: Samsung 960 Pro 512GB PCIe M.2
    VGA: EVGA GTX 1080 Ti SC2 Hybrid
    VGA: EVGA GTX 1080 Ti FE
    DISP: Asus PG279Q
    Windows 10 pro 1703
    #8
    Koithim
    New Member
    • Total Posts : 41
    • Reward points : 0
    • Joined: 2017/03/14 18:24:49
    • Location: Canada
    • Status: offline
    • Ribbons : 0
    Re: Flow Control software LED issues... 2017/06/21 13:22:13 (permalink)
    Both problems i had are fixed:  Led temp color and auto fan now load on boot.
     
    Thank you!!!

    K
    _____________________________
    CASE: EVGA DG-87
    COOL: EVGA CLC 280
    PSU: EVGA SuperNOVA 850 G2L
    MOBO: ASUS ROG Maximus IX Code
    CPU: Intel Core i7-7700k @ 4.6 GHz
    MEM: 4x8GB Corsair vengeance LED 3400
    SSD: Samsung 960 Pro 512GB PCIe M.2
    VGA: EVGA GTX 1080 Ti SC2 Hybrid
    VGA: EVGA GTX 1080 Ti FE
    DISP: Asus PG279Q
    Windows 10 pro 1703
    #9
    brhodes15
    New Member
    • Total Posts : 5
    • Reward points : 0
    • Joined: 2017/05/08 17:27:42
    • Status: offline
    • Ribbons : 0
    Re: Flow Control software LED issues... 2017/06/22 17:54:33 (permalink)
    EVGA_JacobF
    This is fixed in 2.0.3 releasing today.


    i have my Rgb fan connected to a controller, so the software says my fan rpm is 0.  could that be why the led still turns red eventually no matter what setting i have it on? 
    #10
    ty_ger07
    Omnipotent Enthusiast
    • Total Posts : 13764
    • Reward points : 0
    • Joined: 2008/04/10 23:48:15
    • Location: Land of 10,000 lakes.
    • Status: offline
    • Ribbons : 122
    Re: Flow Control software LED issues... 2017/06/22 18:13:48 (permalink)

    Signup and Get Update:



    Log In
    I do not spam or sell your email, period.

    post edited by ty_ger07 - 2017/06/22 18:19:30
    #11
    daniel0
    New Member
    • Total Posts : 12
    • Reward points : 0
    • Joined: 2015/02/14 17:33:30
    • Status: offline
    • Ribbons : 0
    Re: Flow Control software LED issues... 2018/01/13 09:23:48 (permalink)
    Sorry for resurrecting this thread, but I recently installed a clc 240 and it seems that the flow control software won't open when LED sync is open (and LED sync opens before precision and flow control.) I have to close the sync program to open flow control but then if i go to the sync it only shows my 1080.
    #12
    MFnRuckus
    New Member
    • Total Posts : 15
    • Reward points : 0
    • Joined: 2018/02/17 14:36:43
    • Status: offline
    • Ribbons : 0
    Re: Flow Control software LED issues... 2018/02/18 15:17:43 (permalink)
    Still getting this issue with v2.10.0.0
    The LED turns red after a few mins of gaming and turns back after a few mins of no gaming.  Please advise.
    #13
    MFnRuckus
    New Member
    • Total Posts : 15
    • Reward points : 0
    • Joined: 2018/02/17 14:36:43
    • Status: offline
    • Ribbons : 0
    Re: Flow Control software LED issues... 2018/02/27 09:50:54 (permalink)
    Seems the LED changes to red after the coolant hits 45c
    #14
    EVGATech_LeeM
    EVGA Forum Moderator
    • Total Posts : 642
    • Reward points : 0
    • Joined: 2016/11/04 14:43:35
    • Location: Brea, CA
    • Status: offline
    • Ribbons : 11
    Re: Flow Control software LED issues... 2018/03/06 10:47:24 (permalink)
    For the 45C coolant issue, a new Flow Control is now available:
     
    http://cdn.evga.com/utilities/EVGA_Flow_Control_Setup_v2.0.7.zip
    #15
    Jump to:
  • Back to Mobile