EVGA

Hot!Fan 2 stuck on 100% (Update: Time to RMA )

Author
Scamid
New Member
  • Total Posts : 16
  • Reward points : 0
  • Joined: 2019/04/01 01:08:01
  • Status: offline
  • Ribbons : 0
2020/10/28 12:14:47 (permalink)
So today i recieved my 3080 ftw3 ultra. I have just installed it and somehow i cant get fan 2 under my controll. it keeps spinning on 100%. none of the precision X1 settings seem to work. 
I did the firmware upgrade already since precision x1 asked for it. 
Also sometimes i notice that 1 of the 3 fans stops. 

Annyone have an idea to fix this?
post edited by Scamid - 2020/10/30 11:45:24
#1

19 Replies Related Threads

    EVGA_JacobF
    EVGA Product Manager
    • Total Posts : 16623
    • Reward points : 0
    • Joined: 2006/01/17 12:10:20
    • Location: Brea, CA
    • Status: offline
    • Ribbons : 26
    Re: Fan 2 stuck on 100% 2020/10/28 12:30:14 (permalink)
    Which version of PX? Can you make sure it is this version: https://www.evga.com/EVGA/GeneralDownloading.aspx?file=EVGA_Precision_X1_1.1.0.11.zip


    #2
    Scamid
    New Member
    • Total Posts : 16
    • Reward points : 0
    • Joined: 2019/04/01 01:08:01
    • Status: offline
    • Ribbons : 0
    Re: Fan 2 stuck on 100% 2020/10/28 12:31:26 (permalink)
    EVGA_JacobF
    Which version of PX? Can you make sure it is this version:


    That is the version i am using. I will try a reinstall. 
    #3
    Scamid
    New Member
    • Total Posts : 16
    • Reward points : 0
    • Joined: 2019/04/01 01:08:01
    • Status: offline
    • Ribbons : 0
    Re: Fan 2 stuck on 100% 2020/10/28 12:37:11 (permalink)
    I just did a PX reinstall with your provided link, no change. 

    When i use the fan curve fan 1 and 3 seem to work well but 2 keeps spinning at 3250 RPM. 
    Manually setting them to 50% 1 and 3 go to +- 1500 but fan 2 stays around 3240
    Manually setting them to 100% 1 and 3 go to +-3000 but fan 2 stays around 3240 


    #4
    Scamid
    New Member
    • Total Posts : 16
    • Reward points : 0
    • Joined: 2019/04/01 01:08:01
    • Status: offline
    • Ribbons : 0
    Re: Fan 2 stuck on 100% 2020/10/28 12:42:40 (permalink)
    So when i use hardware monitor i see all 3 fans have an output of 21% but looking at the fan "Tacho" fan 1 and 3 give 630rpm but fan 2 gives 3270 RPM. 
    Maybe the picture helps 

    #5
    Sajin
    EVGA Forum Moderator
    • Total Posts : 43176
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 197
    Re: Fan 2 stuck on 100% 2020/10/28 13:05:07 (permalink)
    So it was acting like that straight out of the box, and before updating the firmware? If yes, time to rma.

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #6
    Scamid
    New Member
    • Total Posts : 16
    • Reward points : 0
    • Joined: 2019/04/01 01:08:01
    • Status: offline
    • Ribbons : 0
    Re: Fan 2 stuck on 100% 2020/10/28 13:51:12 (permalink)
    As soon as I started px it gave me a message to upgrade firmware so I did.
    #7
    Scamid
    New Member
    • Total Posts : 16
    • Reward points : 0
    • Joined: 2019/04/01 01:08:01
    • Status: offline
    • Ribbons : 0
    Re: Fan 2 stuck on 100% 2020/10/29 10:00:40 (permalink)
    Up
    #8
    Sajin
    EVGA Forum Moderator
    • Total Posts : 43176
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 197
    Re: Fan 2 stuck on 100% 2020/10/29 11:14:57 (permalink)
    Time to send it in imo, but before you do make sure all the fan cables that plug into the pcb on the card are fully seated.

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #9
    Scamid
    New Member
    • Total Posts : 16
    • Reward points : 0
    • Joined: 2019/04/01 01:08:01
    • Status: offline
    • Ribbons : 0
    Re: Fan 2 stuck on 100% 2020/10/29 11:34:01 (permalink)
    Sajin
    Time to send it in imo, but before you do make sure all the fan cables that plug into the pcb on the card are fully seated.

    Not what i want to hear :-( 
    It is just my luck with buying new stuff. I had 3 of the bad 2080ti's when they where released (2x gigabite 1x asus). The evga was good, so happy i didnt sell it yet. 
    Now question is should i return it as broken so it goes to RMA or send it for refund (allowed by dutch laws).. hard one.
    #10
    Sajin
    EVGA Forum Moderator
    • Total Posts : 43176
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 197
    Re: Fan 2 stuck on 100% 2020/10/29 11:59:34 (permalink)
    Rma.

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #11
    FCooley
    New Member
    • Total Posts : 60
    • Reward points : 0
    • Joined: 2003/12/31 17:27:15
    • Status: offline
    • Ribbons : 1
    Re: Fan 2 stuck on 100% 2020/10/29 12:34:07 (permalink)
    You can try an ATX Power Flush.  Boot to your bios screen and then hold ATX Power button to shut off and then keep holding it for 15 seconds. After 15 seconds let go of the button and then press the ATX Power Button normally to turn your PC on and see if one of the fans still spin up to 100%
     
    So with my EVGA 2080 Ti FTW3 Ultra, some of the users, including myself had a 100% fan speed issue and the power flush fixed it but would need to be re-done periodically or if power was completely removed from the PSU. I RMA'd my 2080Ti back in Dec 2018 and the replacement card did the same thing but it worked in my son's PC so it was something with my setup and I never figured out what it was.
     
    https://forums.evga.com/E...r-Issues-m2897659.aspx
     
    One of my quotes from the thread two years ago:
    <<Update:
    4. I can quiet my card down and get Precision X1 to see all 3 fans by going through a strange process of booting into my bios and then powering off with the power button and holding it down for 15 seconds and then re-start up my PC only with the power button. Sometimes it takes a few tries. When I can boot and my fans are quiet, then Precision X1 sees all 3 fans and my card runs normally. Every time I do a full shutdown by removing ATX power I need to go through the process again. >>
    post edited by FCooley - 2020/10/29 12:42:01

    CPU: Intel i7 6900K
    Mainboard: EVGA X99 FTW K
    GPU: EVGA RTX 3090 FTW3 Ultra
    RAM: Corsair Vengeance DDR4 - 32GB
    PSU: EVGA SuperNOVA 1600 T2
    OS: Windows 10
    #12
    Scamid
    New Member
    • Total Posts : 16
    • Reward points : 0
    • Joined: 2019/04/01 01:08:01
    • Status: offline
    • Ribbons : 0
    Re: Fan 2 stuck on 100% 2020/10/29 15:41:16 (permalink)
    I will try your idea tomorrow.
    Currently have my 2080ti running again.

    I also got a message on reddit that "the latest game ready driver for Watchdog Legion is causing issues with the fans on 3080 FTW3 Ultras. If you are running the latest driver, roll it back to 456.98 and see if that helps."

    So I will try this one out tomorrow aswell
    #13
    caughe84
    New Member
    • Total Posts : 2
    • Reward points : 0
    • Joined: 2012/05/03 12:49:14
    • Status: offline
    • Ribbons : 0
    Re: Fan 2 stuck on 100% 2020/10/29 18:48:22 (permalink)
    I downloaded the new driver today, and prior to having done so all my fans worked as I expected them to according to my settings, and now 1 out of 3 runs at the defined settings and the other 2 pretty much run at half of the rpm of the one that is operating as expected.  Going to try the driver rollback.
     
    post edited by caughe84 - 2020/10/29 18:53:26
    #14
    caughe84
    New Member
    • Total Posts : 2
    • Reward points : 0
    • Joined: 2012/05/03 12:49:14
    • Status: offline
    • Ribbons : 0
    Re: Fan 2 stuck on 100% 2020/10/29 18:56:38 (permalink)
    Well update, just did a clean install of the previous Nvidia driver 456.71 and removed the 457.09, and all is well again with my fans obeying the curves assigned.  What a joke...lol....hopefully this helps the OP, and others.  I am going to avoid the new driver. 
     
    Quick Edit:
    Just to note my card is and EVGA RTX 3080 XC3 Ultra, so hopefully the rollback still helps anyone else, but thought it was best to specify the hardware I had that was affected.
    post edited by caughe84 - 2020/10/29 18:59:07
    #15
    tizubythefizo
    New Member
    • Total Posts : 60
    • Reward points : 0
    • Joined: 2010/12/03 15:36:02
    • Status: offline
    • Ribbons : 0
    Re: Fan 2 stuck on 100% 2020/10/29 19:08:30 (permalink)
    caughe84
    Well update, just did a clean install of the previous Nvidia driver 456.71 and removed the 457.09, and all is well again with my fans obeying the curves assigned.  What a joke...lol....hopefully this helps the OP, and others.  I am going to avoid the new driver. 
     
    Quick Edit:
    Just to note my card is and EVGA RTX 3080 XC3 Ultra, so hopefully the rollback still helps anyone else, but thought it was best to specify the hardware I had that was affected.



    Yeah, there were quite a few reports of that happening on the reddit thread about the drivers and it's affecting more than just EVGA. 457.09 is a skip for 3080/3090 it seems.

    NVidia is aware of it though, so I'd expect a hotfix fairly quickly.
    #16
    Sajin
    EVGA Forum Moderator
    • Total Posts : 43176
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 197
    Re: Fan 2 stuck on 100% 2020/10/29 19:57:05 (permalink)
    The op’s issue started yesterday. The driver which causes issues with fan speed was released today.

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #17
    JustinTlME
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2018/08/05 17:18:39
    • Status: offline
    • Ribbons : 0
    Re: Fan 2 stuck on 100% 2020/10/29 21:22:02 (permalink)
    So I have the new driver too, but my fans have always been weird.  When I boot up a game for the first minute or so it revs like an engine almost.  I noticed it is fan 3 on my FTW3 Ultra.  It runs at about double the speed of the other 2 and all fans are set to the regular curve.  I have no idea what the heck is going on.  It has done this ever since I got the card.  All my other EVGA cards before 1080 SC and 2080 Super didn‘t sound so loud or have these fan problems....hmmm.
    #18
    Scamid
    New Member
    • Total Posts : 16
    • Reward points : 0
    • Joined: 2019/04/01 01:08:01
    • Status: offline
    • Ribbons : 0
    Re: Fan 2 stuck on 100% 2020/10/30 09:46:59 (permalink)
    Update:
    I tried Fcooley's option and it didnt work. 
    I was still on 456.71, fresh installed 457.09 without anny luck. 
    I now went back to 456.71 and the fan is stull on 100% and uncontrollable. 



    #19
    Scamid
    New Member
    • Total Posts : 16
    • Reward points : 0
    • Joined: 2019/04/01 01:08:01
    • Status: offline
    • Ribbons : 0
    Re: Fan 2 stuck on 100% 2020/10/30 11:44:47 (permalink)
    Update 2: A fresh windows install doesnt helped i tried both 456.71 and 457.09

    I gues it is time to RMA then. RIP
    #20
    Jump to:
  • Back to Mobile