EVGA

Hot!FAN 2 shows 0 RPM on RTX 3080 TI FTW3 Ultra Hybrid

Author
Leonastas
New Member
  • Total Posts : 50
  • Reward points : 0
  • Joined: 2021/03/11 09:30:50
  • Status: offline
  • Ribbons : 0
2021/06/14 12:30:10 (permalink)
I don't know if this is expected or not, but as you can see in the screenshot, FAN 2 is showing 0 RPM.  Is this normal or expected? If not, any ideas on places to start troubleshooting?

Attached Image(s)


Please use my Associate Code at your checkouts for up to 10% discounts on all your EVGA purchases: A1L7JBJWFD92LYT
2835320 10G-P5-3898-KR 3/8/2021 8:54:36 AM PT No
3554044 121-RL-E597-KR 4/29/2021 10:00:49 AM PT YES
12G-P5-3967-KR 6/3/2021 8:02:40 AM PT YES
12G-P5-3968-KR 6/3/2021 7:24:29 AM PT YES
#1

10 Replies Related Threads

    Red_Infern013
    Superclocked Member
    • Total Posts : 211
    • Reward points : 0
    • Joined: 2021/06/11 00:56:01
    • Location: Germany
    • Status: offline
    • Ribbons : 1
    Re: FAN 2 shows 0 RPM on RTX 3080 TI FTW3 Ultra Hybrid 2021/06/14 14:19:18 (permalink)
    If the GPU is idling then it should be normal. Seeing as the other fans are at 30% I'm thinking this one just hasn't kicked in yet. (notice how it does under load it should be spinning)

    AMD R9 3900x || Deepcool Gamer Storm Assassin III CPU Air Cooler || Asus ROG Strix RTX 2060s Evo || MSI B450 Tomahawk Max ||  2x8gb Crucial Ballistix 3200Mhz || 1TB SanDisk Ultra 3d SATA SSD || EVGA SuperNOVA 750 G1+
    #2
    Slade__
    New Member
    • Total Posts : 100
    • Reward points : 0
    • Joined: 2021/06/14 18:38:41
    • Status: offline
    • Ribbons : 0
    Flagged as Spam (2)
    Re: FAN 2 shows 0 RPM on RTX 3080 TI FTW3 Ultra Hybrid 2021/06/14 20:10:53 (permalink)
    That's what I was thinking lol.. i need 100 posts
    #3
    Leonastas
    New Member
    • Total Posts : 50
    • Reward points : 0
    • Joined: 2021/03/11 09:30:50
    • Status: offline
    • Ribbons : 0
    Re: FAN 2 shows 0 RPM on RTX 3080 TI FTW3 Ultra Hybrid 2021/06/17 13:07:30 (permalink)
    Red_Infern013
    If the GPU is idling then it should be normal. Seeing as the other fans are at 30% I'm thinking this one just hasn't kicked in yet. (notice how it does under load it should be spinning)


    You are correct.  I used the software to force fans to max and the other fan kicked up.  I was just a little paranoid about making sure that everything was hooked up correctly, don't want to break my shiny new gear, after all lol :)

    Please use my Associate Code at your checkouts for up to 10% discounts on all your EVGA purchases: A1L7JBJWFD92LYT
    2835320 10G-P5-3898-KR 3/8/2021 8:54:36 AM PT No
    3554044 121-RL-E597-KR 4/29/2021 10:00:49 AM PT YES
    12G-P5-3967-KR 6/3/2021 8:02:40 AM PT YES
    12G-P5-3968-KR 6/3/2021 7:24:29 AM PT YES
    #4
    transdogmifier
    CLASSIFIED ULTRA Member
    • Total Posts : 5332
    • Reward points : 0
    • Joined: 2003/09/05 14:26:21
    • Location: Orlando, Fl
    • Status: offline
    • Ribbons : 14
    Re: FAN 2 shows 0 RPM on RTX 3080 TI FTW3 Ultra Hybrid 2021/06/17 13:13:15 (permalink)
    Slade__
    That's what I was thinking lol.. i need 100 posts




    What a pitiful reply.
     
    OP, the second person is correct....if the card isn't actively in use, the fans will likely be very low RPM or off all together.
     
    Currently the pump on my 3090 is at 750 RPM, the fan is not on at all.
     
    You're good.
     

    AMD Ryzen 5950x
    Coolermaster ML360R RGB
    Asus ROG Crosshair VIII Dark Hero
    eVGA GeForce RTX 3090 FTW3 Ultra Gaming (Hybrid kit on it)
    Asus ROG Swift PG43UQ 4k Monitor
    eVGA 1600W Supernova T2 PSU
    32GB Corsair Vengeance Pro 4000MHz (4x8GB)
    Corsair MP600 Pro 2TB (Boot)
    Corsair MP600 2TB (Games/Data)
    Phanteks P500A Case
     
    My Affiliate Code: 8ST3SZQYI7
    My Associate Code: J4T7H4SOBIGFO8F
    #5
    slyraptor
    New Member
    • Total Posts : 19
    • Reward points : 0
    • Joined: 2019/01/14 20:22:21
    • Status: offline
    • Ribbons : 0
    Re: FAN 2 shows 0 RPM on RTX 3080 TI FTW3 Ultra Hybrid 2021/07/29 08:20:29 (permalink)
    I am attaching images. Fan 1 is 0 fan 2 shows the rpm , fan 3 is not shown at all. You guys have a very cryptic way of offering help via your manual. I had to do alot 9f figuring out by myself. Got it setup. All 3 fans are spinning at top speed and yet only one fan is detected  in both msi afterburner  or hwinfo.
     

    post edited by slyraptor - 2021/07/29 08:22:14
    #6
    rottentreats
    Superclocked Member
    • Total Posts : 185
    • Reward points : 0
    • Joined: 2011/10/07 23:54:35
    • Status: online
    • Ribbons : 6
    Re: FAN 2 shows 0 RPM on RTX 3080 TI FTW3 Ultra Hybrid 2021/07/29 09:05:40 (permalink)
    Fan 1 = the fans on the radiator (this will always be at 30% as that is the minimum idle speed)
    Fan 2 = the fan on the card itself (put the card under load and after a bit you'll see this spin up)

    GPU: EVGA GeForce RTX 3080 Ti FTW3 ULTRA HYBRID

    Spoiler
    this should be on a trunk of a car
    close

    #7
    slyraptor
    New Member
    • Total Posts : 19
    • Reward points : 0
    • Joined: 2019/01/14 20:22:21
    • Status: offline
    • Ribbons : 0
    Re: FAN 2 shows 0 RPM on RTX 3080 TI FTW3 Ultra Hybrid 2021/07/29 09:17:49 (permalink)
    Thanks but u even cranked everything to 100% at after burner all 3 fans where spinning at maximum speed and yet only fan 2 ramps to 2000rpm. Fan 1 remains at 0. Fan 3 doesn't even show up . Something is weird with evga bios ir tgeir fan firmware. All 3 fans are speed physically. Why can't any software detect them. It has been a nightmare since I setup this thier hybrid kit
    #8
    slyraptor
    New Member
    • Total Posts : 19
    • Reward points : 0
    • Joined: 2019/01/14 20:22:21
    • Status: offline
    • Ribbons : 0
    Re: FAN 2 shows 0 RPM on RTX 3080 TI FTW3 Ultra Hybrid 2021/07/29 09:20:37 (permalink)
    As a follow up tested heaven benchmark. Still 0 rpm on fan 1.
    #9
    joosc
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2017/10/24 11:32:18
    • Status: offline
    • Ribbons : 0
    Re: FAN 2 shows 0 RPM on RTX 3080 TI FTW3 Ultra Hybrid 2021/07/30 09:44:23 (permalink)
    if you didnt config anything (like a fan curve..) and the card is on idle the default firmware is setting the fan speed to 0
     
    dont mix afterburner and precisionx1 - for me afterburner is not taking effect for all fans.. it only controls one fan. Idk why
     
    try setting up a fan curve in precisionx1.
    #10
    slyraptor
    New Member
    • Total Posts : 19
    • Reward points : 0
    • Joined: 2019/01/14 20:22:21
    • Status: offline
    • Ribbons : 0
    Re: FAN 2 shows 0 RPM on RTX 3080 TI FTW3 Ultra Hybrid 2021/07/30 09:55:14 (permalink)
    I managed to get it to work by  rewiring  my entire rig and fan setup . i connected the aio fans to the gpu fan header and the fan cable from the gpu itself. Now it all shows up. But it shows 4 fans . which is funny because the gpu just has 2 aio fans and the main fan on the gpu itself. fan 3 is 0 rpm. see the screenshot for more details. As for temps, it is not as great as i expected so far . it jumps to 60 c during gameplay at 62% fan speed across 3 fans. i see people game at 52 c with similar kit. I placed the gpu aio at the roof of my casing as exhaust . i have 5 intake fans and 3 exhaust fans in my case.

    Attached Image(s)

    #11
    Jump to:
  • Back to Mobile