EVGA

Evga 550 B3 Eco mode problems

Author
DanielV98
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2019/04/27 04:46:06
  • Status: offline
  • Ribbons : 0
2019/06/20 12:22:18 (permalink)
Hi, I have a problem with the power supply in question. During normal use of the PC, the power supply fan starts randomly for 3-4 seconds at maximum speed and then turns off. It's a normal thing?
Thanks :) 
#1

2 Replies Related Threads

    EVGATech_RayH
    EVGA Tech Support
    • Total Posts : 839
    • Reward points : 0
    • Joined: 2016/05/13 10:03:33
    • Status: offline
    • Ribbons : 7
    Re: Evga 550 B3 Eco mode problems 2019/06/20 13:24:23 (permalink)
    That is normal if the ECO Mode button, on the back of the PSU, is pushed to the ON position.

    Attached Image(s)


    ...an untrammeled flow of words in an open forum.
    - Adlai E. Stevenson
     
    #2
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 5765
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Transylvania
    • Status: online
    • Ribbons : 448
    Re: Evga 550 B3 Eco mode problems 2019/06/20 14:39:18 (permalink)
    Answers to many questions can be found in the EVGA FAQs, such as What is the ECO Thermal Control System? that describes the operation.
     
    The 550 B3 Product Page shows a fan noise chart farther down on the page.
     
    So yeah, depending on the load/temperature of the unit, the fan will turn on/off as needed when Eco Mode is enabled.
     
     

    * Cooler Master NV-334 * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K @ 5.2GHz * 16GB G.SKILL Trident Z 4000MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H80i V2 * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit *   
     
    God created man... Samuel Colt made them equal.
     
     
     
    #3
    Jump to:
  • Back to Mobile