EVGA

Equalizer stops working

Author
Valliant1972
New Member
  • Total Posts : 31
  • Reward points : 0
  • Joined: 2019/02/01 18:36:19
  • Status: offline
  • Ribbons : 0
2020/08/01 13:02:54 (permalink)
I have found that the equalizer just stops working in any form no matter what sound level u have the master volume set to. Tried a different pci.e slot and reinstalled the drivers numerous times and Usb driver. Equalizer works for a little while then it all stops working. No effect changing anything. Clean install of windows and the same thing happens on build 1909 and 2004.
#1

4 Replies Related Threads

    Valliant1972
    New Member
    • Total Posts : 31
    • Reward points : 0
    • Joined: 2019/02/01 18:36:19
    • Status: offline
    • Ribbons : 0
    Re: Equalizer stops working 2020/08/02 16:52:21 (permalink)
    May of found a solution. Reinstalled usb drivers then disabled 'Allow computer to turn off this device to save power'. Shall see if it helps
    #2
    silentknyght
    New Member
    • Total Posts : 23
    • Reward points : 0
    • Joined: 2018/07/17 06:41:15
    • Status: offline
    • Ribbons : 0
    Re: Equalizer stops working 2020/08/02 17:28:03 (permalink)
    Yeah, this is likely a problem with EVGA's software/drivers, and/or the Nahimic add-on component.  I haven't found the setting you mentioned to be all that effective, in practice, but I'd like to hear back after you've tested it for a few days.
    #3
    EVGATech_LeeM
    EVGA Forum Moderator
    • Total Posts : 2119
    • Reward points : 0
    • Joined: 2016/11/04 14:43:35
    • Location: Brea, CA
    • Status: offline
    • Ribbons : 14
    Re: Equalizer stops working 2020/08/05 10:02:16 (permalink)
    Valliant1972
    I have found that the equalizer just stops working in any form no matter what sound level u have the master volume set to. Tried a different pci.e slot and reinstalled the drivers numerous times and Usb driver. Equalizer works for a little while then it all stops working. No effect changing anything. Clean install of windows and the same thing happens on build 1909 and 2004.


    Which NU Audio card, and which Equalizer?  The 10-band or the Quick EQ?
    #4
    Valliant1972
    New Member
    • Total Posts : 31
    • Reward points : 0
    • Joined: 2019/02/01 18:36:19
    • Status: offline
    • Ribbons : 0
    Re: Equalizer stops working 2020/08/05 15:29:14 (permalink)
    The original Nu audio, 10 band equalizer. So far disabling the power setting in the usb driver has helped so far. Before, I was reinstalling the drivers to get it to work again. Master volume was always kept below 90%. Not sure what the power setting could be disabling from the card?
    #5
    Jump to:
  • Back to Mobile