EVGA

Hot!Eleet X1 v1.0.6 - Support for EVGA Z590 Motherboards

Author
EVGATech_LeeM
EVGA Forum Moderator
  • Total Posts : 2973
  • Reward points : 0
  • Joined: 2016/11/04 14:43:35
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 14
2021/05/28 16:20:14 (permalink)
Early holiday weekend surprise to support Z590 FTW WIFI and Z590 DARK.
Release Notes:
  • Supports Z590 per-core function
  • Fixes Z590 FTW issue where RGB shuts off when power is disconnected from system
 
As always, please leave your feedback and let us know if you run into any issues.
#1

24 Replies Related Threads

    Snider4life
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2021/06/08 11:27:13
    • Status: offline
    • Ribbons : 0
    Re: Eleet X1 v1.0.6 - Support for EVGA Z590 Motherboards 2021/06/08 11:42:56 (permalink)
    Sweet thanks for the heads up
    #2
    maren000
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2021/06/08 11:53:03
    • Status: offline
    • Ribbons : 0
    Re: Eleet X1 v1.0.6 - Support for EVGA Z590 Motherboards 2021/06/08 11:54:13 (permalink)
    Glad the issue has been resolved.
    #3
    aclaemx
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2021/06/10 06:46:35
    • Status: offline
    • Ribbons : 0
    Re: Eleet X1 v1.0.6 - Support for EVGA Z590 Motherboards 2021/06/10 06:47:02 (permalink)
    cool 
    #4
    marcvezina
    New Member
    • Total Posts : 25
    • Reward points : 0
    • Joined: 2021/02/07 11:16:02
    • Status: offline
    • Ribbons : 0
    Re: Eleet X1 v1.0.6 - Support for EVGA Z590 Motherboards 2021/06/10 15:11:55 (permalink)
    @EVGATech_LeeM

    Greatly appreciated... but now we need the board.... The Dark
    post edited by marcvezina - 2021/06/11 17:42:48

    Intel Core i9-11900K
    EVGA RTX 3090 KINGPIN
    Corsair AX1600I
    ASRock Z590 OC Formula
    G.SKILL F4-4800C17D-16GTRS
     
    #5
    MoonOverMcNally
    New Member
    • Total Posts : 26
    • Reward points : 0
    • Joined: 2019/06/13 11:59:43
    • Status: offline
    • Ribbons : 0
    Re: Eleet X1 v1.0.6 - Support for EVGA Z590 Motherboards 2021/06/19 08:13:06 (permalink)
    Any news on elite x1 support for z390 dark?
    #6
    Hoggle
    EVGA Forum Moderator
    • Total Posts : 7710
    • Reward points : 0
    • Joined: 2003/10/13 22:10:45
    • Location: Eugene, OR
    • Status: offline
    • Ribbons : 4
    Re: Eleet X1 v1.0.6 - Support for EVGA Z590 Motherboards 2021/07/05 23:54:21 (permalink)
    Cool thanks for this. I installed the board last week and kin of forgot to get the Eleet software.

    Use an Associates Code & SAVE 5% - 10% on your purchase. Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it. 
     
     
    #7
    MackWage
    Superclocked Member
    • Total Posts : 175
    • Reward points : 0
    • Joined: 2016/06/10 18:58:50
    • Status: offline
    • Ribbons : 1
    Re: Eleet X1 v1.0.6 - Support for EVGA Z590 Motherboards 2021/07/26 10:32:01 (permalink)
    EDIT: Added the mentioned error from exception.log to bottom. 
     
    Are there particular steps one should take or avoid when installing Eleet X1? I cannot get it to work on either my z590 FTW or z590 DARK board with fresh and fully patched Win10 installs. 
     
    Errors:
    • If I just run the Eleet X1 binary as normal, I get the error about ring0 not being open.
    • If I run the binary as administrator to get the elevated token, I get an Exception.log created with the text at the bottom of this post. 
    What I have tried:
    • Ensured bios settings were at default and on latest bios versions
    • Fresh reinstall of Win10
    • Tried both Eleet X1 1.0.5 and 1.0.6
    • Have tried deleting the Eleet X1 profile folder and rebooting
    • No third party security software / agents have been installed at this time
    • Tried disabling most of the default Win10 Exploit Guard settings as a test
    • I reviewed the Win10 event logs and found no related errors in App / System / Win Defender. 
    • Praised the sun
    • Clicked my heels 3 times and said "there's no OC'er like Kingpin"
     
    Message: The given key was not present in the dictionary.
    StackTrace: at System.ThrowHelper.ThrowKeyNotFoundException()
       at Z590Lib.Hardware.Memory.RocketMemory..ctor()
       at Z590Lib.Models.ELeetXCtrl.hardwareAdded(IHardware hardware)
       at Z590Lib.Hardware.Computer.Add(IGroup group)
       at Z590Lib.Hardware.Computer.Open()
       at Z590Lib.Models.ELeetXCtrl.<InitializeAsync>d__5.MoveNext()
    --- End of stack trace from previous location where exception was thrown ---
       at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw()
       at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
       at Z590Lib.Z590LibModule.<OnInitialized>d__3.MoveNext()
    --- End of stack trace from previous location where exception was thrown ---
       at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw()
       at System.Windows.Threading.ExceptionWrapper.InternalRealCall(Delegate callback, Object args, Int32 numArgs)
       at System.Windows.Threading.ExceptionWrapper.TryCatchWhen(Object source, Delegate callback, Object args, Int32 numArgs, Delegate catchHandler)

    post edited by MackWage - 2021/07/29 16:24:36
    #8
    B0baganoosh
    FTW Member
    • Total Posts : 1102
    • Reward points : 0
    • Joined: 2009/08/04 04:27:18
    • Status: offline
    • Ribbons : 11
    Re: Eleet X1 v1.0.6 - Support for EVGA Z590 Motherboards 2021/07/26 12:16:09 (permalink)
    MackWage
    What I have tried:
    • Praised the sun



    *in walks Lumbergh for no reason at all*
    "Yeeaaaah, see, one of these is the Dark board and we were looking for praise of the Moon actually...so if you could go ahead and do that instead, that'd be greaaaaat, thanks."
     
    No, but seriously, that's weird. You may want to put in an actual ticket or message Lee about that to make sure they see you're having trouble and see if they can help.

    Formerly Nike_7688 (please refer to post#77 here for info)

    i9 11900k - EVGA Z590 FTW - EVGA RTX 3080 ti FTW3 Ultra (+Hybrid Kit) - 32GB 3733MHz CAS16 G.Skill, gear1 - WD SN850 2TB NVMe Gen4 - BeQuiet! Dark Base 900 Pro. Project Dark Water MODS RIGS post for build notes.
    #9
    DerpFails
    New Member
    • Total Posts : 28
    • Reward points : 0
    • Joined: 2017/10/14 15:10:00
    • Status: offline
    • Ribbons : 0
    Re: Eleet X1 v1.0.6 - Support for EVGA Z590 Motherboards 2021/07/26 16:13:36 (permalink)
    I haven't experienced the same issue, Z590 Dark user here. I run Eleet X1 in administrator mode and comparability mode for Windows 7, seems to work fine on both Windows 7 and Windows 10 build 21354.
    #10
    MackWage
    Superclocked Member
    • Total Posts : 175
    • Reward points : 0
    • Joined: 2016/06/10 18:58:50
    • Status: offline
    • Ribbons : 1
    Re: Eleet X1 v1.0.6 - Support for EVGA Z590 Motherboards 2021/07/29 16:22:21 (permalink)
    It feels to me like it is perhaps a UAC issue .. in that the binary running the driver for ring0 is on a separate token than the client process itself.. which would mean the client process cannot access the driver. So I am going to tweak UAC settings and try again. I will report back results. 
    #11
    badboy64
    SSC Member
    • Total Posts : 809
    • Reward points : 0
    • Joined: 2006/06/05 15:11:40
    • Status: offline
    • Ribbons : 0
    Re: Eleet X1 v1.0.6 - Support for EVGA Z590 Motherboards 2021/08/14 16:30:25 (permalink)
    Thanks for the update.
    post edited by badboy64 - 2021/08/14 20:16:55

    Processor Intel® Core™ i9 11900K CPU 3.5GHz@5.3ghz, Memory 2x16GB GSkill Trident Z Royal Elite RPG 4000 mhz Ram, Sabrent Rocket Q4, Motherboard eVga Z590 FTW WiFi, Operating System Windows 10 Pro 64-Bit, eVga 3090 FTW3 Ultra 24G, Monitor Acer CG437K, Logitech G910, Razer Lancehead Tournament Edition,Thermaltake Core P8, eVga 1300w P+ PSU, Custom watercooling.
    Time Spy Extreme eVga 3090 FTW3 Ultra
    10322
    http://www.3dmark.com/spy/16631417

    #12
    Nereus
    Captain Goodvibes
    • Total Posts : 16536
    • Reward points : 0
    • Joined: 2009/04/09 20:05:53
    • Location: Brooklyn, NYC.
    • Status: online
    • Ribbons : 52
    Re: Eleet X1 v1.0.6 - Support for EVGA Z590 Motherboards 2021/09/27 06:18:55 (permalink)
     
    Is this actually working for anyone? I set desired clocks etc and apply but nothing changes. AIDA64 monitoring shows clocks remain where there were, with no change whatsoever. Z590 Dark.
     

    ASSOCIATE CODE : CSKKXUT5Q9GVAFR (3-10% off EVGA.com purchases)   |   AFFILIATE/REWARDS CODE : E64DMBSMI6 (EVGA product registration)

      BUILD 1 2   |   MINI-ITX BUILD   |   MODSRIGS $1K WIN   |   HEATWARE

    #13
    MoonOverMcNally
    New Member
    • Total Posts : 26
    • Reward points : 0
    • Joined: 2019/06/13 11:59:43
    • Status: offline
    • Ribbons : 0
    Re: Eleet X1 v1.0.6 - Support for EVGA Z590 Motherboards 2021/09/27 07:01:36 (permalink)
    Z590 dark with 10900kf.
    I tried 1.0.7 the program just auto closes like unleash rgb does. But 1.0.6 worked, and on default bios settings, eleet x1 says current limit throttling right under the core ratio sliders.
    Core voltage setting worked, but core ratio wouldn't apply if it was set higher than 51.

    So I went back to bios oc, but some voltages would always be 50 millivolts higher than the values I entered, vdimm, vccio, and another one I can't think of right now.

    Vcore voltage does something else. I set 1.35v or anything else really, and tried any ratio higher than 51, the in bios stress tests would ALWAYS have voltage at 1.45v or slightly higher. And in windows the voltage under load would droop about 60 millivolts no matter the vdroop setting applied.

    Ratio set at 53 all core in bios, but running a benchmark in windows always dropped cpu down to 5.1ghz, and when cpu load finished it would come back up to 5.3ghz.

    I can't figure this z590 board out it seems. Maybe I shouldn't have gone with it to use with two generations of cpu's.
    #14
    kalsim
    New Member
    • Total Posts : 84
    • Reward points : 0
    • Joined: 2015/06/19 22:40:11
    • Status: offline
    • Ribbons : 1
    Re: Eleet X1 v1.0.6 - Support for EVGA Z590 Motherboards 2021/09/27 09:13:12 (permalink)
    Mine is the same way. Voltages are always a bit higher than what I set.

    11700K 5.0 2C / 4.9 8C | EVGA Z590 FTW 1.05 | EVGA RTX 3080Ti FTW3 Ultra | EVGA 750 G2 | 2x16GB DR G.Skill TridentZ 3600 CL16 @ 3466 CL14 Gear 1 | Samsung 980 Pro NVMe 1TB | Phanteks Evolv ATX | Alienware 34" AW3418DW
    #15
    fragility_V1
    SSC Member
    • Total Posts : 520
    • Reward points : 0
    • Joined: 2015/07/16 10:02:01
    • Location: Southern California
    • Status: offline
    • Ribbons : 1
    Re: Eleet X1 v1.0.6 - Support for EVGA Z590 Motherboards 2021/09/27 09:15:30 (permalink)
    I've given up on using Eleet X1 and am just doing everything in the BIOS.  Something always seems to happen where it can no longer run.  Now I'm stuck on the Ring 0 not open error and don't want to spend more time trying to fix it.  
    #16
    fragility_V1
    SSC Member
    • Total Posts : 520
    • Reward points : 0
    • Joined: 2015/07/16 10:02:01
    • Location: Southern California
    • Status: offline
    • Ribbons : 1
    Re: Eleet X1 v1.0.6 - Support for EVGA Z590 Motherboards 2021/09/27 09:16:40 (permalink)
    kalsim
    Mine is the same way. Voltages are always a bit higher than what I set.

    Isn't this due to Vdroop?  Voltage set is a target, and depending on vdroop would try to adjust voltage to keep closer to that target.
    #17
    fragility_V1
    SSC Member
    • Total Posts : 520
    • Reward points : 0
    • Joined: 2015/07/16 10:02:01
    • Location: Southern California
    • Status: offline
    • Ribbons : 1
    Re: Eleet X1 v1.0.6 - Support for EVGA Z590 Motherboards 2021/09/27 09:17:44 (permalink)
    MoonOverMcNally
    Z590 dark with 10900kf.
    Ratio set at 53 all core in bios, but running a benchmark in windows always dropped cpu down to 5.1ghz, and when cpu load finished it would come back up to 5.3ghz.

    Is your AVX offset set to 2?  Or are you thermal throttling?  
    #18
    MoonOverMcNally
    New Member
    • Total Posts : 26
    • Reward points : 0
    • Joined: 2019/06/13 11:59:43
    • Status: offline
    • Ribbons : 0
    Re: Eleet X1 v1.0.6 - Support for EVGA Z590 Motherboards 2021/09/27 09:20:33 (permalink)
    Was using cinebench r15, so no avx used. And no not thermal throttling. Even in bios stress test no avx, that would put vcore at 1.45 the cpu barely hit 80c.
    #19
    kalsim
    New Member
    • Total Posts : 84
    • Reward points : 0
    • Joined: 2015/06/19 22:40:11
    • Status: offline
    • Ribbons : 1
    Re: Eleet X1 v1.0.6 - Support for EVGA Z590 Motherboards 2021/09/27 12:10:20 (permalink)
    fragility_V1
    kalsim
    Mine is the same way. Voltages are always a bit higher than what I set.

    Isn't this due to Vdroop?  Voltage set is a target, and depending on vdroop would try to adjust voltage to keep closer to that target.

    Does it for the DRAM voltage, too.

    11700K 5.0 2C / 4.9 8C | EVGA Z590 FTW 1.05 | EVGA RTX 3080Ti FTW3 Ultra | EVGA 750 G2 | 2x16GB DR G.Skill TridentZ 3600 CL16 @ 3466 CL14 Gear 1 | Samsung 980 Pro NVMe 1TB | Phanteks Evolv ATX | Alienware 34" AW3418DW
    #20
    babayega
    New Member
    • Total Posts : 90
    • Reward points : 0
    • Joined: 2020/07/30 08:18:30
    • Status: offline
    • Ribbons : 1
    Re: Eleet X1 v1.0.6 - Support for EVGA Z590 Motherboards 2021/09/28 10:23:22 (permalink)
    MoonOverMcNally
    Z590 dark with 10900kf.
    I tried 1.0.7 the program just auto closes like unleash rgb does. But 1.0.6 worked, and on default bios settings, eleet x1 says current limit throttling right under the core ratio sliders.
    Core voltage setting worked, but core ratio wouldn't apply if it was set higher than 51.

    So I went back to bios oc, but some voltages would always be 50 millivolts higher than the values I entered, vdimm, vccio, and another one I can't think of right now.

    Vcore voltage does something else. I set 1.35v or anything else really, and tried any ratio higher than 51, the in bios stress tests would ALWAYS have voltage at 1.45v or slightly higher. And in windows the voltage under load would droop about 60 millivolts no matter the vdroop setting applied.

    Ratio set at 53 all core in bios, but running a benchmark in windows always dropped cpu down to 5.1ghz, and when cpu load finished it would come back up to 5.3ghz.

    I can't figure this z590 board out it seems. Maybe I shouldn't have gone with it to use with two generations of cpu's.

    thats a bug when u change vcore through per core oc function.(on 11900k). which llc u running? also if u set 1.35 in bios does it set properly?
    #21
    MoonOverMcNally
    New Member
    • Total Posts : 26
    • Reward points : 0
    • Joined: 2019/06/13 11:59:43
    • Status: offline
    • Ribbons : 0
    Re: Eleet X1 v1.0.6 - Support for EVGA Z590 Motherboards 2021/09/28 10:31:44 (permalink)
    Yea not been using per core, and for llc I've tried auto, default, -25% and they all act the same. If in windows the vcore is what I set in bios at idles, then under load all droop 60 mv. I hooked up my multimeter to confirm as well. I'm going to try again today with an older bios version.
    #22
    Wolf_mafiA
    New Member
    • Total Posts : 32
    • Reward points : 0
    • Joined: 2021/05/03 21:02:21
    • Status: offline
    • Ribbons : 1
    Re: Eleet X1 v1.0.6 - Support for EVGA Z590 Motherboards 2021/09/28 11:51:15 (permalink)
    I remember Luumi saying Z590 DARK correct voltages is either through the direct mobo probeit OR the Eleet X1, CoreTemp always showed higher. Eleet X1 showed die-sense proper but that was for 11th gen CPU. Not sure how 10th gen would behave with Eleet X1 on Z590 DARK.
    #23
    pathfindercod
    iCX Member
    • Total Posts : 435
    • Reward points : 0
    • Joined: 2006/05/28 01:50:34
    • Status: offline
    • Ribbons : 2
    Re: Eleet X1 v1.0.6 - Support for EVGA Z590 Motherboards 2021/10/03 08:42:22 (permalink)
    Can the precision software control RGB color of EK fans connected to the RGB headers of the motherboard on the 590 Dark?
    #24
    RogueMaster
    Superclocked Member
    • Total Posts : 230
    • Reward points : 0
    • Joined: 2007/03/19 20:15:42
    • Status: offline
    • Ribbons : 1
    Re: Eleet X1 v1.0.6 - Support for EVGA Z590 Motherboards 2021/10/03 11:54:11 (permalink)
    pathfindercod
    Can the precision software control RGB color of EK fans connected to the RGB headers of the motherboard on the 590 Dark?


    Please don't post the same question in multiple threads. It muddies up the forums and makes it difficult for people to help you.

    Your question was already answered in the other thread.


    #25
    Jump to:
  • Back to Mobile