EVGA

Hot!EVGA Z69- Classified

Author
kE3kZ
New Member
  • Total Posts : 12
  • Reward points : 0
  • Joined: 2022/09/05 16:10:52
  • Status: offline
  • Ribbons : 0
2022/11/19 16:34:41 (permalink)
So I don't know why I decided to update the Bios, I had it at 1.15, then saw on the website they had a new one, 2.02, and now I get the F7 error with no post on 2 out of the three bios. Yes I tried the middle one to see if I could update that one, don't ask why, but now I am on the third bios, I will not update this one, and when I do the trick where you get into window or UEFI Bios, switch over to one of the corrupted bios', and try to update, my pc just restarts on click. So I hit Y in command prompt, or if I am in UEFI Bios I go to extras, bios and click the file to update, then hit yes to update, my computer just restarts. And its in the corrupted bios at this point, which just turns the pc on but ultimately it doesn't post, no keyboard or Mouse, just F7/temperature on the motherboard. Been a few days now and would like to fix it without being on the phone for like 3 hours but if I can't fix it by monday I guess.........

PSU: EVGA 850 P6
CASE: CORSAIR 5000D
MOTHERBOARD: EVGA Z690 CLASSIFIED
CPU: INTEL 12700 KF
GPU: EVGA 3070 TI FTW3 
RAM: 32GB 6000 MT/S XPG DDR5
HDD: 1TB WD BLACK 850
#1

20 Replies Related Threads

    kE3kZ
    New Member
    • Total Posts : 12
    • Reward points : 0
    • Joined: 2022/09/05 16:10:52
    • Status: offline
    • Ribbons : 0
    Re: EVGA Z69- Classified 2022/11/19 16:38:03 (permalink)
    Just so everyone knows I am trying previous versions of the bios now, nothing will work, and when I use the USB on the motherboard with the BIOS button on back of montherboard, I get the E4 or E1 error, and I tried a USB 2.0 and a USB 3.0 stick, same thing for both

    PSU: EVGA 850 P6
    CASE: CORSAIR 5000D
    MOTHERBOARD: EVGA Z690 CLASSIFIED
    CPU: INTEL 12700 KF
    GPU: EVGA 3070 TI FTW3 
    RAM: 32GB 6000 MT/S XPG DDR5
    HDD: 1TB WD BLACK 850
    #2
    Bee_Dee_3_Dee
    SSC Member
    • Total Posts : 520
    • Reward points : 0
    • Joined: 2004/11/20 02:40:52
    • Status: offline
    • Ribbons : 21
    Re: EVGA Z69- Classified 2022/11/20 15:29:14 (permalink)
    kE3kZ,
     
    1. Go to *link*
     
    2. On left side (Under the Edit Profile Tab) click on "Signature and Comment".
     
    3. Feel free to copy/Edit/paste my Sig. And change it to the hardware u have.

    GL
     

    > PSU: EVGA SuperNOVA 1000 P2
    > Mainboard: EVGA Z690 CLASSIFIED (BIOS v1.03 12/3/2021)
    > CPU: Intel Core i9-12900KF
    > AIO: EVGA CLC 240mm
    > Physical Memory: G.SKILL Trident Z5 32GB (2 x 16GB) DDR5 5600
    > Physical Memory Model#: F5-5600U3636C16GX2-TZ5S
    > Monitor: Alienware AW2721D
    > Video Card: EVGA 3090 FTW3 ULTRA GAMING
    > Case: Cooler Master HAF X (942)
    > DAS: Sabrent DS-SC5B
     
    #3
    kE3kZ
    New Member
    • Total Posts : 12
    • Reward points : 0
    • Joined: 2022/09/05 16:10:52
    • Status: offline
    • Ribbons : 0
    Re: EVGA Z69- Classified 2022/11/20 17:05:01 (permalink)
    Done and done! Really hope I can figure this out without RMA

    PSU: EVGA 850 P6
    CASE: CORSAIR 5000D
    MOTHERBOARD: EVGA Z690 CLASSIFIED
    CPU: INTEL 12700 KF
    GPU: EVGA 3070 TI FTW3 
    RAM: 32GB 6000 MT/S XPG DDR5
    HDD: 1TB WD BLACK 850
    #4
    Bee_Dee_3_Dee
    SSC Member
    • Total Posts : 520
    • Reward points : 0
    • Joined: 2004/11/20 02:40:52
    • Status: offline
    • Ribbons : 21
    Re: EVGA Z69- Classified 2022/11/20 17:37:31 (permalink)
    kE3kZ
    Done and done! Really hope I can figure this out without RMA


     
    If one of three BIOS work then it should be possible.
     
    Let's get the following straight for all to see:

    1. You started with v1.03 out of the box. And it was working fine. It was in the default BIOS Switch Position #1.
     
    2. Next, you successfully updated to v1.15. And it also worked fine, too.
     
    But which BIOS Switch Position was it in?
     
    3. Next, you unsuccessfully attempted to update v1.15 to v2.02.
    But which BIOS Switch Position?
     
    4. So currently, which BIOS Switch Position is ur MOBO in? And it works fine. 
    But is it v1.03 or v1.15?
     
    I hope I got ^^ close to correct. Plz re-write it.
     
    I hope the best way to state your problem is:
     
    Can't update two of the three BIOS. 
     
    If ^^ is true, then proper protocol is the solution. Let's get all ^^ correct first. And then address protocol and possibilities.
     
    GL
     
     
     
     
     
     
     
     
     
     

    > PSU: EVGA SuperNOVA 1000 P2
    > Mainboard: EVGA Z690 CLASSIFIED (BIOS v1.03 12/3/2021)
    > CPU: Intel Core i9-12900KF
    > AIO: EVGA CLC 240mm
    > Physical Memory: G.SKILL Trident Z5 32GB (2 x 16GB) DDR5 5600
    > Physical Memory Model#: F5-5600U3636C16GX2-TZ5S
    > Monitor: Alienware AW2721D
    > Video Card: EVGA 3090 FTW3 ULTRA GAMING
    > Case: Cooler Master HAF X (942)
    > DAS: Sabrent DS-SC5B
     
    #5
    kE3kZ
    New Member
    • Total Posts : 12
    • Reward points : 0
    • Joined: 2022/09/05 16:10:52
    • Status: offline
    • Ribbons : 0
    Re: EVGA Z69- Classified 2022/11/20 18:44:13 (permalink)
    1. You started with v1.03 out of the box. And it was working fine. It was in the default BIOS Switch Position #1.
     
    2. Next, you successfully updated to v1.15. And it also worked fine, too.
     
    But which BIOS Switch Position was it in?  Position #1
     
    3. Next, you unsuccessfully attempted to update v1.15 to v2.02.
    But which BIOS Switch Position? Position #1 and middle
     
    4. So currently, which BIOS Switch Position is ur MOBO in? And it works fine. 
    But is it v1.03 or v1.15? Position #3 right now, its running v1.03                 Thanks
     



    PSU: EVGA 850 P6
    CASE: CORSAIR 5000D
    MOTHERBOARD: EVGA Z690 CLASSIFIED
    CPU: INTEL 12700 KF
    GPU: EVGA 3070 TI FTW3 
    RAM: 32GB 6000 MT/S XPG DDR5
    HDD: 1TB WD BLACK 850
    #6
    Bee_Dee_3_Dee
    SSC Member
    • Total Posts : 520
    • Reward points : 0
    • Joined: 2004/11/20 02:40:52
    • Status: offline
    • Ribbons : 21
    Re: EVGA Z69- Classified 2022/11/20 19:28:43 (permalink)
    kE3kZ
    1. You started with v1.03 out of the box. And it was working fine. It was in the default BIOS Switch Position #1.

    2. Next, you successfully updated to v1.15. And it also worked fine, too.

    But which BIOS Switch Position was it in?  Position #1

    3. Next, you unsuccessfully attempted to update v1.15 to v2.02.
    But which BIOS Switch Position? Position #1 and middle

    4. So currently, which BIOS Switch Position is ur MOBO in? And it works fine. 
    But is it v1.03 or v1.15? Position #3 right now, its running v1.03                 Thanks







     
    cool. ty 
     
    The default BIOS Selector Switch position is to the right.
    Right is #1, middle is #2, left is #3.
     
    To make it more clear, I put the answers you provided in BOLD:
     
    ____________________________
    ____________________________
    ____________________________
     
    1. You started with v1.03 out of the box. And it was working fine. It was in the default BIOS Switch Position #1.
     
    Answer: Yes, Position #1.

    2. Next, you successfully updated to v1.15. And it also worked fine, too.

    But which BIOS Switch Position was it in? 
     
    Answer: Position #1

    3. Next, you unsuccessfully attempted to update v1.15 to v2.02.
    But which BIOS Switch Position?
     
    Answer: Position #1 and #2

    4. So currently, which BIOS Switch Position is ur MOBO in? And it works fine. 
    But is it v1.03 or v1.15?
     
    Answer: Position #3 right now, its running v1.03
     
     
    ____________________________
    ____________________________
    ____________________________
     
    (Plz double check ^^ for me. ty)
     
    Question: So far the only method you have tried was to flash via Windows, right?
     
    Answer: ?
     
    Because it worked when going from the original v1.03 to 1.15; with the selector in position #1 and, leaving it in position #1, right(?) 
     
    Answer: (? was semi-rhetorical. May not need to answer.)
     
    Note: Page -141- in the manual has "To Flash via Windows". And Page -142- has "To flash from within the Z690 CLASSIFIED BIOS".
     
    But I think it would be wise to hold off on trying anything.
     
    Here's why... I studied everything about BIOS on this EVGA MOBO. (It's my 1st EVGA board.)
     
    V1.03 Has worked flawlessly for me. All my parts were bought last January. Completed building last February. And if your like me and only want a stable build for playing Games then v1.03 runs perfectly with only two minor exceptions.
     
    One is, that CPU-Z's SPD Tab may appear to function properly but it doesn't. It may seem to, but revisiting several times before restarting it may make it apparent that it doesn't. (Info is Greyed-out when it fails.) So stay away from it. (I use a different Utility to read the SPD info from Memory. It's called SIV or "System Information Viewer".)
     
    Two is, the individual CPU cores' Boost Speed is limited to 4800 MHz. But I kind of like it. Maybe makes things more stable. At least that's how I look at it.
     
    Yes you still "Can't update two of the three BIOS" and that should be solved. Just hold steady and study all the possibilities before trying any. And read all Posts on this z690 sub-forum that are BIOS Flashing related.
     
    GL

    > PSU: EVGA SuperNOVA 1000 P2
    > Mainboard: EVGA Z690 CLASSIFIED (BIOS v1.03 12/3/2021)
    > CPU: Intel Core i9-12900KF
    > AIO: EVGA CLC 240mm
    > Physical Memory: G.SKILL Trident Z5 32GB (2 x 16GB) DDR5 5600
    > Physical Memory Model#: F5-5600U3636C16GX2-TZ5S
    > Monitor: Alienware AW2721D
    > Video Card: EVGA 3090 FTW3 ULTRA GAMING
    > Case: Cooler Master HAF X (942)
    > DAS: Sabrent DS-SC5B
     
    #7
    kE3kZ
    New Member
    • Total Posts : 12
    • Reward points : 0
    • Joined: 2022/09/05 16:10:52
    • Status: offline
    • Ribbons : 0
    Re: EVGA Z69- Classified 2022/11/20 19:41:14 (permalink)
    Question: So far the only method you have tried was to flash via Windows, right?
     
    Answer: I did it through Windows, when I tried updating to 2.02, and when the pc restarted thats when the 7F error occured, and since I have tried the bios button, through the bios itself, and windows to try to fix it
     
    Because it worked when going from the original v1.03 to 1.15; with the selector in position #1 and, leaving it in position #1, right(?) 
     
    Answer: (? was semi-rhetorical. May not need to answer.) Yeah I didn't touch the bios switch until this that I am asking about now happened, no idea what that bios was but I would imagine it was 1.03 until I tried to change that one, after I messed up the first one.

    PSU: EVGA 850 P6
    CASE: CORSAIR 5000D
    MOTHERBOARD: EVGA Z690 CLASSIFIED
    CPU: INTEL 12700 KF
    GPU: EVGA 3070 TI FTW3 
    RAM: 32GB 6000 MT/S XPG DDR5
    HDD: 1TB WD BLACK 850
    #8
    slickwicked616
    Superclocked Member
    • Total Posts : 118
    • Reward points : 0
    • Joined: 2014/12/28 21:33:24
    • Status: offline
    • Ribbons : 0
    Re: EVGA Z69- Classified 2022/11/20 19:48:03 (permalink)
    kE3kZ
    So I don't know why I decided to update the Bios, I had it at 1.15, then saw on the website they had a new one, 2.02, and now I get the F7 error with no post on 2 out of the three bios. Yes I tried the middle one to see if I could update that one, don't ask why, but now I am on the third bios, I will not update this one, and when I do the trick where you get into window or UEFI Bios, switch over to one of the corrupted bios', and try to update, my pc just restarts on click. So I hit Y in command prompt, or if I am in UEFI Bios I go to extras, bios and click the file to update, then hit yes to update, my computer just restarts. And its in the corrupted bios at this point, which just turns the pc on but ultimately it doesn't post, no keyboard or Mouse, just F7/temperature on the motherboard. Been a few days now and would like to fix it without being on the phone for like 3 hours but if I can't fix it by monday I guess.........


    theres a ton of people  that cant update to 2.02 or 2.03, i just stick with earlier bioses since i can get those to work. i was getting f7 as well, so i settled on 2.01 i think, nothing newer works, i fine it weird as well that evga hasnt updated any drivers for the z690 chipset since the beginning of the year, theres been nunmerous driver updates to chipset and others, maybe theyre focused on the z790
    #9
    kE3kZ
    New Member
    • Total Posts : 12
    • Reward points : 0
    • Joined: 2022/09/05 16:10:52
    • Status: offline
    • Ribbons : 0
    Re: EVGA Z69- Classified 2022/11/22 17:01:21 (permalink)
    still an ongoing issue if anyone has any idea why the pc would just shut down when you click the button leading to the start of the bios update........  lol............

    PSU: EVGA 850 P6
    CASE: CORSAIR 5000D
    MOTHERBOARD: EVGA Z690 CLASSIFIED
    CPU: INTEL 12700 KF
    GPU: EVGA 3070 TI FTW3 
    RAM: 32GB 6000 MT/S XPG DDR5
    HDD: 1TB WD BLACK 850
    #10
    Mienko
    Superclocked Member
    • Total Posts : 123
    • Reward points : 0
    • Joined: 2007/11/28 19:45:09
    • Status: offline
    • Ribbons : 2
    Re: EVGA Z69- Classified 2022/11/22 18:04:21 (permalink)
    kE3kZ
    still an ongoing issue if anyone has any idea why the pc would just shut down when you click the button leading to the start of the bios update........  lol............


    I think it's due to an MEI mismatch when trying to downgrade from 2.02 to a previous version.  I had 1.15 on my main, then flashed 2.02 on the 2nd slot, thought it was a bad flash and then flashed 2.02 on the 3rd slot.  No dice.  The only way I could recover slots 2 & 3 were to cold flash 2.03 over each of them.  This recovered them no problem.
     
    #11
    Bee_Dee_3_Dee
    SSC Member
    • Total Posts : 520
    • Reward points : 0
    • Joined: 2004/11/20 02:40:52
    • Status: offline
    • Ribbons : 21
    Re: EVGA Z69- Classified 2022/11/22 18:47:47 (permalink)
    Mienko
    kE3kZ
    still an ongoing issue if anyone has any idea why the pc would just shut down when you click the button leading to the start of the bios update........  lol............


    I think it's due to an MEI mismatch when trying to downgrade from 2.02 to a previous version.  I had 1.15 on my main, then flashed 2.02 on the 2nd slot, thought it was a bad flash and then flashed 2.02 on the 3rd slot.  No dice.  The only way I could recover slots 2 & 3 were to cold flash 2.03 over each of them.  This recovered them no problem.
     



    that sounds very helpful.
     
    when u tried flashing from 1.15 on "main" (switch position #1) to v2.02; where you trying a flash via Windows?
     
     

    > PSU: EVGA SuperNOVA 1000 P2
    > Mainboard: EVGA Z690 CLASSIFIED (BIOS v1.03 12/3/2021)
    > CPU: Intel Core i9-12900KF
    > AIO: EVGA CLC 240mm
    > Physical Memory: G.SKILL Trident Z5 32GB (2 x 16GB) DDR5 5600
    > Physical Memory Model#: F5-5600U3636C16GX2-TZ5S
    > Monitor: Alienware AW2721D
    > Video Card: EVGA 3090 FTW3 ULTRA GAMING
    > Case: Cooler Master HAF X (942)
    > DAS: Sabrent DS-SC5B
     
    #12
    kE3kZ
    New Member
    • Total Posts : 12
    • Reward points : 0
    • Joined: 2022/09/05 16:10:52
    • Status: offline
    • Ribbons : 0
    Re: EVGA Z69- Classified 2022/11/22 21:19:38 (permalink)
    2.03 does not work I have tried that thank you though. same result no matter which bios I try. I have tried them all at this point lol. On both position #1 and center, #3 is only one left at 1.03

    PSU: EVGA 850 P6
    CASE: CORSAIR 5000D
    MOTHERBOARD: EVGA Z690 CLASSIFIED
    CPU: INTEL 12700 KF
    GPU: EVGA 3070 TI FTW3 
    RAM: 32GB 6000 MT/S XPG DDR5
    HDD: 1TB WD BLACK 850
    #13
    kE3kZ
    New Member
    • Total Posts : 12
    • Reward points : 0
    • Joined: 2022/09/05 16:10:52
    • Status: offline
    • Ribbons : 0
    Re: EVGA Z69- Classified 2022/11/22 21:45:56 (permalink)
    the first time I tried Windows yes but I tried the USB button and no luck and I have tried by getting into windows on bios#3, changing it to one of the other bios, and still nothing

    PSU: EVGA 850 P6
    CASE: CORSAIR 5000D
    MOTHERBOARD: EVGA Z690 CLASSIFIED
    CPU: INTEL 12700 KF
    GPU: EVGA 3070 TI FTW3 
    RAM: 32GB 6000 MT/S XPG DDR5
    HDD: 1TB WD BLACK 850
    #14
    Mienko
    Superclocked Member
    • Total Posts : 123
    • Reward points : 0
    • Joined: 2007/11/28 19:45:09
    • Status: offline
    • Ribbons : 2
    Re: EVGA Z69- Classified 2022/11/22 23:18:11 (permalink)
    Bee_Dee_3_Dee
     
    that sounds very helpful.
     
    when u tried flashing from 1.15 on "main" (switch position #1) to v2.02; where you trying a flash via Windows?
     

     
    I posted about this previously.  Here's how I was able to recover the bad 2.02 flashes.
     
    Boot to windows with good bios, then flip the switch to one of the bad bios positions (without shutting down/restarting).  Flash 2.03 from within Windows.  Any other bios gave me 1 of 2 issues: 1) Flash would just error out & restart PC, or 2) Flash would give me an Intel ME error.  I could not flash 2.03 from within the bios or via flashback, only Windows.
     
    #15
    kE3kZ
    New Member
    • Total Posts : 12
    • Reward points : 0
    • Joined: 2022/09/05 16:10:52
    • Status: offline
    • Ribbons : 0
    Re: EVGA Z69- Classified 2022/11/23 09:10:21 (permalink)
    Mienko
    Bee_Dee_3_Dee
     
    that sounds very helpful.
     
    when u tried flashing from 1.15 on "main" (switch position #1) to v2.02; where you trying a flash via Windows?
     

     
    I posted about this previously.  Here's how I was able to recover the bad 2.02 flashes.
     
    Boot to windows with good bios, then flip the switch to one of the bad bios positions (without shutting down/restarting).  Flash 2.03 from within Windows.  Any other bios gave me 1 of 2 issues: 1) Flash would just error out & restart PC, or 2) Flash would give me an Intel ME error.  I could not flash 2.03 from within the bios or via flashback, only Windows.
     

    Thank you but I have tried that to no avail.... 2.03 does the same thing, the computer just shuts down in windows, bios, or doesnt read the usb drive corectly... "E4" displays

    PSU: EVGA 850 P6
    CASE: CORSAIR 5000D
    MOTHERBOARD: EVGA Z690 CLASSIFIED
    CPU: INTEL 12700 KF
    GPU: EVGA 3070 TI FTW3 
    RAM: 32GB 6000 MT/S XPG DDR5
    HDD: 1TB WD BLACK 850
    #16
    Bee_Dee_3_Dee
    SSC Member
    • Total Posts : 520
    • Reward points : 0
    • Joined: 2004/11/20 02:40:52
    • Status: offline
    • Ribbons : 21
    Re: EVGA Z69- Classified 2022/11/23 15:50:52 (permalink)
    Two possibilities when trying to flash via Windows:

    A. When not flipping the switch, to another position, using a Rear Panel Connector (USB 3.2 Gen2 Type-A, on Page 14 of the manual), does it work np?

    B. When flipping the switch, to another position is implemented and using the "USB to SPI for BIOS Flash [Edit: USB Port]" (on Pages 12 and 13 of the manual), does it work np?
    post edited by Bee_Dee_3_Dee - 2022/11/23 15:52:53

    > PSU: EVGA SuperNOVA 1000 P2
    > Mainboard: EVGA Z690 CLASSIFIED (BIOS v1.03 12/3/2021)
    > CPU: Intel Core i9-12900KF
    > AIO: EVGA CLC 240mm
    > Physical Memory: G.SKILL Trident Z5 32GB (2 x 16GB) DDR5 5600
    > Physical Memory Model#: F5-5600U3636C16GX2-TZ5S
    > Monitor: Alienware AW2721D
    > Video Card: EVGA 3090 FTW3 ULTRA GAMING
    > Case: Cooler Master HAF X (942)
    > DAS: Sabrent DS-SC5B
     
    #17
    kE3kZ
    New Member
    • Total Posts : 12
    • Reward points : 0
    • Joined: 2022/09/05 16:10:52
    • Status: offline
    • Ribbons : 0
    Re: EVGA Z69- Classified 2022/11/23 21:26:50 (permalink)
    A. Yes my USB's all work 
    B.I cannot get that to work when the pc is off, but it does read drives when in windows

    PSU: EVGA 850 P6
    CASE: CORSAIR 5000D
    MOTHERBOARD: EVGA Z690 CLASSIFIED
    CPU: INTEL 12700 KF
    GPU: EVGA 3070 TI FTW3 
    RAM: 32GB 6000 MT/S XPG DDR5
    HDD: 1TB WD BLACK 850
    #18
    kE3kZ
    New Member
    • Total Posts : 12
    • Reward points : 0
    • Joined: 2022/09/05 16:10:52
    • Status: offline
    • Ribbons : 0
    Re: EVGA Z69- Classified 2022/12/07 13:57:22 (permalink)
    UPDATE. Still having the problem, but I updated my chipset and the PC stays on longer then it did before when initializing the update through Windows, but it does still turn off during the said update. Sadge. Still too scared to update my last BIOS to see if that has something to do with it..........

    PSU: EVGA 850 P6
    CASE: CORSAIR 5000D
    MOTHERBOARD: EVGA Z690 CLASSIFIED
    CPU: INTEL 12700 KF
    GPU: EVGA 3070 TI FTW3 
    RAM: 32GB 6000 MT/S XPG DDR5
    HDD: 1TB WD BLACK 850
    #19
    slickwicked616
    Superclocked Member
    • Total Posts : 118
    • Reward points : 0
    • Joined: 2014/12/28 21:33:24
    • Status: offline
    • Ribbons : 0
    Re: EVGA Z69- Classified 2022/12/07 21:10:50 (permalink)
    the new 2.04 bios solved all my issues
    #20
    kE3kZ
    New Member
    • Total Posts : 12
    • Reward points : 0
    • Joined: 2022/09/05 16:10:52
    • Status: offline
    • Ribbons : 0
    Re: EVGA Z69- Classified 2022/12/08 18:01:13 (permalink)
    slickwicked616
    the new 2.04 bios solved all my issues


    I tried that as well. 

    PSU: EVGA 850 P6
    CASE: CORSAIR 5000D
    MOTHERBOARD: EVGA Z690 CLASSIFIED
    CPU: INTEL 12700 KF
    GPU: EVGA 3070 TI FTW3 
    RAM: 32GB 6000 MT/S XPG DDR5
    HDD: 1TB WD BLACK 850
    #21
    Jump to:
  • Back to Mobile