EVGA

Hot!EVGA X299 dark with HighPoint SSD7102

Author
MrWusel
New Member
  • Total Posts : 5
  • Reward points : 0
  • Joined: 2019/03/16 03:01:45
  • Status: offline
  • Ribbons : 0
2019/03/16 04:47:43 (permalink)
Hello community
 
Someone already tested this card?
 
HighPoint SSD7102
 
That is an interesting card. If it works with the Samsungs 970 it will be really great. 
post edited by MrWusel - 2019/03/16 04:50:38
#1

13 Replies Related Threads

    bcavnaugh
    The Crunchinator
    • Total Posts : 35730
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: online
    • Ribbons : 231
    Re: EVGA X299 dark with HighPoint SSD7102 2019/03/16 10:46:36 (permalink)
    Welcome to the Forum
    http://www.highpoint-tech.com/USA_new/series-ssd7102-specification.htm
    No reason it should not work.
    4x 2280 M.2 NVMe Ports (Dedicated PCIe 3.0 x4 per M.2 Port)
    The Dark has a PCIe Slot just for this in fact. 
    Make sure you setup the Bois to Support. (RAID Support Legacy / RAID 0, 1) UEFI Bootable & Data RAID
    I would also connect the "Supplemental PCI-E 6pin Power" on the Motherboard.
    post edited by bcavnaugh - 2019/03/16 10:55:05


    #2
    EVGATech_JoseC
    EVGA Tech Support
    • Total Posts : 274
    • Reward points : 0
    • Joined: 2017/06/05 00:00:00
    • Location: EVGA
    • Status: offline
    • Ribbons : 2
    Re: EVGA X299 dark with HighPoint SSD7102 2019/03/17 12:10:36 (permalink)
    Hello!
     
    This particular RAID card has not been tested but I don't see why it wouldn't work if it has its own dedicated controller. I would ensure that the in the SATA configuration submenu under the Advanced category that "SATA Mode Selection" is set to RAID mode and "PCIE RAID" is set to enabled.
     
    It would be helpful if you post here if it works or not to inform other users :)
    #3
    MrWusel
    New Member
    • Total Posts : 5
    • Reward points : 0
    • Joined: 2019/03/16 03:01:45
    • Status: offline
    • Ribbons : 0
    Re: EVGA X299 dark with HighPoint SSD7102 2019/05/17 06:36:22 (permalink)
    Hi
     
    So I got the SSD7102 card this week.

    4xSAMSUNG SSD 970 EVO Plus 500gb
    latest bios vers.
    i9-7900x
    32gb Ram G Skill TridentZ RGB F4-3600C16-8GTZR

    After the first start the bios see the 7102 and I can try to install windows on it, but after restart during the installation there is no more the 7102 on the bios.
    I have to replace the card load the default bios settings power off, then insert the card again and go on in the installations process.
    That means I have to follow these processes every time when I restart or start the system.
    I also tested the card on a different mainboard same results looks for me that the card self need a update.
    I allready contacted Highpoint support  hope they can find a fix.
    #4
    jasoncodispoti
    Superclocked Member
    • Total Posts : 194
    • Reward points : 0
    • Joined: 2013/03/18 14:40:28
    • Location: Nashville, TN
    • Status: offline
    • Ribbons : 7
    Re: EVGA X299 dark with HighPoint SSD7102 2019/05/17 06:45:44 (permalink)
    What CPU are you using? And list any other PCIe devices that you may have and the slots they are connected to. 

    Intel Core i7-9800x | EVGA X299 Dark| EVGA RTX 2080ti FTW3 Ultra HydroCopper | 32GB Corsair Dominator Platinum | EKWB Liquid Cooled Loop | Phanteks Enthoo Primo SE


    #5
    MrWusel
    New Member
    • Total Posts : 5
    • Reward points : 0
    • Joined: 2019/03/16 03:01:45
    • Status: offline
    • Ribbons : 0
    Re: EVGA X299 dark with HighPoint SSD7102 2019/05/17 07:12:33 (permalink)
    i9-7900x
    GTX1080ti is in slot 1
    SSD7102 is in slot 4
    #6
    jasoncodispoti
    Superclocked Member
    • Total Posts : 194
    • Reward points : 0
    • Joined: 2013/03/18 14:40:28
    • Location: Nashville, TN
    • Status: offline
    • Ribbons : 7
    Re: EVGA X299 dark with HighPoint SSD7102 2019/05/17 07:25:12 (permalink)
    MrWusel
    i9-7900x
    GTX1080ti is in slot 1
    SSD7102 is in slot 4




    Wanted to make sure that you were giving it a full 16 PCIe lanes... looking a the owners manual you should be good! Let us know how it goes (I may have use case for this as well), some benchmark testing would be nice as well.

    Intel Core i7-9800x | EVGA X299 Dark| EVGA RTX 2080ti FTW3 Ultra HydroCopper | 32GB Corsair Dominator Platinum | EKWB Liquid Cooled Loop | Phanteks Enthoo Primo SE


    #7
    frobi6852
    New Member
    • Total Posts : 14
    • Reward points : 0
    • Joined: 2012/04/13 19:09:36
    • Status: offline
    • Ribbons : 0
    Re: EVGA X299 dark with HighPoint SSD7102 2019/05/21 17:27:52 (permalink)
    The SSD7102 does not have boot support and it only supports U.2 instead of M.2
    post edited by frobi6852 - 2019/05/21 17:57:11
    #8
    MrWusel
    New Member
    • Total Posts : 5
    • Reward points : 0
    • Joined: 2019/03/16 03:01:45
    • Status: offline
    • Ribbons : 0
    Re: EVGA X299 dark with HighPoint SSD7102 2019/05/22 21:15:51 (permalink)
    frobi6852
    The SSD7102 does not have boot support and it only supports U.2 instead of M.2

     check out the link in the sec. post
     
    #9
    frobi6852
    New Member
    • Total Posts : 14
    • Reward points : 0
    • Joined: 2012/04/13 19:09:36
    • Status: offline
    • Ribbons : 0
    Re: EVGA X299 dark with HighPoint SSD7102 2019/05/22 23:45:24 (permalink)
    MrWusel
    frobi6852
    The SSD7102 does not have boot support and it only supports U.2 instead of M.2

    check out the link in the sec. post
     

     
    My bad, I was looking at the SSD7120 and not the SSD7102 by mistake. 
     
    #10
    startekselva
    Superclocked Member
    • Total Posts : 174
    • Reward points : 0
    • Joined: 2018/10/23 00:47:45
    • Status: offline
    • Ribbons : 3
    Re: EVGA X299 dark with HighPoint SSD7102 2019/06/01 00:29:56 (permalink)
    use this card instead
    asus HYPER M.2 X16 CARD
    https://www.asus.com/Moth...es/HYPER-M-2-X16-CARD/

     
     
     

    #11
    frobi6852
    New Member
    • Total Posts : 14
    • Reward points : 0
    • Joined: 2012/04/13 19:09:36
    • Status: offline
    • Ribbons : 0
    Re: EVGA X299 dark with HighPoint SSD7102 2019/06/01 01:10:09 (permalink)
    startekselva
    use this card instead
    asus HYPER M.2 X16 CARD
    https://www.asus.com/Moth...es/HYPER-M-2-X16-CARD/


    Unfortunately the X299 Dark doesn't do bifurcation, so the bios only detects the first two drives. I now use a  High Point SSD7101A-1
    with 4 Intel 760P 512GB M.2. And so far it is working almost flawlessly. What I mean by "Almost flawlessly" is that I cannot install RST or eRST
    because the Intel Raid drivers will cause the High Point Raid to drop out, if I even tried to run Crystal Drivemark on my Highpoint Raid it would drop out.
    #12
    rjohnson11
    EVGA Forum Moderator
    • Total Posts : 71055
    • Reward points : 0
    • Joined: 2004/10/05 12:44:35
    • Location: Europe
    • Status: online
    • Ribbons : 67
    Re: EVGA X299 dark with HighPoint SSD7102 2019/06/01 03:49:06 (permalink)
    frobi6852
    startekselva
    use this card instead
    asus HYPER M.2 X16 CARD
    https://www.asus.com/Moth...es/HYPER-M-2-X16-CARD/


    Unfortunately the X299 Dark doesn't do bifurcation, so the bios only detects the first two drives. I now use a  High Point SSD7101A-1
    with 4 Intel 760P 512GB M.2. And so far it is working almost flawlessly. What I mean by "Almost flawlessly" is that I cannot install RST or eRST
    because the Intel Raid drivers will cause the High Point Raid to drop out, if I even tried to run Crystal Drivemark on my Highpoint Raid it would drop out.


    That almost sounds like you've run out of PCIe resources (lanes). 

    Specs: AMD 2920X Threadripper, Corsair MP510 M.2, 64GB Corsair RGB Dominator,  ASRock X399 Taichi, Corsair 1000D, EVGA RTX 2080 Black




    #13
    MrWusel
    New Member
    • Total Posts : 5
    • Reward points : 0
    • Joined: 2019/03/16 03:01:45
    • Status: offline
    • Ribbons : 0
    Re: EVGA X299 dark with HighPoint SSD7102 2019/06/09 00:59:34 (permalink)
    Hi
    Im not able to run the 7102 run correctly tested them on 2 x299 (EVGA,ASUS)  boards, Im still in contact with the support and they offer me a replacement with the new 7103 card I should get it at the end of this month
    #14
    Jump to:
  • Back to Mobile