EVGA

Hot!EVGA X299 FTW K Error Code C

Author
frramaker
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2018/02/16 02:41:31
  • Status: offline
  • Ribbons : 0
2018/08/01 15:32:53 (permalink)
Hi all,
Some info about my hardware:
I own a X299 FTW K board with an 7920x and a EVGA 1070TI GPU in PE2.
First Add on card pcie creative soundblaster. (in PE1)
Second Add on card pcie usb 2 (for my keyboard which only works well on true usb2)(in PE6).
4stick of 4GB Corsair RAM
 
Now the problem, like subject says my system sometimes shows a single letter code in the screen. Just a C
This happened in the past week for the first time.
Also it only happens when I turn off the system (W10 PRO) and after a minute or so the system powers up but not fully it seems. cause it is stuck at error code C and no graphical output.
I have to then force it off with the power button.
The manual has no statement what a code C is.
This error code happend for the first time after installing the usb 2 and sound card.
 
Maybe the EVGA team knows what it is or a member.
#1

9 Replies Related Threads

    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 16344
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: online
    • Ribbons : 112
    Re: EVGA X299 FTW K Error Code C 2018/08/01 15:41:59 (permalink)
    C - usually means  CPU Error  ---> at least on other MB
     
    Check your power connections to the MB  8-pin EPS Connector



     

    System does not POST, and POST code indicator reads “C” ........................................... -138 -
     
    https://www.evga.com/supp.../files/142-SX-E297.pdf
     
    excerpt  Manual page 138

    If you power on the board and it goes directly to “C,” and nothing else, that is an indication of a CPU-related issue. It is not likely a

    faulty CPU, although it is possible; instead, it is mostlikely a CPU power issue.
     

    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P

    Thank You for Your Support






    #2
    bobmitch
    CLASSIFIED Member
    • Total Posts : 3813
    • Reward points : 0
    • Joined: 2007/05/07 09:36:29
    • Status: offline
    • Ribbons : 30
    Re: EVGA X299 FTW K Error Code C 2018/08/01 15:57:25 (permalink)
    You have two 8 pin CPU power connectors at the top of the board.  Are you using both?  Check to see if one is loosely connected.  Also check the connectors on your PSU.  If one got loose, you may only have partial power to the CPU

    EVGA X299 FTW K with i7 7820X; EVGA RTX 2080TI XC Black; EVGA CLC 280 AIO Cooler; 32 GB Gskill Ripjaws V DDR4-3200; Samsung 512GB 960 Pro NVMe; Creative SoundBlaster Z; Corsair HX 850i; Pioneer BDR-2209; Corsair Obsidian 750 D Airflow; Tte Poseidon Z Brown Switch Ed. Keyboard; and Logitech G903 Lightspeed Mouse
    Heatware:  http://www.heatware.com/eval.php?id=72402     
     


    #3
    frramaker
    New Member
    • Total Posts : 3
    • Reward points : 0
    • Joined: 2018/02/16 02:41:31
    • Status: offline
    • Ribbons : 0
    Re: EVGA X299 FTW K Error Code C 2018/08/02 10:19:10 (permalink)
    Hi thanks for the answer from both.
    The problem is not the 8pin eps both are connected and there is more then enough power.
    If this where the case high load or even stable use would not be possible.
    I also verified with a thermal camera that both 8 pins eps cable show a slow increase in temperature. From room temp to at full load +15degrees (celsius).
     
    But i will clarify.
    When i come home from work and turn on main power.
    Then press the power on it works normal.
    You get the 4/5 happy beeps.
    After 5 seconds the temperature is shown in the LED.
    In 20/25 seconds my system is fully booted into windows.
    if i use prime95 full load for 15 minutes as example the system still responds to any other actions even other apps start with no lag.
     
    Turning off the pc and pressing power again also works normal.
    It is only when i turn off and leave it off with main power to the supply it after 1,5 minute it automatically starts up to the c code.
     
     
     
    #4
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 16344
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: online
    • Ribbons : 112
    Re: EVGA X299 FTW K Error Code C 2018/08/02 10:24:46 (permalink)
     
    Strange, only when you shutdown & leave PSU power on .....


    OS = Win 10 ?
     
    Turn Off Fast StartUp
     
    With Windows 10 there is a new “hybrid” startup mode that should cut down on boot up times.

    It does this by putting the PC into hibernation instead of fully shutting down."


    Windows Central - How to disable Windows 10 fast startup (and why you'd want to)

    How-to Geek The Pros and Cons of Windows 10’s “Fast Startup” Mode

    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P

    Thank You for Your Support






    #5
    GGTV-Jon
    FTW Member
    • Total Posts : 1790
    • Reward points : 0
    • Joined: 2017/11/25 14:11:43
    • Location: WA, USA
    • Status: offline
    • Ribbons : 17
    Re: EVGA X299 FTW K Error Code C 2018/08/02 13:53:55 (permalink)
    Is there something weird going on with a wake on LAN or wake via PCIe?
    #6
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 16344
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: online
    • Ribbons : 112
    Re: EVGA X299 FTW K Error Code C 2018/08/02 14:07:05 (permalink)
    GGTV-Jon
    Is there something weird going on with a wake on LAN or wake via PCIe?



    Good catch & idea
     
    I missed this part --->" after 1,5 minute it automatically starts up to the c code."
     
    Other ideas to check
     
    How is MB set to wake ?
     
    What is plugged into the MB ?
     
    USB devices ?  Especially anything that has its own power source
     
     

    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P

    Thank You for Your Support






    #7
    frramaker
    New Member
    • Total Posts : 3
    • Reward points : 0
    • Joined: 2018/02/16 02:41:31
    • Status: offline
    • Ribbons : 0
    Re: EVGA X299 FTW K Error Code C 2018/08/02 15:14:57 (permalink)
    Hi all thanks for thinking with me.
    @Cool GTX pointing to the hybrid helped i found that allow wake up for tasks was on (updates and the sort) which had a default start time after midnight and guess when i mostly turn off my pc :D
    So disabled this and also set al usb devices on disabled for wake up pc.
    did not happen to half boot up this time. after 3 minutes to be certain did take off main power.
    Hybrid boot i had previously after initial install already disabled as it is a pain in .....
     
    @GGTV-Jon not certain if the killer ethernet allows wake up did not check this yet.
     
    If it does happen again i will try without the 4 pin floppy plug to power the additional usb2 card.
    Might be a cause. i dit notice my keyboard and mouse powered down now which was not the case previously before these settings so it might already be solved.
     
    #8
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 16344
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: online
    • Ribbons : 112
    Re: EVGA X299 FTW K Error Code C 2018/08/02 17:21:34 (permalink)
    Happy to Help

    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P

    Thank You for Your Support






    #9
    Mastajpsy
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2008/07/03 06:38:40
    • Status: offline
    • Ribbons : 0
    Re: EVGA X299 FTW K Error Code C 2019/08/13 00:57:56 (permalink)
    I have a similar problem. If I shut down win10 normally, then I have post code "C" for about 1-2 min.
    It is noticeable that this is in connection with Corsair AXi 860W and Seasonic Prime Platinum 1300W.
     
    I had a BeQuiet Straight Power 11 850W on a test basis and the problem did not occur.
     
    I suspect the motherboard has a problem with certain power supplies
    #10
    Jump to:
  • Back to Mobile