EVGA

EVGA SuperNOVA 850 G2 80+ GOLD - Eco Mode Issues

Author
bosefbris
New Member
  • Total Posts : 2
  • Reward points : 0
  • Joined: 2020/07/22 11:39:04
  • Status: offline
  • Ribbons : 0
2020/07/22 12:01:46 (permalink)
Hello,
Currently using a EVGA SuperNOVA 850 G2 80+ GOLD.Bought it in 2017, never had a single issue until today. Had just finished up some work on my PC, got up to do some chores around around my place - left the PC running. When I sat back down, my PC was off which weirded me out. Hit the power button and it would turn on for a second, fan spinning, lights on but then instantly turn back off - red CPU LED. Using a 4 month old CPU and MoBo so I'm thinking what could even be wrong, my components are new. Took the CPU and AIO Watercooler off, cleaned both of old paste, applied new paste. Made sure all connectors were properly seated/dusted them all out. Hit the power button again still nothing, so I go around to the PSU and flick the ECO switch off. Hit the power button - Boom, PC turns on.
 
Anyone ever had an issue like this? Maybe some sort of glitch from windows hibernation/sleep? Like I said, had the PSU almost 4 years in that ECO mode, never a single issue. Makes me a bit worried that maybe the PSU is on its way out.
#1

3 Replies Related Threads

    Sajin
    EVGA Forum Moderator
    • Total Posts : 42245
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 197
    Re: EVGA SuperNOVA 850 G2 80+ GOLD - Eco Mode Issues 2020/07/22 14:54:37 (permalink)
    Rma time unless you're fine with leaving it off.

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #2
    bosefbris
    New Member
    • Total Posts : 2
    • Reward points : 0
    • Joined: 2020/07/22 11:39:04
    • Status: offline
    • Ribbons : 0
    Re: EVGA SuperNOVA 850 G2 80+ GOLD - Eco Mode Issues 2020/07/22 17:54:21 (permalink)
    Sajin
    Rma time unless you're fine with leaving it off.


    yea I don't really mind the eco mode being off, don't care about fan noise or anything like that. Just hoping this isn't the beginning of further issues
    #3
    wmmills
    CLASSIFIED ULTRA Member
    • Total Posts : 5062
    • Reward points : 0
    • Joined: 2006/01/04 20:47:29
    • Location: New Jersey
    • Status: offline
    • Ribbons : 28
    Re: EVGA SuperNOVA 850 G2 80+ GOLD - Eco Mode Issues 2020/07/23 11:32:16 (permalink)
    Yeah, i wouldnt even use eco mode, its more of a gimmick than anything. With electronics you want them cool, as cool as they can get at all times and thats achieved using the fan all the time.

    MOBO: EVGA P67 FTW, CPU: I5 2500K, RAM: Gskill PI 1600 CAS 6, SSD: Samsung 830 128gb, HDD: WD Caviar Black 750gb, PSU: CoolerMaster V-1000, CPU HSF: EVGA ScC HSF~ P/P 88CFM Yate Loons, G-CARD:EVGA GTX780 w/ EVGA 980ti Hybrid AIO Cooler, CASE: LIAN-LI PC-V2010B w/ Window mod, OS: Windows 7 Ultimate 64bit, MON: AOC i2367F, HdSet: steelseries Siberia 
     


    Jan 28th Is Data Privacy Day!!             &
    #4
    Jump to:
  • Back to Mobile