EVGA

AnsweredHot!EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working..

Page: 12 > Showing page 1 of 2
Author
peteruswiss
New Member
  • Total Posts : 19
  • Reward points : 0
  • Joined: 2020/07/22 04:54:35
  • Location: Schaffhausen- Switzerland
  • Status: offline
  • Ribbons : 0
2020/07/23 06:59:04 (permalink)
I have a Predator Orion 900 with a i9 and a Geforce RTX 2080 Ti card- I changed now with two EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) and a EVGA NVLink Bridge- the SLI is not working and not possible to change in the nividia systemcontroll.
I installed just one, then the other and at least both together; this to check if both cards are ok, the SLI bridge I can change the LED in the X1 EVGA program.
I re-installed all geforce drivers/programs- no way- I made a clean new installation of windows 10- no way.
GPU Z shows SLI as disabled, HWINFO64 as not present...
 
Maybe there is an idea for a solution.
 
No question; I would be more than happy 

Attached Image(s)

#1
bob16314
CLASSIFIED ULTRA Member
  • Total Posts : 7232
  • Reward points : 0
  • Joined: 2008/11/07 22:33:22
  • Location: Planet of the Babes
  • Status: online
  • Ribbons : 602
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/07/23 09:32:37 (permalink)
NVIDIA SLI requires that cards/slots be running in at least x8 Mode..Your GPU Z 1.PNG shows that card/slot as running in x4 Mode.

You need to check how the PCIe slots on your motherboard work..Maybe another add-in card (sound card, whatever) is putting that one slot into x4 Mode which does not support SLI.
 
Run the "Render Test" in GPU-Z and see if it bangs up to x8 or x16 Mode.

* Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
 
"Whatever it takes, as long as it works" - Me
 
 
 
#2
sparetimepc
FTW Member
  • Total Posts : 1753
  • Reward points : 0
  • Joined: 2009/11/13 09:24:09
  • Location: Altona, IL
  • Status: online
  • Ribbons : 22
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/07/23 10:05:40 (permalink) ☼ Best Answerby peteruswiss 2020/07/23 10:10:20
Which i9 do you have and what motherboard is in it ?  If its like the i9-9900K or 10900K there won't be enough PCIe lanes on the cpu either to run at X16 3.0-X16 3.0
post edited by sparetimepc - 2020/07/23 10:07:57




#3
peteruswiss
New Member
  • Total Posts : 19
  • Reward points : 0
  • Joined: 2020/07/22 04:54:35
  • Location: Schaffhausen- Switzerland
  • Status: offline
  • Ribbons : 0
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/07/23 10:08:52 (permalink)
Thank you so much Bob.....!
Not even the Acer support checked this and I checkd it when I run GPUZ but didn't know if this is the "killer"...
I made the check and still in 4x- 
 
#4
peteruswiss
New Member
  • Total Posts : 19
  • Reward points : 0
  • Joined: 2020/07/22 04:54:35
  • Location: Schaffhausen- Switzerland
  • Status: offline
  • Ribbons : 0
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/07/23 10:15:22 (permalink)
It is the i9 - 9980 XE, the MB is from Acer, based on intel x 299- the power unit has 1000w
Acer have models with 2 gf rtx 2080 ti, but my EVGA is much bigger and needs 3 slots.
 
#5
bob16314
CLASSIFIED ULTRA Member
  • Total Posts : 7232
  • Reward points : 0
  • Joined: 2008/11/07 22:33:22
  • Location: Planet of the Babes
  • Status: online
  • Ribbons : 602
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/07/23 10:22:34 (permalink)
Like I said, you need to check how the PCIe slots on your motherboard work..That info should be in the manual, but then again, we're talking Acer here..Maybe another add-in card (sound card, whatever) is putting that one slot into x4 Mode which does not support SLI.
 
If you have any other add-in cards installed..You could take them out for now.

* Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
 
"Whatever it takes, as long as it works" - Me
 
 
 
#6
sparetimepc
FTW Member
  • Total Posts : 1753
  • Reward points : 0
  • Joined: 2009/11/13 09:24:09
  • Location: Altona, IL
  • Status: online
  • Ribbons : 22
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/07/23 10:29:46 (permalink)
Yeah that setup is more then capable of running PCIe 3.0 x16 on both cards then.  it doesn't matter if another slot is populated. If its an X299 board with 9980XE it has all the pcie lanes needed for running the full SLI, if the nvlink bridge is connected and the top card is in the top slot then the cards have to be in the right slots.  With both cards installed, and the nvlink installed uninstall your drivers with DDU in safe mode, in the DDU setting check the box to not let windows install the drivers.  Then use the option uninstall but do not reboot and once the drivers are uninstalled reinstall the drivers you have downloaded then reboot. 
post edited by sparetimepc - 2020/07/23 10:37:50




#7
peteruswiss
New Member
  • Total Posts : 19
  • Reward points : 0
  • Joined: 2020/07/22 04:54:35
  • Location: Schaffhausen- Switzerland
  • Status: offline
  • Ribbons : 0
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/07/23 10:40:22 (permalink)
Details of the mb and PCIe slots I will ask Acer and will see if it works for sli or not.
I did not installed any other cards- the two EVGA's needs 6 slot's and not anymore space for other cards.
Question will be, can I bring this slot on x8 or x16 Mode
 
But tanks you so much Bob for your helping hand and feedback!!! 
 
#8
bob16314
CLASSIFIED ULTRA Member
  • Total Posts : 7232
  • Reward points : 0
  • Joined: 2008/11/07 22:33:22
  • Location: Planet of the Babes
  • Status: online
  • Ribbons : 602
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/07/23 10:46:42 (permalink)
No problemo..But yeah, the whole issue is that one slot/card running in x4 Mode for whatever reason..That's a no-go for NVIDIA SLI..Slots/cards have to be in x8 or x16 Mode.

* Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
 
"Whatever it takes, as long as it works" - Me
 
 
 
#9
sparetimepc
FTW Member
  • Total Posts : 1753
  • Reward points : 0
  • Joined: 2009/11/13 09:24:09
  • Location: Altona, IL
  • Status: online
  • Ribbons : 22
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/07/23 10:51:52 (permalink)
peteruswiss
Details of the mb and PCIe slots I will ask Acer and will see if it works for sli or not.
I did not installed any other cards- the two EVGA's needs 6 slot's and not anymore space for other cards.
Question will be, can I bring this slot on x8 or x16 Mode
 
But tanks you so much Bob for your helping hand and feedback!!! 
 




All X299 boards work with SLI 3.0 X16 , i would just take the side panel off and read the model number right off of the motherboard. I assume if you were not having the issue before the bottom card slot is where the issue is. Did you install both cards individually to make sure they would run at X16 3.0 on the top slot?  Is the second card you added Brand new or used ? 
post edited by sparetimepc - 2020/07/23 10:55:13




#10
peteruswiss
New Member
  • Total Posts : 19
  • Reward points : 0
  • Joined: 2020/07/22 04:54:35
  • Location: Schaffhausen- Switzerland
  • Status: offline
  • Ribbons : 0
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/07/23 11:03:04 (permalink)
For me you are already the hero Bob- I spend two night's for this story...and I was closed to take my guns...
I will check the modell nr, but it is one of Acer based on the intzel x 299.
between the PCIe slots are two m2 slots and I installed two ssd- don's know if this could be a reason...
 
I installed both cards as single and they worked perfectly before I installed both for sli..or the try for sli...
#11
sparetimepc
FTW Member
  • Total Posts : 1753
  • Reward points : 0
  • Joined: 2009/11/13 09:24:09
  • Location: Altona, IL
  • Status: online
  • Ribbons : 22
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/07/23 11:14:23 (permalink)
Go to this page here and see if you can get more details of your specs with the SN    https://www.acer.com/ac/en/MY/content/support 




#12
bob16314
CLASSIFIED ULTRA Member
  • Total Posts : 7232
  • Reward points : 0
  • Joined: 2008/11/07 22:33:22
  • Location: Planet of the Babes
  • Status: online
  • Ribbons : 602
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/07/23 11:19:08 (permalink)
Let's just hope SLI is even possible in the PCIe slots you need to put those 2.75 slot width cards in..Would be major suckage if not.

* Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
 
"Whatever it takes, as long as it works" - Me
 
 
 
#13
sparetimepc
FTW Member
  • Total Posts : 1753
  • Reward points : 0
  • Joined: 2009/11/13 09:24:09
  • Location: Altona, IL
  • Status: online
  • Ribbons : 22
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/07/23 11:33:45 (permalink)
peteruswiss
For me you are already the hero Bob- I spend two night's for this story...and I was closed to take my guns...
I will check the modell nr, but it is one of Acer based on the intzel x 299.
between the PCIe slots are two m2 slots and I installed two ssd- don's know if this could be a reason...
 
I installed both cards as single and they worked perfectly before I installed both for sli..or the try for sli...




Most if not all of the X299 boards are made so the m.2 slots will not effect the 2 pcie slots used for SLI, they will affect the lower slots though.  That being said though if the motherboard is an acer model as well its hard to say how they have configured it. 




#14
peteruswiss
New Member
  • Total Posts : 19
  • Reward points : 0
  • Joined: 2020/07/22 04:54:35
  • Location: Schaffhausen- Switzerland
  • Status: offline
  • Ribbons : 0
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/07/23 11:35:23 (permalink)
Yes Bob, I hope too...!
Tomorrow I will bring the Acer support on speed for settle this - I keep you posted  
#15
peteruswiss
New Member
  • Total Posts : 19
  • Reward points : 0
  • Joined: 2020/07/22 04:54:35
  • Location: Schaffhausen- Switzerland
  • Status: offline
  • Ribbons : 0
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/07/23 11:48:26 (permalink)
Thank you for your information, I just found a pic of the mb on the acer community side...and marked thet the PCIe slots are x16 ! .the specs they have to let me know from customer support side....

Attached Image(s)

#16
sparetimepc
FTW Member
  • Total Posts : 1753
  • Reward points : 0
  • Joined: 2009/11/13 09:24:09
  • Location: Altona, IL
  • Status: online
  • Ribbons : 22
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/07/23 11:58:20 (permalink)
Yeah so your video cards should be in the top slot and the 3rd slot if your cards are taking up 3 slots each, but it says that the computer comes with its own SLI bridge as well, is the spacing on that one the same as the EVGA nvlink your using, if so then you know your in the right slots. We really need to know if one of those M.2 slots is taking lanes from the bottom PCIe slot. 
post edited by sparetimepc - 2020/07/23 12:04:25




#17
bob16314
CLASSIFIED ULTRA Member
  • Total Posts : 7232
  • Reward points : 0
  • Joined: 2008/11/07 22:33:22
  • Location: Planet of the Babes
  • Status: online
  • Ribbons : 602
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/07/23 12:02:48 (permalink)
If you're not aware of it, slots can physically be PCIe x16 slots but electrically run in a slower mode like x8 mode or x4 mode depending on the motherboard/slot operation..That's what I was talking about before.

* Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
 
"Whatever it takes, as long as it works" - Me
 
 
 
#18
sparetimepc
FTW Member
  • Total Posts : 1753
  • Reward points : 0
  • Joined: 2009/11/13 09:24:09
  • Location: Altona, IL
  • Status: online
  • Ribbons : 22
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/07/23 12:07:52 (permalink)
bob16314
If you're not aware of it, slots can physically be PCIe x16 slots but electrically run in a slower mode like x8 mode or x4 mode depending on the motherboard/slot operation..That's what I was talking about before.




Yeah i know Bob, i agree but usually they don't let the M.2 slots interfere with the 2 slots needed for full speed SLI. That image is kind of a strange looking critter though. 




#19
Sajin
EVGA Forum Moderator
  • Total Posts : 42368
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 197
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/07/23 12:12:57 (permalink)
peteruswiss 
I installed both cards as single and they worked perfectly before I installed both for sli..or the try for sli...

Both ran at x16 3.0 when running them individually in the top pci-e slot? 

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#20
bob16314
CLASSIFIED ULTRA Member
  • Total Posts : 7232
  • Reward points : 0
  • Joined: 2008/11/07 22:33:22
  • Location: Planet of the Babes
  • Status: online
  • Ribbons : 602
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/07/23 12:13:13 (permalink)
sparetimepc
bob16314
If you're not aware of it, slots can physically be PCIe x16 slots but electrically run in a slower mode like x8 mode or x4 mode depending on the motherboard/slot operation..That's what I was talking about before.



Yeah i know Bob, i agree but usually they don't let the M.2 slots interfere with the 2 slots needed for full speed SLI. That image is kind of a strange looking critter though. 



I already knew you knew, Dave..I was telling Peter.
 
@ Peter..Whatever it takes to get both the card slots running in x8 or x16 mode, then you will find SLI joy.

* Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
 
"Whatever it takes, as long as it works" - Me
 
 
 
#21
peteruswiss
New Member
  • Total Posts : 19
  • Reward points : 0
  • Joined: 2020/07/22 04:54:35
  • Location: Schaffhausen- Switzerland
  • Status: offline
  • Ribbons : 0
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/07/23 12:25:32 (permalink)
<p>Yes Bob, I hope too...!</p> <p>Tomorrow I will bring the Acer support on speed for settle this - I keep you posted&nbsp;&nbsp;<img style="margin: 2px;" src="https://forums.evga.com/upfiles/smiley/emoji_thumbsup.png" alt="" data-smiley="" /></p>
 
It is always the same with complete systems- you buy and pay like for a Bentley...but you get a soapbox ....
#22
peteruswiss
New Member
  • Total Posts : 19
  • Reward points : 0
  • Joined: 2020/07/22 04:54:35
  • Location: Schaffhausen- Switzerland
  • Status: offline
  • Ribbons : 0
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/07/23 12:29:37 (permalink)
I test them only  on the first slot and don't now anymore the values, but will test them again as you asked 
 
#23
sparetimepc
FTW Member
  • Total Posts : 1753
  • Reward points : 0
  • Joined: 2009/11/13 09:24:09
  • Location: Altona, IL
  • Status: online
  • Ribbons : 22
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/07/23 12:36:15 (permalink)
peteruswiss
I test them only  on the first slot and don't now anymore the values, but will test them again as you asked 
 




To make it a little bit easier to understand just what part your responding to click the quote button on a post then it will be included with  your new info added to it. 




#24
peteruswiss
New Member
  • Total Posts : 19
  • Reward points : 0
  • Joined: 2020/07/22 04:54:35
  • Location: Schaffhausen- Switzerland
  • Status: offline
  • Ribbons : 0
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/07/23 12:43:10 (permalink)
Thank you Bob; I am really happy with the EVGA cards and will get sli modus on this Acer or I build a own system as in the past..
#25
peteruswiss
New Member
  • Total Posts : 19
  • Reward points : 0
  • Joined: 2020/07/22 04:54:35
  • Location: Schaffhausen- Switzerland
  • Status: offline
  • Ribbons : 0
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/07/23 12:49:15 (permalink)
sparetimepc
peteruswiss
I test them only  on the first slot and don't now anymore the values, but will test them again as you asked 
 




To make it a little bit easier to understand just what part your responding to click the quote button on a post then it will be included with  your new info added to it. 




Thank you for your feedback and sorry for my guerilla writing style here ....
#26
bob16314
CLASSIFIED ULTRA Member
  • Total Posts : 7232
  • Reward points : 0
  • Joined: 2008/11/07 22:33:22
  • Location: Planet of the Babes
  • Status: online
  • Ribbons : 602
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/07/23 12:58:23 (permalink)
peteruswiss
Thank you Bob; I am really happy with the EVGA cards and will get sli modus on this Acer or I build a own system as in the past..



Yep yep..Good luck with it.
 
Be sure to read the Ultimate Self-Starter Thread For New Members if you haven't yet..Lots of good/helpful forum info for you there.

* Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
 
"Whatever it takes, as long as it works" - Me
 
 
 
#27
peteruswiss
New Member
  • Total Posts : 19
  • Reward points : 0
  • Joined: 2020/07/22 04:54:35
  • Location: Schaffhausen- Switzerland
  • Status: offline
  • Ribbons : 0
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/07/23 13:08:24 (permalink)
bob16314
peteruswiss
Thank you Bob; I am really happy with the EVGA cards and will get sli modus on this Acer or I build a own system as in the past..



Yep yep..Good luck with it.
 
Be sure to read the  if you haven't yet..Lots of good/helpful forum info for you there.




Thank you Bob....I will read and will be a "proper" member here..... thank's a lot for all your support and feedbacks..!
#28
Sajin
EVGA Forum Moderator
  • Total Posts : 42368
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 197
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/07/23 17:44:34 (permalink)
peteruswiss
I test them only  on the first slot and don't now anymore the values, but will test them again as you asked 
 


Ok, please let me know what you find.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#29
scott@bjorn3d
SSC Member
  • Total Posts : 608
  • Reward points : 0
  • Joined: 2006/11/20 04:37:19
  • Status: offline
  • Ribbons : 1
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/07/25 04:02:47 (permalink)
Did you go into the BIOS and make sure all the slots are turned on 16.  My Rampage VI you can manage the slot configuration


#30
Page: 12 > Showing page 1 of 2
Jump to:
  • Back to Mobile