EVGA

AnsweredHot!EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working..

Page: < 12 Showing page 2 of 2
Author
peteruswiss
New Member
  • Total Posts : 19
  • Reward points : 0
  • Joined: 2020/07/22 04:54:35
  • Location: Schaffhausen- Switzerland
  • Status: offline
  • Ribbons : 0
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/08/06 08:58:06 (permalink)
I could solve the problem successfully 
 
Slot 3 is only with x4 and not to change.....
I ordered a Hibryd Kit because the EVGA RTX 2080 Ti FTW3 Ultra Gaming is very thick and rebuild it and placed it on slot 4 and the first EVGA RTX 2080 Ti FTW3 Ultra Gaming on slot 3..
I placed the bridge...... and it works...sli modus is now on.......
 
I am more than happy..... ..have a look on the picture....
 
Many thanks to all of you for your super engagement and super support...!!!...
 
Peter
 
#31
bob16314
CLASSIFIED ULTRA Member
  • Total Posts : 7306
  • Reward points : 0
  • Joined: 2008/11/07 22:33:22
  • Location: Planet of the Babes
  • Status: online
  • Ribbons : 607
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/08/06 09:04:56 (permalink)


* Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
 
"Whatever it takes, as long as it works" - Me
 
 
 
#32
peteruswiss
New Member
  • Total Posts : 19
  • Reward points : 0
  • Joined: 2020/07/22 04:54:35
  • Location: Schaffhausen- Switzerland
  • Status: offline
  • Ribbons : 0
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/08/06 09:56:42 (permalink)
Thank you again Bob; sli is really super and I enjoy...

Attached Image(s)

#33
bob16314
CLASSIFIED ULTRA Member
  • Total Posts : 7306
  • Reward points : 0
  • Joined: 2008/11/07 22:33:22
  • Location: Planet of the Babes
  • Status: online
  • Ribbons : 607
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/08/06 12:24:10 (permalink)
No problemo..Glad to help.

If you don't already know, a game has to support SLI for it to use SLI..However, you can try forcing a non-SLI game to use SLI with Nvidia Profile Inspector..Here is an older tutorial.

Download NVIDIA Profile Inspector Download v3.5.0.0 (2020 Latest)

* Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
 
"Whatever it takes, as long as it works" - Me
 
 
 
#34
peteruswiss
New Member
  • Total Posts : 19
  • Reward points : 0
  • Joined: 2020/07/22 04:54:35
  • Location: Schaffhausen- Switzerland
  • Status: offline
  • Ribbons : 0
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/08/06 23:39:48 (permalink)
bob16314
No problemo..Glad to help.

If you don't already know, a game has to support SLI for it to use SLI..However, you can try forcing a non-SLI game to use SLI with Nvidia Profile Inspector..Here is an older tutorial.

Download NVIDIA Profile Inspector Download v3.5.0.0 (2020 Latest)



Thank you very much Bob! 
Your tip that sli needs at least x8/ x16 at the beginning of the story saved me a lot of more troubles and time..
Will try the Nvidia Profile Inspector- thank you!
 
Kind regards
 
Peter
 
#35
bob16314
CLASSIFIED ULTRA Member
  • Total Posts : 7306
  • Reward points : 0
  • Joined: 2008/11/07 22:33:22
  • Location: Planet of the Babes
  • Status: online
  • Ribbons : 607
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/08/07 00:00:47 (permalink)
peteruswiss
Thank you very much Bob! 
Your tip that sli needs at least x8/ x16 at the beginning of the story saved me a lot of more troubles and time..
Will try the Nvidia Profile Inspector- thank you!
 
Kind regards
 
Peter

 
You're welcome, Peter..Enjoy your SLI now...And welcome to the forums..Be sure to read the Ultimate Self-Starter Thread For New Members sometime if you haven't yet, lots of good/helpful info there for you.
 

* Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K (Delidded, TG Conductonaut) @ 5.4GHz* 16GB G.SKILL Trident Z 4133MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H115i Pro * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit (Winver 1909) * 
 
"Whatever it takes, as long as it works" - Me
 
 
 
#36
peteruswiss
New Member
  • Total Posts : 19
  • Reward points : 0
  • Joined: 2020/07/22 04:54:35
  • Location: Schaffhausen- Switzerland
  • Status: offline
  • Ribbons : 0
Re: EVGA RTX 2080 Ti FTW3 Ultra Gaming (11G-P4-2487) with EVGA NVLink Bridge- not working. 2020/08/08 00:24:45 (permalink)
bob16314
peteruswiss
Thank you very much Bob! 
Your tip that sli needs at least x8/ x16 at the beginning of the story saved me a lot of more troubles and time..
Will try the Nvidia Profile Inspector- thank you!
 
Kind regards
 
Peter

 
You're welcome, Peter..Enjoy your SLI now...And welcome to the forums..Be sure to read the Ultimate Self-Starter Thread For New Members sometime if you haven't yet, lots of good/helpful info there for you.
 




Thank you again Bob.... for all your support; I alreday read and download the NVIDIA Profile Inspector and try to become a smal sli freak... :-)
 
Have a great weekend..!
 
Peter
#37
Page: < 12 Showing page 2 of 2
Jump to:
  • Back to Mobile