EVGA

Hot!EVGA Precision X1 1.0.1.0

Page: 12 > Showing page 1 of 2
Author
EVGA_JacobF
EVGA Product Manager
  • Total Posts : 16285
  • Reward points : 0
  • Joined: 2006/01/17 12:10:20
  • Location: Brea, CA
  • Status: offline
  • Ribbons : 26
2019/10/17 11:36:25 (permalink)
www.evga.com/px1
 
Release: 10/17/2019
  • Fix Framerate Limiter bug.
  • LED Sync support on RTX 20 Series.
  • Fix profile deleted on new install issue.


#1

30 Replies Related Threads

    kacan22
    Superclocked Member
    • Total Posts : 137
    • Reward points : 0
    • Joined: 2017/07/13 20:36:08
    • Location: Europe
    • Status: offline
    • Ribbons : 2
    Re: EVGA Precision X1 1.0.1.0 2019/10/17 14:43:53 (permalink)
    I hope 1.0.1.0 will fix cpu usage.
     
    Edit: Still not fixed but i can see a little drop from 5% cpu usage to 3.4% cpu usage. 
     
    App sometimes crash on startup.
     
    Event id:1026
    Application: PrecisionX_x64.exe
    Framework Version: v4.0.30319
    Description: The process was terminated due to an unhandled exception.
    Exception Info: System.ArgumentOutOfRangeException
    at System.ThrowHelper.ThrowArgumentOutOfRangeException(System.ExceptionArgument, System.ExceptionResource)
    at PX18.ViewModel.NvApiViewModel..ctor()
    Exception Info: System.Windows.Markup.XamlParseException
    at System.Windows.Markup.XamlReader.RewrapException(System.Exception, System.Xaml.IXamlLineInfo, System.Uri)
    at System.Windows.Markup.WpfXamlLoader.Load(System.Xaml.XamlReader, System.Xaml.IXamlObjectWriterFactory, Boolean, System.Object, System.Xaml.XamlObjectWriterSettings, System.Uri)
    at System.Windows.Markup.WpfXamlLoader.LoadBaml(System.Xaml.XamlReader, Boolean, System.Object, System.Xaml.Permissions.XamlAccessLevel, System.Uri)
    at System.Windows.Markup.XamlReader.LoadBaml(System.IO.Stream, System.Windows.Markup.ParserContext, System.Object, Boolean)
    at PX18.View.MainWindow..ctor()
    at PX18.App.App_Startup(System.Object, System.Windows.StartupEventArgs)
    at System.Windows.Application.OnStartup(System.Windows.StartupEventArgs)
    at System.Windows.Application.<.ctor>b__1_0(System.Object)
    at System.Windows.Threading.ExceptionWrapper.InternalRealCall(System.Delegate, System.Object, Int32)
    at System.Windows.Threading.ExceptionWrapper.TryCatchWhen(System.Object, System.Delegate, System.Object, Int32, System.Delegate)
    at System.Windows.Threading.DispatcherOperation.InvokeImpl()
    at System.Threading.ExecutionContext.RunInternal(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
    at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
    at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object)
    at MS.Internal.CulturePreservingExecutionContext.Run(MS.Internal.CulturePreservingExecutionContext, System.Threading.ContextCallback, System.Object)
    at System.Windows.Threading.DispatcherOperation.Invoke()
    at System.Windows.Threading.Dispatcher.ProcessQueue()
    at System.Windows.Threading.Dispatcher.WndProcHook(IntPtr, Int32, IntPtr, IntPtr, Boolean ByRef)
    at MS.Win32.HwndWrapper.WndProc(IntPtr, Int32, IntPtr, IntPtr, Boolean ByRef)
    at MS.Win32.HwndSubclass.DispatcherCallbackOperation(System.Object)
    at System.Windows.Threading.ExceptionWrapper.InternalRealCall(System.Delegate, System.Object, Int32)
    at System.Windows.Threading.ExceptionWrapper.TryCatchWhen(System.Object, System.Delegate, System.Object, Int32, System.Delegate)
    at System.Windows.Threading.Dispatcher.LegacyInvokeImpl(System.Windows.Threading.DispatcherPriority, System.TimeSpan, System.Delegate, System.Object, Int32)
    at MS.Win32.HwndSubclass.SubclassWndProc(IntPtr, Int32, IntPtr, IntPtr)
    at MS.Win32.UnsafeNativeMethods.DispatchMessage(System.Windows.Interop.MSG ByRef)
    at System.Windows.Threading.Dispatcher.PushFrameImpl(System.Windows.Threading.DispatcherFrame)
    at System.Windows.Application.RunDispatcher(System.Object)
    at System.Windows.Application.RunInternal(System.Windows.Window)
    at PX18.App.Main()
    at PX18.Program.Main()
     
    Event id: 1000
    Faulting application name: PrecisionX_x64.exe, version: 1.0.1.0, time stamp: 0x5da6e49e
    Faulting module name: KERNELBASE.dll, version: 10.0.18362.418, time stamp: 0xfba22159
    Exception code: 0xe0434352
    Fault offset: 0x000000000003a839
    Faulting process id: 0x1010
    Faulting application start time: 0x01d58592e69bf1c6
    Faulting application path: C:\Program Files\EVGA\Precision X1\PrecisionX_x64.exe
    Faulting module path: C:\Windows\System32\KERNELBASE.dll
    Report Id: aa504179-7347-4c62-aa0f-6775ad35cb2d
    Faulting package full name:
    Faulting package-relative application ID:
    post edited by kacan22 - 2019/10/18 02:10:04


     

     
    #2
    vycius9
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2018/11/27 02:25:25
    • Status: offline
    • Ribbons : 0
    Re: EVGA Precision X1 1.0.1.0 2019/10/18 13:29:21 (permalink)
     why doesn't the program (Precision X1) update automatically? The menu has a "check for update" function but does not update.
    we need to download and reinstall each time..
    #3
    flyinion
    FTW Member
    • Total Posts : 1779
    • Reward points : 0
    • Joined: 2007/03/27 12:17:04
    • Location: California
    • Status: offline
    • Ribbons : 5
    Re: EVGA Precision X1 1.0.1.0 2019/10/18 14:30:34 (permalink)
    vycius9
     why doesn't the program (Precision X1) update automatically? The menu has a "check for update" function but does not update.
    we need to download and reinstall each time..


    Wondering the same thing.

    AMD Ryzen 3700X |  Asus Crosshair VIII Hero | EVGA 2080 Super FTW3 Hydro | GSkill Trident Z Neo 2x16GB DDR4-3600 | Samsung 970 EVO Plus 500GB | Samsung 860 Evo 2TB | Phanteks Enthoo Luxe 2 | Seasonic SSR-1000GD 1000W | Steelseries M750 TKL | SteelSeries Rival 700 | SteelSeries Arctis Pro + GameDAC | Kanto YU2 + Yamaha sub | Schiit Magni 2 Uber & Modi 2 Uber | Asus PG279Q | Dell U2414H | Win 10 Pro | Custom water loop
    #4
    digitaldemon
    New Member
    • Total Posts : 20
    • Reward points : 0
    • Joined: 2009/07/24 03:30:21
    • Location: Florida
    • Status: offline
    • Ribbons : 0
    Re: EVGA Precision X1 1.0.1.0 2019/10/18 14:36:54 (permalink)
    Unlink under Target still doesn't stay unlinked after closing and reopening the app. OSD still doesn't work in The Division 2.


     
    Intel Core i7-6700K @ 4.6GHz | ASUS Maximus VIII Ranger | G.Skill Ripjaws V DDR4 3000 - 16GB
    EVGA GTX 1080 Ti SC2 @ +60 MHz  | Samsung 840 Evo - 500GB | Seagate Barracuda - 3TB
    Corsair 760T | EVGA SuperNOVA 750 T2 | EVGA CLC 280
    ASUS PG348Q | Corsair K70 LUX | Razer Mamba TE | Massdrop x Sennheiser PC37X
    #5
    MeowMeowTiger
    New Member
    • Total Posts : 18
    • Reward points : 0
    • Joined: 2018/11/27 16:50:47
    • Status: offline
    • Ribbons : 0
    Re: EVGA Precision X1 1.0.1.0 2019/10/18 19:58:28 (permalink)
    There is a bug in framerate limiter???
    Have been using it all the time...
    #6
    turbochargedazn
    New Member
    • Total Posts : 19
    • Reward points : 0
    • Joined: 2008/05/28 19:26:59
    • Status: offline
    • Ribbons : 0
    Re: EVGA Precision X1 1.0.1.0 2019/10/18 21:57:28 (permalink)
    Still waiting for a proper OSD fix. It's still very inconsistent and doesn't detect and show up in games whether its in fullscreen/borderless at all. I don't have this issue at all with MSI Afterburner.
    I shouldn't have to re-open my game 10 times before it finally decides to work even then this isn't guaranteed to work. Before anyone asks, yes all PX1 OSD Settings are configured correctly and PX server shows up in the tray icon and all settings are left on default for it.
     
    Currently using PX1 Version 1.0
    post edited by turbochargedazn - 2019/10/18 21:59:42
    #7
    dc8flyer
    iCX Member
    • Total Posts : 308
    • Reward points : 0
    • Joined: 2016/02/23 00:10:47
    • Status: offline
    • Ribbons : 4
    Re: EVGA Precision X1 1.0.1.0 2019/10/19 06:15:56 (permalink)
    impossible to download. Multiple errors with downloading. If you click all to ignore download fails.

    2009 Alienware Aurora x58
    i7 990x oc to 4.14
    Three ASUS ROG PG278Q Black 27" WQHD 2560 x 1440 - 144 Hz 1ms (GTG) NVIDIA G-Sync Gaming Monitors
    RTX 2080ti EVGA Black XC oc 1100/150
    CORSAIR Vengeance 24GB (6 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 memory
    2TB 860evo SSD
    Corsair Hydro Series H80i V2 Water/Liquid CPU Cooler
    Two 120mm push/pull NF-F12 iPPC-3000 PWM Fan with Focused Flow
    #8
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 5897
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Transylvania
    • Status: offline
    • Ribbons : 460
    Re: EVGA Precision X1 1.0.1.0 2019/10/19 08:55:23 (permalink)
    dc8flyer
    impossible to download. Multiple errors with downloading. If you click all to ignore download fails.



    No problemo here..Sometimes it helps to change the region (US, Europe, Australia, whatever) on the top-right of the EVGA Home Page..But I put it on my OneDrive page here for you, see how that works..I'll leave it up a few days.

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K @ 5.2GHz * 16GB G.SKILL Trident Z 4000MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H80i V2 * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit *   
     
    God created man... Samuel Colt made them equal.
     
     
     
    #9
    MaelstromOC
    CLASSIFIED Member
    • Total Posts : 2473
    • Reward points : 0
    • Joined: 2008/02/29 03:14:38
    • Status: offline
    • Ribbons : 6
    Re: EVGA Precision X1 1.0.1.0 2019/10/19 15:26:19 (permalink)
    turbochargedazn
    Still waiting for a proper OSD fix. It's still very inconsistent and doesn't detect and show up in games whether its in fullscreen/borderless at all. I don't have this issue at all with MSI Afterburner.
    I shouldn't have to re-open my game 10 times before it finally decides to work even then this isn't guaranteed to work. Before anyone asks, yes all PX1 OSD Settings are configured correctly and PX server shows up in the tray icon and all settings are left on default for it.
     
    Currently using PX1 Version 1.0


    I experienced the same issue. I finally just gave up and went back to Afterburner. I've even had the OSD start working in the middle of a benchmark for maybe 30 seconds and then just vanish again never to return lol.

    Cooler Master Storm Trooper | ASUS P8p67 EVO REV3.0 | I7 2600K @ 4.5ghz | 16gb G. Skill 1600mhz | EVGA RTX 2080TI FTW3 Ultra | Corsair TX950

    Heatware
    #10
    DaveLessnau
    New Member
    • Total Posts : 66
    • Reward points : 0
    • Joined: 2012/11/05 20:22:08
    • Status: offline
    • Ribbons : 1
    Re: EVGA Precision X1 1.0.1.0 2019/10/19 17:57:45 (permalink)
    vycius9
     why doesn't the program (Precision X1) update automatically? The menu has a "check for update" function but does not update.
    we need to download and reinstall each time..


    With the last update, mine didn't pick up the new version for a week or so (even though I've got it set to check at boot every day).  I'm waiting to see what happens this time around.


    #11
    hellray2k
    Superclocked Member
    • Total Posts : 130
    • Reward points : 0
    • Joined: 2009/03/23 23:46:19
    • Status: offline
    • Ribbons : 0
    Re: EVGA Precision X1 1.0.1.0 2019/10/19 21:27:31 (permalink)
    Hmm, after the update, my OSD stopped showing up on my games (i.e., AC Odyssey, Ace Combat 7, BF5). Anyone else experiencing this and is there a fix?

    Intel Core i7 4790K @ 4.0GHz
    EVGA Z97 FTW
    EVGA GTX 1080 Classified
    Dell 27" S2716DG @ 144 Hz
    Samsung 840 / PRO SSDs
    Corsair Vengeance 16GB 1600 MHz
    EVGA SuperNOVA 750 G2
    Creative Sound Blaster X-Fi Xtreme 7.1
    Thermaltake Spedo Case
    Windows 7 Ultimate 64bit  
    #12
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 5897
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Transylvania
    • Status: offline
    • Ribbons : 460
    Re: EVGA Precision X1 1.0.1.0 2019/10/19 22:34:54 (permalink)
    MeowMeowTiger
    There is a bug in framerate limiter???
    Have been using it all the time...



    Seems to be..Version 0.4.9.0 was the last version that Framerate Limit worked for me, it's inop in any newer version to date.

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K @ 5.2GHz * 16GB G.SKILL Trident Z 4000MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H80i V2 * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit *   
     
    God created man... Samuel Colt made them equal.
     
     
     
    #13
    cmaranhao
    Superclocked Member
    • Total Posts : 166
    • Reward points : 0
    • Joined: 2019/01/25 15:50:27
    • Location: Europe
    • Status: offline
    • Ribbons : 0
    Re: EVGA Precision X1 1.0.1.0 2019/10/20 03:45:42 (permalink)
    this precision software has been a nightmare since i installed it due to having all the features on my 2080ti.
     
    now, each time an upgrade launches I try to read this forum before update because each iteration is like a pinnata, no one knows what is inside it.
     
    I am still on 1.0.0.0, same issue on fan detection as previous versions. sometimes it only starts with 2 fans instead of 3 but other stuff is working. I will keep it like that for a while until evga gets it. but from the pace until now it might be a while before we get a 100% functional version. a shame really we have no software to go along the amazing hardware.
    #14
    brodrigues
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2018/12/11 16:04:43
    • Status: offline
    • Ribbons : 0
    Re: EVGA Precision X1 1.0.1.0 2019/10/21 12:40:48 (permalink)
    The OSD (Rivatuner?) uses a standard Windows font on default. It's pretty weird considering other software always used fonts with good readability in mind. Also, there's a distinct lack of parameters we can monitor compared to Afterburner. I think features like those should be implemented before cosmetics (LED, RGB, etc).
    #15
    LordofExploiters
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2019/10/21 14:35:36
    • Status: offline
    • Ribbons : 0
    Re: EVGA Precision X1 1.0.1.0 2019/10/21 14:37:11 (permalink)
    Not working on gtx 1080 ti sli, is it not available?
    #16
    flyinion
    FTW Member
    • Total Posts : 1779
    • Reward points : 0
    • Joined: 2007/03/27 12:17:04
    • Location: California
    • Status: offline
    • Ribbons : 5
    Re: EVGA Precision X1 1.0.1.0 2019/10/21 20:30:33 (permalink)
    Hmmm apparently auto update does work.  I went in to settings and for some reason it was turned off.  Ooops.  Turned it on, then forced a check and it found the update.  Well, I'm assuming it would have found it on its own as well.  Guess we'll find out next time now.

    AMD Ryzen 3700X |  Asus Crosshair VIII Hero | EVGA 2080 Super FTW3 Hydro | GSkill Trident Z Neo 2x16GB DDR4-3600 | Samsung 970 EVO Plus 500GB | Samsung 860 Evo 2TB | Phanteks Enthoo Luxe 2 | Seasonic SSR-1000GD 1000W | Steelseries M750 TKL | SteelSeries Rival 700 | SteelSeries Arctis Pro + GameDAC | Kanto YU2 + Yamaha sub | Schiit Magni 2 Uber & Modi 2 Uber | Asus PG279Q | Dell U2414H | Win 10 Pro | Custom water loop
    #17
    d.burnette
    CLASSIFIED Member
    • Total Posts : 4893
    • Reward points : 0
    • Joined: 2007/03/08 13:19:32
    • Status: offline
    • Ribbons : 17
    Re: EVGA Precision X1 1.0.1.0 2019/10/22 06:51:11 (permalink)
    So anyway after a few weeks of using the Boost Lock feature, I really see no difference.
    During my gaming, without Boost Lock enabled my 2080 Ti FTW3 card will typically settle in and  run 2100 or 2115 MHz, with GPU temp in the mid 50's C.
     
    If I enable Boost Lock after launching PX1 and just before launching my game, it will lock at first at 2160 MHz, but once in game it too will settle down to 2100-2115 MHz, with GPU temps in mid 50's C.
    So I see no advantage to using Boost Lock at all. Only difference it makes for me is run the higher boost clock when at desktop, once gaming it behaves as it would without it enabled.
     
    So guess I don't get this feature. I have no desire to run full boost when I am at idle desktop.
    post edited by d.burnette - 2019/10/22 06:53:13

    Don 
     
     
    EVGA Z390 Dark MB | i9 9900k CPU @ 5.1 GHz | EVGA RTX 2080 Ti FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 DDR4 Ram | Corsair H150i Pro Cooler | EVGA T2 Titanium 1000w Power Supply | Samsung 970 Pro 1TB m.2 Nvme | Samsung 970 Evo 1TB m.2 Nvme | Samsung 860 Evo 1TB SATA SSD | EVGA DG 87 Case |
     
     
     
     
     
     
     
     
     
     
    #18
    DaveLessnau
    New Member
    • Total Posts : 66
    • Reward points : 0
    • Joined: 2012/11/05 20:22:08
    • Status: offline
    • Ribbons : 1
    Re: EVGA Precision X1 1.0.1.0 2019/10/22 07:15:54 (permalink)
    Auto update finally picked up the existence of the new version today.  So, for whatever reason, it looks like there's about a one week delay.


    #19
    DaveLessnau
    New Member
    • Total Posts : 66
    • Reward points : 0
    • Joined: 2012/11/05 20:22:08
    • Status: offline
    • Ribbons : 1
    Re: EVGA Precision X1 1.0.1.0 2019/10/22 09:08:40 (permalink)
    1.0.1.0 is still mis-identifying an EVGA GeForce GTX 1080 FTW2 w/ ICX (10DE 1B80 66873842 (IOW the 6687 version)) as a plain old GTX 1080.  It correctly identifies the 6686 version of the 1080 FTW2 (10DE 1B80 66863842).  I assume it's using a lookup table somewhere and that table is incorrect for the 6687 card.


    #20
    matrix7
    New Member
    • Total Posts : 10
    • Reward points : 0
    • Joined: 2019/09/07 12:48:16
    • Status: offline
    • Ribbons : 0
    Re: EVGA Precision X1 1.0.1.0 2019/10/22 13:18:36 (permalink)
    Guys,does anyone know how iam suppossed to use a custom voltage curve and a fan curve at the same time??If i change tabs and try to apply anything outside the voltage curve tab it resets to default
    #21
    DaveLessnau
    New Member
    • Total Posts : 66
    • Reward points : 0
    • Joined: 2012/11/05 20:22:08
    • Status: offline
    • Ribbons : 1
    Re: EVGA Precision X1 1.0.1.0 2019/10/24 17:09:57 (permalink)
    Well, 1.0.1.0 was auto-starting with Windows 10 (mostly) just fine.  But, I just did a Fresh Start re-install and I can't get it to auto-start now.  Everything else in the world auto-starts just fine.  Why can't PX1?
     
    EDIT: Here's the Event Viewer entry for the last failure.  I assume it's when PX1 couldn't start:
     
    "Log Name:      Application
    Source:        Application Error
    Date:          10/24/2019 5:07:19 PM
    Event ID:      1000
    Task Category: (100)
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      WIN10-DAVE
    Description:
    Faulting application name: PrecisionX_x64.exe, version: 1.0.1.0, time stamp: 0x5da6e49e
    Faulting module name: KERNELBASE.dll, version: 10.0.18362.449, time stamp: 0x2bdaa583
    Exception code: 0xe0434352
    Fault offset: 0x000000000003a839
    Faulting process id: 0x11a4
    Faulting application start time: 0x01d58ac825ac0cd0
    Faulting application path: C:\Program Files\EVGA\Precision X1\PrecisionX_x64.exe
    Faulting module path: C:\WINDOWS\System32\KERNELBASE.dll
    Report Id: dc27df58-6df4-4b4d-ac63-8daa32db2bb1
    Faulting package full name:
    Faulting package-relative application ID:
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Application Error" />
        <EventID Qualifiers="0">1000</EventID>
        <Level>2</Level>
        <Task>100</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2019-10-25T00:07:19.393094400Z" />
        <EventRecordID>1183</EventRecordID>
        <Channel>Application</Channel>
        <Computer>WIN10-DAVE</Computer>
        <Security />
      </System>
      <EventData>
        <Data>PrecisionX_x64.exe</Data>
        <Data>1.0.1.0</Data>
        <Data>5da6e49e</Data>
        <Data>KERNELBASE.dll</Data>
        <Data>10.0.18362.449</Data>
        <Data>2bdaa583</Data>
        <Data>e0434352</Data>
        <Data>000000000003a839</Data>
        <Data>11a4</Data>
        <Data>01d58ac825ac0cd0</Data>
        <Data>C:\Program Files\EVGA\Precision X1\PrecisionX_x64.exe</Data>
        <Data>C:\WINDOWS\System32\KERNELBASE.dll</Data>
        <Data>dc27df58-6df4-4b4d-ac63-8daa32db2bb1</Data>
        <Data>
        </Data>
        <Data>
        </Data>
      </EventData>
    </Event>"
     
    and
     
    "Log Name:      Application
    Source:        .NET Runtime
    Date:          10/24/2019 5:07:19 PM
    Event ID:      1026
    Task Category: None
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      WIN10-DAVE
    Description:
    Application: PrecisionX_x64.exe
    Framework Version: v4.0.30319
    Description: The process was terminated due to an unhandled exception.
    Exception Info: System.IO.DirectoryNotFoundException
       at System.IO.__Error.WinIOError(Int32, System.String)
       at System.IO.Directory.InternalCreateDirectory(System.String, System.String, System.Object, Boolean)
       at System.IO.Directory.InternalCreateDirectoryHelper(System.String, Boolean)
       at PX18.ViewModel.GeneralVM.initialScreenCapture()

    Exception Info: System.Windows.Markup.XamlParseException
       at System.Windows.Markup.XamlReader.RewrapException(System.Exception, System.Xaml.IXamlLineInfo, System.Uri)
       at System.Windows.Markup.WpfXamlLoader.Load(System.Xaml.XamlReader, System.Xaml.IXamlObjectWriterFactory, Boolean, System.Object, System.Xaml.XamlObjectWriterSettings, System.Uri)
       at System.Windows.Markup.WpfXamlLoader.LoadBaml(System.Xaml.XamlReader, Boolean, System.Object, System.Xaml.Permissions.XamlAccessLevel, System.Uri)
       at System.Windows.Markup.XamlReader.LoadBaml(System.IO.Stream, System.Windows.Markup.ParserContext, System.Object, Boolean)
       at PX18.View.MainWindow..ctor()
       at PX18.App.App_Startup(System.Object, System.Windows.StartupEventArgs)
       at System.Windows.Application.OnStartup(System.Windows.StartupEventArgs)
       at System.Windows.Application.<.ctor>b__1_0(System.Object)
       at System.Windows.Threading.ExceptionWrapper.InternalRealCall(System.Delegate, System.Object, Int32)
       at System.Windows.Threading.ExceptionWrapper.TryCatchWhen(System.Object, System.Delegate, System.Object, Int32, System.Delegate)
       at System.Windows.Threading.DispatcherOperation.InvokeImpl()
       at System.Threading.ExecutionContext.RunInternal(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
       at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
       at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object)
       at MS.Internal.CulturePreservingExecutionContext.Run(MS.Internal.CulturePreservingExecutionContext, System.Threading.ContextCallback, System.Object)
       at System.Windows.Threading.DispatcherOperation.Invoke()
       at System.Windows.Threading.Dispatcher.ProcessQueue()
       at System.Windows.Threading.Dispatcher.WndProcHook(IntPtr, Int32, IntPtr, IntPtr, Boolean ByRef)
       at MS.Win32.HwndWrapper.WndProc(IntPtr, Int32, IntPtr, IntPtr, Boolean ByRef)
       at MS.Win32.HwndSubclass.DispatcherCallbackOperation(System.Object)
       at System.Windows.Threading.ExceptionWrapper.InternalRealCall(System.Delegate, System.Object, Int32)
       at System.Windows.Threading.ExceptionWrapper.TryCatchWhen(System.Object, System.Delegate, System.Object, Int32, System.Delegate)
       at System.Windows.Threading.Dispatcher.LegacyInvokeImpl(System.Windows.Threading.DispatcherPriority, System.TimeSpan, System.Delegate, System.Object, Int32)
       at MS.Win32.HwndSubclass.SubclassWndProc(IntPtr, Int32, IntPtr, IntPtr)
       at MS.Win32.UnsafeNativeMethods.DispatchMessage(System.Windows.Interop.MSG ByRef)
       at System.Windows.Threading.Dispatcher.PushFrameImpl(System.Windows.Threading.DispatcherFrame)
       at System.Windows.Application.RunDispatcher(System.Object)
       at System.Windows.Application.RunInternal(System.Windows.Window)
       at PX18.App.Main()
       at PX18.Program.Main()


    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name=".NET Runtime" />
        <EventID Qualifiers="0">1026</EventID>
        <Level>2</Level>
        <Task>0</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2019-10-25T00:07:19.314423800Z" />
        <EventRecordID>1182</EventRecordID>
        <Channel>Application</Channel>
        <Computer>WIN10-DAVE</Computer>
        <Security />
      </System>
      <EventData>
        <Data>Application: PrecisionX_x64.exe
    Framework Version: v4.0.30319
    Description: The process was terminated due to an unhandled exception.
    Exception Info: System.IO.DirectoryNotFoundException
       at System.IO.__Error.WinIOError(Int32, System.String)
       at System.IO.Directory.InternalCreateDirectory(System.String, System.String, System.Object, Boolean)
       at System.IO.Directory.InternalCreateDirectoryHelper(System.String, Boolean)
       at PX18.ViewModel.GeneralVM.initialScreenCapture()

    Exception Info: System.Windows.Markup.XamlParseException
       at System.Windows.Markup.XamlReader.RewrapException(System.Exception, System.Xaml.IXamlLineInfo, System.Uri)
       at System.Windows.Markup.WpfXamlLoader.Load(System.Xaml.XamlReader, System.Xaml.IXamlObjectWriterFactory, Boolean, System.Object, System.Xaml.XamlObjectWriterSettings, System.Uri)
       at System.Windows.Markup.WpfXamlLoader.LoadBaml(System.Xaml.XamlReader, Boolean, System.Object, System.Xaml.Permissions.XamlAccessLevel, System.Uri)
       at System.Windows.Markup.XamlReader.LoadBaml(System.IO.Stream, System.Windows.Markup.ParserContext, System.Object, Boolean)
       at PX18.View.MainWindow..ctor()
       at PX18.App.App_Startup(System.Object, System.Windows.StartupEventArgs)
       at System.Windows.Application.OnStartup(System.Windows.StartupEventArgs)
       at System.Windows.Application.&lt;.ctor&gt;b__1_0(System.Object)
       at System.Windows.Threading.ExceptionWrapper.InternalRealCall(System.Delegate, System.Object, Int32)
       at System.Windows.Threading.ExceptionWrapper.TryCatchWhen(System.Object, System.Delegate, System.Object, Int32, System.Delegate)
       at System.Windows.Threading.DispatcherOperation.InvokeImpl()
       at System.Threading.ExecutionContext.RunInternal(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
       at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
       at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object)
       at MS.Internal.CulturePreservingExecutionContext.Run(MS.Internal.CulturePreservingExecutionContext, System.Threading.ContextCallback, System.Object)
       at System.Windows.Threading.DispatcherOperation.Invoke()
       at System.Windows.Threading.Dispatcher.ProcessQueue()
       at System.Windows.Threading.Dispatcher.WndProcHook(IntPtr, Int32, IntPtr, IntPtr, Boolean ByRef)
       at MS.Win32.HwndWrapper.WndProc(IntPtr, Int32, IntPtr, IntPtr, Boolean ByRef)
       at MS.Win32.HwndSubclass.DispatcherCallbackOperation(System.Object)
       at System.Windows.Threading.ExceptionWrapper.InternalRealCall(System.Delegate, System.Object, Int32)
       at System.Windows.Threading.ExceptionWrapper.TryCatchWhen(System.Object, System.Delegate, System.Object, Int32, System.Delegate)
       at System.Windows.Threading.Dispatcher.LegacyInvokeImpl(System.Windows.Threading.DispatcherPriority, System.TimeSpan, System.Delegate, System.Object, Int32)
       at MS.Win32.HwndSubclass.SubclassWndProc(IntPtr, Int32, IntPtr, IntPtr)
       at MS.Win32.UnsafeNativeMethods.DispatchMessage(System.Windows.Interop.MSG ByRef)
       at System.Windows.Threading.Dispatcher.PushFrameImpl(System.Windows.Threading.DispatcherFrame)
       at System.Windows.Application.RunDispatcher(System.Object)
       at System.Windows.Application.RunInternal(System.Windows.Window)
       at PX18.App.Main()
       at PX18.Program.Main()

    </Data>
      </EventData>
    </Event>"
    post edited by DaveLessnau - 2019/10/24 18:03:06


    #22
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 5897
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Transylvania
    • Status: offline
    • Ribbons : 460
    Re: EVGA Precision X1 1.0.1.0 2019/10/25 01:24:44 (permalink)
    DaveLessnau
    Well, 1.0.1.0 was auto-starting with Windows 10 (mostly) just fine.  But, I just did a Fresh Start re-install and I can't get it to auto-start now.  Everything else in the world auto-starts just fine.  Why can't PX1?

     
    Make sure PX1 is set to Run as administrator.

    See: How Do I Troubleshoot Precision X1 Issues?

    If no joy, try Revo Unistaller (Free) to uninstall PX1..Use the Advanced Mode to delete files/folders/registry entries, but be SURE you ONLY checkmark to delete the Precision registry entries shown in bold text..Then restart your PC..Then delete the leftover EVGA_Co.,_Ltd folder normally located in the C:\Users\Username\AppData\Local folder*..Then install PX1 again.

    *Those folders are normally hidden so you need to set the folder View Options to Show hidden files, folders, and drives to see them.
     

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K @ 5.2GHz * 16GB G.SKILL Trident Z 4000MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H80i V2 * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit *   
     
    God created man... Samuel Colt made them equal.
     
     
     
    #23
    witty245
    New Member
    • Total Posts : 33
    • Reward points : 0
    • Joined: 2015/02/12 07:14:40
    • Status: offline
    • Ribbons : 0
    Re: EVGA Precision X1 1.0.1.0 2019/10/25 03:46:58 (permalink)
     1.0.1.0 xc makes cod modern warfare crash on launch anyone else getting this isue 
    i7 7800x at 5ghz 32 gb ddr4 4000mhz m.2 nvme  rtx 2080 ftw 3
    win 10 
    #24
    arias51
    New Member
    • Total Posts : 6
    • Reward points : 0
    • Joined: 2008/06/11 17:37:26
    • Status: offline
    • Ribbons : 0
    Re: EVGA Precision X1 1.0.1.0 2019/10/25 05:18:53 (permalink)
    1.0.0.0 update: I believe adding the 4 digits to the system tray may have caused an issue with the size of the tray icons.
    Mine is now extremely small... basically unreadable.
    post edited by arias51 - 2019/10/25 05:21:02

    Attached Image(s)

    #25
    DaveLessnau
    New Member
    • Total Posts : 66
    • Reward points : 0
    • Joined: 2012/11/05 20:22:08
    • Status: offline
    • Ribbons : 1
    Re: EVGA Precision X1 1.0.1.0 2019/10/25 21:25:19 (permalink)
    Not only is PX1 not auto-starting with Windows, I can't even get it to run manually after it fails to start following a boot.  Oddly, if I sign-out of Windows (instead of restarting or shutting down) and sign back in, it starts up properly.  In previous versions, the signing out bit was only necessary while setting up the auto-start options in Setup.  Now, it seems to be necessary all the time.
    post edited by DaveLessnau - 2019/10/25 21:38:03


    #26
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 5897
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Transylvania
    • Status: offline
    • Ribbons : 460
    Re: EVGA Precision X1 1.0.1.0 2019/10/25 22:20:05 (permalink)
    DaveLessnau
    Not only is PX1 not auto-starting with Windows, I can't even get it to run manually after it fails to start following a boot.  Oddly, if I sign-out of Windows (instead of restarting or shutting down) and sign back in, it starts up properly.  In previous versions, the signing out bit was only necessary while setting up the auto-start options in Setup.  Now, it seems to be necessary all the time.



    You can Create A Basic Task for PX1 in Task Scheduler "When I log on" and checkmark to "Run with highest privileges" in the Task Properties and see how that workaround rolls.

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K @ 5.2GHz * 16GB G.SKILL Trident Z 4000MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H80i V2 * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit *   
     
    God created man... Samuel Colt made them equal.
     
     
     
    #27
    sdmf74
    Superclocked Member
    • Total Posts : 178
    • Reward points : 0
    • Joined: 2012/10/19 17:09:47
    • Location: Ankeny, Iowa
    • Status: offline
    • Ribbons : 0
    Re: EVGA Precision X1 1.0.1.0 2019/10/28 09:41:16 (permalink)
    I am still waiting for Precision X1 to be made compatible with the 980 (ti) series of gpus since the newer upper tier cards have become too expensive for me?
     
    Am I waiting for nothing or is this still a possibilty?


     Asus Maximus IX Formula, CaseLabs Merlin SM8, EVGA GeForce GTX 980 ti Classified K|NGP|N w/ EK-FC980 GTX Classy Nickel, EVGA superNOVA 1300 G2, Intel I7 7700K, EK Velocity, Aquacomputer D5 PWM Pump, G Skill TridentZ RGB 3600 16gb, Samsung 960 Pro 512gb, 850 Pro 512gb, 850 Evo 1tb(games), Wooting One/Ducky One TKL, Razer Basilisk, Sennheiser G4me Zero, Asus PG279Q, Cablemod Aura RG

     
    #28
    Intoxicus
    New Member
    • Total Posts : 5
    • Reward points : 0
    • Joined: 2009/10/23 19:03:35
    • Status: offline
    • Ribbons : 0
    Re: EVGA Precision X1 1.0.1.0 2019/10/28 13:28:38 (permalink)
    turbochargedazn
    Still waiting for a proper OSD fix. It's still very inconsistent and doesn't detect and show up in games whether its in fullscreen/borderless at all. I don't have this issue at all with MSI Afterburner.
    I shouldn't have to re-open my game 10 times before it finally decides to work even then this isn't guaranteed to work. Before anyone asks, yes all PX1 OSD Settings are configured correctly and PX server shows up in the tray icon and all settings are left on default for it.
     
    Currently using PX1 Version 1.0


     Agreed. The OSD is the only reason I'm not currently using Precision X1. It really needs to be on par with MSI Afterburner in terms of functionality and features.
    #29
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 5897
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Transylvania
    • Status: offline
    • Ribbons : 460
    Re: EVGA Precision X1 1.0.1.0 2019/10/28 14:46:23 (permalink)
    sdmf74
    I am still waiting for Precision X1 to be made compatible with the 980 (ti) series of gpus since the newer upper tier cards have become too expensive for me?
     
    Am I waiting for nothing or is this still a possibilty?



    I seriously doubt that's going to happen..You can still use PX1 with your card, but with limited functionality..I can use it with my GTX 760, but some things that are specific to the 10-series and newer cards are not available/won't work, of course.

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K @ 5.2GHz * 16GB G.SKILL Trident Z 4000MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H80i V2 * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit *   
     
    God created man... Samuel Colt made them equal.
     
     
     
    #30
    Page: 12 > Showing page 1 of 2
    Jump to:
  • Back to Mobile