EVGA

Hot!EVGA Precision X 4.1 (Rivatuner Statistics Server) problem

Author
Oz0416
New Member
  • Total Posts : 4
  • Reward points : 0
  • Joined: 2009/09/25 12:52:22
  • Status: offline
  • Ribbons : 0
2013/05/17 08:08:57 (permalink)
My RTSS doesn't show OSD in-game.
It worked perfectly fine before.
I recently did a clean install of my Windows 7 (64-bit), and now I don't get OSD in-game.
In none of my games.
It only shows when I turn 'Show own statistics' on, but when it's off, it's supposed to show the options I turned on in EVGA Precision X.
I used 4.1 before and I'm using 4.1 right now.
I tried using 4.0, but it's still the same.
I tried uninstalling both EVGA Precision X and RTSS (removed everything).
Reinstalled.. nothing changed.
 
I've tried changing the standard rendering mode to Vector 2D and Raster 3D. Didn't work.
I set the application detection level to high. Didn't work.
I manually added the .exe to the list (applications) and tried those settings again. Didn't work.
 
It feels like I'm missing some sort of software or something.
Like I said, it worked perfectly fine before I did a clean install of my Windows (I used version 3.x all the way to 4.1 without any problems).
 
Didn't work in any of my games at all. 
I was hoping you guys could help me out with this.
 
Thank you for your time :)
 
Oh, and my apologies if I posted this in the wrong section.
 
 
 
----
Show own statistics only shows Framerate.
I'm trying to display Time, GPU temperature, GPU usage, Memory usage, Fan speed, and Framerate at the same time.
post edited by Oz0416 - 2013/05/17 08:10:31
#1

14 Replies Related Threads

    bdary
    Omnipotent Enthusiast
    • Total Posts : 8888
    • Reward points : 0
    • Joined: 2008/04/25 14:08:16
    • Location: Florida
    • Status: offline
    • Ribbons : 85
    Re:EVGA Precision X 4.1 (Rivatuner Statistics Server) problem 2013/05/17 08:33:02 (permalink)
    Look over my pic here to see if you have your Riva tuner setup correctly.
     



     


     
     
     
    #2
    bdary
    Omnipotent Enthusiast
    • Total Posts : 8888
    • Reward points : 0
    • Joined: 2008/04/25 14:08:16
    • Location: Florida
    • Status: offline
    • Ribbons : 85
    Re:EVGA Precision X 4.1 (Rivatuner Statistics Server) problem 2013/05/17 08:43:08 (permalink)
    I'm sure you know this, but here's a pic of the OSD in PrecX.
     



     


     
     
     
    #3
    coolmistry
    FTW Member
    • Total Posts : 1793
    • Reward points : 0
    • Joined: 2009/04/08 11:13:01
    • Location: Hemel Hempstead , London
    • Status: offline
    • Ribbons : 23
    Re:EVGA Precision X 4.1 (Rivatuner Statistics Server) problem 2013/05/17 08:52:35 (permalink)
    bdary

    Look over my pic here to see if you have your Riva tuner setup correctly.



     
    Hello and Welcome to the EVGA Forum  
     
    Or have you enable Active hardware monitoring graphic in Precision Configuration tab to monitoring and choose the list you want to show in game and on the right you will see OSD for enable so select the list then click tick box below 'Show on On-Screen Display'
     
     

     
    Hope if that help you?

    Use my Affiliate Code: RWYTPFDMCP
    My Rigs 
     Windows 10 Home 64bits v1903 (OEM)
    i7 8086k @ 5252 GHz || EVGA Z370 Classifieds K || 2 x EVGA GTX 1080 Classified  || 16 gb Dominator Platinum DDR3 3200mhz XMP || 500gb Samsung 970 EVO plus NMVe || 256gb Samsung 970 EVO NVNm M.2 (3 x SSD and 1xHHD) || Killer Wireless AC1550 ||EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || Acer Predator Z35 35" 180Hz G-Sync v2 Pro
     

     MSI Z87 X-Power
     
    #4
    coolmistry
    FTW Member
    • Total Posts : 1793
    • Reward points : 0
    • Joined: 2009/04/08 11:13:01
    • Location: Hemel Hempstead , London
    • Status: offline
    • Ribbons : 23
    Re:EVGA Precision X 4.1 (Rivatuner Statistics Server) problem 2013/05/17 08:54:00 (permalink)
    haha same time again  Good one Bdary 

    Use my Affiliate Code: RWYTPFDMCP
    My Rigs 
     Windows 10 Home 64bits v1903 (OEM)
    i7 8086k @ 5252 GHz || EVGA Z370 Classifieds K || 2 x EVGA GTX 1080 Classified  || 16 gb Dominator Platinum DDR3 3200mhz XMP || 500gb Samsung 970 EVO plus NMVe || 256gb Samsung 970 EVO NVNm M.2 (3 x SSD and 1xHHD) || Killer Wireless AC1550 ||EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || Acer Predator Z35 35" 180Hz G-Sync v2 Pro
     

     MSI Z87 X-Power
     
    #5
    bdary
    Omnipotent Enthusiast
    • Total Posts : 8888
    • Reward points : 0
    • Joined: 2008/04/25 14:08:16
    • Location: Florida
    • Status: offline
    • Ribbons : 85
    Re:EVGA Precision X 4.1 (Rivatuner Statistics Server) problem 2013/05/17 08:55:24 (permalink)
    coolmistry

    haha same time again  Good one Bdary 


    lol...beat ya to it...  Yours is fancier though with your arrows...


     


     
     
     
    #6
    coolmistry
    FTW Member
    • Total Posts : 1793
    • Reward points : 0
    • Joined: 2009/04/08 11:13:01
    • Location: Hemel Hempstead , London
    • Status: offline
    • Ribbons : 23
    Re:EVGA Precision X 4.1 (Rivatuner Statistics Server) problem 2013/05/17 08:59:30 (permalink)
    Yeah damn ya beat me haha!!! Thanks mate 

    Use my Affiliate Code: RWYTPFDMCP
    My Rigs 
     Windows 10 Home 64bits v1903 (OEM)
    i7 8086k @ 5252 GHz || EVGA Z370 Classifieds K || 2 x EVGA GTX 1080 Classified  || 16 gb Dominator Platinum DDR3 3200mhz XMP || 500gb Samsung 970 EVO plus NMVe || 256gb Samsung 970 EVO NVNm M.2 (3 x SSD and 1xHHD) || Killer Wireless AC1550 ||EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || Acer Predator Z35 35" 180Hz G-Sync v2 Pro
     

     MSI Z87 X-Power
     
    #7
    Oz0416
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2009/09/25 12:52:22
    • Status: offline
    • Ribbons : 0
    Re:EVGA Precision X 4.1 (Rivatuner Statistics Server) problem 2013/05/17 09:26:18 (permalink)
    coolmistry

    bdary

    Look over my pic here to see if you have your Riva tuner setup correctly.




    Hello and Welcome to the EVGA Forum  

    Or have you enable Active hardware monitoring graphic in Precision Configuration tab to monitoring and choose the list you want to show in game and on the right you will see OSD for enable so select the list then click tick box below 'Show on On-Screen Display'




    Hope if that help you?

    Holy crap.. I feel so stupid right now :p
    Can't believe I forgot to turn that on.
    Thanks a lot, guys! :)
    (I actually thought that option was turned on by default :P)
    #8
    coolmistry
    FTW Member
    • Total Posts : 1793
    • Reward points : 0
    • Joined: 2009/04/08 11:13:01
    • Location: Hemel Hempstead , London
    • Status: offline
    • Ribbons : 23
    Re:EVGA Precision X 4.1 (Rivatuner Statistics Server) problem 2013/05/17 09:48:33 (permalink)
    Oz0416

    coolmistry

    bdary

    Look over my pic here to see if you have your Riva tuner setup correctly.




    Hello and Welcome to the EVGA Forum  

    Or have you enable Active hardware monitoring graphic in Precision Configuration tab to monitoring and choose the list you want to show in game and on the right you will see OSD for enable so select the list then click tick box below 'Show on On-Screen Display'




    Hope if that help you?

    Holy crap.. I feel so stupid right now :p
    Can't believe I forgot to turn that on.
    Thanks a lot, guys! :)
    (I actually thought that option was turned on by default :P)

     
    Lol do not worry and I feel so sorry you have clean install of your Windows Ouch!! Glad to help you and Thanks for let us know! Any problem do come back

    Use my Affiliate Code: RWYTPFDMCP
    My Rigs 
     Windows 10 Home 64bits v1903 (OEM)
    i7 8086k @ 5252 GHz || EVGA Z370 Classifieds K || 2 x EVGA GTX 1080 Classified  || 16 gb Dominator Platinum DDR3 3200mhz XMP || 500gb Samsung 970 EVO plus NMVe || 256gb Samsung 970 EVO NVNm M.2 (3 x SSD and 1xHHD) || Killer Wireless AC1550 ||EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || Acer Predator Z35 35" 180Hz G-Sync v2 Pro
     

     MSI Z87 X-Power
     
    #9
    bdary
    Omnipotent Enthusiast
    • Total Posts : 8888
    • Reward points : 0
    • Joined: 2008/04/25 14:08:16
    • Location: Florida
    • Status: offline
    • Ribbons : 85
    Re:EVGA Precision X 4.1 (Rivatuner Statistics Server) problem 2013/05/17 10:00:56 (permalink)
    Glad you got it fixed up...
    post edited by bdary - 2013/05/20 07:23:38


     


     
     
     
    #10
    gorka93
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2010/10/20 06:47:23
    • Status: offline
    • Ribbons : 0
    Re:EVGA Precision X 4.1 (Rivatuner Statistics Server) problem 2014/01/27 16:34:29 (permalink)
    Hey guys, I have the same problem but I put the settings like as you show in the pictures, but I get no results. Any idea?
    #11
    bdary
    Omnipotent Enthusiast
    • Total Posts : 8888
    • Reward points : 0
    • Joined: 2008/04/25 14:08:16
    • Location: Florida
    • Status: offline
    • Ribbons : 85
    Re:EVGA Precision X 4.1 (Rivatuner Statistics Server) problem 2014/01/27 19:58:36 (permalink)
    If it's a 64bit game you're referring to, it's because PrecX doesn't support 64bit.  The new beta version of MSI AB does however.


     


     
     
     
    #12
    bloodmoney207
    New Member
    • Total Posts : 14
    • Reward points : 0
    • Joined: 2015/08/02 14:55:12
    • Status: offline
    • Ribbons : 0
    Re: EVGA Precision X 4.1 (Rivatuner Statistics Server) problem 2019/08/14 17:38:40 (permalink)
    what version of PX1 is this? im using 0.4.8.0 and the OSD wont show in some games i used to use msi afterburner but it doesnt work properly with rtx 2080 ti ftw3 ultra gaming
     
    #13
    bdary
    Omnipotent Enthusiast
    • Total Posts : 8888
    • Reward points : 0
    • Joined: 2008/04/25 14:08:16
    • Location: Florida
    • Status: offline
    • Ribbons : 85
    Re: EVGA Precision X 4.1 (Rivatuner Statistics Server) problem 2019/08/15 05:49:10 (permalink)
    bloodmoney207
    what version of PX1 is this? im using 0.4.8.0 and the OSD wont show in some games i used to use msi afterburner but it doesnt work properly with rtx 2080 ti ftw3 ultra gaming
     


    Considering this thread started in 2013, I don't recall which version it was back then.  I'm pretty sure this was back when Unwinder made the software for EVGA because RTSS is being used here.  The title says version 4.1 so that goes way back.


     


     
     
     
    #14
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 16349
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: online
    • Ribbons : 112
    Re: EVGA Precision X 4.1 (Rivatuner Statistics Server) problem 2019/08/15 08:17:43 (permalink)
    bloodmoney207
    what version of PX1 is this? im using 0.4.8.0 and the OSD wont show in some games i used to use msi afterburner but it doesnt work properly with rtx 2080 ti ftw3 ultra gaming
     




    Not X1 .........earlier Software was Called EVGA Precision X

    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P

    Thank You for Your Support






    #15
    Jump to:
  • Back to Mobile