EVGA

Hot!EVGA GeForce RTX 2060 SUPER SC ULTRA not booting

Author
onehuman
New Member
  • Total Posts : 4
  • Reward points : 0
  • Joined: 2013/10/30 12:47:01
  • Status: offline
  • Ribbons : 0
2019/10/09 15:37:07 (permalink)
Hello,
When I boot up with the new card it goes through post but opens to a black screen with " 0_ " in the bottom right corner of my monitor. All system drivers are up to date. I was running a GTX 570 and GTX 580 previously. Only the 570 was running well so I reinstalled it and it boot up like it had never left. I installed the 2060 in the second PCIe x16 slot and windows recognizes it but shuts it down due to an error " Windows has stopped this device because it has reported problems. (Code 43) ". Nvidia control panel does not show the 2060.  I plugged a monitor into the card and it shows the same " 0_ " in bottom right corner.  I have rebooted with both cards and it shows the same. I have tried installing the RTX drivers and it doesnt help. Currently both cards are in and the drivers are the last EVGA ones for the GTX 570. Clean install. Can anyone help? Please and thank you.
 
Intel DX79SI board, Intel i7-3930K 3.2Ghz, Intel SSD, 64g ram, Antec 850w psu, Windows 10

#1

6 Replies Related Threads

    dwexpress
    SSC Member
    • Total Posts : 686
    • Reward points : 0
    • Joined: 2009/11/13 09:24:09
    • Location: Altona, IL
    • Status: online
    • Ribbons : 5
    Re: EVGA GeForce RTX 2060 SUPER SC ULTRA not booting 2019/10/09 15:57:00 (permalink)
    onehuman
    Hello,
    When I boot up with the new card it goes through post but opens to a black screen with " 0_ " in the bottom right corner of my monitor. All system drivers are up to date. I was running a GTX 570 and GTX 580 previously. Only the 570 was running well so I reinstalled it and it boot up like it had never left. I installed the 2060 in the second PCIe x16 slot and windows recognizes it but shuts it down due to an error " Windows has stopped this device because it has reported problems. (Code 43) ". Nvidia control panel does not show the 2060.  I plugged a monitor into the card and it shows the same " 0_ " in bottom right corner.  I have rebooted with both cards and it shows the same. I have tried installing the RTX drivers and it doesnt help. Currently both cards are in and the drivers are the last EVGA ones for the GTX 570. Clean install. Can anyone help? Please and thank you.
     
    Intel DX79SI board, Intel i7-3930K 3.2Ghz, Intel SSD, 64g ram, Antec 850w psu, Windows 10

     





    Remove both cards and reinstall with only the RTX2060 installed in the top PCIe port and see if it boots. That would be your best way to confirm the card itself isn't the issue. If your trying to run a 570 and 2060 at the same time i see all kinds of issues gonna happen there. 

    Click the bottom code for a 5% to 10% discount on your purchases. 

     

    #2
    onehuman
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2013/10/30 12:47:01
    • Status: offline
    • Ribbons : 0
    Re: EVGA GeForce RTX 2060 SUPER SC ULTRA not booting 2019/10/09 16:02:48 (permalink)
    I have tried that and it shows the same "0_" but I havent tried it since clean install of drivers. I will do that now and report back. Thanks.
    #3
    dwexpress
    SSC Member
    • Total Posts : 686
    • Reward points : 0
    • Joined: 2009/11/13 09:24:09
    • Location: Altona, IL
    • Status: online
    • Ribbons : 5
    Re: EVGA GeForce RTX 2060 SUPER SC ULTRA not booting 2019/10/09 16:25:32 (permalink)
    You might be able to install your 570, then uninstall your drivers via DDU software in safe mode, click the uninstall and shut down option, then swap back to your 2060 in the top slot and see if it boots up. So far you have the signs of a defective card though.

    Click the bottom code for a 5% to 10% discount on your purchases. 

     

    #4
    onehuman
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2013/10/30 12:47:01
    • Status: offline
    • Ribbons : 0
    Re: EVGA GeForce RTX 2060 SUPER SC ULTRA not booting 2019/10/09 17:19:20 (permalink)
    Problem solved. The good people at Memory Express are replacing it for me. It seems the details provided here were enough for a hassle free solution. Thanks to the EVGA community and Memory Express. Happy gaming!
    #5
    dwexpress
    SSC Member
    • Total Posts : 686
    • Reward points : 0
    • Joined: 2009/11/13 09:24:09
    • Location: Altona, IL
    • Status: online
    • Ribbons : 5
    Re: EVGA GeForce RTX 2060 SUPER SC ULTRA not booting 2019/10/10 03:23:41 (permalink)
    onehuman
    Problem solved. The good people at Memory Express are replacing it for me. It seems the details provided here were enough for a hassle free solution. Thanks to the EVGA community and Memory Express. Happy gaming!




    Good deal, so do you just pick it up at a local store or have to wait for another by shipping?

    Click the bottom code for a 5% to 10% discount on your purchases. 

     

    #6
    onehuman
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2013/10/30 12:47:01
    • Status: offline
    • Ribbons : 0
    Re: EVGA GeForce RTX 2060 SUPER SC ULTRA not booting 2019/10/16 20:03:33 (permalink)
    Got the new card today and installed like butter. I live in a remote location so I had to send the 2060 by mail. Memory Express covered the cost and sent me the 2070. No problems at all. I'm waiting for my refund but I'm sure its on its way. Sorry for late reply. Thanks for the advice.
    #7
    Jump to:
  • Back to Mobile