EVGA

EVGA GTX 980Ti

Author
NotClaude
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2015/08/06 13:23:02
  • Status: offline
  • Ribbons : 0
2017/09/07 05:32:29 (permalink)
Whit EVGA Precision XOC V6.1.x the fps is allways zero in HW Monitoring.
but works fine with EVGA Precision XOC V6.0.9. Any idea what is the problem ?
post edited by NotClaude - 2017/09/07 05:35:08
#1

5 Replies Related Threads

    bob16314
    CLASSIFIED Member
    • Total Posts : 4192
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Transylvania
    • Status: online
    • Ribbons : 275
    Re: EVGA GTX 980Ti 2017/09/07 14:27:13 (permalink)
    Welcome to the forums.
     
    Not sure, but you need to have a game/application running that supports OSD and have OSD enabled..Run the Render Test (the "?" icon beside Bus Interface) in GPU-Z and see if it registers FPS..Or open the NVIDIA Control Panel and go to the Preview.

    * Cooler Master NV-334 * ASUS P8Z77-V LE PLUS * Intel i7-2600K @ 5.0GHz * Corsair H80 * Seasonic M12II 750W * 4x4GB 2133MHz Patriot Viper Xtreme * EVGA GTX 760 SC * 2 x WD 500GB Caviar Black RAID 0 * Toshiba DT01ACA 500GB * Dual-boot Win7 Home Premium 64-bit/Win10 Home 64-bit *   
     
    "If it ain't broke, fix it untill it is"


    #2
    NotClaude
    New Member
    • Total Posts : 3
    • Reward points : 0
    • Joined: 2015/08/06 13:23:02
    • Status: offline
    • Ribbons : 0
    Re: EVGA GTX 980Ti 2017/09/08 00:40:47 (permalink)
    With GPU-Z and Render Test i see this in the EVGA Precision Hardware monitor :
     
    EVGA Precision XOC V6.0.9 : 500-800 fps
     
    EVGA Precision XOC V6.1.x : 0 fps always :(
    #3
    bob16314
    CLASSIFIED Member
    • Total Posts : 4192
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Transylvania
    • Status: online
    • Ribbons : 275
    Re: EVGA GTX 980Ti 2017/09/08 02:54:12 (permalink)
    Newer than 6.0.9 and the FPS isn't working in Hardware Monitor is a new one on me.
     
    If you haven't, uninstall Precision XOC and restart your PC..Then delete it's leftovers in the \Program Files (x86)\EVGA folder..Then restart your PC again..Then install the latest version.
     
    Other than that, I don't know.
     
     

    * Cooler Master NV-334 * ASUS P8Z77-V LE PLUS * Intel i7-2600K @ 5.0GHz * Corsair H80 * Seasonic M12II 750W * 4x4GB 2133MHz Patriot Viper Xtreme * EVGA GTX 760 SC * 2 x WD 500GB Caviar Black RAID 0 * Toshiba DT01ACA 500GB * Dual-boot Win7 Home Premium 64-bit/Win10 Home 64-bit *   
     
    "If it ain't broke, fix it untill it is"


    #4
    Dr.Death
    iCX Member
    • Total Posts : 444
    • Reward points : 0
    • Joined: 2016/06/29 19:17:44
    • Status: offline
    • Ribbons : 3
    Re: EVGA GTX 980Ti 2017/09/08 06:08:18 (permalink)
    looiks like a few posts on this in some way  with a 980ti  [maybe all 900's ? ]
     
    may need to go back to a older  revision 
     
    I use the one I posted here  it seems to work well with my 980 ti 
     
    https://forums.evga.com/Precision-X-messes-up-980Ti-m2712739.aspx
     
    good luck
    #5
    NotClaude
    New Member
    • Total Posts : 3
    • Reward points : 0
    • Joined: 2015/08/06 13:23:02
    • Status: offline
    • Ribbons : 0
    Re: EVGA GTX 980Ti 2017/09/13 00:17:14 (permalink)
    Now works, i display my fps on my Logitech G13 Display with others infos like fan speed, GPU Temp etc.
    OSD was not activated before V6.1.x and works fine, i saw all the info.
     
    For V6.1.x i need to activate OSD for seeing the FPS numbers. A bug before or after no idea.
     
    Thx for you helping, cya
    #6
    Jump to:
  • Back to Mobile