EVGA

Hot!EVGA Flow Control Sleep issue!!

Author
beiker44
New Member
  • Total Posts : 2
  • Reward points : 0
  • Joined: 2011/01/23 09:05:28
  • Status: offline
  • Ribbons : 0
2018/05/17 04:53:36 (permalink)
Love the CLC 280 and I do like the flow control. When I put my computer to sleep and turn on my computer later on it says "Device Not Found" when it's clearly still working. Any idea how to fix this issue so the device is found at all times? Don't know if there is any update coming to fix this but it's really annoying that I have to restart my computer to get it to work again. Thanks!!
#1

9 Replies Related Threads

    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 19818
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: offline
    • Ribbons : 114
    Re: EVGA Flow Control Sleep issue!! 2018/05/17 08:25:51 (permalink)
    make sure MB BIOS has the fan header @ 100% is the first step to prevent issues
     
    Does your system "hibernate" or Sleep ? 
    what level of sleep have you tested ?
     
    OS ? if 10 what build ?

    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
    Thank You for Your Support


    #2
    GObonzo
    New Member
    • Total Posts : 17
    • Reward points : 0
    • Joined: 2017/03/01 18:14:59
    • Location: central FL
    • Status: offline
    • Ribbons : 0
    Re: EVGA Flow Control Sleep issue!! 2019/05/06 04:26:41 (permalink)
    same issue. fan ports are set correctly in BIOS.
    maybe 1 out of every 3 times waking up the device not found error regarding Flow Control happens. does not matter what level of sleep or hibernation, still happens.
     
    many on other threads and forums are saying it has to do with LED Sync and maybe a problem with it trying to run before the Flow Control software can get started up again.
    if it is such a simple issue, why the hell is EVGA not fixing it?
     
    also, neither Flow Control or Precision XOC will run my default profiles at startup. both of them revert back to a default profile at startup no matter what settings I choose.
     
    CLC 280 / 1080 Ti | all using the latest software/firware.

    ASUS ROG Strix Z370-E | i7-8700K 5GHz | EVGA CLC 280 \ 2x Be Quiet! Silent Wings3 140mm | G.Skill DDR4 3200 16GB (2x 8GB) | EVGA FTW3 1080 Ti | M.2: 480GB \ SSDs: 1.25TB \ HDs: 10TB | Be Quiet! Dark Power Pro 11 750w | Be Quiet! Dark Base 700 \ 2x Cryorig QF120 Silent \ 1x QF140 Silent | Logitech G600 \ Corsair Vengeance M95 | Corsair K70 LUX RGB | Corsair Gaming VOID 7.1 | One S Gamepad | AOC AG271QG \ LG Cinema3D D2743 | Windows 10 x64 | Lenovo IdeaPad

    Corsair Force Series™ MP500 480GB M.2 SSD
    SanDisk Ultra 3D 2.5" 1TB [SDSSDH3-1T00-G25]
    OCZ Vertex 450 Series 2.5" 256GB [VTX450-25SAT3-256G]
    #3
    Dan_Shortt
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2019/06/12 01:17:17
    • Status: offline
    • Ribbons : 0
    Re: EVGA Flow Control Sleep issue!! 2019/06/12 01:23:39 (permalink)
    I have the same Issue on my 240, I have found that upping the cpu voltage on my OC helps, potentially something to do with voltage drop when coming out of sleep and USB devices can blip out for a second. It's worth a shot, but I still do suffer this issue sometimes, I imagine some basic software updates could help this issue. When it occurs the software often shuts down and the pump and fan revert to default which is not optimal and require manually starting them up again. Also the LED settings don't get remembered when I reboot.
     
    #4
    Hoggle
    EVGA Forum Moderator
    • Total Posts : 5299
    • Reward points : 0
    • Joined: 2003/10/13 22:10:45
    • Location: Eugene, OR
    • Status: offline
    • Ribbons : 3
    Re: EVGA Flow Control Sleep issue!! 2019/06/12 01:38:43 (permalink)
    Dan_Shortt
    I have the same Issue on my 240, I have found that upping the cpu voltage on my OC helps, potentially something to do with voltage drop when coming out of sleep and USB devices can blip out for a second. It's worth a shot, but I still do suffer this issue sometimes, I imagine some basic software updates could help this issue. When it occurs the software often shuts down and the pump and fan revert to default which is not optimal and require manually starting them up again. Also the LED settings don't get remembered when I reboot.
     


    That is odd since it’s my understanding the USB would be optional and the settings are saved to the CLC instead of Windows. It should only be the lighting that would go out and not the fans.

    Use an Associates Code & SAVE 5% - 10% on your purchase. Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it. 
     
     
    #5
    Hoggle
    EVGA Forum Moderator
    • Total Posts : 5299
    • Reward points : 0
    • Joined: 2003/10/13 22:10:45
    • Location: Eugene, OR
    • Status: offline
    • Ribbons : 3
    Re: EVGA Flow Control Sleep issue!! 2019/06/12 01:58:23 (permalink)
    One thing you might want to try is go into “Power Options” in settings then click “change plan settings” and “change advanced power settings” finally click “USB selective suspend setting” put to disabled. Now going into sleep mode will not turn off the USB ports.

    If you would rather you can do this by going into device manager and clicking on the USB Root Hub that is connected to the CLC and unchecking the box “Allow the computer to turn off this device to save power”. But it’s harder to figure out which hub it is.

    Use an Associates Code & SAVE 5% - 10% on your purchase. Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it. 
     
     
    #6
    GObonzo
    New Member
    • Total Posts : 17
    • Reward points : 0
    • Joined: 2017/03/01 18:14:59
    • Location: central FL
    • Status: offline
    • Ribbons : 0
    Re: EVGA Flow Control Sleep issue!! 2020/01/12 07:23:00 (permalink)
    changing USB settings does not help the issue.
     
    EVGA, please update your software to a more reliable state.

    ASUS ROG Strix Z370-E | i7-8700K 5GHz | EVGA CLC 280 \ 2x Be Quiet! Silent Wings3 140mm | G.Skill DDR4 3200 16GB (2x 8GB) | EVGA FTW3 1080 Ti | M.2: 480GB \ SSDs: 1.25TB \ HDs: 10TB | Be Quiet! Dark Power Pro 11 750w | Be Quiet! Dark Base 700 \ 2x Cryorig QF120 Silent \ 1x QF140 Silent | Logitech G600 \ Corsair Vengeance M95 | Corsair K70 LUX RGB | Corsair Gaming VOID 7.1 | One S Gamepad | AOC AG271QG \ LG Cinema3D D2743 | Windows 10 x64 | Lenovo IdeaPad

    Corsair Force Series™ MP500 480GB M.2 SSD
    SanDisk Ultra 3D 2.5" 1TB [SDSSDH3-1T00-G25]
    OCZ Vertex 450 Series 2.5" 256GB [VTX450-25SAT3-256G]
    #7
    coolmistry
    FTW Member
    • Total Posts : 1996
    • Reward points : 0
    • Joined: 2009/04/08 11:13:01
    • Location: Hemel Hempstead , London
    • Status: offline
    • Ribbons : 29
    Re: EVGA Flow Control Sleep issue!! 2020/01/12 07:42:07 (permalink)
    GObonzo
    changing USB settings does not help the issue.
     
    EVGA, please update your software to a more reliable state.


    'Changing USB settings does not help the issue'. What is the exactly you mean not changing or you mean software not working?
    Please bit more detail?

    Use my Affiliate Code: RWYTPFDMCP
    My Rigs 
     Windows 10 Home 64bits v1909
    i7 8086k @ 5260 MHz delidded || EVGA Z370 Classifieds K || 2 x EVGA GTX 1080 Classified  || 16 gb Dominator Platinum DDR3 3200mhz XMP || 500gb Samsung 970 EVO plus NVMe || 256gb Samsung 970 EVO NVMe M.2 (3 x SSD and 1xHHD) || Killer Wireless AC1550 || EVGA CLC 280 Cooler || EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || EVGA DG 77 case || Acer Predator Z35 35" 160Hz G-Sync v2 Pro || Logitech Z906 5.1 system sounds
     MSI Z87 X-Power
     Old Nforce 780sli
    #8
    GObonzo
    New Member
    • Total Posts : 17
    • Reward points : 0
    • Joined: 2017/03/01 18:14:59
    • Location: central FL
    • Status: offline
    • Ribbons : 0
    Re: EVGA Flow Control Sleep issue!! 2020/01/12 17:49:25 (permalink)
    coolmistry
    GObonzo
    changing USB settings does not help the issue.
     
    EVGA, please update your software to a more reliable state.

    'Changing USB settings does not help the issue'. What is the exactly you mean not changing or you mean software not working?
    Please bit more detail?
    try reading the comments directly above mine. this is not a new thread with a new comment. this is an ongoing conversation.



    ASUS ROG Strix Z370-E | i7-8700K 5GHz | EVGA CLC 280 \ 2x Be Quiet! Silent Wings3 140mm | G.Skill DDR4 3200 16GB (2x 8GB) | EVGA FTW3 1080 Ti | M.2: 480GB \ SSDs: 1.25TB \ HDs: 10TB | Be Quiet! Dark Power Pro 11 750w | Be Quiet! Dark Base 700 \ 2x Cryorig QF120 Silent \ 1x QF140 Silent | Logitech G600 \ Corsair Vengeance M95 | Corsair K70 LUX RGB | Corsair Gaming VOID 7.1 | One S Gamepad | AOC AG271QG \ LG Cinema3D D2743 | Windows 10 x64 | Lenovo IdeaPad

    Corsair Force Series™ MP500 480GB M.2 SSD
    SanDisk Ultra 3D 2.5" 1TB [SDSSDH3-1T00-G25]
    OCZ Vertex 450 Series 2.5" 256GB [VTX450-25SAT3-256G]
    #9
    coolmistry
    FTW Member
    • Total Posts : 1996
    • Reward points : 0
    • Joined: 2009/04/08 11:13:01
    • Location: Hemel Hempstead , London
    • Status: offline
    • Ribbons : 29
    Re: EVGA Flow Control Sleep issue!! 2020/01/13 05:15:59 (permalink)
    GObonzo
    coolmistry
    GObonzo
    changing USB settings does not help the issue.
     
    EVGA, please update your software to a more reliable state.

    'Changing USB settings does not help the issue'. What is the exactly you mean not changing or you mean software not working?
    Please bit more detail?
    try reading the comments directly above mine. this is not a new thread with a new comment. this is an ongoing conversation.




    It up to you want to use software but Have a look my post  here> #Post 4

    Use my Affiliate Code: RWYTPFDMCP
    My Rigs 
     Windows 10 Home 64bits v1909
    i7 8086k @ 5260 MHz delidded || EVGA Z370 Classifieds K || 2 x EVGA GTX 1080 Classified  || 16 gb Dominator Platinum DDR3 3200mhz XMP || 500gb Samsung 970 EVO plus NVMe || 256gb Samsung 970 EVO NVMe M.2 (3 x SSD and 1xHHD) || Killer Wireless AC1550 || EVGA CLC 280 Cooler || EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || EVGA DG 77 case || Acer Predator Z35 35" 160Hz G-Sync v2 Pro || Logitech Z906 5.1 system sounds
     MSI Z87 X-Power
     Old Nforce 780sli
    #10
    Jump to:
  • Back to Mobile