EVGA

EVGA DG 87 usb 3.0 front not working

Author
AGamerNamedWalt
New Member
  • Total Posts : 4
  • Reward points : 0
  • Joined: 2018/08/08 09:40:13
  • Status: offline
  • Ribbons : 0
2018/08/08 09:44:15 (permalink)
I just built my system and the front usb 3.0 aren’t working. I have to 20 pin connector hooked up and it shows usb 3.0 active in device manager but nothing happens and the usb 2.0 are working fine. Any suggestions or do I have a faulty case?
#1

8 Replies Related Threads

    bcavnaugh
    The Crunchinator
    • Total Posts : 25598
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA, Affiliate Code: E5L3CTGE12
    • Status: offline
    • Ribbons : 135
    Re: EVGA DG 87 usb 3.0 front not working 2018/08/08 09:55:46 (permalink)
    Is the USB 3.x Header Enabled in the Bios?
    The USB 3.x active in device manager can be the ones on the Back I/O of the Motherboard.
    Some MB's have 4 to 6 on the Back I/O along with 1 or 2 USB 3.x Headers on the MB for another 2 or 4 USB 3.x Ports.
    post edited by bcavnaugh - 2018/08/08 09:58:40
    #2
    AGamerNamedWalt
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2018/08/08 09:40:13
    • Status: offline
    • Ribbons : 0
    Re: EVGA DG 87 usb 3.0 front not working 2018/08/08 10:00:27 (permalink)
    bcavnaugh
    Is the USB 3.x Header Enabled in the Bios?
    The USB 3.x active in device manager can be the ones on the Back I/O of the Motherboard.
    Some MB's have 4 to 6 on the Back I/O along with 1 or 2 USB 3.x Headers on the MB for another 2 or 4 USB 3.x Ports.


    Yes, to cover all my steps I went in the bios and changed it from auto to enabled as well.
    #3
    bcavnaugh
    The Crunchinator
    • Total Posts : 25598
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA, Affiliate Code: E5L3CTGE12
    • Status: offline
    • Ribbons : 135
    Re: EVGA DG 87 usb 3.0 front not working 2018/08/08 10:06:47 (permalink)
    Plug in your Mouse to each Port and listen for the Windows Sound when you remove it from the current location and then the Windows Sound on each of your USB 3.x Ports. Start with all the USB 3.x (Blue) Ports on your I/O Panel on the back of your computer.
    I have 3 USB 3.x Device that just do not work at on my Front Ports but work fine on the Ports on the I/O Panel.
    post edited by bcavnaugh - 2018/08/08 10:08:05
    #4
    AGamerNamedWalt
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2018/08/08 09:40:13
    • Status: offline
    • Ribbons : 0
    Re: EVGA DG 87 usb 3.0 front not working 2018/08/08 10:10:58 (permalink)
    bcavnaugh
    Plug in your Mouse to each Port and listen for the Windows Sound when you remove it from the current location and then the Windows Sound on each of your USB 3.x Ports. Start with all the USB 3.x (Blue) Ports on your I/O Panel on the back of your computer.
    I have 3 USB 3.x Device that just do not work at on my Front Ports but work fine on the Ports on the I/O Panel.


    I’ve just done that. I get sound and action on every 3.0 in back and the top 2.0 as well.
    #5
    bcavnaugh
    The Crunchinator
    • Total Posts : 25598
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA, Affiliate Code: E5L3CTGE12
    • Status: offline
    • Ribbons : 135
    Re: EVGA DG 87 usb 3.0 front not working 2018/08/08 10:55:58 (permalink)
    AGamerNamedWalt
    bcavnaugh
    Plug in your Mouse to each Port and listen for the Windows Sound when you remove it from the current location and then the Windows Sound on each of your USB 3.x Ports. Start with all the USB 3.x (Blue) Ports on your I/O Panel on the back of your computer.
    I have 3 USB 3.x Device that just do not work at on my Front Ports but work fine on the Ports on the I/O Panel.


    I’ve just done that. I get sound and action on every 3.0 in back and the top 2.0 as well.

    And none on the Front Panel, Correct.
    Reset the Cable Plugged into the MB USB 3.x Header. (With the Power Off and the PSU Power Switch Off)
     
    Also what Motherboard Make and Model and CPU do you have?
    post edited by bcavnaugh - 2018/08/08 11:00:12
    #6
    EVGATech_AdamB
    EVGA Tech Support
    • Total Posts : 217
    • Reward points : 0
    • Joined: 2017/06/05 00:00:00
    • Location: EVGA
    • Status: offline
    • Ribbons : 2
    Re: EVGA DG 87 usb 3.0 front not working 2018/08/08 12:58:46 (permalink)
    Hello AGamerNamedWalt! Sorry to hear about the issues with your DG-87 case. I will be sending you an e-mail to follow up with you personally.

    Have a moment? Please rate our service 
    #7
    AGamerNamedWalt
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2018/08/08 09:40:13
    • Status: offline
    • Ribbons : 0
    Re: EVGA DG 87 usb 3.0 front not working 2018/08/08 14:40:10 (permalink)
    Thanks to all who answered, I got it working. I noticed the fans stopped turning. I replaced the molex cable from power supply and I’m all good!!!
    #8
    XrayMan
    EVGA Forum Moderator
    • Total Posts : 59812
    • Reward points : 0
    • Joined: 2006/12/14 22:10:06
    • Location: Santa Clarita, Ca.
    • Status: offline
    • Ribbons : 103
    Re: EVGA DG 87 usb 3.0 front not working 2018/08/12 23:37:18 (permalink)
    AGamerNamedWalt
    Thanks to all who answered, I got it working. I noticed the fans stopped turning. I replaced the molex cable from power supply and I’m all good!!!



    Glad you got it fixed.       

                My Affiliate Code: 8WEQVXMCJL
      
          
                 
     
     
             
     
     
     
     
              
     
       
     
               
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     



     
     
     
     
     
      
    #9
    Jump to:
  • Back to Mobile