EVGA

EVGA CLC 240 VERY LOUD PUMP

Author
TomahawkAssault
New Member
  • Total Posts : 4
  • Reward points : 0
  • Joined: 2018/10/08 19:05:41
  • Status: offline
  • Ribbons : 0
2018/10/08 19:18:17 (permalink)
Hi guys, I am new to liquid cooling and just installed a CLC 240 on my ASUS B360-I motherboard. I haven’t yet installed the software due to all the problems people seem be reporting. Haven’t changed anything in BIOS, either. I literally just installed everything correctly, started my PC, fired up Fallout 4 and this is what I get:

This definitely sounds unhealthly, but I don’t know what to do.
post edited by TomahawkAssault - 2018/10/08 19:26:47
#1

4 Replies Related Threads

    TomahawkAssault
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2018/10/08 19:05:41
    • Status: offline
    • Ribbons : 0
    Re: EVGA CLC 240 VERY LOUD PUMP 2018/10/08 19:29:55 (permalink)
    Well evidently we aren't allowed to link to YouTube videos or upload videos from an iPhone.  So I have no idea how I can share this video.  Every time I paste the YouTube video link and then post, it erases the link.
    #2
    TomahawkAssault
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2018/10/08 19:05:41
    • Status: offline
    • Ribbons : 0
    Re: EVGA CLC 240 VERY LOUD PUMP 2018/10/08 19:58:06 (permalink)
    Evidently I panicked and posted the above before noticing a small wire in my PC case that was slightly interfering with my GPU fan   Yeah, I'm embarrassed for sure, lol.  Apologies to EVGA for so quickly assuming something was wrong with the cooler.  Just glad it was something so simple, lol.
    #3
    MSim
    Omnipotent Enthusiast
    • Total Posts : 14021
    • Reward points : 0
    • Joined: 2005/05/22 23:13:30
    • Location: Earth
    • Status: offline
    • Ribbons : 33
    Re: EVGA CLC 240 VERY LOUD PUMP 2018/10/09 00:08:30 (permalink)
    You need 50 posts before you can post clickable links. You can put a space in the link and post it.

    Affiliate Code: G8N4K5CUFY

    1.1.1.1
    #4
    fearpoint
    CLASSIFIED Member
    • Total Posts : 2866
    • Reward points : 0
    • Joined: 2006/12/16 21:53:57
    • Status: offline
    • Ribbons : 3
    Re: EVGA CLC 240 VERY LOUD PUMP 2018/10/12 18:52:33 (permalink)
    TomahawkAssault
    Evidently I panicked and posted the above before noticing a small wire in my PC case that was slightly interfering with my GPU fan   Yeah, I'm embarrassed for sure, lol.  Apologies to EVGA for so quickly assuming something was wrong with the cooler.  Just glad it was something so simple, lol.




    The other week I had this super loud clicking noise coming from my PC. I thought one of my case fans was dead being off balance. Couldn't figure out what was going on. Eventually I found that one of the cables from the CLC managed to free itself and was being clipped by one of the radiator fans.  
    #5
    Jump to:
  • Back to Mobile