EVGA

EVGA 780 ti issues?

Author
NazoRyuu
New Member
  • Total Posts : 8
  • Reward points : 0
  • Joined: 2010/06/10 22:31:42
  • Status: offline
  • Ribbons : 0
2019/02/20 03:26:46 (permalink)
I'm sorry if this was already a discussed topic, but I'm short on time and didn't want to try and bash my way through searches to see if the same issue was presented.

I recently purchased a 780ti to replace my old 680ti from a friend. He used the card for about 4 years before I got it off him. For the first few days, things were looking great. Performance in games was boosted quite a bit from my 680ti, as expected, then tonight I've encountered some odd issues while trying to play Ring of Elysium. I don't play a lot of PC games nowadays, so it's not like I can test it on other games, but it wasn't doing this before. 

The issue: The game will run fine for a bit, ~ 10 - 20 minutes of clean game play. All of a sudden, my screen goes black, my GPU fan will reset to normal speed(since I set it to 100% in Afterburner), and after about 3 seconds of black screen, it comes back to my desktop with a white bar at the top left of my screen. If I try to click anywhere, and say I have a gun already in the game, I will hear sound from the game of me shooting. If I WASD, I'll hear my character moving around, but there is no visual for the game. If I Alt-Tab, I can use my desktop just find and it acts like the game is completely minimized. No sound of me moving when typing, no shooting when clicking, etc. I don't get a message about my drivers recovering, but either way, I am currently downloading the update that just hit on the 13th. I had the previous driver. Temps at 100% fan speed stay below 60C on low settings, and hit around 78C on high settings. The card was running spectacularly when I got it, what gives?

TL;DR: Screen goes black and I hear sounds and have control over the game, but no visual. 
#1

16 Replies Related Threads

    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 14126
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Mid-Atlantic
    • Status: offline
    • Ribbons : 100
    Re: EVGA 780 ti issues? 2019/02/20 04:15:58 (permalink)
    PC details would help
     
    OS ?
     
    PSU - Size & Age ---> maybe the PSU is giving unstable power ?

    RTX Project EVGA X99 FTWK-5930K, 2-EVGA2080Ti EVGA-1200P2     Rig2 AIO Folding  X99-5930K 2-1080Ti FTW3 Hybrid, EVGA-1200P2
    Rig3 Nibbler EVGA X99 EVGA Classy-5960X 3GPU Custom H2O Loop
    The ultimate starter-thread for new members
    Use My Associates Code & SAVE 5% - 10% on your purchase

    #2
    NazoRyuu
    New Member
    • Total Posts : 8
    • Reward points : 0
    • Joined: 2010/06/10 22:31:42
    • Status: offline
    • Ribbons : 0
    Re: EVGA 780 ti issues? 2019/02/20 04:39:16 (permalink)
    I've not been able to upgrade in quite sometime, due to things being so much higher priced than it used to be. Either way;
     
    OC: Win7 64bit
    MOBO: ZOTAC Biostar TA970 (6 Years old.)
    CPU: AMD FX 8350x8 ~ 4.0GHz (6 Years old.)
    RAM: 8GB DDR3 Gskill 10666. (Nearly 12 Years old lol.) 
    Video: EVGA GTX 780ti. STOCK SETTINGS. I never OC. (Card was 4 years old when I purchased it off a friend.)
    PSU: EVGA 850G2 Supernova (2 years old.) 

    I've never had power issues, I've never had video issue till just a few hours ago.
    #3
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 14126
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Mid-Atlantic
    • Status: offline
    • Ribbons : 100
    Re: EVGA 780 ti issues? 2019/02/20 04:43:09 (permalink)
    Nvidia drive ?
     
    Did you make any changes in Nvidia Control Panel ?
     
    Did you use DDU when changing the GPU driver ?  (run In safe mode With reboot) --> Always make a restore point & backup critical file
     
    Monitor & resolution played at what Hz ?  (is it 1080p @ 60 Hz)
     
    What type of video cable between monitor & GPU ?

    RTX Project EVGA X99 FTWK-5930K, 2-EVGA2080Ti EVGA-1200P2     Rig2 AIO Folding  X99-5930K 2-1080Ti FTW3 Hybrid, EVGA-1200P2
    Rig3 Nibbler EVGA X99 EVGA Classy-5960X 3GPU Custom H2O Loop
    The ultimate starter-thread for new members
    Use My Associates Code & SAVE 5% - 10% on your purchase

    #4
    NazoRyuu
    New Member
    • Total Posts : 8
    • Reward points : 0
    • Joined: 2010/06/10 22:31:42
    • Status: offline
    • Ribbons : 0
    Re: EVGA 780 ti issues? 2019/02/20 04:53:42 (permalink)
    I used to build and sell PCs. No I don't use DDU, I've never used gimmicky programs as those. I've personally only ever had one piece of hardware fail, and that was my previous PSU, which was a decent 8 year ride. 

    I simply do clean installs, but not through the nVidia panel. I uninstall previous versions myself, reboot, install new version, reboot once more. I also delete old profiles and such to create new ones. I've never found Safe Mode necessary except when trying to deal with Registry issues. 
     
    Driver is the most recent - 418.91 

    Issue was happening on previous version(418.81) before I updated a couple of hours ago. I have yet to test the new driver for fear of damaging it any further if that is the case. I had the previous driver in for a week or so with no issues. 


    #5
    NazoRyuu
    New Member
    • Total Posts : 8
    • Reward points : 0
    • Joined: 2010/06/10 22:31:42
    • Status: offline
    • Ribbons : 0
    Re: EVGA 780 ti issues? 2019/02/20 05:22:34 (permalink)
    Update: Attempts to even start a game with the new driver results in a black screen then back to the desktop. My mouse then becomes stuck in the center of the screen. CTRL - ALT- DEL brings up the logon menu/task menu and I can use my mouse then. But selecting task manager returns me to the desktop, then black-screening again, then my computer restarting itself. Never had any of these issues before. 
    #6
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 14126
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Mid-Atlantic
    • Status: offline
    • Ribbons : 100
    Re: EVGA 780 ti issues? 2019/02/20 06:00:22 (permalink)
    Part number of your 780Ti
     
    Remove Any OC on CPU & RAM (when changing GPU your OC stability can be impacted)
     
    You never mentioned cable type --> Are you using DP ?

    Remove GeForce Experience if it is installed

    sounds like a driver issue
     
    any game bugs reported on the game site ?
     
    Confirm your PCIe power cables are locked in tight - none of the wire pushed up when installing
     
    - use two separate PCIe power cables to the GPU
     
    Run Fire Strike (free home version is OK) and post link to your run
     
    Note your CPU & GPU temps
     
     
    See FAQ ID # 59159   My video goes black or the driver crashes during games
     

    RTX Project EVGA X99 FTWK-5930K, 2-EVGA2080Ti EVGA-1200P2     Rig2 AIO Folding  X99-5930K 2-1080Ti FTW3 Hybrid, EVGA-1200P2
    Rig3 Nibbler EVGA X99 EVGA Classy-5960X 3GPU Custom H2O Loop
    The ultimate starter-thread for new members
    Use My Associates Code & SAVE 5% - 10% on your purchase

    #7
    NazoRyuu
    New Member
    • Total Posts : 8
    • Reward points : 0
    • Joined: 2010/06/10 22:31:42
    • Status: offline
    • Ribbons : 0
    Re: EVGA 780 ti issues? 2019/02/20 06:16:12 (permalink)
    Well after my PC restarted itself, the card in device manager now gives me the Code 43. I try to update drivers and nothing happens. Nvidia's site while trying to auto-detect devices just for giggles, doesn't detect anything nvidia on my computer... 

    I selected properties on my card and hit uninstall. Checked to delete drivers for it as well. Disappeared off the list of devices. Rebooted PC, hardware wizard found the card, but cannot install it now. I have the download for the drivers saved on my PC's downloads folder, and the driver pack now tells me nothing on my PC is compatible with the software. I'm befuddled. From literally no issues on this card to an instant failure to do anything with it. I've no clue.

    Power cables are fine. And I have to use two PCIe cables, the card demands one six pin and one eight pin. PSU is modular, so they're separate cables, unless I'm misunderstanding you. Card has power. The fan is running and the lights are working, but it's actual function isn't.
    #8
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 14126
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Mid-Atlantic
    • Status: offline
    • Ribbons : 100
    Re: EVGA 780 ti issues? 2019/02/20 06:32:50 (permalink)
    Nvidia Release Notes driver 418.91
     
    page 19 ---> Damaged or Missing WMI Service Prevents NVIDIA Driver Installation
     
    page 23
    (excerpt)
     Release 418 Graphics Drivers for Windows, Version 418.91RN-08399-418.91_v01 |19Known Product Limitations

    Do Not Use Windows Rollback for Graphics Drivers

    To reinstall a previous or older NVIDIA graphics driver, do not use the Windows rollback feature. This method will not reliably restore all the previous driver files. Instead, use the Windows Add and Remove programs to remove the current driver, and then install the older driver using setup.exe.


    Uninstalling Drivers Using Device Manager is Not Supported

    Issue On all supported versions of Microsoft Windows, uninstalling the NVIDIA driver using the Windows Device Manager may not remove associated files or applications.Explanation Microsoft has confirmed that this behavior is by design. If you wish to uninstall the NVIDIA driver, it is recommended that you do so using Add and Remove programs.See the Microsoft KB article 2278714.

    RTX Project EVGA X99 FTWK-5930K, 2-EVGA2080Ti EVGA-1200P2     Rig2 AIO Folding  X99-5930K 2-1080Ti FTW3 Hybrid, EVGA-1200P2
    Rig3 Nibbler EVGA X99 EVGA Classy-5960X 3GPU Custom H2O Loop
    The ultimate starter-thread for new members
    Use My Associates Code & SAVE 5% - 10% on your purchase

    #9
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 14126
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Mid-Atlantic
    • Status: offline
    • Ribbons : 100
    Re: EVGA 780 ti issues? 2019/02/20 06:37:03 (permalink)
    https://forums.evga.com/FindPost/2859751
     
    Sajin
    Code 43 can mean a lot of things...

    #1 Fauly card.
    #2 Fauly pci-e slot.
    #3 Registry corruption. 
    #4 Card not receiving enough power.
    #5 Corrupt vbios.

    Testing the card in another known good working system would be the best way to determine if the card is faulty or not. To obtain warranty service the card must have the original vbios flashed to it when it is sent in for service.



    RTX Project EVGA X99 FTWK-5930K, 2-EVGA2080Ti EVGA-1200P2     Rig2 AIO Folding  X99-5930K 2-1080Ti FTW3 Hybrid, EVGA-1200P2
    Rig3 Nibbler EVGA X99 EVGA Classy-5960X 3GPU Custom H2O Loop
    The ultimate starter-thread for new members
    Use My Associates Code & SAVE 5% - 10% on your purchase

    #10
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 14126
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Mid-Atlantic
    • Status: offline
    • Ribbons : 100
    Re: EVGA 780 ti issues? 2019/02/20 07:24:55 (permalink)
    Try Nvidia drive 397.93
     
    custom install
    clean install
    GPU driver & PhysX ---> Only
     
     
    Nvidia Advanced Driver Search
     

    RTX Project EVGA X99 FTWK-5930K, 2-EVGA2080Ti EVGA-1200P2     Rig2 AIO Folding  X99-5930K 2-1080Ti FTW3 Hybrid, EVGA-1200P2
    Rig3 Nibbler EVGA X99 EVGA Classy-5960X 3GPU Custom H2O Loop
    The ultimate starter-thread for new members
    Use My Associates Code & SAVE 5% - 10% on your purchase

    #11
    NazoRyuu
    New Member
    • Total Posts : 8
    • Reward points : 0
    • Joined: 2010/06/10 22:31:42
    • Status: offline
    • Ribbons : 0
    Re: EVGA 780 ti issues? 2019/02/20 07:43:07 (permalink)
    >Card was working fine on driver 418.81.
    >Card started to act up tonight on driver 418.81.
    >Checked temps and GPU usage. It all checked out fine.
    >Uninstalled driver 418.81, deleted profiles.
    >Rebooted.
    >Installed driver 418.91. Checked Clean install just to be doubly safe.
    >Rebooted.
    >Tried to start up a game.
    >Black screen, PC restarted, Driver is broken. PC is not recognizing Card AT ALL.
    >Tried to install previous driver. PC tells me I don't have an nvidia product installed on my system.
    >It happened on both driver installations, but completely broke on 418.91.
     
    I am currently stuck with an uninstalled video card that has power and works(Cause it's my only source of video, no onboard video on my mobo). Running Malware and Virus scans. 
     
    #1 Fauly card. (Possibly)
    #2 Fauly pci-e slot. (PCIe Slot it good.)
    #3 Registry corruption. (Unsure how to check that, but also unsure if that could cause the issues.)
    #4 Card not receiving enough power. (More than enough power in my PSU.)
    #5 Corrupt vbios. (Unsure how to check it, but again, unsure if it's causing games to just blackscreen and driver's crash. Never messed with bios stuff except when dealing with drives and booting processes.)
     
    :\
    #12
    Hillguy
    SSC Member
    • Total Posts : 885
    • Reward points : 0
    • Joined: 2008/10/05 06:17:13
    • Location: Newfoundland
    • Status: offline
    • Ribbons : 3
    Re: EVGA 780 ti issues? 2019/02/20 09:11:36 (permalink)
    Exactly which 780Ti do you have ??
     
    I have been running 3 780Ti's for 5+ years and every now and then they go all wonky on me and I am chasing them around the motherboard for a day , drivers disappearing on restarts , device manager sees them but not all 3 , crash to desktop at any attempt to put a load on them , ect , ect. 
     
    It's the only issue I have ever had with the cards , I assume it is me corrupting the bios after repeated crashes , restarts , blue screens ect during my benchmarking sessions 
     
    I reflash the bios to the cards and it fixes the problem , they all work again just fine.  Give that a try , also a clean install of windows might help where you changed video cards.
     
     

                               
      2 x Nvidia Titan X w/ EK Water Blocks | Intel i7 6950X | Heatkiller IV CPU Block | ASUS Rampage V Edition 10 | 32 GB G_Skill Trident Z 3200 mhz | 500GB Samsung 860 Evo | Dual Corsair AX1200i | Dual Koolance RP-1000 Pumps | Dual Koolance EHX-1320 4x120mm Rads | W7 Ultimate | Asus PB278Q | Acer 20" | Razer Death Stalker | Razer Death Adder | Thermaltake Armor+

    #13
    NazoRyuu
    New Member
    • Total Posts : 8
    • Reward points : 0
    • Joined: 2010/06/10 22:31:42
    • Status: offline
    • Ribbons : 0
    Re: EVGA 780 ti issues? 2019/02/20 17:01:36 (permalink)
    Ehhh, I'm not home at the moment but, it's a stock EVGA GTX 780ti. It's none of the "special" OC versions or whatever. Stock 3GB. If the drivers would work, I could get all the core clock and such to you when I get home, but doubtful.

    One thing I forgot to mention was before one of the black screens, most of my in-game textures went green then a couple seconds later, black screen, then PC rebooted itself. I'm thinking that the VRAM is trashed. Just weird to happen without warning.
    #14
    Sajin
    EVGA Forum Moderator
    • Total Posts : 35446
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 191
    Re: EVGA 780 ti issues? 2019/02/20 20:55:35 (permalink)
    Sounds like the card silently reset itself. Have you checked the windows event viewer to see if there are any display driver crashed & recovered errors?

    Want to save 5 to 10% on your next evga purchase? No problem. Just click on my evga associates banner to save, or enter my associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #15
    NazoRyuu
    New Member
    • Total Posts : 8
    • Reward points : 0
    • Joined: 2010/06/10 22:31:42
    • Status: offline
    • Ribbons : 0
    Re: EVGA 780 ti issues? 2019/02/20 22:09:33 (permalink)
    Update: Well I'm home now. My desktop wallpaper is a grayscale image, and I see blue lines all over it now. So I suppose the card is done for lol. I tried driver 397.93 as posted above. Still reports a code 43. :( Guess I'm going back to my 680ti and I'll just buy a better card sometime later. Dammit lol.

    Thanks for trying, guys.
    #16
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 14126
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Mid-Atlantic
    • Status: offline
    • Ribbons : 100
    Re: EVGA 780 ti issues? 2019/02/21 05:24:25 (permalink)
    Last two things to try before giving up

    1) re-flash the BIOS on the card - easiest thing to try
     
    2) "Bake the card" to "re-flow the solder" ----> Only use an oven that Food will Never be place in because of the heavy metals in electronics.
     
    You can web search for directions - it does require total disassembly of the card as a first step

    RTX Project EVGA X99 FTWK-5930K, 2-EVGA2080Ti EVGA-1200P2     Rig2 AIO Folding  X99-5930K 2-1080Ti FTW3 Hybrid, EVGA-1200P2
    Rig3 Nibbler EVGA X99 EVGA Classy-5960X 3GPU Custom H2O Loop
    The ultimate starter-thread for new members
    Use My Associates Code & SAVE 5% - 10% on your purchase

    #17
    Jump to:
  • Back to Mobile