EVGA

EVGA 600W White Series 80+ Power Supply not working with ryzen 3600

Author
feathers632
FTW Member
  • Total Posts : 1021
  • Reward points : 0
  • Joined: 2009/12/04 03:05:26
  • Status: offline
  • Ribbons : 1
2019/11/06 13:47:05 (permalink)
Motherboard is an MSI X470 Gaming Pro... it has the CPU 8 pin and 4 Pin P4 (CPU2) power connectors.  The EVGA 600 series white only has the 8 pin CPU-1 power.  The last time I built a PC a year ago the power supplies came with ATX12 8 pin and the 4 pin.  Now it seems quite a few PSUs only have the 8 pin??
 
Just built a new system with Ryzen 3600 and it switches on and lights up but does not post.  I have read that the additional ATX12 4 pin on a motherboard is only required for extreme overclocks?
 
Assuming these motherboards will boot with the CPU2 4 pin socket not connected... then perhaps the bios needs to be updated to be compatible with ryzen 3600.
 
post edited by feathers632 - 2019/11/06 15:10:38

i7 860 @ 4.3ghz
FTW 657 A59 Bios.
8gb GSKILL Ripjaw 1600 mhz 7 7 7 26 88 @ 1.65v.
PCH 1.25
CPU PLL 1.975
CPU VTT 1.425
DRAM 1.65
Bclock 205
QPI 4.2
MCH Strap 1867 (this is critical at speeds past 4ghz must be no lower than 1867)
CPU PWM Freq = 1019
VTT PWM Freq = 634
DDR PWM Freq =634
CPU vcore 1.42
Vdroop = Disabled.
Manual memory mode (no XMP)
PCIe 104mhz.
Hyperthreading and all speedstep and turbo mode DISABLED!
Watercooled CPU = swiftech Apogee and some heavy duty water cooling parts.


#1

9 Replies Related Threads

    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 18294
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: online
    • Ribbons : 114
    Re: EVGA 600W White Series 80+ Power Supply not working with ryzen 3600 2019/11/06 15:07:02 (permalink)
    I do not see any @ < £50 UK pounds

    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
    Thank You for Your Support


    #2
    feathers632
    FTW Member
    • Total Posts : 1021
    • Reward points : 0
    • Joined: 2009/12/04 03:05:26
    • Status: offline
    • Ribbons : 1
    Re: EVGA 600W White Series 80+ Power Supply not working with ryzen 3600 2019/11/06 15:12:05 (permalink)
    Cool GTX
    I do not see any @ < £50 UK pounds


    Don't worry about that price... motherboards should be without the ATX12 4 pin connected according to what I'm reading.

    i7 860 @ 4.3ghz
    FTW 657 A59 Bios.
    8gb GSKILL Ripjaw 1600 mhz 7 7 7 26 88 @ 1.65v.
    PCH 1.25
    CPU PLL 1.975
    CPU VTT 1.425
    DRAM 1.65
    Bclock 205
    QPI 4.2
    MCH Strap 1867 (this is critical at speeds past 4ghz must be no lower than 1867)
    CPU PWM Freq = 1019
    VTT PWM Freq = 634
    DDR PWM Freq =634
    CPU vcore 1.42
    Vdroop = Disabled.
    Manual memory mode (no XMP)
    PCIe 104mhz.
    Hyperthreading and all speedstep and turbo mode DISABLED!
    Watercooled CPU = swiftech Apogee and some heavy duty water cooling parts.


    #3
    fergusonll
    FTW Member
    • Total Posts : 1312
    • Reward points : 0
    • Joined: 2013/02/21 09:49:10
    • Status: offline
    • Ribbons : 3
    Re: EVGA 600W White Series 80+ Power Supply not working with ryzen 3600 2019/11/06 15:48:20 (permalink)
    Looks like you're going to have to go up to at least 750w bronze to get 2 EPS cables, personally I don't use anything less than platinum and wouldn't recommend anything  
     
    less than gold. Just isn't worth it IMO.
    #4
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 18294
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: online
    • Ribbons : 114
    Re: EVGA 600W White Series 80+ Power Supply not working with ryzen 3600 2019/11/06 15:51:56 (permalink)
    This looks to be the entry price: [Currently In Stock on EVGA EU site]

    EVGA 650 GQ, 80+ GOLD 650W, Semi Modular, EVGA ECO Mode, 5 Year Warranty, Power Supply 210-GQ-0650-V3 (UK)
     
    Looking under the tab marked "Specs"
    EPS (CPU) 2x 8pin (4+4)
    92% (220VAC~240VAC) efficiency or higher under typical loads
    ---------------------
    The Best on on the 650 list: 94% (220VAC~240VAC) efficiency or higher under typical loads

    EVGA SuperNOVA 650 P2, 80+ PLATINUM 650W , Fully Modular, EVGA ECO Mode, 10 Year Warranty , Includes FREE Power On Self Tester Power Supply 220-P2-0650-X3 (UK)
     
     

    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
    Thank You for Your Support


    #5
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 5929
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Transylvania
    • Status: online
    • Ribbons : 461
    Re: EVGA 600W White Series 80+ Power Supply not working with ryzen 3600 2019/11/06 17:31:40 (permalink)
    It should work with only CPU_PWR1 (8-pin) connected..CPU_PWR2 (4-pin) is power for increased overclocking potential.
     
    BIOS version 7B79v1A adds support for Ryzen 3000 series CPUs..You need that one or newer and almost certainly guaranteed that's what the problem is..There have been 8 other BIOS updates, not counting the original, prior to that one..I'm pretty sure your board just has one of the older BIOS versions.

    See: How to flash the BIOS
    Either flashing from USB in DOS might work, or using M-FLASH, I can't say for sure..If not, take it to a PC repair shop or install another/compatibile CPU to flash it up to the latest BIOS..Then you will most likely find joy.

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K @ 5.2GHz * 16GB G.SKILL Trident Z 4000MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H80i V2 * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit * 
     
    Confucius say "He who has the most guns wins"
     
     
     
    #6
    feathers632
    FTW Member
    • Total Posts : 1021
    • Reward points : 0
    • Joined: 2009/12/04 03:05:26
    • Status: offline
    • Ribbons : 1
    Re: EVGA 600W White Series 80+ Power Supply not working with ryzen 3600 2019/11/07 08:36:55 (permalink)
    Problem solved now!
     
    It was simply an issue of the motherboard needing to be jumpstarted with my first gen ryzen so I could flash the client's x470 motherboard with ryzen 3000 bios.
     
    System works with the 8 pin-only CPU power.
     
    I'd just never seen this phenomenon of not having 8+4 on PSU until now!  Every system build I've ever done over many years... the PSUs always had 8+4 connectors!

    i7 860 @ 4.3ghz
    FTW 657 A59 Bios.
    8gb GSKILL Ripjaw 1600 mhz 7 7 7 26 88 @ 1.65v.
    PCH 1.25
    CPU PLL 1.975
    CPU VTT 1.425
    DRAM 1.65
    Bclock 205
    QPI 4.2
    MCH Strap 1867 (this is critical at speeds past 4ghz must be no lower than 1867)
    CPU PWM Freq = 1019
    VTT PWM Freq = 634
    DDR PWM Freq =634
    CPU vcore 1.42
    Vdroop = Disabled.
    Manual memory mode (no XMP)
    PCIe 104mhz.
    Hyperthreading and all speedstep and turbo mode DISABLED!
    Watercooled CPU = swiftech Apogee and some heavy duty water cooling parts.


    #7
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 5929
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Transylvania
    • Status: online
    • Ribbons : 461
    Re: EVGA 600W White Series 80+ Power Supply not working with ryzen 3600 2019/11/07 09:34:35 (permalink)
    feathers632
    Problem solved now!
     
    It was simply an issue of the motherboard needing to be jumpstarted with my first gen ryzen so I could flash the client's x470 motherboard with ryzen 3000 bios.
     
    System works with the 8 pin-only CPU power.

     

     
    As suspected.
     

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K @ 5.2GHz * 16GB G.SKILL Trident Z 4000MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H80i V2 * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit * 
     
    Confucius say "He who has the most guns wins"
     
     
     
    #8
    Cool GTX
    EVGA Forum Moderator
    • Total Posts : 18294
    • Reward points : 0
    • Joined: 2010/12/12 14:22:25
    • Location: Folding for the Greater Good
    • Status: online
    • Ribbons : 114
    Re: EVGA 600W White Series 80+ Power Supply not working with ryzen 3600 2019/11/07 17:15:30 (permalink)
      bob 16314 was able to identify the BIOS issue

    RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
    Thank You for Your Support


    #9
    bob16314
    CLASSIFIED ULTRA Member
    • Total Posts : 5929
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Transylvania
    • Status: online
    • Ribbons : 461
    Re: EVGA 600W White Series 80+ Power Supply not working with ryzen 3600 2019/11/07 19:51:10 (permalink)
    Thanks Cool.
     
    @Feathers: You can get a widely available 4-pin Peripheral to P4 Adapter for less than 10 bones if you want/need that to provide extra power for extreme overclocking and have a free connector hanging around..There's also SATA Power to P4 adapters too, but not so widely available as the above adapter.

    * Corsair Obsidian 450D Mid-Tower - Airflow Edition * ASUS ROG Maximus X Hero (Wi-Fi AC) * Intel i7-8700K @ 5.2GHz * 16GB G.SKILL Trident Z 4000MHz * Crucial MX500 M.2 1TB * WD Black 500GB (x2) * Seasonic M12 II 750W * Corsair H80i V2 * EVGA GTX 760 SC * Dual-Boot Win7 Home 64-bit/Win10 Home 64-bit * 
     
    Confucius say "He who has the most guns wins"
     
     
     
    #10
    Jump to:
  • Back to Mobile