EVGA

Hot!EVGA 1080ti SC black fan issues

Author
exitman
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2018/01/10 23:01:39
  • Status: offline
  • Ribbons : 0
2018/01/13 12:18:32 (permalink)
I've done my best to isolate this problem to the card and no other system components. I have 4 identical cards and only the one card is showing issues.
 
Long story short... under load only the front fan on my GPU will spin up. The rear fan will flick on and off for a second every 5-10 seconds, but does not run consistently. If I check the fan speed using any software programs its shown as 0 RPM. The front fan sounds like its running at or close to 100%, and the GPU temp under load are in the 65-70C range. Using the XOC software I tried to manually adjust the fan speed, but again had no luck.
 
Hopefully this is just a firmware/bios issue I can fix with a flash, but I wasn't able to find a solution searching these forums. I'd return the card for a new one as its less than 2 weeks old, but they have no cards to give as a replacement. 
 
Thanks for your help

Win 10 64Bit latest 
Nvidia drivers latest
1600W EVGA psu
Card bios version 86.02.39.00.90
#1

10 Replies Related Threads

    Sajin
    EVGA Forum Moderator
    • Total Posts : 41930
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 197
    Re: EVGA 1080ti SC black fan issues 2018/01/13 12:21:16 (permalink)
    rma time.

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #2
    AHowes
    CLASSIFIED ULTRA Member
    • Total Posts : 5936
    • Reward points : 0
    • Joined: 2005/09/20 15:38:10
    • Location: Macomb MI
    • Status: offline
    • Ribbons : 19
    Re: EVGA 1080ti SC black fan issues 2018/01/13 15:08:10 (permalink)
    All I can think of is check the fan connections if the fans use more then one connections since the one fan works.

    Intel i9 9900K @ 5.2Ghz Single HUGE Custom Water Loop.
    Asus Z390 ROG Extreme XI MB
    G.Skill Trident Z 32GB (4x8GB) 4266MHz DDR4 
    EVGA 2080ti K|NGP|N w/ Hydro Copper block.  
    34" Dell Alienware AW3418DW 1440 Ultra Wide GSync Monitor
    Thermaltake Core P7 Modded w/ 2x EK Dual D5 pump top,2 x EK XE 480 2X 360 rads.1 Corsair 520 Rad.
    #3
    Ferullo2024
    New Member
    • Total Posts : 8
    • Reward points : 0
    • Joined: 2018/01/13 15:59:44
    • Status: offline
    • Ribbons : 0
    Re: EVGA 1080ti SC black fan issues 2018/01/13 16:05:08 (permalink)
    Had something similar and changed the connections and it worked just fine
    #4
    exitman
    New Member
    • Total Posts : 3
    • Reward points : 0
    • Joined: 2018/01/10 23:01:39
    • Status: offline
    • Ribbons : 0
    Re: EVGA 1080ti SC black fan issues 2018/01/13 16:53:26 (permalink)
    Ferullo2024
    Had something similar and changed the connections and it worked just fine




    Which connections 
    #5
    exitman
    New Member
    • Total Posts : 3
    • Reward points : 0
    • Joined: 2018/01/10 23:01:39
    • Status: offline
    • Ribbons : 0
    Re: EVGA 1080ti SC black fan issues 2018/01/15 13:19:58 (permalink)
    Any EVGA staff able to chime in on this issue? 
    #6
    cbcfly
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2018/02/19 14:35:47
    • Status: offline
    • Ribbons : 0
    Re: EVGA 1080ti SC black fan issues 2018/07/12 14:13:34 (permalink)
    I'm having the exact same problem.  Any resolution?
    #7
    AlbertoF
    EVGA Alumni
    • Total Posts : 48
    • Reward points : 0
    • Joined: 2018/05/23 12:01:54
    • Status: offline
    • Ribbons : 0
    Re: EVGA 1080ti SC black fan issues 2018/07/12 14:45:55 (permalink)
    Hello Exitman, I have sent you a PM on this issue.

    LATAM - Soporte español - EVGA
    #8
    wbondie
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2018/03/02 17:41:46
    • Status: offline
    • Ribbons : 0
    Re: EVGA 1080ti SC black fan issues 2018/07/17 10:06:43 (permalink)
    Hello, I am having the same issue. Any way to fix this problem?
    #9
    SaxnNZ
    New Member
    • Total Posts : 6
    • Reward points : 0
    • Joined: 2020/06/20 07:38:44
    • Status: offline
    • Ribbons : 0
    Re: EVGA 1080ti SC black fan issues 2020/06/22 09:39:52 (permalink)
    I have the same problem :(
    #10
    NocturiusHD
    New Member
    • Total Posts : 15
    • Reward points : 0
    • Joined: 2020/06/15 15:26:11
    • Status: offline
    • Ribbons : 0
    Re: EVGA 1080ti SC black fan issues 2020/06/23 02:08:51 (permalink)
    Same issue. Made a RMA about this.
    #11
    Jump to:
  • Back to Mobile