EVGA

EVGA 1070 SC Fan Problem

Author
Anson_K
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2018/06/13 05:17:04
  • Status: offline
  • Ribbons : 0
2018/06/13 06:02:12 (permalink)
So I've been using my EVGA Gtx 1070 for a week or two now. So I've noticed that the fans started spinning from 50 degree onwards AT IDEL, is this normal? But it is spinning at such a low rate (10 in msi afterburner) that i don't think it is even doing much. I hope there's a fix to this as it is pretty annoying to look at especially when my GPU is at idle and the fans are already spinning. My card usually idles at 50-55 degree.It would be nice if someone could help me with this :D

Attached Image(s)

#1

8 Replies Related Threads

    bob16314
    CLASSIFIED Member
    • Total Posts : 4797
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Transylvania
    • Status: offline
    • Ribbons : 342
    Re: EVGA 1070 SC Fan Problem 2018/06/13 09:09:43 (permalink)
    The EVGA GTX 1070 SC and other ACX 3.0 cooling cards have a 0dB fan feature where the fans won't spin at low GPU temperature unless overridden with software such as EVGA Precision or MSI Afterburner.

    You can use a predefined fan curve or create your own custom fan curve in Precision or Afterburner.

    Nothing is wrong.

    * Cooler Master NV-334 * ASUS P8Z77-V LE PLUS * Intel i7-2600K @ 5.0GHz * Corsair H80 * Seasonic M12II 750W * 4x4GB 2133MHz Patriot Viper Xtreme * EVGA GTX 760 SC * 2 x WD 500GB Caviar Black RAID 0 * 2 x Toshiba DT01ACA 500GB * Dual-boot Win7 Home Premium 64-bit/Win10 Home 64-bit *   
     
    "If it ain't broke, fix it untill it is"


    #2
    Sajin
    EVGA Forum Moderator
    • Total Posts : 29203
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 172
    Re: EVGA 1070 SC Fan Problem 2018/06/13 10:48:25 (permalink)
    Normal idle clocks should be 139/405. Get your clocks down to normal idle clocks, and your fans should shutoff.
     
    Here are the top causes of why a GPU would run at full clocks at idle...
     
    #1 You're running multiple monitors. Fix: Enable mutil display power saver using nvidia inspector.
    #2 Your machine has a virus. Fix: Scan computer using malwarebytes.
    #3 One or more programs running in the background are using your GPU. Fix: Perform a clean boot of windows.
    #4 Power management mode inside the nvidia control panel is set to prefer maximum performance. Fix: Set power management mode to adaptive then reboot your computer.
    #5 Running a resolution of 2560x1440 @ 144Hz. Fix: Change refresh rate to 120Hz.
    #6 K-Boost is enabled inside Precision X. Fix: Disable K-Boost.
    #7 Shadowplay is enabled inside geforce experience. Fix: Disable shadowplay inside geforce experience OR completely uninstall geforce experience from your machine (highly recommended)
     
     


    #3
    bob16314
    CLASSIFIED Member
    • Total Posts : 4797
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Transylvania
    • Status: offline
    • Ribbons : 342
    Re: EVGA 1070 SC Fan Problem 2018/06/13 12:26:12 (permalink)
    Sajin
    Normal idle clocks should be 139/405. Get your clocks down to normal idle clocks, and your fans should shutoff.
     
    Here are the top causes of why a GPU would run at full clocks at idle...

    #1 You're running multiple monitors. Fix: Enable mutil display power saver using nvidia inspector.
    #2 Your machine has a virus. Fix: Scan computer using malwarebytes.
    #3 One or more programs running in the background are using your GPU. Fix: Perform a clean boot of windows.
    #4 Power management mode inside the nvidia control panel is set to prefer maximum performance. Fix: Set power management mode to adaptive then reboot your computer.
    #5 Running a resolution of 2560x1440 @ 144Hz. Fix: Change refresh rate to 120Hz.
    #6 K-Boost is enabled inside Precision X. Fix: Disable K-Boost.
    #7 Shadowplay is enabled inside geforce experience. Fix: Disable shadowplay inside geforce experience OR completely uninstall geforce experience from your machine (highly recommended)

     
    But, the question was about fan speed, not clock speed..Fan speed is based on temp, not based on clock speed, as you know..However, we all know that clock speed affects temps..But at 54C, the fan may kick in and run in low-rpm mode.
     
    If a 3D app is detected (Browser, Precision, whatever), the clock speed will ramp up.
     
    Nothing is wrong.




    * Cooler Master NV-334 * ASUS P8Z77-V LE PLUS * Intel i7-2600K @ 5.0GHz * Corsair H80 * Seasonic M12II 750W * 4x4GB 2133MHz Patriot Viper Xtreme * EVGA GTX 760 SC * 2 x WD 500GB Caviar Black RAID 0 * 2 x Toshiba DT01ACA 500GB * Dual-boot Win7 Home Premium 64-bit/Win10 Home 64-bit *   
     
    "If it ain't broke, fix it untill it is"


    #4
    Sajin
    EVGA Forum Moderator
    • Total Posts : 29203
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 172
    Re: EVGA 1070 SC Fan Problem 2018/06/13 12:27:17 (permalink)
    Except he said his pc was idle, and his picture clearly shows he isn't running a custom fan curve, and he said he is annoyed by the fans running while idle.
    post edited by Sajin - 2018/06/13 12:37:37


    #5
    bob16314
    CLASSIFIED Member
    • Total Posts : 4797
    • Reward points : 0
    • Joined: 2008/11/07 22:33:22
    • Location: Transylvania
    • Status: offline
    • Ribbons : 342
    Re: EVGA 1070 SC Fan Problem 2018/06/13 12:51:56 (permalink)
    Sajin
    Except he said his pc was idle, and his picture clearly shows he isn't running a custom fan curve, and he said he is annoyed by the fans running while idle.



    I know..'User defined' fan control is not enabled in the pic, or 'Fan Speed (%)' would be outlined red..Only GPU temp dictates fan speed..Clicking the gear icon to the left of 'Fan Speed (%)' switches fan control.

    * Cooler Master NV-334 * ASUS P8Z77-V LE PLUS * Intel i7-2600K @ 5.0GHz * Corsair H80 * Seasonic M12II 750W * 4x4GB 2133MHz Patriot Viper Xtreme * EVGA GTX 760 SC * 2 x WD 500GB Caviar Black RAID 0 * 2 x Toshiba DT01ACA 500GB * Dual-boot Win7 Home Premium 64-bit/Win10 Home 64-bit *   
     
    "If it ain't broke, fix it untill it is"


    #6
    Todub
    New Member
    • Total Posts : 13
    • Reward points : 0
    • Joined: 2018/05/27 13:48:20
    • Status: offline
    • Ribbons : 0
    Re: EVGA 1070 SC Fan Problem 2018/06/13 23:34:06 (permalink)
    Mine seems to be having some noise wobble. No interference from the nzxt cam software. I just leave it with stock EVGA drivers. 
    #7
    Sajin
    EVGA Forum Moderator
    • Total Posts : 29203
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 172
    Re: EVGA 1070 SC Fan Problem 2018/06/13 23:59:23 (permalink)
    Todub
    Mine seems to be having some noise wobble. No interference from the nzxt cam software. I just leave it with stock EVGA drivers. 


    You should try the bearing trick.


    #8
    Todub
    New Member
    • Total Posts : 13
    • Reward points : 0
    • Joined: 2018/05/27 13:48:20
    • Status: offline
    • Ribbons : 0
    Re: EVGA 1070 SC Fan Problem 2018/06/14 00:12:56 (permalink)
    Sajin
    Todub
    Mine seems to be having some noise wobble. No interference from the nzxt cam software. I just leave it with stock EVGA drivers. 


    You should try the bearing trick.


    This sounds a bit silly, but I guess it's worth a shot. The fans aren't loud by any means, but there is a bit of strange noise. I expected to be quieter. Though, makes sense that bearing could be causing this misalignment noise. I'll get back to this and might even make a video if this fixes the issue.
    #9
    Jump to:
  • Back to Mobile