EVGA

ELeet Tuner 1.10.4 "Error during driver initialization" with x5675 in an X58

Author
deepmojoman
New Member
  • Total Posts : 11
  • Reward points : 0
  • Joined: 2021/08/19 12:20:29
  • Status: offline
  • Ribbons : 0
2021/09/19 23:01:23 (permalink)
Ever since I successfully installed the Xeon X5675 into my X58 Rev 1.1 mobo I haven't been able to use the ELeet Tuner. The original version I had (1.0.2.8) would no longer work. So I scouted down a version that was working with other users with my configuration and that version turned out to be 1.10.4.
 
Problem is whenever I try to start it up, I get an immediate message saying: "Error during driver initialization". I checked this message out elsewhere, and some people are familiar with it as well. For them the solution was to Run the application as Administer. But: I'm already opening this program as the Administer-every single time.
 
I'm really wanting to use the various OC features this utility has to offer, and I've scoured the internet for any other versions that might work with my setup: no X versions will work, and the only pre-X version I can find is-you guessed it: 1.10.4.
 
So any help in getting it up and running would be deeply appreciated. Thanks much.

Mobo: EVGA X58 (Model: 132-BL-E758 Rev. 1.1)
CPU:  Xeon X5675
BIOS: E758 83
RAM: 24GB, 1600 Mhz
GPU: Gigabyte GeForce GTX 750 Ti 4 GB
#1

2 Replies Related Threads

    Mister E...
    SSC Member
    • Total Posts : 548
    • Reward points : 0
    • Joined: 2005/05/12 18:10:06
    • Status: offline
    • Ribbons : 2
    Re: ELeet Tuner 1.10.4 "Error during driver initialization" with x5675 in an X58 2021/09/20 15:17:15 (permalink)
    Did you uninstall the original v.1.0.2.8 you had installed first?
     
    Looks like v.1.10.4 is the correct version for your board.
     
    To run as administrator, did you right click the file/shortcut and select "Run as Administrator" from the pop-up menu that appears?  Or, from the task bar search box, find e-leet and select "Run As Administrator" from the right side menu?
     
    #2
    deepmojoman
    New Member
    • Total Posts : 11
    • Reward points : 0
    • Joined: 2021/08/19 12:20:29
    • Status: offline
    • Ribbons : 0
    Re: ELeet Tuner 1.10.4 "Error during driver initialization" with x5675 in an X58 2021/09/20 16:05:37 (permalink)
    Yes, I did uninstall the previous version, and yes, I have been right-clicking to Run as Administrator every time.

    It’s very curious. And sucky: I could really use the features of ELeet for OCing

    Mobo: EVGA X58 (Model: 132-BL-E758 Rev. 1.1)
    CPU:  Xeon X5675
    BIOS: E758 83
    RAM: 24GB, 1600 Mhz
    GPU: Gigabyte GeForce GTX 750 Ti 4 GB
    #3
    Jump to:
  • Back to Mobile