EVGA

Dual monitors keep losing signal

Author
mugawug
New Member
  • Total Posts : 8
  • Reward points : 0
  • Joined: 2021/01/22 20:44:56
  • Status: offline
  • Ribbons : 0
2021/01/22 20:50:46 (permalink)
Ive been searching for an answer to this problem for weeks since it started. I upgraded my pc from a 1080ti and 650w psu to a 3060ti and 850w psu (both evga) and whenever i try to play a game, both my monitors lose signal at the same time but i can still hear the audio from my computer like the game or discord. the only way to regain signal is to hard reset my computer. I searched for a problem and thought it was the MB but i just got a new one and replaced my old one and the problem still happens. When i switch my gpu from the 3060ti to the 1080ti it just crashes my game instead of my monitors losing signal. my monitors freeze and the game im playing crashes like rust, apex, warthunder. Some games dont crash like TABS, CSGO, Garrys mod so idk whats happening anymore. 
#1

13 Replies Related Threads

    rjstrains69
    Superclocked Member
    • Total Posts : 108
    • Reward points : 0
    • Joined: 2007/11/22 14:47:53
    • Location: Beneath..Between..Beyond
    • Status: offline
    • Ribbons : 1
    Re: Dual monitors keep losing signal 2021/01/22 21:23:47 (permalink)
    is the dual monitor setup new to the build? if so, are you running displayport to one  of the monitors? I ask because i just bought a lg 38gn950b and was having issues similar to what your describing. i currently have a 1080ti hybrid and it needed a firmware upgrade to support 1.3 & 1.4 displayport, https://www.nvidia.com/en-us/drivers/nv-uefi-update-x64/
    both monitors would go black. hard restart was the only way. idk, but you could give it a try. I would imagine the 3060's would have it but who knows. good luck.

    Phantek Evlov X, Amd 3900x, Gigabtye x570 Master, Evga 1080 Ti sc2 hybrid, Evga 850 T2 supernova, Gskill Trident Neo 3600-32g cl16, SoundBlaster x ae-5, Sennheiser GSX 1000, Deepcool Castle 240ex, Win 10 pro
    LG 38gn950b_________________________________________________________________________

    Getting out of pain, Burning in the Sun, I'm Drowning in the Rain 
    #2
    mugawug
    New Member
    • Total Posts : 8
    • Reward points : 0
    • Joined: 2021/01/22 20:44:56
    • Status: offline
    • Ribbons : 0
    Re: Dual monitors keep losing signal 2021/01/22 21:47:42 (permalink)
    dual monitor is not new to the setup, ive been using it for years one DP and the other HDMI. the 1080ti didnt have a problem before, it was only after replacing the 1080ti and psu that these issues arised.
     
    #3
    timmyboy04
    Superclocked Member
    • Total Posts : 243
    • Reward points : 0
    • Joined: 2011/09/26 22:30:10
    • Location: Cleveland, Ohio, USA
    • Status: offline
    • Ribbons : 0
    Re: Dual monitors keep losing signal 2021/01/22 21:52:07 (permalink)
    Put your old PSU back in and retest.
    #4
    mugawug
    New Member
    • Total Posts : 8
    • Reward points : 0
    • Joined: 2021/01/22 20:44:56
    • Status: offline
    • Ribbons : 0
    Re: Dual monitors keep losing signal 2021/01/22 21:58:30 (permalink)
    ive tried that and the monitors freeze for 2 seconds and crash my game. 
    #5
    timmyboy04
    Superclocked Member
    • Total Posts : 243
    • Reward points : 0
    • Joined: 2011/09/26 22:30:10
    • Location: Cleveland, Ohio, USA
    • Status: offline
    • Ribbons : 0
    Re: Dual monitors keep losing signal 2021/01/22 22:12:41 (permalink)
    Do you have a spare SSD you can load a fresh install of Windows on and test?
    #6
    mugawug
    New Member
    • Total Posts : 8
    • Reward points : 0
    • Joined: 2021/01/22 20:44:56
    • Status: offline
    • Ribbons : 0
    Re: Dual monitors keep losing signal 2021/01/22 22:15:41 (permalink)
    yea i have an m.2
    #7
    Dabadger84
    CLASSIFIED Member
    • Total Posts : 2464
    • Reward points : 0
    • Joined: 2018/05/11 23:49:52
    • Location: de_Overpass, USA
    • Status: offline
    • Ribbons : 7
    Re: Dual monitors keep losing signal 2021/01/22 22:16:51 (permalink)
    Does it happen with only one monitor attached?  Have you tried both monitors individually?  Have you tried different DisplayPort plugs on both the monitor (if possible) and card?  This could be an issue to do with the different rates at which HDMI & DP work that is causing a problem when you try to launch a game, one of them is wigging the drivers out & causing the crash.  That would be something a driver update would fix.
    If you can get ahold of one, try to use two DisplayPort monitors & see if the issue still occurs.

    Save up to 10% on eVGA.com purchases, use my Associates Code: 47AQQ6KPU2IZNXY
    My system on ModRigs: https://www.modsrigs.com/detail.aspx?BuildID=42686 
    System Specs (Brief Summary):
    i9 9900k @ 5GHz - Gigabyte Z390 AORUS Master - eVGA 1200W P2 - 4x8GB G.Skill TridentZ @ 3600MHz CL16
    eVGA RTX 3090 K|NGP|N :D - Samsung Odyssey G9 49" Super-Ultrawide 240Hz Monitor

    #8
    mugawug
    New Member
    • Total Posts : 8
    • Reward points : 0
    • Joined: 2021/01/22 20:44:56
    • Status: offline
    • Ribbons : 0
    Re: Dual monitors keep losing signal 2021/01/22 22:22:06 (permalink)
    my monitors lost signal not long ago and i wasnt playing anything. they lose signal at random times. the monitors lost signal 4 times already so i swapped back to 1080ti for now. im gonna try other things tomorrow and if nothing works ill just bring it to microcenter 
     
    #9
    Dabadger84
    CLASSIFIED Member
    • Total Posts : 2464
    • Reward points : 0
    • Joined: 2018/05/11 23:49:52
    • Location: de_Overpass, USA
    • Status: offline
    • Ribbons : 7
    Re: Dual monitors keep losing signal 2021/01/22 22:27:24 (permalink)
    I should also say, double check your cables are completely secure.  On my old monitor a random-disconnecting issue started happening to me after I put it on a monitor arm, I thought for sure I'd plugged all of the cables in fully & correctly after swapping to the arm, but turned out one of them was lose, because I redid them all one at a time on both the monitor & card end & didn't have the issue again after that.
    Unlikely that's your issue, but it's worth checking the monitor's end of things to make sure all those wires are secure.  Definitely try the individual monitors by themselves one a time, as if the crash still happens without two monitors connected, that at least rules out the monitors themselves being the issue.

    Save up to 10% on eVGA.com purchases, use my Associates Code: 47AQQ6KPU2IZNXY
    My system on ModRigs: https://www.modsrigs.com/detail.aspx?BuildID=42686 
    System Specs (Brief Summary):
    i9 9900k @ 5GHz - Gigabyte Z390 AORUS Master - eVGA 1200W P2 - 4x8GB G.Skill TridentZ @ 3600MHz CL16
    eVGA RTX 3090 K|NGP|N :D - Samsung Odyssey G9 49" Super-Ultrawide 240Hz Monitor

    #10
    Carmen813
    Superclocked Member
    • Total Posts : 129
    • Reward points : 0
    • Joined: 2012/03/26 14:32:10
    • Status: offline
    • Ribbons : 0
    Re: Dual monitors keep losing signal 2021/01/23 05:36:03 (permalink)
    This sounds like an RMA to me. Had similar issue with one of my cards and it died shortly thereafter.

    Just saw its happening to your 1080ti too. Csn you try a different pci slot on your motherboard?

    #11
    mugawug
    New Member
    • Total Posts : 8
    • Reward points : 0
    • Joined: 2021/01/22 20:44:56
    • Status: offline
    • Ribbons : 0
    Re: Dual monitors keep losing signal 2021/01/23 12:53:30 (permalink)
    ive tried other pci ports and it happens still ima just take it to micro since i dont have time to try fixing it anymore thanks for all ur help tho
    #12
    mugawug
    New Member
    • Total Posts : 8
    • Reward points : 0
    • Joined: 2021/01/22 20:44:56
    • Status: offline
    • Ribbons : 0
    Re: Dual monitors keep losing signal 2021/01/23 15:28:24 (permalink)
    ok ive been tinkering with my computer instead of going to microcenter and i think i found the issue. I think its the ram because i have the 3060ti plugged in and ive been playing games and it hasnt crashed yet. I took out one of my ram sticks because the computer wouldnt boot because the qled dram was on. I now run on 8gbs of 3000hz ram instead of 16 and it seems to b working for now i will keep updating.
    #13
    mugawug
    New Member
    • Total Posts : 8
    • Reward points : 0
    • Joined: 2021/01/22 20:44:56
    • Status: offline
    • Ribbons : 0
    Re: Dual monitors keep losing signal 2021/01/23 20:41:03 (permalink)
    it worked for a while but now the computer keeps black screening after a few minutes of powering on. i give up going to send it into micro for repairs.
    #14
    Jump to:
  • Back to Mobile