EVGA

Delta fan didn't spin up.

Author
Nozler
FTW Member
  • Total Posts : 1486
  • Reward points : 0
  • Joined: 2009/10/28 10:51:49
  • Location: Ottertail county,Minnesota,USA
  • Status: online
  • Ribbons : 1
2018/01/13 10:58:18 (permalink)
While I was playing BF1 cte I must have bumped or turned down the fan controller to much,those deltas needs some juice to start up.
But anywho the Xeon 5690 hit 93c I'm wondering, it's running but did I toast it?
#1

4 Replies Related Threads

    Sajin
    EVGA Forum Moderator
    • Total Posts : 29654
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 175
    Re: Delta fan didn't spin up. 2018/01/13 11:00:42 (permalink)
    Nozler
    But anywho the Xeon 5690 hit 93c I'm wondering, it's running but did I toast it?

    Nope.


    #2
    Nozler
    FTW Member
    • Total Posts : 1486
    • Reward points : 0
    • Joined: 2009/10/28 10:51:49
    • Location: Ottertail county,Minnesota,USA
    • Status: online
    • Ribbons : 1
    Re: Delta fan didn't spin up. 2018/01/13 11:25:31 (permalink)
    Thanks for the reply Sajin I guess I could have just googled it. But theres some pretty knowledgeable people here.
    I sure hate to put the 965e back in the socket. That 6 core has me spoiled.
    #3
    Sajin
    EVGA Forum Moderator
    • Total Posts : 29654
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 175
    Re: Delta fan didn't spin up. 2018/01/13 12:07:48 (permalink)
    No problem. 


    #4
    holophonicstudios
    New Member
    • Total Posts : 100
    • Reward points : 0
    • Joined: 2018/01/29 08:28:37
    • Status: offline
    • Ribbons : 0
    Re: Delta fan didn't spin up. 2018/01/30 11:49:27 (permalink)
    It's probably not toasted. Just don't allow it to continue running at such high temps.
    #5
    Jump to:
  • Back to Mobile