EVGA

Hot!Dark 299 - i9900x - BIOS Code A6

Author
Udo_G
Superclocked Member
  • Total Posts : 108
  • Reward points : 0
  • Joined: 2015/11/17 22:56:19
  • Status: offline
  • Ribbons : 0
2019/02/08 12:48:22 (permalink)
Hello!
Today I installed my new i9900x on my dark (before it was running with a 7900x, which I sold in the meantime) and now I'm not able to boot up the system. After pressing power I got the 3 beep (which is normal during the boot up ) and then the EVGA boot logo for a short time (1 second). Then the screen will be black and the code A6 (or maybe Ab) is displayed. I can't do anything - except power off and on again. 
I tried a CMOS reset - still the same issue.
If I remove the power cable from the GPU I got the warning that I have to connect the power to the GPU. 
 
FYI - the latest BIOS was installed before I change my CPU.
 
Any help? 
 
A6 = SCSI detect
AB = Setup Input Wait
post edited by Udo_G - 2019/02/08 12:53:11
#1

11 Replies Related Threads

    bcavnaugh
    The Crunchinator
    • Total Posts : 33779
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: offline
    • Ribbons : 214
    Re: Dark 299 - i9900x - BIOS Code A6 2019/02/08 13:06:36 (permalink)
    Seems Normal to me.
    But Changing CPU means Pressing that Small Red Button and set the Bios back to Default.
    You most likely cannot use the same settings used on an Older Generation CPO.
    What Bios are you running?

      Associate Code: 9E88QK5L7811G3H
    "Earn EVGA Bucks For Folding with EVGA!" it is not "Fold for EVGA Bucks with EVGA!"



    #2
    Udo_G
    Superclocked Member
    • Total Posts : 108
    • Reward points : 0
    • Joined: 2015/11/17 22:56:19
    • Status: offline
    • Ribbons : 0
    Re: Dark 299 - i9900x - BIOS Code A6 2019/02/08 13:07:03 (permalink)
    I found my problem - I have to connect the PC via my AVR. It seems that the screen solution wasn't OK if I connect my PC directly to my TV. I was in the BIOS the whole time ;-)
    #3
    bcavnaugh
    The Crunchinator
    • Total Posts : 33779
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: offline
    • Ribbons : 214
    Re: Dark 299 - i9900x - BIOS Code A6 2019/02/08 13:09:36 (permalink)
    Yeah!, you cannot really Build or Assemble a Computer using a TV.
    Or setup the Bios.

      Associate Code: 9E88QK5L7811G3H
    "Earn EVGA Bucks For Folding with EVGA!" it is not "Fold for EVGA Bucks with EVGA!"



    #4
    ForTheWin
    New Member
    • Total Posts : 68
    • Reward points : 0
    • Joined: 2019/01/21 12:33:36
    • Location: FRANCE
    • Status: offline
    • Ribbons : 0
    Re: Dark 299 - i9900x - BIOS Code A6 2019/02/11 14:00:06 (permalink)
    bcavnaugh
    Yeah!, you cannot really Build or Assemble a Computer using a TV.
    Or setup the Bios.


    My screen computer is a 32" LG TV and no problem for me 

    Antec Nine Hundred II | Seasonic X-Fanless 460w Gold | EVGA Z390 FTW | i5-9600k | Be Quiet ! Pure Rock | 4X4 Gb Ballistix Elite 3200 --> 3466 | EVGA GeForce GTX 1060 Superclocked 6Gb | Plextor SSD M5s 256 Gb | Windows 10 Home 64 Fra |
    #5
    bcavnaugh
    The Crunchinator
    • Total Posts : 33779
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: offline
    • Ribbons : 214
    Re: Dark 299 - i9900x - BIOS Code A6 2019/02/11 14:02:06 (permalink)
    ForTheWin
    bcavnaugh
    Yeah!, you cannot really Build or Assemble a Computer using a TV.
    Or setup the Bios.


    My screen computer is a 32" LG TV and no problem for me 

    OK

      Associate Code: 9E88QK5L7811G3H
    "Earn EVGA Bucks For Folding with EVGA!" it is not "Fold for EVGA Bucks with EVGA!"



    #6
    ForTheWin
    New Member
    • Total Posts : 68
    • Reward points : 0
    • Joined: 2019/01/21 12:33:36
    • Location: FRANCE
    • Status: offline
    • Ribbons : 0
    Re: Dark 299 - i9900x - BIOS Code A6 2019/02/11 14:12:41 (permalink)
    bcavnaugh
    ForTheWin
    bcavnaugh
    Yeah!, you cannot really Build or Assemble a Computer using a TV.
    Or setup the Bios.


    My screen computer is a 32" LG TV and no problem for me 

    OK


    connected to the hdmi connector, just had to set the resize function through the Nvidia panel and set the resolution lower than 1920x1080 in order to fit the image screen 
    post edited by ForTheWin - 2019/02/11 15:13:43

    Antec Nine Hundred II | Seasonic X-Fanless 460w Gold | EVGA Z390 FTW | i5-9600k | Be Quiet ! Pure Rock | 4X4 Gb Ballistix Elite 3200 --> 3466 | EVGA GeForce GTX 1060 Superclocked 6Gb | Plextor SSD M5s 256 Gb | Windows 10 Home 64 Fra |
    #7
    bcavnaugh
    The Crunchinator
    • Total Posts : 33779
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: offline
    • Ribbons : 214
    Re: Dark 299 - i9900x - BIOS Code A6 2019/02/11 15:08:16 (permalink)
    ForTheWin
    bcavnaugh
    ForTheWin
    bcavnaugh
    Yeah!, you cannot really Build or Assemble a Computer using a TV.
    Or setup the Bios.


    My screen computer is a 32" LG TV and no problem for me 

    OK


    connected to hdmi connector, just had to set the resize function through the Nvdia panel and set the resolution lower than 1920x1080 in order to fit the image screen 

    OK
    But it is a little hard to use the NVIDIA Control Panel when their is no OS Installed

      Associate Code: 9E88QK5L7811G3H
    "Earn EVGA Bucks For Folding with EVGA!" it is not "Fold for EVGA Bucks with EVGA!"



    #8
    ForTheWin
    New Member
    • Total Posts : 68
    • Reward points : 0
    • Joined: 2019/01/21 12:33:36
    • Location: FRANCE
    • Status: offline
    • Ribbons : 0
    Re: Dark 299 - i9900x - BIOS Code A6 2019/02/11 15:22:05 (permalink)
    bcavnaugh
    ForTheWin
    bcavnaugh
    ForTheWin
    bcavnaugh
    Yeah!, you cannot really Build or Assemble a Computer using a TV.
    Or setup the Bios.


    My screen computer is a 32" LG TV and no problem for me 

    OK


    connected to hdmi connector, just had to set the resize function through the Nvdia panel and set the resolution lower than 1920x1080 in order to fit the image screen 

    OK
    But it is a little hard to use the NVIDIA Control Panel when their is no OS Installed


    Very well spoken !! 
    But not only i've had no issue to enter the 1st bios set up (i directly updated from 1.01 to 1.03) but also my SSD 256GB Plextor already had Windows 10-64 home french installed coming from my previous rig: ASRock fm2a88x extreme4+ a10-7890k 2x4gb ddr3 ballistix tactical tracer, i just uninstalled amd radeon drivers before mounting my i5-9600k rig and just had to install the latest Nvidia drivers when i had finished mounting it and absolutely zero problems at all !! 

    Antec Nine Hundred II | Seasonic X-Fanless 460w Gold | EVGA Z390 FTW | i5-9600k | Be Quiet ! Pure Rock | 4X4 Gb Ballistix Elite 3200 --> 3466 | EVGA GeForce GTX 1060 Superclocked 6Gb | Plextor SSD M5s 256 Gb | Windows 10 Home 64 Fra |
    #9
    bcavnaugh
    The Crunchinator
    • Total Posts : 33779
    • Reward points : 0
    • Joined: 2012/09/18 17:31:18
    • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
    • Status: offline
    • Ribbons : 214
    Re: Dark 299 - i9900x - BIOS Code A6 2019/02/11 16:56:34 (permalink)
    ForTheWin
    bcavnaugh
    ForTheWin
    bcavnaugh
    ForTheWin
    bcavnaugh
    Yeah!, you cannot really Build or Assemble a Computer using a TV.
    Or setup the Bios.


    My screen computer is a 32" LG TV and no problem for me 

    OK


    connected to hdmi connector, just had to set the resize function through the Nvdia panel and set the resolution lower than 1920x1080 in order to fit the image screen 

    OK
    But it is a little hard to use the NVIDIA Control Panel when their is no OS Installed


    Very well spoken !! 
    But not only i've had no issue to enter the 1st bios set up (i directly updated from 1.01 to 1.03) but also my SSD 256GB Plextor already had Windows 10-64 home french installed coming from my previous rig: ASRock fm2a88x extreme4+ a10-7890k 2x4gb ddr3 ballistix tactical tracer, i just uninstalled amd radeon drivers before mounting my i5-9600k rig and just had to install the latest Nvidia drivers when i had finished mounting it and absolutely zero problems at all !! 

    We all have our way of doing things.

      Associate Code: 9E88QK5L7811G3H
    "Earn EVGA Bucks For Folding with EVGA!" it is not "Fold for EVGA Bucks with EVGA!"



    #10
    GGTV-Jon
    FTW Member
    • Total Posts : 1720
    • Reward points : 0
    • Joined: 2017/11/25 14:11:43
    • Location: WA, USA
    • Status: offline
    • Ribbons : 15
    Re: Dark 299 - i9900x - BIOS Code A6 2019/02/11 21:11:06 (permalink)
    ForTheWin
    Very well spoken !! 
    But not only i've had no issue to enter the 1st bios set up (i directly updated from 1.01 to 1.03) but also my SSD 256GB Plextor already had Windows 10-64 home french installed coming from my previous rig: ASRock fm2a88x extreme4+ a10-7890k 2x4gb ddr3 ballistix tactical tracer, i just uninstalled amd radeon drivers before mounting my i5-9600k rig and just had to install the latest Nvidia drivers when i had finished mounting it and absolutely zero problems at all !! 



    With the way you type that it looks like you had also did a platform swap after having first done an OS install on the AMD proc/chipset then swapped to an intel platform ... ?


    #11
    ForTheWin
    New Member
    • Total Posts : 68
    • Reward points : 0
    • Joined: 2019/01/21 12:33:36
    • Location: FRANCE
    • Status: offline
    • Ribbons : 0
    Re: Dark 299 - i9900x - BIOS Code A6 2019/02/12 10:04:27 (permalink)
    GGTV-Jon
    ForTheWin
    Very well spoken !! 
    But not only i've had no issue to enter the 1st bios set up (i directly updated from 1.01 to 1.03) but also my SSD 256GB Plextor already had Windows 10-64 home french installed coming from my previous rig: ASRock fm2a88x extreme4+ a10-7890k 2x4gb ddr3 ballistix tactical tracer, i just uninstalled amd radeon drivers before mounting my i5-9600k rig and just had to install the latest Nvidia drivers when i had finished mounting it and absolutely zero problems at all !! 



    With the way you type that it looks like you had also did a platform swap after having first done an OS install on the AMD proc/chipset then swapped to an intel platform ... ?


    Sorry i'm french so i don't understand very well, when i mounted my AMD platform i installed for the very 1st time on my current ssd windows 10 home 64 with the provided usb key, i stayed one year and half with this rig before changing on february 1st 2019 for my current Intel EVGA platform without being obliged to reinstall windows... i just had to uninstall AMD drivers before mounting my new rig and when i was finished i just had to install the Nvidia drivers and no pbs at all !!!

    Antec Nine Hundred II | Seasonic X-Fanless 460w Gold | EVGA Z390 FTW | i5-9600k | Be Quiet ! Pure Rock | 4X4 Gb Ballistix Elite 3200 --> 3466 | EVGA GeForce GTX 1060 Superclocked 6Gb | Plextor SSD M5s 256 Gb | Windows 10 Home 64 Fra |
    #12
    Jump to:
  • Back to Mobile