EVGA

DARK vs. Micro ATX2 - Windows boot time

Author
Udo_G
Superclocked Member
  • Total Posts : 108
  • Reward points : 0
  • Joined: 2015/11/17 22:56:19
  • Status: offline
  • Ribbons : 0
2019/04/21 23:37:02 (permalink)
Hi,
I just replaced the Dark with a EVGA Micro ATX2 X299 mainboard because I would like a smaller SLI Rig in a smaller case.
What I have noticed - the windows boot times have approximately tripled with the Micro ATX2. how can that be? 
Maybe it's due to that I didn't installed the Intel Rapid Storage drivers? I never installed them own the Dark...
 
 
Update:
 
Solved the issue with:
 
For Windows 10: Set “Launch Storage OpROM Policy” to “UEFI”. Then set “Launch CSM” to “Disable”.
post edited by Udo_G - 2019/04/22 00:09:21
#1

5 Replies Related Threads

    startekselva
    Superclocked Member
    • Total Posts : 160
    • Reward points : 0
    • Joined: 2018/10/23 00:47:45
    • Status: offline
    • Ribbons : 3
    Re: DARK vs. Micro ATX2 - Windows boot time 2019/04/22 01:35:20 (permalink)
    there are several cause first check you have placed nvme drives as boot drive and then check for Intel Rapid Storage drivers and enable fast boot in bios and check the boot drive priority select m.2 as first boot drive 

     
     
     

    #2
    GGTV-Jon
    FTW Member
    • Total Posts : 1762
    • Reward points : 0
    • Joined: 2017/11/25 14:11:43
    • Location: WA, USA
    • Status: offline
    • Ribbons : 16
    Re: DARK vs. Micro ATX2 - Windows boot time 2019/04/22 03:12:05 (permalink)
    startekselva
    there are several cause first check you have placed nvme drives as boot drive and then check for Intel Rapid Storage drivers and enable fast boot in bios and check the boot drive priority select m.2 as first boot drive 




    Umm ...

    Update:
     
    Solved the issue with:
     
    For Windows 10: Set “Launch Storage OpROM Policy” to “UEFI”. Then set “Launch CSM” to “Disable”.

     
    He already solved his problem


    #3
    EVGATech_JoseR
    EVGA Tech Support
    • Total Posts : 702
    • Reward points : 0
    • Joined: 2014/04/11 09:39:05
    • Status: offline
    • Ribbons : 1
    Re: DARK vs. Micro ATX2 - Windows boot time 2019/04/22 06:28:19 (permalink)
    Udo_G
    Hi,
    I just replaced the Dark with a EVGA Micro ATX2 X299 mainboard because I would like a smaller SLI Rig in a smaller case.
    What I have noticed - the windows boot times have approximately tripled with the Micro ATX2. how can that be? 
    Maybe it's due to that I didn't installed the Intel Rapid Storage drivers? I never installed them own the Dark...
     
     
    Update:
     
    Solved the issue with:
     
    For Windows 10: Set “Launch Storage OpROM Policy” to “UEFI”. Then set “Launch CSM” to “Disable”.





    Thanks for the update. It's the little things most do not take into consideration. 
    #4
    Sajin
    EVGA Forum Moderator
    • Total Posts : 36352
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: offline
    • Ribbons : 193
    Re: DARK vs. Micro ATX2 - Windows boot time 2019/04/22 10:05:51 (permalink)
    Glad you figured it out. 

    Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
     

     
    #5
    EVGATech_LeeM
    EVGA Forum Moderator
    • Total Posts : 1228
    • Reward points : 0
    • Joined: 2016/11/04 14:43:35
    • Location: Brea, CA
    • Status: offline
    • Ribbons : 14
    Re: DARK vs. Micro ATX2 - Windows boot time 2019/04/22 10:11:45 (permalink)
    Udo_G
    Hi,
    I just replaced the Dark with a EVGA Micro ATX2 X299 mainboard because I would like a smaller SLI Rig in a smaller case.
    What I have noticed - the windows boot times have approximately tripled with the Micro ATX2. how can that be? 
    Maybe it's due to that I didn't installed the Intel Rapid Storage drivers? I never installed them own the Dark...
     
     
    Update:
     
    Solved the issue with:
     
    For Windows 10: Set “Launch Storage OpROM Policy” to “UEFI”. Then set “Launch CSM” to “Disable”.


    Thanks for also posting your resolution, as many people look at threads like these for similar issues or find them via Google search results.  Much appreciated.
    #6
    Jump to:
  • Back to Mobile