EVGA

Constant new hardware detected sound after installing Evga 3080 XC3 Ultra

Author
mhijazi
iCX Member
  • Total Posts : 262
  • Reward points : 0
  • Joined: 2010/10/12 02:12:46
  • Status: offline
  • Ribbons : 2
2020/11/22 06:21:24 (permalink)
Hello Guys,
I was lucky to snatch one. After installation, I keep hearing new hardware detected sound from windows always. sometimes it only does it when I run a benchmark or play a game. Any idea why ?
 
Thanks in advance.
 
#1

3 Replies Related Threads

    Dabadger84
    SSC Member
    • Total Posts : 642
    • Reward points : 0
    • Joined: 2018/05/11 23:49:52
    • Location: de_Overpass, USA
    • Status: offline
    • Ribbons : 2
    Re: Constant new hardware detected sound after installing Evga 3080 XC3 Ultra 2020/11/22 07:43:29 (permalink)
    mhijazi
    Hello Guys,
    I was lucky to snatch one. After installation, I keep hearing new hardware detected sound from windows always. sometimes it only does it when I run a benchmark or play a game. Any idea why ?
     
    Thanks in advance.
     




    Did you do a fresh driver install after uninstalling the old drivers & using a program such a DDU to clear out the registry & other folders to insure there's no conflicts?  If not I would try that first.
     
    I will say ever since I uninstalled my Alienware keyboard (and it's software) my monitor can now go in to sleep mode for the first time in almost 2 years, and every time my monitor goes in to sleep then reconnects it's detected as a new audio device (because it is both) by Windows now.  Maybe check your monitor cables to make sure it's secure completely, both power & the display cord itself.

    Save up to 10% on eVGA.com purchases, use Associates Code: 47AQQ6KPU2IZNXY
    Thermaltake View 91 (Thicc & RGBed ^_^) ~ i9 9900k @ 5GHz 1.31V ~ Gigabyte Z390 AORUS Master ~ eVGA 1200W P2 Platinum PSU
    4x8GB G.Skill TridentZ F4-3600C16Q-32GTZR @ 4000MHz CL17-17-17-38-2T @ 1.42V
    eVGA RTX 3080 FTW3 Ultra @ 1980MHz 875mV or 2070MHz 994mV
    Alienware AW3418DW Ultrawide (3440x1440 @ 100/120Hz) ~ Logitech G502 SE Mouse ~ SteelSeries QcK Heavy
     eVGA Z10 RGB Gaming (Brown Switches) Keyboard ~ Logitech G Pro X Headset / Creative SoundBlaster X-Fi USB card

    #2
    frauss
    New Member
    • Total Posts : 58
    • Reward points : 0
    • Joined: 2018/11/15 16:14:43
    • Status: offline
    • Ribbons : 0
    Re: Constant new hardware detected sound after installing Evga 3080 XC3 Ultra 2020/11/22 07:53:16 (permalink)
    Install gpuZ and on the

    Set the values ​​to max as I put them. Check the pcie slot power value And how much it comes when you hear the beeps

    Attached Image(s)

    #3
    mhijazi
    iCX Member
    • Total Posts : 262
    • Reward points : 0
    • Joined: 2010/10/12 02:12:46
    • Status: offline
    • Ribbons : 2
    Re: Constant new hardware detected sound after installing Evga 3080 XC3 Ultra 2020/11/22 19:51:43 (permalink)
    Hello. Not sure where this sound was coming from but it is working fine now. 
     
    I took a screenshot from GPU-Z while Witcher 3  is running in the background. I guess readings are fine ? It also did Port Royale stress test several times with 99.6% passed. So I guess nothing is wrong with card and it could be something else acting funny.

    Attached Image(s)

    #4
    Jump to:
  • Back to Mobile