EVGA

Hot!Computer shuts down using both VGA1&2 cables on Video card, Is my PSU Bad??

Author
Wally84
New Member
  • Total Posts : 6
  • Reward points : 0
  • Joined: 2022/05/25 08:43:22
  • Status: offline
  • Ribbons : 1
2022/05/25 09:28:44 (permalink)
Computer: Ryzen 7 3700X, MSI - B450 TOMAHAWK MAX , G.SKILL,V Series, F4-3200C16D-32GVR, M2, Samsung 970 EVO Plus Series,SSD 2 TB, XFX RX590 Fatboy,EVGA PSU 650 GA, 220-GA-0650-X1 ,Windows 10 updated.
I picked up a used RX 590 about 2 months ago for a good price and installed it in my main PC. My previous GPU was a RX480 with a 8 pin power connector but the RX590 Fatboy has an 8+6 pin connector. I was using one modular cable from the PSU marked VGA1 with both an 8 pin and a 6 pin to the RX590 and it worked OK but seemed under-powered when I ran the Heaven benchmark. Saw a story about powering your GPU with two cables from the PSU for maximum performance. I got my EVG PSU box out and got the the other cable marked VGA and plugged in the VGA2 on the PSU and plugged it in to the 6 pin socket on the card. Turned the PSU back on and started up the computer and booted up fine. Went into the Heaven benchmark program and after about 3 min the computer died and won't come back on! After unhooking the EVGA PSU I tried another power supply and was able to get my PC operating again. I tried the EVGA PSU and it worked also with CPU cable,24pin and the one from VGA1 to the video card.Ran Heaven benchmark and it completed. Hooked the VGA2 cable to the 6 pin side ran the benchmark and it died again! Is there something wrong with my power supply?? (my test PSU only has one VGA/PCIE cable so I was unable to test with two cables to the card)

Ryzen 7 3700X, MSI - B450 TOMAHAWK MAX , G.SKILL,V Series, F4-3200C16D-32GVR, M2, Samsung 970 EVO Plus Series,SSD 2 TB, MSI,XFX RX590 Fatboy,EVGA 650 GA, GA-P43T-ES3G, Core2Quad Q9650 3Ghz,A-Data 960GB SSD,Win10Pro Hyper 212 EVO ,Ballistix Sport 16GB Kit (4 x 4GB) DDR3-1600 : BLS2KIT4G3D1609DS1S00,XFX RX460 ,Corsair CX750M PSU, GA-P45T-ES3G,Win10,Modified Xeon Quad X5470 3.3Ghz @ 1333MHZ to fit 775 board, Ballistix Sport 16GB Kit (4 x 4GB) DDR3-1600,XFX RX460 4GB ,Toshiba laptop c55 Win 10
#1

13 Replies Related Threads

    ty_ger07
    Insert Custom Title Here
    • Total Posts : 19928
    • Reward points : 0
    • Joined: 2008/04/10 23:48:15
    • Location: traveler
    • Status: offline
    • Ribbons : 245
    Re: Computer shuts down using both VGA1&2 cables on Video card, Is my PSU Bad?? 2022/05/25 10:15:55 (permalink)
    Sounds like you need a power supply with a higher capacity.
    #2
    rjohnson11
    EVGA Forum Moderator
    • Total Posts : 91740
    • Reward points : 0
    • Joined: 2004/10/05 12:44:35
    • Location: Netherlands
    • Status: online
    • Ribbons : 77
    Re: Computer shuts down using both VGA1&2 cables on Video card, Is my PSU Bad?? 2022/05/25 11:37:27 (permalink)
    ty_ger07
    Sounds like you need a power supply with a higher capacity.

    I would have to agree. Right now EVGA has some great sales on PSUs

    AMD Ryzen 9 5950X,  Corsair Mp600 Pro M.2, 128GB DDR4  Crosshair VIII Hero, RTX 3090ti FTW Ultra Associate Code: H5U80QBH6BH0AXF. I am NOT an employee of EVGA

    #3
    Wally84
    New Member
    • Total Posts : 6
    • Reward points : 0
    • Joined: 2022/05/25 08:43:22
    • Status: offline
    • Ribbons : 1
    Re: Computer shuts down using both VGA1&2 cables on Video card, Is my PSU Bad?? 2022/05/25 14:08:55 (permalink)
    Thanks for the reply's, It ran with no Issues with that EVGA 650 watt using just the VGA1/PCIE cable, it shuts down trying to use the VGA1/PCIE cable on the 8 pin socket and the VGA2/PCIE cable on the 6 pin socket! I forgot to say in my earlier post that the EVGA PSU 650 GA, 220-GA-0650-X1 is only two years old
    post edited by Wally84 - 2022/05/25 14:14:18

    Ryzen 7 3700X, MSI - B450 TOMAHAWK MAX , G.SKILL,V Series, F4-3200C16D-32GVR, M2, Samsung 970 EVO Plus Series,SSD 2 TB, MSI,XFX RX590 Fatboy,EVGA 650 GA, GA-P43T-ES3G, Core2Quad Q9650 3Ghz,A-Data 960GB SSD,Win10Pro Hyper 212 EVO ,Ballistix Sport 16GB Kit (4 x 4GB) DDR3-1600 : BLS2KIT4G3D1609DS1S00,XFX RX460 ,Corsair CX750M PSU, GA-P45T-ES3G,Win10,Modified Xeon Quad X5470 3.3Ghz @ 1333MHZ to fit 775 board, Ballistix Sport 16GB Kit (4 x 4GB) DDR3-1600,XFX RX460 4GB ,Toshiba laptop c55 Win 10
    #4
    ty_ger07
    Insert Custom Title Here
    • Total Posts : 19928
    • Reward points : 0
    • Joined: 2008/04/10 23:48:15
    • Location: traveler
    • Status: offline
    • Ribbons : 245
    Re: Computer shuts down using both VGA1&2 cables on Video card, Is my PSU Bad?? 2022/05/25 14:29:23 (permalink)
    You said earlier that your card felt underpowered. What do you mean "no issues"?
    You gave it better power for the card to work properly, then the power supply shut off.
    It sounds to me like the card needs more power, but your power supply is being overloaded because it isn't able to provide enough.
    I would buy a power supply with a higher power rating. Good sales have been going on.
    #5
    Wally84
    New Member
    • Total Posts : 6
    • Reward points : 0
    • Joined: 2022/05/25 08:43:22
    • Status: offline
    • Ribbons : 1
    Re: Computer shuts down using both VGA1&2 cables on Video card, Is my PSU Bad?? 2022/05/27 19:12:33 (permalink)
    No what I needed is better explanations in the manual! I solved the problem. Although I have been working on computers since 1998, I am not used to high powered GPUs with multiple power connections. My EVGA PSU 650 GA, 220-GA-0650-X1 all modular came with two VGA/PCIE power cables (See Pictures). originally I had the 8 pin to dual 8-6 pin running the card,When I added the 6+2 pin that's when I started having shut downs. The 590 has an 8 pin and a 6 pin socket.Turns out for it to work you have to use the 6+2 pin in the 8 Pin socket and 8 Pin to dual 8-6 pin in the 6 pin socket. Now it runs fine!Nothing in the manual about this!! Sorry couldn't upload the pics.
    post edited by Wally84 - 2022/05/27 19:23:08

    Ryzen 7 3700X, MSI - B450 TOMAHAWK MAX , G.SKILL,V Series, F4-3200C16D-32GVR, M2, Samsung 970 EVO Plus Series,SSD 2 TB, MSI,XFX RX590 Fatboy,EVGA 650 GA, GA-P43T-ES3G, Core2Quad Q9650 3Ghz,A-Data 960GB SSD,Win10Pro Hyper 212 EVO ,Ballistix Sport 16GB Kit (4 x 4GB) DDR3-1600 : BLS2KIT4G3D1609DS1S00,XFX RX460 ,Corsair CX750M PSU, GA-P45T-ES3G,Win10,Modified Xeon Quad X5470 3.3Ghz @ 1333MHZ to fit 775 board, Ballistix Sport 16GB Kit (4 x 4GB) DDR3-1600,XFX RX460 4GB ,Toshiba laptop c55 Win 10
    #6
    ty_ger07
    Insert Custom Title Here
    • Total Posts : 19928
    • Reward points : 0
    • Joined: 2008/04/10 23:48:15
    • Location: traveler
    • Status: offline
    • Ribbons : 245
    Re: Computer shuts down using both VGA1&2 cables on Video card, Is my PSU Bad?? 2022/05/27 20:58:43 (permalink)
    Wally84
    Turns out for it to work you have to use the 6+2 pin in the 8 Pin socket and 8 Pin to dual 8-6 pin in the 6 pin socket.

    I disagree.
    Sounds like a defect or an indication of another issue.
    #7
    rjohnson11
    EVGA Forum Moderator
    • Total Posts : 91740
    • Reward points : 0
    • Joined: 2004/10/05 12:44:35
    • Location: Netherlands
    • Status: online
    • Ribbons : 77
    Re: Computer shuts down using both VGA1&2 cables on Video card, Is my PSU Bad?? 2022/06/02 00:02:23 (permalink)
    Wally84
    No what I needed is better explanations in the manual! I solved the problem. Although I have been working on computers since 1998, I am not used to high powered GPUs with multiple power connections. My EVGA PSU 650 GA, 220-GA-0650-X1 all modular came with two VGA/PCIE power cables (See Pictures). originally I had the 8 pin to dual 8-6 pin running the card,When I added the 6+2 pin that's when I started having shut downs. The 590 has an 8 pin and a 6 pin socket.Turns out for it to work you have to use the 6+2 pin in the 8 Pin socket and 8 Pin to dual 8-6 pin in the 6 pin socket. Now it runs fine!Nothing in the manual about this!! Sorry couldn't upload the pics.


    I've never heard of this unless the power needs to be split between the PSU rails. 

    AMD Ryzen 9 5950X,  Corsair Mp600 Pro M.2, 128GB DDR4  Crosshair VIII Hero, RTX 3090ti FTW Ultra Associate Code: H5U80QBH6BH0AXF. I am NOT an employee of EVGA

    #8
    Wally84
    New Member
    • Total Posts : 6
    • Reward points : 0
    • Joined: 2022/05/25 08:43:22
    • Status: offline
    • Ribbons : 1
    Re: Computer shuts down using both VGA1&2 cables on Video card, Is my PSU Bad?? 2022/06/12 20:01:29 (permalink)
    All I know is that when I use the 6+2 pin in the 8 Pin GPU socket and 8 Pin to dual 8-6 pin in the 6 pin GPU  socket it runs fine on every stress test I have tried. Only other thing I can think of is the cables might have been wired different at the factory. All cables came out of the original Box.

    Ryzen 7 3700X, MSI - B450 TOMAHAWK MAX , G.SKILL,V Series, F4-3200C16D-32GVR, M2, Samsung 970 EVO Plus Series,SSD 2 TB, MSI,XFX RX590 Fatboy,EVGA 650 GA, GA-P43T-ES3G, Core2Quad Q9650 3Ghz,A-Data 960GB SSD,Win10Pro Hyper 212 EVO ,Ballistix Sport 16GB Kit (4 x 4GB) DDR3-1600 : BLS2KIT4G3D1609DS1S00,XFX RX460 ,Corsair CX750M PSU, GA-P45T-ES3G,Win10,Modified Xeon Quad X5470 3.3Ghz @ 1333MHZ to fit 775 board, Ballistix Sport 16GB Kit (4 x 4GB) DDR3-1600,XFX RX460 4GB ,Toshiba laptop c55 Win 10
    #9
    Wally84
    New Member
    • Total Posts : 6
    • Reward points : 0
    • Joined: 2022/05/25 08:43:22
    • Status: offline
    • Ribbons : 1
    Re: Computer shuts down using both VGA1&2 cables on Video card, Is my PSU Bad?? 2022/06/25 12:22:07 (permalink)
    Well new update, I had left my computer on for a couple of days on my work bench in the back. I decided to run the Heaven benchmark again and guess what, my computer shut down again! I replaced the PSU with a new Identical EVGA unit and still wouldn't turn on. This time I tried a different approach. I started disconnecting other powered devices(SSD,front panel USB/card reader,DVD drive and USB3 add-on card) and only when I disconnected the RX 590 the computer would turn on. Evidently the 590 has some kind of weird issue and makes the PSU shut down.Ended up putting my RX 480 back in. Running OK now,specs say I need a 500-550 watt supply,I have a 650 watt. That is supposed to be sufficient for a RX590 Fatboy!  Do you think it needs a bigger PSU?

    Ryzen 7 3700X, MSI - B450 TOMAHAWK MAX , G.SKILL,V Series, F4-3200C16D-32GVR, M2, Samsung 970 EVO Plus Series,SSD 2 TB, MSI,XFX RX590 Fatboy,EVGA 650 GA, GA-P43T-ES3G, Core2Quad Q9650 3Ghz,A-Data 960GB SSD,Win10Pro Hyper 212 EVO ,Ballistix Sport 16GB Kit (4 x 4GB) DDR3-1600 : BLS2KIT4G3D1609DS1S00,XFX RX460 ,Corsair CX750M PSU, GA-P45T-ES3G,Win10,Modified Xeon Quad X5470 3.3Ghz @ 1333MHZ to fit 775 board, Ballistix Sport 16GB Kit (4 x 4GB) DDR3-1600,XFX RX460 4GB ,Toshiba laptop c55 Win 10
    #10
    ty_ger07
    Insert Custom Title Here
    • Total Posts : 19928
    • Reward points : 0
    • Joined: 2008/04/10 23:48:15
    • Location: traveler
    • Status: offline
    • Ribbons : 245
    Re: Computer shuts down using both VGA1&2 cables on Video card, Is my PSU Bad?? 2022/06/26 07:10:37 (permalink)
    Wally84
    Do you think it needs a bigger PSU?

    Yes
    #11
    Wally84
    New Member
    • Total Posts : 6
    • Reward points : 0
    • Joined: 2022/05/25 08:43:22
    • Status: offline
    • Ribbons : 1
    Re: Computer shuts down using both VGA1&2 cables on Video card, Is my PSU Bad?? 2022/06/26 10:35:35 (permalink)
    When I said it "seemed under-powered when I ran the Heaven benchmark" is because it had the same FPS score (60) as my RX480. I never had any shut down problems until I started trying to run two VGA/PCIE cables to it. What size PSU do you recommend? I did see where someone said the GA series is not as good as the G6 series?? Do you think a 850Watt EVGA 220-G5-0850-X1 Super Nova 850 G5 would work? Everything I read says a 600Watt supply is big enough for a RX590!

    Ryzen 7 3700X, MSI - B450 TOMAHAWK MAX , G.SKILL,V Series, F4-3200C16D-32GVR, M2, Samsung 970 EVO Plus Series,SSD 2 TB, MSI,XFX RX590 Fatboy,EVGA 650 GA, GA-P43T-ES3G, Core2Quad Q9650 3Ghz,A-Data 960GB SSD,Win10Pro Hyper 212 EVO ,Ballistix Sport 16GB Kit (4 x 4GB) DDR3-1600 : BLS2KIT4G3D1609DS1S00,XFX RX460 ,Corsair CX750M PSU, GA-P45T-ES3G,Win10,Modified Xeon Quad X5470 3.3Ghz @ 1333MHZ to fit 775 board, Ballistix Sport 16GB Kit (4 x 4GB) DDR3-1600,XFX RX460 4GB ,Toshiba laptop c55 Win 10
    #12
    Hoggle
    EVGA Forum Moderator
    • Total Posts : 8601
    • Reward points : 0
    • Joined: 2003/10/13 22:10:45
    • Location: Eugene, OR
    • Status: offline
    • Ribbons : 4
    Re: Computer shuts down using both VGA1&2 cables on Video card, Is my PSU Bad?? 2022/06/26 10:55:51 (permalink)
    I would agree that a higher wattage PSU would be what I would be doing. I also always use two different PSU cables to the video card instead of using two connectors that split off of the same cable.

    Use an Associates Code & SAVE 5% - 10% on your purchase. Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it. 
     
     
    #13
    lastsamurairick
    CLASSIFIED Member
    • Total Posts : 2104
    • Reward points : 0
    • Joined: 2008/11/11 17:19:53
    • Location: Orlando,FL
    • Status: offline
    • Ribbons : 5
    Re: Computer shuts down using both VGA1&2 cables on Video card, Is my PSU Bad?? 2022/06/26 13:51:06 (permalink)
    Bigger PSU is best better just in case. when app recommended I get 500 watt PSU I went 1000 just made more sense to me.

      Affiliate Code:H4NN05P25X
     

      
    #14
    Jump to:
  • Back to Mobile