EVGA

Clock stuck at 1350

Author
lezavw90
New Member
  • Total Posts : 6
  • Reward points : 0
  • Joined: 2009/05/03 15:00:45
  • Status: offline
  • Ribbons : 0
2021/02/24 17:28:34 (permalink)
Not sure if this should be posted here or in the 30 series section? Anyway my 3060 ti FTW seemed a bit sluggish. I looked in Precision and the clock is stuck at 1350. No matter what I change it to it stays at 1350. Not sure what I did, I don't ever play around with the settings. When I first got the card and I turned on Precision it showed as 1800. Looking in the HWM panel screen it stays at 1350 no matter what I'm doing in game.
 
 
 
EDIT_ IT seems I had another program that was trying to control the card from a previous card I had installed. I deleted the program and everything returned to normal in Precision.
post edited by lezavw90 - 2021/02/24 17:46:25
#1

1 Reply Related Threads

    EVGATech_PeterN
    EVGA Tech Support
    • Total Posts : 122
    • Reward points : 0
    • Joined: 2020/06/05 11:10:20
    • Status: offline
    • Ribbons : 0
    Re: Clock stuck at 1350 2021/03/01 13:58:09 (permalink)
    Hi lezavw90,
     
    Glad to hear the issue is resolved.  There are some programs that will keep the GPU running at a boost clock without clocking down.  Usually any hardware acceleration or background program running.  We would recommend to run Display Driver Uninstaller if it happens.
     
    Regards,
    Peter N

    Like our service? Please provide feedback for us at the link . 
    #2
    Jump to:
  • Back to Mobile