EVGA

Helpful ReplyHot!Can't access my system build!

Author
msowen
New Member
  • Total Posts : 16
  • Reward points : 0
  • Joined: 2005/10/26 17:30:40
  • Status: offline
  • Ribbons : 1
2018/04/16 03:04:06 (permalink)
Searched here and don't see anyone else with the same issue as me. When I go to the build section, mine is gone. When I search for it, I can find it. But I have no way of accessing it so I can edit my build. Has anyone else reported this type of issue. Yesterday someones build other than mine was on my page. Today it's empty again. Would like to see my rig on my build page again, thanks.

"I'm sure glad I wasn't stationed here when Vader was alive. I heard he liked to use stormtroopers for lightsaber practice."

 
 
#1
bdary
Omnipotent Enthusiast
  • Total Posts : 8579
  • Reward points : 0
  • Joined: 2008/04/25 14:08:16
  • Location: Florida
  • Status: offline
  • Ribbons : 78
Re: Can't access my system build! 2018/04/16 07:29:44 (permalink)
Not sure what's going on with your Modrigs page from your end, but I just logged in to Modrigs and was on your page.  I left a comment & a +1.  Nice system btw...


 

 
 
 
#2
notfordman
Omnipotent Enthusiast
  • Total Posts : 8410
  • Reward points : 0
  • Joined: 2007/08/09 23:52:23
  • Location: In a van, down by the RIVER!!!!!!!!
  • Status: offline
  • Ribbons : 20
Re: Can't access my system build! 2018/04/16 11:27:15 (permalink)
Hmm, I can see it as well. The one I commented on in 2016. Only thing I can think is are you logged in on the MR page? Sometimes I have to log in to it as well. That is strange though. 
#3
msowen
New Member
  • Total Posts : 16
  • Reward points : 0
  • Joined: 2005/10/26 17:30:40
  • Status: offline
  • Ribbons : 1
Re: Can't access my system build! 2018/04/16 17:34:03 (permalink)
Thanks for the response guys, I just logged in to check and its back up. Weird, and thanks bdary.

"I'm sure glad I wasn't stationed here when Vader was alive. I heard he liked to use stormtroopers for lightsaber practice."

 
 
#4
Gold Leader
CLASSIFIED Member
  • Total Posts : 3608
  • Reward points : 0
  • Joined: 2009/05/30 03:06:17
  • Location: Dirksland, The Netherlands
  • Status: offline
  • Ribbons : 49
Re: Can't access my system build! 2018/04/16 18:56:09 (permalink)
pics are not showing


#5
mike406
SSC Member
  • Total Posts : 864
  • Reward points : 0
  • Joined: 2015/02/21 18:17:33
  • Status: offline
  • Ribbons : 9
Re: Can't access my system build! 2018/04/16 20:01:11 (permalink)
Super clean build! One of the prettiest I've seen. Plus StarWars, you cannot go wrong there. 

Motherboard: EVGA Z170 Classified K
CPU: Intel Core i7-6700K
RAM: Corsair Dominator Platinum (2 x 8GB) 3000 MHz CL-15
Video Card: EVGA GTX 980 Ti FTW
Boot Drive: Samsung 840 EVO 120GB
Data Drive 1: Samsung 850 EVO 1TB
Data Drive 2: Western Digital Black 1TB
Power Supply: Corsair HX1000i
OS: Windows 10
 
If I helped you select an EVGA product for your build, please consider using my Affiliate Code FIX0GZW4CY with product registration.
#6
fergusonll
SSC Member
  • Total Posts : 923
  • Reward points : 0
  • Joined: 2013/02/21 09:49:10
  • Status: offline
  • Ribbons : 2
Re: Can't access my system build! 2018/04/16 20:58:54 (permalink)
Loved the build, white just looks amazing.
#7
msowen
New Member
  • Total Posts : 16
  • Reward points : 0
  • Joined: 2005/10/26 17:30:40
  • Status: offline
  • Ribbons : 1
Re: Can't access my system build! 2018/04/17 03:32:43 (permalink)
Thanks mike406 and fergusonll, that was my last build though will update with new pics. Although I switched over to Ryzen, and am not happy at the moment. May go back to Intel. But got a Phanteks Enthoo Pro M Tempered Glass case and painted the hard drive bay plates white. Pics soon. Boba still guards my 1080 :).

"I'm sure glad I wasn't stationed here when Vader was alive. I heard he liked to use stormtroopers for lightsaber practice."

 
 
#8
rjohnson11
EVGA Forum Moderator
  • Total Posts : 67521
  • Reward points : 0
  • Joined: 2004/10/05 12:44:35
  • Location: Europe
  • Status: online
  • Ribbons : 64
Re: Can't access my system build! 2018/04/17 22:54:06 (permalink)
Did you ever post some pics of your build here in this thread? I think those would look awesome. 

Specs: AMD 1920X Threadripper, Samsung SM961 M.2, 32GB Corsair RGB Vengeance,  ASRock X399 Taichi MB, Corsair 1000D PC case



#9
trthskr4
New Member
  • Total Posts : 59
  • Reward points : 0
  • Joined: 2018/01/14 13:36:33
  • Status: offline
  • Ribbons : 2
Re: Can't access my system build! 2018/04/19 08:13:15 (permalink)
I have also had my build disappear from the ModRigs site.  I finally got part to stick but I have to log in, go to the home screen, click on build and then go to it.  I used to come up on my build page from login.  It's a PITA to do a build there.
 
Also, How do we get a modrigs badge on our signature?


#10
Nereus
Omnipotent Enthusiast
  • Total Posts : 9716
  • Reward points : 0
  • Joined: 2009/04/09 20:05:53
  • Location: Brooklyn, NYC.
  • Status: offline
  • Ribbons : 31
Re: Can't access my system build! 2018/04/19 09:30:22 (permalink)
trthskr4
Also, How do we get a modrigs badge on our signature?



When you go to edit your build in the ModsRigs page, there are options:
"Who can see this rig?" - select "public".
"Set as primary rig :" - select the check box.
...then click "Save Primary Information" button near the bottom of the same page.
 
I think that does it.
 
..oh, and maybe you need 100 posts? Not sure about that, just a guess if the above doesn't work.
   
post edited by Nereus - 2018/04/19 09:35:35


                              AFFILIATE CODE : E64DMBSMI6     |     HEATWARE     |     MODSRIGS $1K WIN     |     BUILD

#11
msowen
New Member
  • Total Posts : 16
  • Reward points : 0
  • Joined: 2005/10/26 17:30:40
  • Status: offline
  • Ribbons : 1
Re: Can't access my system build! 2018/04/19 19:24:48 (permalink)
Hey trthskr4, I just tried what you did but no-go, my rig has disappeared again, now I have Black Steel on my page, I have no idea who's rig that is because the system owner name is missing
 
https://1drv.ms/u/s!Ah4nD1pU0aWdgYV_9aT-ALlDBl_pDg
 
I use Firefox, but I tried Edge, no issues, can access my rig. Weird. Guess I'll use Edge until the Firefox issue is fixed.
post edited by msowen - 2018/04/19 19:38:09

"I'm sure glad I wasn't stationed here when Vader was alive. I heard he liked to use stormtroopers for lightsaber practice."

 
 
#12
trthskr4
New Member
  • Total Posts : 59
  • Reward points : 0
  • Joined: 2018/01/14 13:36:33
  • Status: offline
  • Ribbons : 2
Re: Can't access my system build! 2018/04/19 20:12:08 (permalink)
Black Steel is my build. LOL, I don't know what's going on there.
 


#13
msowen
New Member
  • Total Posts : 16
  • Reward points : 0
  • Joined: 2005/10/26 17:30:40
  • Status: offline
  • Ribbons : 1
Re: Can't access my system build! 2018/04/19 20:15:39 (permalink)
trthskr4
Black Steel is my build. LOL, I don't know what's going on there.
 



LOL, that is too freaking weird! Like I said I can see my rig using Edge, just not Firefox. Nice rig BTW. I noticed that there is a comment in your notes section that someone said they can edit your rig and it's not theirs.
post edited by msowen - 2018/04/19 22:05:42

"I'm sure glad I wasn't stationed here when Vader was alive. I heard he liked to use stormtroopers for lightsaber practice."

 
 
#14
bdary
Omnipotent Enthusiast
  • Total Posts : 8579
  • Reward points : 0
  • Joined: 2008/04/25 14:08:16
  • Location: Florida
  • Status: offline
  • Ribbons : 78
Re: Can't access my system build! 2018/04/20 10:34:23 (permalink)
I use Firefox here and no problem seeing your Modrigs page.  Mine either for that matter...


 

 
 
 
#15
rjohnson11
EVGA Forum Moderator
  • Total Posts : 67521
  • Reward points : 0
  • Joined: 2004/10/05 12:44:35
  • Location: Europe
  • Status: online
  • Ribbons : 64
Re: Can't access my system build! 2018/04/21 01:20:55 (permalink)
msowen
Thanks mike406 and fergusonll, that was my last build though will update with new pics. Although I switched over to Ryzen, and am not happy at the moment. May go back to Intel. But got a Phanteks Enthoo Pro M Tempered Glass case and painted the hard drive bay plates white. Pics soon. Boba still guards my 1080 :).


Ryzen 2nd gen might be worth a look

Specs: AMD 1920X Threadripper, Samsung SM961 M.2, 32GB Corsair RGB Vengeance,  ASRock X399 Taichi MB, Corsair 1000D PC case



#16
XrayMan
EVGA Forum Moderator
  • Total Posts : 60117
  • Reward points : 0
  • Joined: 2006/12/14 22:10:06
  • Location: Santa Clarita, Ca.
  • Status: offline
  • Ribbons : 105
Re: Can't access my system build! 2018/04/22 20:02:09 (permalink)
 
 I see it fine.

            My Affiliate Code: 8WEQVXMCJL
  
      
             
 
 
         
 
 
 
 
          
 
   
 
           
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
 
 
  
#17
msowen
New Member
  • Total Posts : 16
  • Reward points : 0
  • Joined: 2005/10/26 17:30:40
  • Status: offline
  • Ribbons : 1
Re: Can't access my system build! 2018/04/25 06:11:24 (permalink)
rjohnson11
msowen
Thanks mike406 and fergusonll, that was my last build though will update with new pics. Although I switched over to Ryzen, and am not happy at the moment. May go back to Intel. But got a Phanteks Enthoo Pro M Tempered Glass case and painted the hard drive bay plates white. Pics soon. Boba still guards my 1080 :).


Ryzen 2nd gen might be worth a look




Been going back and forth on the Ryzen 5 2600x to save some money, or just go for the gusto and get an i7 8700k with a new motherboard, Z370 chip. Currently have X370 with Ryzen 7 1700.
post edited by msowen - 2018/04/25 07:13:37

"I'm sure glad I wasn't stationed here when Vader was alive. I heard he liked to use stormtroopers for lightsaber practice."

 
 
#18
msowen
New Member
  • Total Posts : 16
  • Reward points : 0
  • Joined: 2005/10/26 17:30:40
  • Status: offline
  • Ribbons : 1
Re: Can't access my system build! 2018/04/25 06:17:01 (permalink)
XrayMan
 
 I see it fine.




Yeah, its in the system, when you search for it, it can be found. I see it too when I search for it, but then It wont let me access it. But I found a fix. I used to just login and there would be my system, but lately it was a hit and miss with other users systems being in my build page. So now I just hit the build tab and let it scold me that I need to be a registered user to access that page, then I login and BAM, good to go.

"I'm sure glad I wasn't stationed here when Vader was alive. I heard he liked to use stormtroopers for lightsaber practice."

 
 
#19
XrayMan
EVGA Forum Moderator
  • Total Posts : 60117
  • Reward points : 0
  • Joined: 2006/12/14 22:10:06
  • Location: Santa Clarita, Ca.
  • Status: offline
  • Ribbons : 105
Re: Can't access my system build! 2018/04/25 21:28:28 (permalink) ☄ Helpfulby msowen 2018/04/26 03:53:34
 
Glad you can access it, but sorry for the hassle to get there. I don't understand what's going on there. Evga's I.T. guy should take a look at it.

            My Affiliate Code: 8WEQVXMCJL
  
      
             
 
 
         
 
 
 
 
          
 
   
 
           
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
 
 
  
#20
trthskr4
New Member
  • Total Posts : 59
  • Reward points : 0
  • Joined: 2018/01/14 13:36:33
  • Status: offline
  • Ribbons : 2
Re: Can't access my system build! 2018/04/25 22:57:09 (permalink)
I still haven't figured out how to get my MODS RIGS badge in my profile. 
post edited by trthskr4 - 2018/04/25 23:03:51


#21
msowen
New Member
  • Total Posts : 16
  • Reward points : 0
  • Joined: 2005/10/26 17:30:40
  • Status: offline
  • Ribbons : 1
Re: Can't access my system build! 2018/04/26 03:33:33 (permalink)
trthskr4
I still haven't figured out how to get my MODS RIGS badge in my profile. 




refer to the fifth post on this page
 
https://forums.evga.com/Modsrigs-and-such-Badges-m2108656.aspx
 
 

"I'm sure glad I wasn't stationed here when Vader was alive. I heard he liked to use stormtroopers for lightsaber practice."

 
 
#22
trthskr4
New Member
  • Total Posts : 59
  • Reward points : 0
  • Joined: 2018/01/14 13:36:33
  • Status: offline
  • Ribbons : 2
Re: Can't access my system build! 2018/04/26 06:46:52 (permalink)
Thank you very much msowen.  I need some Rogaine now to regrow this pulled out hair.


#23
rjohnson11
EVGA Forum Moderator
  • Total Posts : 67521
  • Reward points : 0
  • Joined: 2004/10/05 12:44:35
  • Location: Europe
  • Status: online
  • Ribbons : 64
Re: Can't access my system build! 2018/04/29 01:33:08 (permalink)
trthskr4
Thank you very much msowen.  I need some Rogaine now to regrow this pulled out hair.


Hope that hair grows back. LOL!

Specs: AMD 1920X Threadripper, Samsung SM961 M.2, 32GB Corsair RGB Vengeance,  ASRock X399 Taichi MB, Corsair 1000D PC case



#24
Jump to:
  • Back to Mobile