EVGA

AnsweredHot!{SOLVED} CPUZ and Asus Intelligent Processor Don't Match Bios Setting

Author
sparetimepc
FTW Member
  • Total Posts : 1149
  • Reward points : 0
  • Joined: 2009/11/13 09:24:09
  • Location: Altona, IL
  • Status: online
  • Ribbons : 11
2020/01/19 09:28:26 (permalink)
So this is a first for me that this has happened, but when i set the cpu in the motherboard bios i have all cores set to sync which is what i have always don for years and whatever its set at in bios matches cpuz and asus dual intelligent processors. Now in this case what i set the cpu core sync at in the bios which is 49 cpuz doesn't match it shows it at 48 and the asus software doesn't even show i have the cores synced at all. All 3 match as far as the voltage though in cpuz, asus software and the bios. Anyone else ever had this happen? 
post edited by sparetimepc - 2020/01/20 14:31:09

Attached Image(s)


Click the bottom code for a 5% to 10% discount on your purchases. 

 

#1
spit051261
iCX Member
  • Total Posts : 465
  • Reward points : 0
  • Joined: 2019/12/26 16:32:33
  • Location: Down under
  • Status: offline
  • Ribbons : 1
Re: CPUZ and Asus Intelligent Processor Don't Match Bios Setting 2020/01/19 13:09:05 (permalink)
AVX offset ?
Is your offset set to auto in BIOS ?
If it is , set it to 0 and try that .

Mainly a bit of exotic cooling using an ice bucket 
#2
sparetimepc
FTW Member
  • Total Posts : 1149
  • Reward points : 0
  • Joined: 2009/11/13 09:24:09
  • Location: Altona, IL
  • Status: online
  • Ribbons : 11
Re: CPUZ and Asus Intelligent Processor Don't Match Bios Setting 2020/01/19 14:24:24 (permalink)
spit051261
AVX offset ?
Is your offset set to auto in BIOS ?
If it is , set it to 0 and try that .



Its at zero, thats where i always have it. I wonder if this is a 10th gen cpu problem, when i put my 7980XE back in the problem is gone. 

Click the bottom code for a 5% to 10% discount on your purchases. 

 

#3
spit051261
iCX Member
  • Total Posts : 465
  • Reward points : 0
  • Joined: 2019/12/26 16:32:33
  • Location: Down under
  • Status: offline
  • Ribbons : 1
Re: CPUZ and Asus Intelligent Processor Don't Match Bios Setting 2020/01/19 15:15:14 (permalink)
Strange

Mainly a bit of exotic cooling using an ice bucket 
#4
sparetimepc
FTW Member
  • Total Posts : 1149
  • Reward points : 0
  • Joined: 2009/11/13 09:24:09
  • Location: Altona, IL
  • Status: online
  • Ribbons : 11
Re: CPUZ and Asus Intelligent Processor Don't Match Bios Setting 2020/01/20 03:58:01 (permalink) ☼ Best Answerby Cool GTX 2020/01/20 14:03:35
spit051261
Strange



Guess it was just a bad seat problem, after putting the 10940X back in i have no problem either now so im guessing the cpu wasn't seated just right. 

Click the bottom code for a 5% to 10% discount on your purchases. 

 

#5
spit051261
iCX Member
  • Total Posts : 465
  • Reward points : 0
  • Joined: 2019/12/26 16:32:33
  • Location: Down under
  • Status: offline
  • Ribbons : 1
Re: CPUZ and Asus Intelligent Processor Don't Match Bios Setting 2020/01/20 04:04:29 (permalink)
School boy error lol.
Your the man I rely on for advice too .

Mainly a bit of exotic cooling using an ice bucket 
#6
sparetimepc
FTW Member
  • Total Posts : 1149
  • Reward points : 0
  • Joined: 2009/11/13 09:24:09
  • Location: Altona, IL
  • Status: online
  • Ribbons : 11
Re: CPUZ and Asus Intelligent Processor Don't Match Bios Setting 2020/01/20 04:39:17 (permalink)
spit051261
School boy error lol.
Your the man I rely on for advice too .



Oh no not the school boy labeling, well i'm needing to track you down and fixin to grab your bucket of kingpin radiator cooling ice and dump it on you now, your in trouble mister, big trouble.

Click the bottom code for a 5% to 10% discount on your purchases. 

 

#7
spit051261
iCX Member
  • Total Posts : 465
  • Reward points : 0
  • Joined: 2019/12/26 16:32:33
  • Location: Down under
  • Status: offline
  • Ribbons : 1
Re: CPUZ and Asus Intelligent Processor Don't Match Bios Setting 2020/01/20 04:53:53 (permalink)
Lol
It's good when someone with your knowledge admits to making a mistake.
Gives us all hope.
post edited by spit051261 - 2020/01/20 04:58:21

Mainly a bit of exotic cooling using an ice bucket 
#8
Cool GTX
EVGA Forum Moderator
  • Total Posts : 20544
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: online
  • Ribbons : 115
Re: CPUZ and Asus Intelligent Processor Don't Match Bios Setting 2020/01/20 14:01:55 (permalink)
good to see its Now working after reinstalling the CPU
 
time to add [Solved] to the title ?

RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
Thank You for Your Support


#9
sparetimepc
FTW Member
  • Total Posts : 1149
  • Reward points : 0
  • Joined: 2009/11/13 09:24:09
  • Location: Altona, IL
  • Status: online
  • Ribbons : 11
Re: CPUZ and Asus Intelligent Processor Don't Match Bios Setting {SOLVED} 2020/01/20 14:28:18 (permalink)
OK, OP edited to problem solved.  
 
post edited by sparetimepc - 2020/01/20 14:33:02

Click the bottom code for a 5% to 10% discount on your purchases. 

 

#10
Sajin
EVGA Forum Moderator
  • Total Posts : 40010
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 196
Re: CPUZ and Asus Intelligent Processor Don't Match Bios Setting {SOLVED} 2020/01/21 14:27:51 (permalink)
Gotta love the simple fixes.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#11
Jump to:
  • Back to Mobile