EVGA

BIOS 1.14 released!

Page: < 1234 Showing page 4 of 4
Author
araris
SSC Member
  • Total Posts : 629
  • Reward points : 0
  • Joined: 2007/08/10 12:09:57
  • Status: offline
  • Ribbons : 2
Re: BIOS 1.14 released! 2015/02/16 19:37:45 (permalink)
bcavnaugh
From http://forums.evga.com/FindPost/2221972

Asus X99 Deluxe user here with a Xonar Essence STX. Unfortunatly, Asus boards have the exact same problem, both the Deluxe and Rampage from what I've heard so far.



Yes and later on in the exact same thread it's pointed out that ASUS solved the issue via a BIOS update.

Intel Core i7-5820k @ 4.2Ghz (1.2v)
NVIDIA GTX Titan X (1202Mhz w/ACX)
Corsair 840 Evo SSDs (750GB)
Corsair 16GB DDR4 2666Mhz RAM
EVGA x99 Micro LGA2011-3
ASUS Xonar Essence STX Sound Card
Dell Ultrasharp 24" 1920x1200
Windows 8.1 Professional 64-bit
#91
bcavnaugh
The Crunchinator
  • Total Posts : 38580
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 276
Re: BIOS 1.14 released! 2015/02/16 20:14:23 (permalink)
araris Have you test Bios 1.14 yet?

Associate Code: 9E88QK5L7811G3H


 
#92
chips chandler
New Member
  • Total Posts : 57
  • Reward points : 0
  • Joined: 2007/10/16 14:41:36
  • Status: offline
  • Ribbons : 0
Re: BIOS 1.14 released! 2015/02/19 12:50:02 (permalink)
 
For Boxlid, Viking 365, & bcavanaugh:
Bet you guys wondered what happened to me. Now I'm back for an update. Received my board after RMA turnaround SC to CA to SC. (defective socket). Bench checked it, flashed BIOS 1.14. Everything was perfect. Tore down the bench test. Installed it in my Silverstone Temjin TJ10 and voila, everything was just even more perfect. Did a P2p from Paragon on my SSD, got all the drivers installed and boys she's hummin' like a tin penny finishing nail hit with a greasy ball-peen hammer.
 
BIOS 1.14 works for me very nicely. Gave me 2 XMP profiles A.) 2667MHz B.) 2800. Both rock solid. BTW I have 4X4GB Corsair Dominator Platinum CAS Latency 15 sticks.
Natively sets up my i7 5930k to 3.8Ghz @ 2133 and bumps that a little in either A or B above. Ran Memtest86 on the memory for a couple of hours several passes. No issues. Probably will buy another kit of these. Currently keeping them set to A.) above.
 
Stressed the CPU with the CPU burner in OC Scanner. It never got over 70C. Have the Corsair H80i with only a "pull out the back" NoiseBlocker fan. Front fan won't fit. Will be installing two NoiseBlockers in the top cage. Have one of the Corsairs in the front intake. However, @ 2700 rpm, it is LOUD. I have to dial that one back to 2 grand or less. Wife complains. Mobo ambient is at 40-50C. Idles at 40C but can get to 50C, especially when burning up the two GTX 970's I have in SLI.
 
Tried UEFI exclusively and Windows would not boot. With UEFI/Legacy it's all good! Don't plan to do a RAID Array. However, I am strongly considering an M.2 SSD for a booter.
 
In short, 1.14's a winner so far.
 
 
#93
bcavnaugh
The Crunchinator
  • Total Posts : 38580
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 276
Re: BIOS 1.14 released! 2015/02/19 13:30:21 (permalink)
chips chandler
 
For Boxlid, Viking 365, & bcavanaugh:
Bet you guys wondered what happened to me. Now I'm back for an update. Received my board after RMA turnaround SC to CA to SC. (defective socket). Bench checked it, flashed BIOS 1.14. Everything was perfect. Tore down the bench test. Installed it in my Silverstone Temjin TJ10 and voila, everything was just even more perfect. Did a P2p from Paragon on my SSD, got all the drivers installed and boys she's hummin' like a tin penny finishing nail hit with a greasy ball-peen hammer.
 
BIOS 1.14 works for me very nicely. Gave me 2 XMP profiles A.) 2667MHz B.) 2800. Both rock solid. BTW I have 4X4GB Corsair Dominator Platinum CAS Latency 15 sticks.
Natively sets up my i7 5930k to 3.8Ghz @ 2133 and bumps that a little in either A or B above. Ran Memtest86 on the memory for a couple of hours several passes. No issues. Probably will buy another kit of these. Currently keeping them set to A.) above.
 
Stressed the CPU with the CPU burner in OC Scanner. It never got over 70C. Have the Corsair H80i with only a "pull out the back" NoiseBlocker fan. Front fan won't fit. Will be installing two NoiseBlockers in the top cage. Have one of the Corsairs in the front intake. However, @ 2700 rpm, it is LOUD. I have to dial that one back to 2 grand or less. Wife complains. Mobo ambient is at 40-50C. Idles at 40C but can get to 50C, especially when burning up the two GTX 970's I have in SLI.
 
Tried UEFI exclusively and Windows would not boot. With UEFI/Legacy it's all good! Don't plan to do a RAID Array. However, I am strongly considering an M.2 SSD for a booter.
 
In short, 1.14's a winner so far.
  


How much are you overclocking your CPU?
I know when I used F5 it set my CPU to 38 from stock 30,i have the i7-5960X CPU.
I have it over clocked to 42 with adaptive vCore and +160 my temps run 60C-68C HT Off and 68C-72C HT On.

Associate Code: 9E88QK5L7811G3H


 
#94
chips chandler
New Member
  • Total Posts : 57
  • Reward points : 0
  • Joined: 2007/10/16 14:41:36
  • Status: offline
  • Ribbons : 0
Re: BIOS 1.14 released! 2015/02/19 14:23:49 (permalink)
Haven't really oc'ed it yet. Just a hard burn at 3.82Ghz. In the XMP 2 Profile that's what it was set at. Memory at 2800Mhz. Could you recommend settings for a 4+ OC and I'll give them a try? Remember my CPU is 5930k (the little brother of yours).
#95
bcavnaugh
The Crunchinator
  • Total Posts : 38580
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 276
Re: BIOS 1.14 released! 2015/02/19 14:32:37 (permalink)
chips chandler
Haven't really oc'ed it yet. Just a hard burn at 3.82Ghz. In the XMP 2 Profile that's what it was set at. Memory at 2800Mhz. Could you recommend settings for a 4+ OC and I'll give them a try? Remember my CPU is 5930k (the little brother of yours).


I would review this Post: EVGA X99 Quick Overclocking Guide! 

Associate Code: 9E88QK5L7811G3H


 
#96
chips chandler
New Member
  • Total Posts : 57
  • Reward points : 0
  • Joined: 2007/10/16 14:41:36
  • Status: offline
  • Ribbons : 0
Re: BIOS 1.14 released! 2015/02/19 17:17:31 (permalink)
For bcavanaugh:
OK Did some tinkering around. The suggestion above gifted me with a BSOD. That was from screwing around with CPU Offset voltage. If, however, I left that alone and set the XMP to 2800 and then went back and set the clock to 35. Voila she banged out at 4.5GHZ and at 2800MHZ on the memory and it was all good. In fact its running as I type at these speeds. Has been for the last hour or so. Rock Steady. Validated at CPU-Z. Temps never got over 38C. Ambient MOBO 42C. The fan profile is at Performance. Loud but not obnoxiously so.
 
ID: 3576551 [miaiuu] - Intel Core i7 5930K @ 4456 MHz Submitted by Carolina PC | 2015-02-20 01:38:57

System Specifications
Processor (CPU)
Intel Core i7-5930K CPU @ 3.50GHz

Threading
1 CPU - 6 Cores - 12 Threads
Frequency
4456.35 MHz (35 * 127.32 MHz)
Architecture
Haswell-E/EP (22 nm)
CPUID / Stepping
6.F.2 / 6.3F (M0)
CPU Extensions
MMX, SSE, EM64T, VT-x, AES, AVX, AVX2, FMA3
Caches
L1 : 192 KB / L2 : 1536 KB / L3 : 15360 KB
Microcode
0x0000027
Max. TDP
140 Watts
Temperature
38°C
Voltage
1.391 Volts
Type
Stock
Motherboard Model

EVGA INTERNATIONAL CO.LTD 151-HE-E999
BIOS
American Megatrends Inc. - 1.14 - 01/07/2015
CPU Socket
Socket 2011 LGA
North Bridge
Intel Haswell-E rev 02
South Bridge
Intel X99 rev 05
Memory (RAM)

 Size

16384 MB
Type
DDR4-2801 - Quad Channel
Frequency
1400.6 MHz (1:22)
Timings
15-17-17-37
Slot #1 Module
Corsair - 4096 MB (17100)
Slot #2 Module
Corsair - 4096 MB (17100)
Slot #3 Module
Corsair - 4096 MB (17100)
Slot #4 Module
Corsair - 4096 MB (17100)
 

Graphic Card (GPU)
 GPU Type

NVIDIA GeForce GTX 970 (540 MHz)
VRAM Size
4095 MB (3574 MHz)
GPU #2 Type
NVIDIA GeForce GTX 970 

Windows 7  Ultimate Edition 64-bit
Windows Subver
SP1 (Build 7601)
CPU-Z Version
1.71
CPU-Z Screenshot





Forum/Sign. Banner
                       Change Banner Style :                 01 - Classic (350x22px)           02 - Classic 2 (350x22px)           03 - CPC HW (350x22px)           04 - Big Blue (420x40px)           05 - Big CPU (420x40px)              



CPU-Z Validator (c) 2006-2015 -  Samuel D. / Franck D. - All rights reserved - Query Time : 19 ms

 
 And so there you are.
 Now I'm going back to stock speeds and silence.
 
BTW: None of this delivers a faster boot speed. So what is the point?
#97
davestune
iCX Member
  • Total Posts : 469
  • Reward points : 0
  • Joined: 2009/01/31 17:17:07
  • Location: Cape Cod
  • Status: offline
  • Ribbons : 4
Re: BIOS 1.14 released! 2015/02/24 08:40:17 (permalink)
Chips, try this
set your volts to auto, keep your xmp profile
set your multiplier to 36  (just bump yours up 1)
Bump your buss speed up from 127.32 to 127.79
it will put you at 4.6
this is what im running
I have another oc where my ram is at 3150 MHz I believe just by bumping bclk
 

 
Intel 965                 Intel 520 X2   Raid 0   
X58 Classic 3           Lian Li case
Gskill ripjaws DDR3  9 9 9 24
GTX 680  X2  SLI


900D , X99 Classified, 5930k, 2x 860evo 2 TB ssd   2800 Corsair Platinum, duel loop 480's AX1200I  , EVGA RTX 2080 Super ,  EK waterblock
 gaming at 4.6 OC
#98
chips chandler
New Member
  • Total Posts : 57
  • Reward points : 0
  • Joined: 2007/10/16 14:41:36
  • Status: offline
  • Ribbons : 0
Re: BIOS 1.14 released! 2015/02/24 08:54:19 (permalink)
davestune,
Thanks for your interest. And I will try this just as soon as my new SSD comes in from Samsung. Don't know if you heard, but Saturday Samsung came out with a firmware update. I have an 850Pro 512GB that was running really well. This firm ware update bricked my computer so bad that it won't even boot up if the drive is still connected. I managed to mount my whole system from a Paragon backup and now I'm limping along at native speeds on an old platter Seagate drive.
When I get the new SSD all set up and running again, I'll be back to my old tricks. Until then, I'm just bootleing along. I really don't want to rock the boat.
 
 I'll let you all know soonest.
 
#99
bcavnaugh
The Crunchinator
  • Total Posts : 38580
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 276
Re: BIOS 1.14 released! 2015/02/24 15:05:06 (permalink)
chips chandler
For bcavanaugh:
OK Did some tinkering around. The suggestion above gifted me with a BSOD. That was from screwing around with CPU Offset voltage. If, however, I left that alone and set the XMP to 2800 and then went back and set the clock to 35. Voila she banged out at 4.5GHZ and at 2800MHZ on the memory and it was all good. In fact its running as I type at these speeds. Has been for the last hour or so. Rock Steady. Validated at CPU-Z. Temps never got over 38C. Ambient MOBO 42C. The fan profile is at Performance. Loud but not obnoxiously so.

BTW: None of this delivers a faster boot speed. So what is the point?

 
Overclocking has nothing really to do with Boot Speed.
It is to run programs faster which in turn will make games run faster a so on. 
 
I found on my 8 Core CPU I have to set the vCore offset at different voltages. Higher with HT on.
post edited by bcavnaugh - 2015/02/24 15:07:09

Associate Code: 9E88QK5L7811G3H


 
davestune
iCX Member
  • Total Posts : 469
  • Reward points : 0
  • Joined: 2009/01/31 17:17:07
  • Location: Cape Cod
  • Status: offline
  • Ribbons : 4
Re: BIOS 1.14 released! 2015/02/25 06:27:35 (permalink)
chips chandler
davestune,
Thanks for your interest. And I will try this just as soon as my new SSD comes in from Samsung. Don't know if you heard, but Saturday Samsung came out with a firmware update. I have an 850Pro 512GB that was running really well. This firm ware update bricked my computer so bad that it won't even boot up if the drive is still connected. I managed to mount my whole system from a Paragon backup and now I'm limping along at native speeds on an old platter Seagate drive.
When I get the new SSD all set up and running again, I'll be back to my old tricks. Until then, I'm just bootleing along. I really don't want to rock the boat.
 
 I'll let you all know soonest.
 


dang I have 2 of those in raid 0 

 
Intel 965                 Intel 520 X2   Raid 0   
X58 Classic 3           Lian Li case
Gskill ripjaws DDR3  9 9 9 24
GTX 680  X2  SLI


900D , X99 Classified, 5930k, 2x 860evo 2 TB ssd   2800 Corsair Platinum, duel loop 480's AX1200I  , EVGA RTX 2080 Super ,  EK waterblock
 gaming at 4.6 OC
chips chandler
New Member
  • Total Posts : 57
  • Reward points : 0
  • Joined: 2007/10/16 14:41:36
  • Status: offline
  • Ribbons : 0
Re: BIOS 1.14 released! 2015/02/26 12:30:19 (permalink)
Yeah don't do the firmware update. Supposedly all it was supposed to accomplish was to improve performance of SATAII systems. In my case, it totally bricked 75% of the drive and renamed it something like 3cKcCKck - 137.4 GB. Samsung Advance RMA'ed a new (actually refurbished) SSD and now I'm ready to start over. I am now running from an old Seagate 320GB drive and it's really slow.
 At the end of everything and the beginning of something else, can anyone offer a step by step of how to install Windows7 Ultimate to a fresh clean Samsung 850 PRO 512GB SSD? I really would like to go UEFI and not UEFI Legacy. There are numerous JJ videos for Asus but nothing for the EVGA UEFI/BIOS. Apparently my Blu-ray and DVD Burners are UEFI compatible, because if I select them to boot from in UEFI Mode, they show up in SATA Config and the Boot Sequence as UEFI CD/DVD optical drives. Will a Windows7 install proceed and 1.) format the drive to GPT and go ahead and complete the install. or 2.) Fail, leave the GPT formatted drive GPT and then I'll not be able to go back to MBR and just do a simple Clone?
I'm looking at this as an opportunity to make lemonade from lemons, but am afraid of creating something very bitter and intolerable to drink. Help please.
chips chandler
New Member
  • Total Posts : 57
  • Reward points : 0
  • Joined: 2007/10/16 14:41:36
  • Status: offline
  • Ribbons : 0
Re: BIOS 1.14 released! 2015/02/26 19:37:30 (permalink)
Well, I'm back at full speed. Got my new SSD this morning. Cloned it from Seagate I was using and tuned everything up. Now I'm back to the Profile in the above from a week ago. Tomorrow I'll try to squeak it up some more. CPU temps are staying between 35-40C. Motherboard at the socket a little over 40C. But it has yet to fall out of Windows. After all of this, I'm sort of burnt out on my computer. I need to give it rest for a while. But all in all...
bcavnaugh
The Crunchinator
  • Total Posts : 38580
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 276
Re: BIOS 1.14 released! 2015/02/26 20:31:25 (permalink)
chips chandler
Well, I'm back at full speed. Got my new SSD this morning. Cloned it from Seagate I was using and tuned everything up. Now I'm back to the Profile in the above from a week ago. Tomorrow I'll try to squeak it up some more. CPU temps are staying between 35-40C. Motherboard at the socket a little over 40C. But it has yet to fall out of Windows. After all of this, I'm sort of burnt out on my computer. I need to give it rest for a while. But all in all...


Did this Bios update cause this issue on your SSD Drives?

Associate Code: 9E88QK5L7811G3H


 
chips chandler
New Member
  • Total Posts : 57
  • Reward points : 0
  • Joined: 2007/10/16 14:41:36
  • Status: offline
  • Ribbons : 0
Re: BIOS 1.14 released! 2015/02/27 06:17:17 (permalink)
Samsung was really good about it as these drives have full 10 year warranty. When this mishap occurred last Saturday, I was advised that a new FIRMWARE revision was available. I closed all applications except Samsung Magician. From there I proceeded with firmware update. The ribbon passed, and at the conclusion it said "Firmware Update Failed". I rebooted thinking that the original firmware was still in the disk. But NO! It clocked the disk so badly that only 127.5 GB was available and was unformatted. That's 75% of the disk missing. Even with some fancy software, I could never recover it. Also, it renamed the disk to "3cKcCKck-137.4GB". Obviously would not boot. It was ruined for me. Samsung cross shipped "next day air" a new and clean drive, once all the paperwork was completed. That took 2 days, then a day to pack and ship. So, I got it 5 days after total annihilation. Now it's all good, with a new SSD with the new Firmware EXM02B6Q. The old one was EXM01B6Q. Samsung tech guy was really good, kept in touch, everything 5.0 for him. Said that this had happened a lot. Check Tom's Hardware site and reference Samsung SSD Firmware.
 
Lesson Learned:
Just be very very shy of Firmware updates. Especially on doing them while you are running on the device to be updated.
bcavnaugh
The Crunchinator
  • Total Posts : 38580
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 276
Re: BIOS 1.14 released! 2015/02/27 09:44:19 (permalink)
chips chandler, BIOS 1.14 released! 
But Did This Bios Update To The Motherboard Cause This Issue On Your SSD Drive?

Associate Code: 9E88QK5L7811G3H


 
chips chandler
New Member
  • Total Posts : 57
  • Reward points : 0
  • Joined: 2007/10/16 14:41:36
  • Status: offline
  • Ribbons : 0
Re: BIOS 1.14 released! 2015/02/27 10:21:12 (permalink)
I do Not think so. This was with the Samsung Firmware update. They acknowledged that many people had this problem. It manifested itself in many different ways with many other people and many other platforms. Check with Samsung Tech about this if you have concerns with BIOS 1.14 EVGA. Their phone number is: 800 726-7864. They are located in Carlstadt NJ . I think they are Samsung contractors Total Tech Solutions, Inc.
                                                             49 Commerce Rd.
                                                             Carlstadt, NJ 07072-2504
bcavnaugh
The Crunchinator
  • Total Posts : 38580
  • Reward points : 0
  • Joined: 2012/09/18 17:31:18
  • Location: USA Affiliate E5L3CTGE12 Associate 9E88QK5L7811G3H
  • Status: offline
  • Ribbons : 276
Re: BIOS 1.14 released! 2015/02/27 10:57:38 (permalink)
chips chandler
I do Not think so. This was with the Samsung Firmware update. They acknowledged that many people had this problem. It manifested itself in many different ways with many other people and many other platforms. Check with Samsung Tech about this if you have concerns with BIOS 1.14 EVGA. Their phone number is: 800 726-7864. They are located in Carlstadt NJ . I think they are Samsung contractors Total Tech Solutions, Inc.
                                                             49 Commerce Rd.
                                                             Carlstadt, NJ 07072-2504


Thank you, as you posted about this issue on the Thread BIOS 1.14 released! I was thinking it is was the cause your problem is all. 

Associate Code: 9E88QK5L7811G3H


 
GTXJackBauer
Omnipotent Enthusiast
  • Total Posts : 10121
  • Reward points : 0
  • Joined: 2010/04/19 22:23:25
  • Location: (EVGA Discount) Associate Code : LMD3DNZM9LGK8GJ
  • Status: offline
  • Ribbons : 47
Re: BIOS 1.14 released! 2015/02/27 15:41:39 (permalink)
It looks like an other issue not related to this thread.  That's why we need to keep it on topic folks otherwise it can create confusions.

 Use this Associate Code at your checkouts or follow these instructions for Up to 10% OFF on all your EVGA purchases:
LMD3DNZM9LGK8GJ
Page: < 1234 Showing page 4 of 4
Jump to:
  • Back to Mobile