EVGA

Awful experience: 1.1.1 is a buggy mess

Author
HawkOculus
iCX Member
  • Total Posts : 410
  • Reward points : 0
  • Joined: 2019/04/10 10:50:51
  • Status: online
  • Ribbons : 1
2020/11/12 04:20:13 (permalink)
Finally got my 3090 FTW3 Ultra installed last night.

My tinkering session started with downloading version 1.1.1 of PX1 with my Kingpin 2080 Ti still installed. Got it installed and the application would crash instantly on start every single time. I tried the registry edit fix suggested by many on the forums. Didn’t work because the correct value was already set. Couldn’t find any other possible solutions so I just uninstalled through Add and Remove Programs.

Went with version 1.0.11 since it was the most recent for 30 series. Now the program will actually stay running, so that’s a start I guess?

Only problems are that it never saves my settings for anything, the program does not show memory clocks changing, and I’m pretty sure my fan curves aren’t saving either. Didn’t have that much time to tinker around last night and verify.

I never had this many problems with my KPE while using an older version of PX1. Why are these dumpster fire software versions allowed to hit public release? How do I officially report these bugs?

And does anyone have any solutions for the above issues? I can’t even really start to tweak OC if PX1 won’t even save any setting or profiles. I am running the latest Nvidia drivers that were released earlier this week.
#1

2 Replies Related Threads

    Koithim
    Superclocked Member
    • Total Posts : 131
    • Reward points : 0
    • Joined: 2017/03/14 18:24:49
    • Location: Canada
    • Status: offline
    • Ribbons : 2
    Re: Awful experience: 1.1.1 is a buggy mess 2020/11/13 17:10:36 (permalink)
    Could try:
      - DDU Nvidia drivers, reboot.
      - Install Nvidia drivers, reboot.
      - Uninstall Precision and manualy remove any precision leftover directories.  Reboot.
      - Install latest version of Precision.
     
    Cheers, hope this helps.
     

    CASE: EVGA DG-87 COOL: ASUS Ryujin 360
    PSU: EVGA SuperNOVA 1000 T2 MOBO: ROG Maximus XI Extreme
    CPU: i9-9900k @ 5.0 GHz 4x8GB G.skill Trident Royal ddr4-4000
    SSD: Samsung 960 Pro 512GB PCIe M.2
    EVGA GeForce RTX 3090 FTW3 ULTRA
    Display: Asus PG279Q Windows 10 pro 2004

     
     
    #2
    Enosoma
    Superclocked Member
    • Total Posts : 224
    • Reward points : 0
    • Joined: 2009/10/15 21:01:03
    • Location: Pottstown, Pennsylvania
    • Status: offline
    • Ribbons : 2
    Re: Awful experience: 1.1.1 is a buggy mess 2020/11/21 10:37:20 (permalink)
    Afterburner.


     
    #3
    Jump to:
  • Back to Mobile