EVGA

Helpful ReplyAudio VERY quiet when connected to Min-In/Line-Out (Youtube video for extra clarification)

Author
JMeise
New Member
  • Total Posts : 9
  • Reward points : 0
  • Joined: 2017/04/25 20:04:33
  • Status: offline
  • Ribbons : 0
2021/10/07 21:46:24 (permalink)
Before anything else, I did see the other post that seemed to be this exact same issue that I'm having, and I added a reply to it also, but there was ultimately no solution there (and there might not be one).  Also, while I'm happy for anybody to chime in if you might have any thoughts, I'm really hoping to get in touch with EVGA staff/developers/support because I believe this is a flaw with the product that needs to be addressed, although I hope I'm wrong about that.  I tried to contact them directly but I couldn't figure out how because it kept making me choose a registered product and I bought this for my GF so it's of course not registered to my account.  So I reluctantly turned to the forums...just...please be nice.  I'm not looking for trouble and I have had way too many bad experiences with various forums/subreddits/stack exchange networks etc.  I just am trying to get an issue resolved and/or brought to EVGA's attention.  Thank you...
 
(Youtube video for clarification:  Please copy and paste the URL below for the video I made.  PLEASE forgive me for this and PLEASE DO NOT DELETE this part of the message, the video is kind of crucial for making my post more clear and showing the exact setup that I have going on.  I am not a big forum guy and it will take several days for me to legitimately get 9 posts and I'm just trying to get answers/solutions and/or bring this to EVGA's attention. youtu.be/t2mgc4EO4TE
 
 
 
I bought this XR1 for my GF so that she can stream with her PS4 and be able to have a decent stream setup.  After figuring out that I had to disable HDCP on the PS4 in order for it to work at all (it was a black screen with HDCP enabled), I ran into the next issue and that was audio volume.  When I have her headset/mic combo connected to the XR1's Mic-In/Line-Out port, and the DS4 controller connected to the Console Party Link (in order to route audio from controller through the XR1 for party chat and what not), the volume is RIDICULOUSLY quiet in her headset.  If I unplug the console party link cable so that the sound is being routed via HDMI into the headset, it get's louder, but still much quieter than if her headset is plugged directly into the DS4 controller.  That's a pretty big problem.  The volume is only fine when the headset/mic is plugged directly into the controller which won't work for her setup at the moment since her headset mic is what she uses for streaming.  Changes to the setup can be made in the future, but for right now, this is what she has to work with.
 
Additionally, the Mic volume being captured is VERY quiet too.  And I have the Mic volume on the XR1 itself turned up all the way, as well as the Mic boost up all the way (in windows sound control panel settings for the XR1) AND I have mic turned up all the way in my capture software which, at the moment, is Twitch Studio.  OBS might happen one day down the line, but she's happy with Twitch Studio atm.  I don't know...I'm just disappointed and frustrated.  I fully expected the volume range for the Mic in and for the game sound in to be MUCH larger.  It's nice that you can adjust the Mic in volume and the game sound volume, but the range is SO small.  I also thought the LEDs would show peaking so that if your voice was in the red, you would be able to see it without somebody telling you that it's too loud.  I mean, I love it otherwise, but the audio mixing/amplification leaves a bit to be desired...unless I'm doing something wrong.
 
Assuming I'm doing nothing wrong though, I'm hoping EVGA can fix this problems with software or firmware updates or something because it's not okay.  It's crazy quiet.
 
Assuming EVGA fails to come through and I'm doing nothing wrong and it REALLY is just that quiet and I can't do anything about it with software settings, does anybody have any creative ideas/work arounds?  At the moment my mind is stuck on the idea of some sort of TRRS mixer/amplifier that's USB powered for both the Mic-In/Line-Out and the Console Party Link (although I haven't been able to find something like this yet).  But if there are any other thoughts or ideas, please feel free to share.
 
As for EVGA, please PLEASE acknowledge this post and watch the video for extra clarification.  I have my fingers crossed that you have a fix or something :\
 
Thanks so much for your time!
post edited by JMeise - 2021/10/07 22:02:13
#1
JMeise
New Member
  • Total Posts : 9
  • Reward points : 0
  • Joined: 2017/04/25 20:04:33
  • Status: offline
  • Ribbons : 0
Re: Audio VERY quiet when connected to Min-In/Line-Out (Youtube video for extra clarificat 2021/10/12 00:36:59 (permalink)
(Rihana Disturbia) Bump bump be bump bump bump be bump bump
 
I have another youtube video that further and more clearly demonstrates the audio issue.  Please copy/paste below and again, please forgive me, this video, even more than the other, is crucial for demonstrating the issue.
 
Can somebody from EVGA please look into this and make a statement/reply?  :\
 
youtu.be/W3hWZyS7tkg
post edited by JMeise - 2021/10/12 00:42:05
#2
ty_ger07
Insert Custom Title Here
  • Total Posts : 18753
  • Reward points : 0
  • Joined: 2008/04/10 23:48:15
  • Location: traveler
  • Status: offline
  • Ribbons : 215
Re: Audio VERY quiet when connected to Min-In/Line-Out (Youtube video for extra clarificat 2021/10/13 04:54:27 (permalink) ☄ Helpfulby JMeise 2021/10/13 16:16:24
This is a user to user forum. In other words: customers talking to customers. EVGA employees show up some times, but don't expect it. Forum moderators are volunteer forum users and not employees. If you want EVGA's opinion on the matter, you should contact EVGA directly.

Phone, email, and web form contact options:
https://www.evga.com/about/contactus/

Then, you can share their response with us, if you want.

Edit: By the way, bumping is not allowed on this forum. Posting an update is fine, but adding the words "bump" could get your thread moderated. Don't make it too obvious, and be tasteful about it.
post edited by ty_ger07 - 2021/10/13 05:01:59
#3
JMeise
New Member
  • Total Posts : 9
  • Reward points : 0
  • Joined: 2017/04/25 20:04:33
  • Status: offline
  • Ribbons : 0
Re: Audio VERY quiet when connected to Min-In/Line-Out (Youtube video for extra clarificat 2021/10/13 16:16:48 (permalink)
ty_ger07
This is a user to user forum. In other words: customers talking to customers. EVGA employees show up some times, but don't expect it. Forum moderators are volunteer forum users and not employees. If you want EVGA's opinion on the matter, you should contact EVGA directly.

Phone, email, and web form contact options:


Then, you can share their response with us, if you want.

Edit: By the way, bumping is not allowed on this forum. Posting an update is fine, but adding the words "bump" could get your thread moderated. Don't make it too obvious, and be tasteful about it.



Thank you for the heads up on the bumping.
 
Also, I attempted to contact them directly but they insist I register the product and it's not my product to register so I thought this might be a better option.  I do understand that this is a user to user forum, but while you say EVGA employees show up sometimes, I've see many replies from EVGA employees.  Especially in this specific category, in contrast to the few threads here, I have seen several EVGA employee replies so I guessed that they would probably see this but apparently not :\  I'll just register the product I guess and I'll share the information that I uncover here.  Hopefully I can get a useful answer because I know at least one other person here was having this same issue.
 
#4
ty_ger07
Insert Custom Title Here
  • Total Posts : 18753
  • Reward points : 0
  • Joined: 2008/04/10 23:48:15
  • Location: traveler
  • Status: offline
  • Ribbons : 215
Re: Audio VERY quiet when connected to Min-In/Line-Out (Youtube video for extra clarificat 2021/10/13 19:57:57 (permalink)
JMeise
Also, I attempted to contact them directly but they insist I register the product and it's not my product to register so I thought this might be a better option.

I know; I read your first post.
The link I provided has an email option (no registration required to send an email), a web form (no registration required to submit the web form, but it does ask for the serial number [no big deal]), and a phone number (no registration required to make a phone call, but you may need to tell them your serial number [no big deal]).
 

EVGA Corporate Headquarters

  • US Office
  • Brea, California

Service Hours
  • Monday – Friday 9AM to 6PM PSTOffice Hours:
  • Monday – Friday 9AM to 6PM PST
    • Toll Free: +1.888.881.EVGA (3842)
    • Tel: +1.714.528.4500
    • Fax: +1.714.528.4501
    • Email us
    ....

    EVGA Latin America

    • LATAM Office
    • Miami, Florida

    • Tel: +1.305.477.1252
    • Technical Service: +1.714.528.4500
    • Fax: +1.305.477.3895
    ...

    EVGA Europe

    • German Office
    • Munich, Germany

    • Call Service
    • Germany: +49 (0) 8918-904911
    • United Kingdom: +44 (0) 1788-247-506
    Service Hours
  • Monday - Friday: 09:00 - 18:00 CET

    ...

    EVGA Asia / Pacific

    • Taiwan Office
    • Taipei, Taiwan

    • Tel: +886.2.82262868
    • Fax: +886.2.82261338
    ...


    Customer Service


    ...


    For all other inquiries, please use this form.**PLEASE NOTE**
    EVGA Staff and Customer Service do not have access to queue positions or estimated times for your notifies and as such, would not be able to give you that information via phone or email. 
  • NAME
  • EMAIL ADDRESS
  • DEPARTMENT
  • Select One
    • Marketing
    • Rebates
    • Sales
    • Website or Promotions
  • SUBJECT
  • SERIAL NUMBER
  • COMMENT OR QUESTION  
     

post edited by ty_ger07 - 2021/10/13 20:04:04
#5
JMeise
New Member
  • Total Posts : 9
  • Reward points : 0
  • Joined: 2017/04/25 20:04:33
  • Status: offline
  • Ribbons : 0
Re: Audio VERY quiet when connected to Min-In/Line-Out (Youtube video for extra clarificat 2021/10/13 20:56:16 (permalink)
ty_ger07
JMeise
Also, I attempted to contact them directly but they insist I register the product and it's not my product to register so I thought this might be a better option.

I know; I read your first post.
The link I provided has an email option (no registration required to send an email), a web form (no registration required to submit the web form, but it does ask for the serial number [no big deal]), and a phone number (no registration required to make a phone call, but you may need to tell them your serial number [no big deal]).




Ooops, sorry!  I've typed so much about this between the forum here, several youtube comments, and even a script, that I forgot I mentioned that here.  The web form is the only way of emailing though, as that email link takes you to said web form.  I did go ahead and fill it out and I am waiting to hear back.  They didn't require a serial number, but picking a "department" was required and none of them seem correct so that might be a dead end or it might not.  I might try calling if the form I submitted ends up a dead end though, it's just a lot less convenient for me as I'm absolutely awful and picking up the phone and making a call.
 
I'll let everyone here know what I manage to find out in the end though, either way!
#6
JMeise
New Member
  • Total Posts : 9
  • Reward points : 0
  • Joined: 2017/04/25 20:04:33
  • Status: offline
  • Ribbons : 0
Re: Audio VERY quiet when connected to Min-In/Line-Out (Youtube video for extra clarificat 2021/10/15 20:01:00 (permalink)
I got a response and a direct email address!!!!  And they mentioned something that I don't know why I didn't think to try and I am anxious to give it a shot.  It's possible the two USB ports that I'm using are not providing enough current and that could be the entire issue.  I would be quite irritated if Dell didn't give each port the max current that USB 3.0 spec can deliver normally, but in this case I'd be relieved because it would mean I know what's wrong and how to fix it.  I'll post back when I try it though :D
#7
Jump to:
  • Back to Mobile