EVGA

AnsweredHot!Anyone see a problem here? (Resolved)

Page: 123 > Showing page 1 of 3
Author
Sajin
EVGA Forum Moderator
  • Total Posts : 42287
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 197
2020/01/29 14:51:01 (permalink)
Because I do...
 

post edited by Sajin - 2020/02/07 12:10:21

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#1
AHowes
CLASSIFIED ULTRA Member
  • Total Posts : 6071
  • Reward points : 0
  • Joined: 2005/09/20 15:38:10
  • Location: Macomb MI
  • Status: offline
  • Ribbons : 19
Re: Anyone see a problem here? 2020/01/29 15:07:19 (permalink)
Really tuff to know what were looking at other then a aio rad and some wire connection.. no idea what that black mass is?

Fire hazard?

Intel i9 9900K @ 5.2Ghz Single HUGE Custom Water Loop.
Asus Z390 ROG Extreme XI MB
G.Skill Trident Z 32GB (4x8GB) 4266MHz DDR4 
EVGA 2080ti K|NGP|N w/ Hydro Copper block.  
34" Dell Alienware AW3418DW 1440 Ultra Wide GSync Monitor
Thermaltake Core P7 Modded w/ 2x EK Dual D5 pump top,2 x EK XE 480 2X 360 rads.1 Corsair 520 Rad.
#2
Sajin
EVGA Forum Moderator
  • Total Posts : 42287
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 197
Re: Anyone see a problem here? 2020/01/29 15:09:03 (permalink)
The black mass is my test bench. The hoses aren't fully seated on the aio for my 2080 ti kingpin.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#3
AHowes
CLASSIFIED ULTRA Member
  • Total Posts : 6071
  • Reward points : 0
  • Joined: 2005/09/20 15:38:10
  • Location: Macomb MI
  • Status: offline
  • Ribbons : 19
Re: Anyone see a problem here? 2020/01/29 15:12:10 (permalink)
Oh.. be tuff for me to know since I'm not using the stock cooler.

It's not leaking though? Maybe the internal seal is still doing its job.

I wonder if you could push them in if it would now leak.

Intel i9 9900K @ 5.2Ghz Single HUGE Custom Water Loop.
Asus Z390 ROG Extreme XI MB
G.Skill Trident Z 32GB (4x8GB) 4266MHz DDR4 
EVGA 2080ti K|NGP|N w/ Hydro Copper block.  
34" Dell Alienware AW3418DW 1440 Ultra Wide GSync Monitor
Thermaltake Core P7 Modded w/ 2x EK Dual D5 pump top,2 x EK XE 480 2X 360 rads.1 Corsair 520 Rad.
#4
Sajin
EVGA Forum Moderator
  • Total Posts : 42287
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 197
Re: Anyone see a problem here? 2020/01/29 15:12:51 (permalink)
AHowes
Oh.. be tuff for me to know since I'm not using the stock cooler.

It's not leaking though? Maybe the internal seal is still doing its job.

I wonder if you could push them in if it would now leak.

No leaks. Not going to push them in to avoid leaking.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#5
kevinc313
FTW Member
  • Total Posts : 1653
  • Reward points : 0
  • Joined: 2019/02/28 09:27:55
  • Status: offline
  • Ribbons : 13
Re: Anyone see a problem here? 2020/01/29 16:13:34 (permalink)
There was another post with this issue.  RMA it.
#6
Sajin
EVGA Forum Moderator
  • Total Posts : 42287
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 197
Re: Anyone see a problem here? 2020/01/29 16:20:37 (permalink)
kevinc313
There was another post with this issue.  RMA it.

I can't rma it. I've already flashed the xoc vbios to the card which voids the warranty. I'm just posting this to make people aware of the issue.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#7
flyinion
CLASSIFIED Member
  • Total Posts : 2022
  • Reward points : 0
  • Joined: 2007/03/27 12:17:04
  • Location: California
  • Status: offline
  • Ribbons : 6
Re: Anyone see a problem here? 2020/01/29 16:32:45 (permalink)
I don't think they can deny warranty for a manufacturing defect unless they can prove that flashing the BIOS caused the hoses to be like that.  The Moss Magnuson (spelling?) Act. 

AMD Ryzen 3700X |  Asus Crosshair VIII Hero | EVGA 2080 Super FTW3 Hydro | GSkill Trident Z Neo 2x16GB DDR4-3600 | Samsung 970 EVO Plus 500GB | Samsung 860 Evo 2TB | Phanteks Enthoo Luxe 2 | Seasonic SSR-1000GD 1000W | Steelseries M750 TKL | SteelSeries Rival 700 | SteelSeries Arctis Pro + GameDAC | Kanto YU2 + Yamaha sub | Schiit Magni 2 Uber & Modi 2 Uber | Asus PG279Q | Dell U2414H | Win 10 Pro | Custom water loop
 

#8
Cool GTX
EVGA Forum Moderator
  • Total Posts : 23800
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 117
Re: Anyone see a problem here? 2020/01/29 16:33:22 (permalink)
You could ask if this is in specification / what the minimum safe distance is
 
https://www.asetek.com/company/contact-us
 
I have not seen the EVGA member Asetek Im Hit!  around lately

RTX Project EVGA X99 FTWK-5930K@4.8GHz 2xEVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 Classified-5960X@4.5GHz 3-GPU Water Loop 1600P2 
AIO Folding  X99 2x1080Ti FTW3 Hybrid, 1200P
Thank You for Your Support


#9
jfw06013
SSC Member
  • Total Posts : 529
  • Reward points : 0
  • Joined: 2017/02/14 10:26:10
  • Status: offline
  • Ribbons : 4
Re: Anyone see a problem here? 2020/01/29 16:50:13 (permalink)
Maybe I should check mine....


#10
GTXJackBauer
Omnipotent Enthusiast
  • Total Posts : 8654
  • Reward points : 0
  • Joined: 2010/04/19 22:23:25
  • Location: (EVGA Discount) Associate Code : LMD3DNZM9LGK8GJ
  • Status: offline
  • Ribbons : 44
Re: Anyone see a problem here? 2020/01/29 19:22:15 (permalink)
I also noticed the gap difference in the hoses before I continued reading from the original post.

Use this Associate Code at your checkouts to get 5%-10% discounts on all your EVGA purchases:
LMD3DNZM9LGK8GJ
*Thanks for your support!*
Use this Rewards Code below when registering your EVGA products. 
(Invoice needs to be uploaded.)
#11
nova496
New Member
  • Total Posts : 40
  • Reward points : 0
  • Joined: 2014/11/24 16:34:26
  • Status: offline
  • Ribbons : 0
Re: Anyone see a problem here? 2020/01/30 22:15:44 (permalink)
My kingpin radiator is the same so is it suppose to be further in? I had it sitting like that to take a good picture I never leave it standing on its side.
post edited by nova496 - 2020/01/30 22:19:13

Attached Image(s)

#12
nova496
New Member
  • Total Posts : 40
  • Reward points : 0
  • Joined: 2014/11/24 16:34:26
  • Status: offline
  • Ribbons : 0
Re: Anyone see a problem here? 2020/01/30 22:18:48 (permalink)
Nevermind I see yours have a little more out then mine.
#13
coolmistry
CLASSIFIED Member
  • Total Posts : 2346
  • Reward points : 0
  • Joined: 2009/04/08 11:13:01
  • Location: Hemel Hempstead , London
  • Status: offline
  • Ribbons : 38
Re: Anyone see a problem here? 2020/01/31 02:50:53 (permalink)
I had look at my radiator so I can see compare to your.....

 
I can remember I was a plumber which use plastic tube and push fit connector ! This connector are push fit.. you can push it back and it will not leak anyway!! If you feel not comfortable then why not RMA it? 
 

Attached Image(s)


Windows 10 Home 64bits v2004 up to Dated
i7 8086k @ 5200Ghz delidded || EVGA Z370 Classifieds K || 2 x EVGA GTX 1080 Classified  || 16 Gb Dominator Platinum DDR3 3200mhz XMP || 500gb Samsung 970 EVO plus NVMe || 500gb Samsung 970 EVO Sata M.2 (1 x SSD and 1xHHD) || Killer Wireless AC1550 || EVGA CLC 280 Cooler || EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || EVGA DG 77 case || Acer Predator Z35 35" 160Hz G-Sync v2 Pro || Logitech Z906 5.1 system sounds  SPDIF || Kaspersky Internet Security 
#14
spit051261
SSC Member
  • Total Posts : 844
  • Reward points : 0
  • Joined: 2019/12/26 16:32:33
  • Location: Australia
  • Status: offline
  • Ribbons : 3
Re: Anyone see a problem here? 2020/01/31 03:00:44 (permalink)
Don't look that bad .
Not as if it's running @ 1000bar.

Gaming Rig - Lian Li Dynamic XL, MSI Z490 Godlike, i9 10900k (SP 88)  delidded with Rockit IHS, G-Skill 4266 RAM 2X8 , MSI Z Trio 2080ti, Aorus RGB 360 AIO, EVO 2Tb 970 Plus Nvme,1600watt P2, Acer Predator X27 Monitor, K95 Platinum, G502,G560, ST100 RGB, Void RGB Elite.
OC Rig - Lian Li T70, Apex XII , i9 10900k (SP 93) delidded with direct die cooling, G-Skill 4000 2X8  Cl15-16-16 RAM , Evga KPE 2080ti, 2 x 1 Tb Evo 970 Plus Nvme, Evga 1600watt P2, EXC 800 Chiller.
#15
Sajin
EVGA Forum Moderator
  • Total Posts : 42287
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 197
Re: Anyone see a problem here? 2020/01/31 12:24:15 (permalink)
Wow. Looks like everyone's is like that. Which is pretty crazy as they aren't suppose to be like that.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#16
coolmistry
CLASSIFIED Member
  • Total Posts : 2346
  • Reward points : 0
  • Joined: 2009/04/08 11:13:01
  • Location: Hemel Hempstead , London
  • Status: offline
  • Ribbons : 38
Re: Anyone see a problem here? 2020/01/31 12:35:33 (permalink)
Sajin
Wow. Looks like everyone's is like that. Which is pretty crazy as they aren't suppose to be like that.


Don't understand bro?

Windows 10 Home 64bits v2004 up to Dated
i7 8086k @ 5200Ghz delidded || EVGA Z370 Classifieds K || 2 x EVGA GTX 1080 Classified  || 16 Gb Dominator Platinum DDR3 3200mhz XMP || 500gb Samsung 970 EVO plus NVMe || 500gb Samsung 970 EVO Sata M.2 (1 x SSD and 1xHHD) || Killer Wireless AC1550 || EVGA CLC 280 Cooler || EVGA Supernova 1000w G2 || EVGA Z10 Keyboard || EVGA TORQ X10 mouse || EVGA DG 77 case || Acer Predator Z35 35" 160Hz G-Sync v2 Pro || Logitech Z906 5.1 system sounds  SPDIF || Kaspersky Internet Security 
#17
Sajin
EVGA Forum Moderator
  • Total Posts : 42287
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 197
Re: Anyone see a problem here? 2020/01/31 12:36:36 (permalink)
coolmistry
Sajin
Wow. Looks like everyone's is like that. Which is pretty crazy as they aren't suppose to be like that.


Don't understand bro?


Someone was allowed to rma for this exact issue, so clearly the hoses should be pushed back further from the factory. You and another user have the same issue, so looks like a quality control issue.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#18
sparetimepc
FTW Member
  • Total Posts : 1751
  • Reward points : 0
  • Joined: 2009/11/13 09:24:09
  • Location: Altona, IL
  • Status: online
  • Ribbons : 22
Re: Anyone see a problem here? 2020/01/31 12:53:49 (permalink)
This seems to be something I wouldn't be doing an RMA for myself, if it seems so common but yet nobody I've seen since the kingpins have come out have had a leak it's kind of a trivial problem. Do an RMA and take the chance of getting another with the same problem or worse problem yet. Has no affect on performance.
post edited by sparetimepc - 2020/01/31 13:08:52




#19
AHowes
CLASSIFIED ULTRA Member
  • Total Posts : 6071
  • Reward points : 0
  • Joined: 2005/09/20 15:38:10
  • Location: Macomb MI
  • Status: offline
  • Ribbons : 19
Re: Anyone see a problem here? 2020/01/31 18:10:54 (permalink)
Yeah I wouldnt be freaking out about it.. it's not leaking. I bet mine is prob the same.. but it's in a box barried.

I'd hate to get a crappy rma'ed card back for just that.
post edited by AHowes - 2020/01/31 18:15:59

Intel i9 9900K @ 5.2Ghz Single HUGE Custom Water Loop.
Asus Z390 ROG Extreme XI MB
G.Skill Trident Z 32GB (4x8GB) 4266MHz DDR4 
EVGA 2080ti K|NGP|N w/ Hydro Copper block.  
34" Dell Alienware AW3418DW 1440 Ultra Wide GSync Monitor
Thermaltake Core P7 Modded w/ 2x EK Dual D5 pump top,2 x EK XE 480 2X 360 rads.1 Corsair 520 Rad.
#20
nova496
New Member
  • Total Posts : 40
  • Reward points : 0
  • Joined: 2014/11/24 16:34:26
  • Status: offline
  • Ribbons : 0
Re: Anyone see a problem here? 2020/02/01 01:15:11 (permalink)
I'd just keep an eye on it, I'm not worried about mine as soon I'll have a waterblock for It hopefully.


Seems odd that there are a couple with more protruding then others. But if no leaks no problem....
post edited by nova496 - 2020/02/01 01:17:31
#21
the_Scarlet_one
EVGA Forum Moderator
  • Total Posts : 20516
  • Reward points : 0
  • Joined: 2013/11/13 02:48:57
  • Location: East Coast
  • Status: offline
  • Ribbons : 76
Re: Anyone see a problem here? 2020/02/01 01:25:23 (permalink)
Real world, the best way to tel how far the tubes are fully seated or not seated without disassembling the radiator and hoses would be an X-RAY of the system.

Since the tubes don’t seem to be leaking, EVGA may have rma’d another card based strictly on the fact that the user complained and they wanted to make them happy.

If the tubes aren’t leaking or having any issues, then there isn’t actually a problem. If the tube is loose or slowly extracting itself further, there is a problem.

Either way, the discussion has shown that there really doesn’t seem to be a problem at all at this time, unless there is a leak that no one has actually shown yet.

Random Associate Code >> GDWZE7QOTF << this is NOT my associate code. I do not have an associate code. Feel free to use it to save a few bucks.

  <- Clickable link to my Main PC Specs
#22
Hoggle
EVGA Forum Moderator
  • Total Posts : 6176
  • Reward points : 0
  • Joined: 2003/10/13 22:10:45
  • Location: Eugene, OR
  • Status: offline
  • Ribbons : 4
Re: Anyone see a problem here? 2020/02/01 02:31:08 (permalink)
I would just be checking it out and monitoring the forums to see if others have a problem over time.

Use an Associates Code & SAVE 5% - 10% on your purchase. Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it. 
 
 
#23
Mcwrah
Superclocked Member
  • Total Posts : 244
  • Reward points : 0
  • Joined: 2018/05/26 09:40:05
  • Location: EU
  • Status: offline
  • Ribbons : 0
Re: Anyone see a problem here? 2020/02/01 10:00:43 (permalink)
My kp looks almost the same, the tubes are slightly more in (1-2mm maybe) but they are defo not fully seated. I got this KP for 9 months (very soon) and its been doing great, no leaks so far, hoses have not moved even a mm so I wouldn't pay too much attention to it other than just checking in case it starts leaking for some reason.
 
That said, switching to custom loop in about a week (finally last shipment will arrive next week) so it doesn't bother me much.
#24
sparetimepc
FTW Member
  • Total Posts : 1751
  • Reward points : 0
  • Joined: 2009/11/13 09:24:09
  • Location: Altona, IL
  • Status: online
  • Ribbons : 22
Re: Anyone see a problem here? 2020/02/01 10:20:27 (permalink)
Mcwrah
My kp looks almost the same, the tubes are slightly more in (1-2mm maybe) but they are defo not fully seated. I got this KP for 9 months (very soon) and its been doing great, no leaks so far, hoses have not moved even a mm so I wouldn't pay too much attention to it other than just checking in case it starts leaking for some reason.
 
That said, switching to custom loop in about a week (finally last shipment will arrive next week) so it doesn't bother me much.


About time your gonna get something done, ya slacker. Get to it.




#25
Mcwrah
Superclocked Member
  • Total Posts : 244
  • Reward points : 0
  • Joined: 2018/05/26 09:40:05
  • Location: EU
  • Status: offline
  • Ribbons : 0
Re: Anyone see a problem here? 2020/02/01 11:01:56 (permalink)
sparetimepc
Mcwrah
My kp looks almost the same, the tubes are slightly more in (1-2mm maybe) but they are defo not fully seated. I got this KP for 9 months (very soon) and its been doing great, no leaks so far, hoses have not moved even a mm so I wouldn't pay too much attention to it other than just checking in case it starts leaking for some reason.
 
That said, switching to custom loop in about a week (finally last shipment will arrive next week) so it doesn't bother me much.


About time your gonna get something done, ya slacker. Get to it.

I am indeed a slacker but this waiting is making me go insane, I ordered things weeks ago but issues with stock were not kind to me so no other choice but wait and wait until it gets delivered. 

Excuse the derail lol.
#26
Hopper64
SSC Member
  • Total Posts : 638
  • Reward points : 0
  • Joined: 2012/01/02 09:16:21
  • Status: offline
  • Ribbons : 0
Re: Anyone see a problem here? 2020/02/02 07:13:18 (permalink)
Here's mine:
 
 

Attached Image(s)


Asus R6EE
i9 10900X @ 5.0
GSkill F4-4000C18Q2-64GTZR
Intel 905p M.2 360G
Corsair AX1600i                                                   
EVGA 2080 Ti 
EKWB Quantum Kinetic TBE 200 and VTX 160
Creative SB AE7
Asus ROG PG349Q
#27
Sajin
EVGA Forum Moderator
  • Total Posts : 42287
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 197
Re: Anyone see a problem here? 2020/02/04 16:37:24 (permalink)
kevinc313
There was another post with this issue.  RMA it.


Have a link to that post? I remember seeing it too, but I can't find it.



Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#28
spit051261
SSC Member
  • Total Posts : 844
  • Reward points : 0
  • Joined: 2019/12/26 16:32:33
  • Location: Australia
  • Status: offline
  • Ribbons : 3
Re: Anyone see a problem here? 2020/02/04 17:42:39 (permalink)
Think they are all the same.
RMA's all round 


Gaming Rig - Lian Li Dynamic XL, MSI Z490 Godlike, i9 10900k (SP 88)  delidded with Rockit IHS, G-Skill 4266 RAM 2X8 , MSI Z Trio 2080ti, Aorus RGB 360 AIO, EVO 2Tb 970 Plus Nvme,1600watt P2, Acer Predator X27 Monitor, K95 Platinum, G502,G560, ST100 RGB, Void RGB Elite.
OC Rig - Lian Li T70, Apex XII , i9 10900k (SP 93) delidded with direct die cooling, G-Skill 4000 2X8  Cl15-16-16 RAM , Evga KPE 2080ti, 2 x 1 Tb Evo 970 Plus Nvme, Evga 1600watt P2, EXC 800 Chiller.
#29
Sajin
EVGA Forum Moderator
  • Total Posts : 42287
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 197
Re: Anyone see a problem here? 2020/02/04 19:08:04 (permalink)
Was just about to give up looking for that thread, but I found it using my google-fu. 
 
https://forums.evga.com/2070-Super-XC-Hybrid-Hoses-at-Radiator-Not-Seated-m3009925.aspx

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#30
Page: 123 > Showing page 1 of 3
Jump to:
  • Back to Mobile