EVGA

Helpful ReplyHot!Anyone having issues with Nvidia drivers?

Page: 12 > Showing page 1 of 2
Author
flyinion
FTW Member
  • Total Posts : 1986
  • Reward points : 0
  • Joined: 2007/03/27 12:17:04
  • Location: California
  • Status: offline
  • Ribbons : 6
2020/06/03 01:18:32 (permalink)
Anyone running the latest Nvidia drivers and having issues with blue screens?  Twice in the last 24 hours I've had blue screens that seem to maybe be a driver issue.  One this morning had this bit in the crashdump analysis from Windows "0x119_2_DRIVER_FAILED_SUBMIT_COMMAND_dxgmms2!VidSchiSendToExecutionQueue".  Also while trying to type this (folding active again) the whole system froze and there was a nvlddmkm entry in the event log when the system came back up.  Right before I went to originally post this the system had actually blue screened but the dump failed to go, however there was an nvlddmkm error in the event log about 1.5 minutes before entries from the reboot.  Maybe I just have a bad WU? Is there a way to get rid of it?  Shutting the client off for now :( (I'm running the latest beta client which is also the same build number as the release, no special flags)

AMD Ryzen 3700X |  Asus Crosshair VIII Hero | EVGA 2080 Super FTW3 Hydro | GSkill Trident Z Neo 2x16GB DDR4-3600 | Samsung 970 EVO Plus 500GB | Samsung 860 Evo 2TB | Phanteks Enthoo Luxe 2 | Seasonic SSR-1000GD 1000W | Steelseries M750 TKL | SteelSeries Rival 700 | SteelSeries Arctis Pro + GameDAC | Kanto YU2 + Yamaha sub | Schiit Magni 2 Uber & Modi 2 Uber | Asus PG279Q | Dell U2414H | Win 10 Pro | Custom water loop
 

#1
sparetimepc
FTW Member
  • Total Posts : 1571
  • Reward points : 0
  • Joined: 2009/11/13 09:24:09
  • Location: Altona, IL
  • Status: online
  • Ribbons : 18
Re: Anyone having issues with Nvidia drivers? 2020/06/03 01:37:05 (permalink)
I have the windows 10 2004 version and the newest Nvidia drivers and have had no issues with since I done it. Folding has been going non stop several days and no issues since the updates.




#2
BadBertie
SSC Member
  • Total Posts : 811
  • Reward points : 0
  • Joined: 2012/08/10 17:09:48
  • Location: France
  • Status: offline
  • Ribbons : 1
Re: Anyone having issues with Nvidia drivers? 2020/06/03 05:10:18 (permalink)
Hi flyinion, May 2020 update for W10 is pretty janky. Has resulted in random shutdowns and driver issues.
I've had several BSOD events and my Titan X pascals refuse to start folding some projects that have been downloaded.
Pretty sure it's the W10 update conflicting with good nvidia drivers. Have rolled back the update, was still getting BSOD. Reinstalled another update which has been fine so far except for a few projects that failed to fold. I've blocked that update on my other machines and they are fine.
post edited by BadBertie - 2020/06/03 05:12:59

obsidian black - Asus X99 RAV Ed 10, i7-6950X, 3 x Titan X pascal, 3x8gb Ripjaws V ...
mini-D - Asus Z390, i9-9900k, 2 x 2080ti
Double Trouble - Enthoo Luxe 2, EVGA X299 Dark, Corsair AX1600i x2, 4x16gb Dominator Platinum 3200, 2080ti Black edition

 


#3
Cool GTX
EVGA Forum Moderator
  • Total Posts : 23401
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 117
Re: Anyone having issues with Nvidia drivers? 2020/06/03 08:40:10 (permalink)
I've learned - Always reload Nvidia driver after any Major Win 10 update
 
Try Nvidia 445.87
 
I'm running Win 10 Pro ... 1909

RTX Project EVGA X99 FTWK-5930K@4.8GHz 2xEVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 Classified-5960X@4.5GHz 3-GPU Water Loop 1600P2 
AIO Folding  X99 2x1080Ti FTW3 Hybrid, 1200P
Thank You for Your Support


#4
Cool GTX
EVGA Forum Moderator
  • Total Posts : 23401
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 117
Re: Anyone having issues with Nvidia drivers? 2020/06/03 08:41:35 (permalink)
BadBertie
Hi flyinion, May 2020 update for W10 is pretty janky. Has resulted in random shutdowns and driver issues.
I've had several BSOD events and my Titan X pascals refuse to start folding some projects that have been downloaded.
Pretty sure it's the W10 update conflicting with good nvidia drivers. Have rolled back the update, was still getting BSOD. Reinstalled another update which has been fine so far except for a few projects that failed to fold. I've blocked that update on my other machines and they are fine.

 

Good to know that waiting - to do MS May2020 - was the right move on my Rigs
 
 

RTX Project EVGA X99 FTWK-5930K@4.8GHz 2xEVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 Classified-5960X@4.5GHz 3-GPU Water Loop 1600P2 
AIO Folding  X99 2x1080Ti FTW3 Hybrid, 1200P
Thank You for Your Support


#5
flyinion
FTW Member
  • Total Posts : 1986
  • Reward points : 0
  • Joined: 2007/03/27 12:17:04
  • Location: California
  • Status: offline
  • Ribbons : 6
Re: Anyone having issues with Nvidia drivers? 2020/06/03 09:59:04 (permalink)
 Well, maybe I should have mentioned, I'm on 1909 still.  The latest monthly update I have is KB4497165 from 5-21-20.  Also two cumulative updates that installed on the 15th, 4556799 and 4549951.

AMD Ryzen 3700X |  Asus Crosshair VIII Hero | EVGA 2080 Super FTW3 Hydro | GSkill Trident Z Neo 2x16GB DDR4-3600 | Samsung 970 EVO Plus 500GB | Samsung 860 Evo 2TB | Phanteks Enthoo Luxe 2 | Seasonic SSR-1000GD 1000W | Steelseries M750 TKL | SteelSeries Rival 700 | SteelSeries Arctis Pro + GameDAC | Kanto YU2 + Yamaha sub | Schiit Magni 2 Uber & Modi 2 Uber | Asus PG279Q | Dell U2414H | Win 10 Pro | Custom water loop
 

#6
Cool GTX
EVGA Forum Moderator
  • Total Posts : 23401
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 117
Re: Anyone having issues with Nvidia drivers? 2020/06/03 10:17:16 (permalink)
flyinion
 Well, maybe I should have mentioned, I'm on 1909 still.  The latest monthly update I have is KB4497165 from 5-21-20.  Also two cumulative updates that installed on the 15th, 4556799 and 4549951.



Try Nvidia 445.87  GPU drive & PhysX Only ... clean install
 
If your GPU are not stable after that ... try DDU

RTX Project EVGA X99 FTWK-5930K@4.8GHz 2xEVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 Classified-5960X@4.5GHz 3-GPU Water Loop 1600P2 
AIO Folding  X99 2x1080Ti FTW3 Hybrid, 1200P
Thank You for Your Support


#7
flyinion
FTW Member
  • Total Posts : 1986
  • Reward points : 0
  • Joined: 2007/03/27 12:17:04
  • Location: California
  • Status: offline
  • Ribbons : 6
Re: Anyone having issues with Nvidia drivers? 2020/06/03 17:09:19 (permalink)
Cool GTX
flyinion
 Well, maybe I should have mentioned, I'm on 1909 still.  The latest monthly update I have is KB4497165 from 5-21-20.  Also two cumulative updates that installed on the 15th, 4556799 and 4549951.



Try Nvidia 445.87  GPU drive & PhysX Only ... clean install
 
If your GPU are not stable after that ... try DDU




I'll have to work on that.  I was actually running that one, then updated to the 446.14 ones when they came out.  So I'll probably have to use DDU to go back I'm assuming.  That takes extra time as then I need to go re-run DisplayCal on my monitors because DDU takes the color profile associations with it :(

AMD Ryzen 3700X |  Asus Crosshair VIII Hero | EVGA 2080 Super FTW3 Hydro | GSkill Trident Z Neo 2x16GB DDR4-3600 | Samsung 970 EVO Plus 500GB | Samsung 860 Evo 2TB | Phanteks Enthoo Luxe 2 | Seasonic SSR-1000GD 1000W | Steelseries M750 TKL | SteelSeries Rival 700 | SteelSeries Arctis Pro + GameDAC | Kanto YU2 + Yamaha sub | Schiit Magni 2 Uber & Modi 2 Uber | Asus PG279Q | Dell U2414H | Win 10 Pro | Custom water loop
 

#8
flyinion
FTW Member
  • Total Posts : 1986
  • Reward points : 0
  • Joined: 2007/03/27 12:17:04
  • Location: California
  • Status: offline
  • Ribbons : 6
Re: Anyone having issues with Nvidia drivers? 2020/06/03 18:32:57 (permalink)
It's possible I have a driver and Windows update issue causing problems together. For now I reinstalled the latest Nvidia driver with the "clean install" checkbox marked. I haven't been doing that recently for 3-4 versions. I have the problem WU running again and it has about 20 minutes left so hopefully once I get it to finish there won't be any other issues. If there are I will DDU and install the older driver again. I also reseated my GPU riser cable just in case something slipped in the last few months. 

AMD Ryzen 3700X |  Asus Crosshair VIII Hero | EVGA 2080 Super FTW3 Hydro | GSkill Trident Z Neo 2x16GB DDR4-3600 | Samsung 970 EVO Plus 500GB | Samsung 860 Evo 2TB | Phanteks Enthoo Luxe 2 | Seasonic SSR-1000GD 1000W | Steelseries M750 TKL | SteelSeries Rival 700 | SteelSeries Arctis Pro + GameDAC | Kanto YU2 + Yamaha sub | Schiit Magni 2 Uber & Modi 2 Uber | Asus PG279Q | Dell U2414H | Win 10 Pro | Custom water loop
 

#9
flyinion
FTW Member
  • Total Posts : 1986
  • Reward points : 0
  • Joined: 2007/03/27 12:17:04
  • Location: California
  • Status: offline
  • Ribbons : 6
Re: Anyone having issues with Nvidia drivers? 2020/06/03 21:52:58 (permalink)
Well, I don't want to jinx it, but after finishing the one WU it just finished a ~300K points WU that took almost 3 hours and is still running.  So hopefully the few things I did today fixed at least the video driver/video processes related bluescreens.  The one a few days ago that I got a dump file of was some IRQ request issue, no idea on that other than yet another buggy monthly patch from MS.  After some updates last fall I was having random reboots for a couple months that just disappeared after a couple months of various updates including Windows and BIOS. 

AMD Ryzen 3700X |  Asus Crosshair VIII Hero | EVGA 2080 Super FTW3 Hydro | GSkill Trident Z Neo 2x16GB DDR4-3600 | Samsung 970 EVO Plus 500GB | Samsung 860 Evo 2TB | Phanteks Enthoo Luxe 2 | Seasonic SSR-1000GD 1000W | Steelseries M750 TKL | SteelSeries Rival 700 | SteelSeries Arctis Pro + GameDAC | Kanto YU2 + Yamaha sub | Schiit Magni 2 Uber & Modi 2 Uber | Asus PG279Q | Dell U2414H | Win 10 Pro | Custom water loop
 

#10
flyinion
FTW Member
  • Total Posts : 1986
  • Reward points : 0
  • Joined: 2007/03/27 12:17:04
  • Location: California
  • Status: offline
  • Ribbons : 6
Re: Anyone having issues with Nvidia drivers? 2020/06/04 10:19:10 (permalink)
Still running this morning, already at 1mil according to the EOC website.  Definitely hopeful I've managed to fix whatever was really the problem via the driver reinstall, reseating GPU riser, full power off's and restarts to make sure nothing is stuck in a weird state etc.

AMD Ryzen 3700X |  Asus Crosshair VIII Hero | EVGA 2080 Super FTW3 Hydro | GSkill Trident Z Neo 2x16GB DDR4-3600 | Samsung 970 EVO Plus 500GB | Samsung 860 Evo 2TB | Phanteks Enthoo Luxe 2 | Seasonic SSR-1000GD 1000W | Steelseries M750 TKL | SteelSeries Rival 700 | SteelSeries Arctis Pro + GameDAC | Kanto YU2 + Yamaha sub | Schiit Magni 2 Uber & Modi 2 Uber | Asus PG279Q | Dell U2414H | Win 10 Pro | Custom water loop
 

#11
Cool GTX
EVGA Forum Moderator
  • Total Posts : 23401
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 117
Re: Anyone having issues with Nvidia drivers? 2020/06/04 11:23:20 (permalink)
flyinion
Still running this morning, already at 1mil according to the EOC website.  Definitely hopeful I've managed to fix whatever was really the problem via the driver reinstall, reseating GPU riser, full power off's and restarts to make sure nothing is stuck in a weird state etc.




 
yes, make checking non-locking riser cable - a part of regular maintenance

RTX Project EVGA X99 FTWK-5930K@4.8GHz 2xEVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 Classified-5960X@4.5GHz 3-GPU Water Loop 1600P2 
AIO Folding  X99 2x1080Ti FTW3 Hybrid, 1200P
Thank You for Your Support


#12
flyinion
FTW Member
  • Total Posts : 1986
  • Reward points : 0
  • Joined: 2007/03/27 12:17:04
  • Location: California
  • Status: offline
  • Ribbons : 6
Re: Anyone having issues with Nvidia drivers? 2020/06/04 14:50:58 (permalink)
Cool GTX
flyinion
Still running this morning, already at 1mil according to the EOC website.  Definitely hopeful I've managed to fix whatever was really the problem via the driver reinstall, reseating GPU riser, full power off's and restarts to make sure nothing is stuck in a weird state etc.




 
yes, make checking non-locking riser cable - a part of regular maintenance



It actually does lock, but of course the motherboard end can only lock on the front edge as there's no bracket on the back to screw into the PCIE slot.  On the GPU side the GPU is in the triple slot "free floating" vertical mount in my Enthoo 719.  The GPU is supported by an anti-sag stick as you can see in my profile pic, but the cable again can only be secured by the PCIE slot lock so there's nothing under the cable to keep it from moving slightly with heat/vibration related expansion/contraction.  My hope is to fab some kind of bracket once I get a second rad mounted in the bottom of the case and then put some sort of support between the rad and PCIE cable for that extra security. 
 
I tested using my sag stick under the cable (it's flat with a PCB) but a combo of the case design down there and the not long enough length of the arm on the stick wasn't able to give good enough support under it right now so I had to just leave it.  I don't really think it moved at all in the last 6 months but I just felt better re-seating it.  If anything it made sure the contacts were freshly cleaned of any oxidation.

AMD Ryzen 3700X |  Asus Crosshair VIII Hero | EVGA 2080 Super FTW3 Hydro | GSkill Trident Z Neo 2x16GB DDR4-3600 | Samsung 970 EVO Plus 500GB | Samsung 860 Evo 2TB | Phanteks Enthoo Luxe 2 | Seasonic SSR-1000GD 1000W | Steelseries M750 TKL | SteelSeries Rival 700 | SteelSeries Arctis Pro + GameDAC | Kanto YU2 + Yamaha sub | Schiit Magni 2 Uber & Modi 2 Uber | Asus PG279Q | Dell U2414H | Win 10 Pro | Custom water loop
 

#13
flyinion
FTW Member
  • Total Posts : 1986
  • Reward points : 0
  • Joined: 2007/03/27 12:17:04
  • Location: California
  • Status: offline
  • Ribbons : 6
Re: Anyone having issues with Nvidia drivers? 2020/06/04 21:53:58 (permalink)
Well, I don't think it's a video driver issue.  I had folding turned off and came back after a while to the Windows login screen again.  dump file couldn't be created, but no nvkdm errors in the event logs.  I did also install KB4497165 on the 21st and I think somewhere around there is when the first issues started happening before I was seeing nvidia errors so I just yanked that update.  I don't have an Intel processor so the microcode patch in that update doesn't apply to me anyway.  I put updates on a 30 day hold again so we'll see.

AMD Ryzen 3700X |  Asus Crosshair VIII Hero | EVGA 2080 Super FTW3 Hydro | GSkill Trident Z Neo 2x16GB DDR4-3600 | Samsung 970 EVO Plus 500GB | Samsung 860 Evo 2TB | Phanteks Enthoo Luxe 2 | Seasonic SSR-1000GD 1000W | Steelseries M750 TKL | SteelSeries Rival 700 | SteelSeries Arctis Pro + GameDAC | Kanto YU2 + Yamaha sub | Schiit Magni 2 Uber & Modi 2 Uber | Asus PG279Q | Dell U2414H | Win 10 Pro | Custom water loop
 

#14
flyinion
FTW Member
  • Total Posts : 1986
  • Reward points : 0
  • Joined: 2007/03/27 12:17:04
  • Location: California
  • Status: offline
  • Ribbons : 6
Re: Anyone having issues with Nvidia drivers? 2020/06/05 16:20:51 (permalink)
Ugh I can't win I swear this is STUPID.  Left folding off overnight, no restarts.  Turned it back on and left the house for 90 minutes, came back and the driver crashed in the middle of that time.  WTH!  Am I really the only one having issues with (or running?) 446.14?  This system has NEVER been this unstable as it has been the last few weeks.

AMD Ryzen 3700X |  Asus Crosshair VIII Hero | EVGA 2080 Super FTW3 Hydro | GSkill Trident Z Neo 2x16GB DDR4-3600 | Samsung 970 EVO Plus 500GB | Samsung 860 Evo 2TB | Phanteks Enthoo Luxe 2 | Seasonic SSR-1000GD 1000W | Steelseries M750 TKL | SteelSeries Rival 700 | SteelSeries Arctis Pro + GameDAC | Kanto YU2 + Yamaha sub | Schiit Magni 2 Uber & Modi 2 Uber | Asus PG279Q | Dell U2414H | Win 10 Pro | Custom water loop
 

#15
sparetimepc
FTW Member
  • Total Posts : 1571
  • Reward points : 0
  • Joined: 2009/11/13 09:24:09
  • Location: Altona, IL
  • Status: online
  • Ribbons : 18
Re: Anyone having issues with Nvidia drivers? 2020/06/05 17:18:49 (permalink)
I am still running fine with those drivers, absolutely no issues for about 10 days now running that same driver version. 




#16
Cool GTX
EVGA Forum Moderator
  • Total Posts : 23401
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 117
Re: Anyone having issues with Nvidia drivers? 2020/06/05 17:28:20 (permalink)
flyinion
Ugh I can't win I swear this is STUPID.  Left folding off overnight, no restarts.  Turned it back on and left the house for 90 minutes, came back and the driver crashed in the middle of that time.  WTH!  Am I really the only one having issues with (or running?) 446.14?  This system has NEVER been this unstable as it has been the last few weeks.




Remove Any & all OC on the Rig .... Folding is Not forgiving of any errors. 
 
I run stock on the CPU & RAM, lesson I learned the hard way when I started Folding 4 years ago
 
  or your PSU is on its way out maybe ?

RTX Project EVGA X99 FTWK-5930K@4.8GHz 2xEVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 Classified-5960X@4.5GHz 3-GPU Water Loop 1600P2 
AIO Folding  X99 2x1080Ti FTW3 Hybrid, 1200P
Thank You for Your Support


#17
flyinion
FTW Member
  • Total Posts : 1986
  • Reward points : 0
  • Joined: 2007/03/27 12:17:04
  • Location: California
  • Status: offline
  • Ribbons : 6
Re: Anyone having issues with Nvidia drivers? 2020/06/05 19:10:09 (permalink)
Cool GTX
flyinion
Ugh I can't win I swear this is STUPID.  Left folding off overnight, no restarts.  Turned it back on and left the house for 90 minutes, came back and the driver crashed in the middle of that time.  WTH!  Am I really the only one having issues with (or running?) 446.14?  This system has NEVER been this unstable as it has been the last few weeks.




Remove Any & all OC on the Rig .... Folding is Not forgiving of any errors. 
 
I run stock on the CPU & RAM, lesson I learned the hard way when I started Folding 4 years ago
 
  or your PSU is on its way out maybe ?




PSU is like 6 months old Seasonic Prime 1000W  gold.  I'm going to DDU tonight and reinstall the 445 driver.  I didn't have video driver issues on that.  I can game just fine.  No OC's going at the moment, a little RAM timing tuning but that's been there for months and is a mild timing tightening.

AMD Ryzen 3700X |  Asus Crosshair VIII Hero | EVGA 2080 Super FTW3 Hydro | GSkill Trident Z Neo 2x16GB DDR4-3600 | Samsung 970 EVO Plus 500GB | Samsung 860 Evo 2TB | Phanteks Enthoo Luxe 2 | Seasonic SSR-1000GD 1000W | Steelseries M750 TKL | SteelSeries Rival 700 | SteelSeries Arctis Pro + GameDAC | Kanto YU2 + Yamaha sub | Schiit Magni 2 Uber & Modi 2 Uber | Asus PG279Q | Dell U2414H | Win 10 Pro | Custom water loop
 

#18
Cool GTX
EVGA Forum Moderator
  • Total Posts : 23401
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 117
Re: Anyone having issues with Nvidia drivers? 2020/06/06 12:10:57 (permalink) ☄ Helpfulby flyinion 2020/06/06 12:30:27
OK, just got a Reality Check ---> Seems the F@H has some Really BAD WU
 
Two machines of Mine .. that run for months with the same settings ... Have "Crashed" to reboot in the last 16 Hours
 
Yesterdays crash of Nibbler .. I thought it was a fluke .... second machine today AIO Folding .. is a Pattern 
 
Both PC restarted just fine & both are on large UPS systems .... third Folder RTX Project - still purring along

RTX Project EVGA X99 FTWK-5930K@4.8GHz 2xEVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 Classified-5960X@4.5GHz 3-GPU Water Loop 1600P2 
AIO Folding  X99 2x1080Ti FTW3 Hybrid, 1200P
Thank You for Your Support


#19
flyinion
FTW Member
  • Total Posts : 1986
  • Reward points : 0
  • Joined: 2007/03/27 12:17:04
  • Location: California
  • Status: offline
  • Ribbons : 6
Re: Anyone having issues with Nvidia drivers? 2020/06/06 12:29:43 (permalink)
Cool GTX
OK, just got a Reality Check ---> Seems the F@H has some Really BAD WU
 
Two machines of Mine .. that run for months with the same settings ... Have "Crashed" to reboot in the last 16 Hours
 
Yesterdays crash of Nibbler .. I thought it was a fluke .... second machine today AIO Folding .. is a Pattern 
 
Both PC restarted just fine & both are on large UPS systems .... third Folder RTX Project - still purring along
 




Lol /sigh. That gives me some relief though. I did do a remove and DDU removal of the 446 drivers last night though and it ran all night on the 445's. I'm not calling it good for a couple days at least though at this point. 

AMD Ryzen 3700X |  Asus Crosshair VIII Hero | EVGA 2080 Super FTW3 Hydro | GSkill Trident Z Neo 2x16GB DDR4-3600 | Samsung 970 EVO Plus 500GB | Samsung 860 Evo 2TB | Phanteks Enthoo Luxe 2 | Seasonic SSR-1000GD 1000W | Steelseries M750 TKL | SteelSeries Rival 700 | SteelSeries Arctis Pro + GameDAC | Kanto YU2 + Yamaha sub | Schiit Magni 2 Uber & Modi 2 Uber | Asus PG279Q | Dell U2414H | Win 10 Pro | Custom water loop
 

#20
ipkha
CLASSIFIED Member
  • Total Posts : 2213
  • Reward points : 0
  • Joined: 2015/02/10 21:01:40
  • Location: Indiana
  • Status: offline
  • Ribbons : 6
Re: Anyone having issues with Nvidia drivers? 2020/06/06 17:32:35 (permalink)
Glad to know there's bad units out there. My systems have had similar crashes. I hate having to troubleshoot random crashes of the GPU.

Did manage to finally trip a breaker. Turns out the kitchen outlets share a curcuit and my bake instead of broil on the toaster over tripped the breaker.


#21
ipkha
CLASSIFIED Member
  • Total Posts : 2213
  • Reward points : 0
  • Joined: 2015/02/10 21:01:40
  • Location: Indiana
  • Status: offline
  • Ribbons : 6
Re: Anyone having issues with Nvidia drivers? 2020/06/06 17:32:42 (permalink)
Glad to know there's bad units out there. My systems have had similar crashes. I hate having to troubleshoot random crashes of the GPU.

Did manage to finally trip a breaker. Turns out the kitchen outlets share a curcuit and my bake instead of broil on the toaster over tripped the breaker.


#22
flyinion
FTW Member
  • Total Posts : 1986
  • Reward points : 0
  • Joined: 2007/03/27 12:17:04
  • Location: California
  • Status: offline
  • Ribbons : 6
Re: Anyone having issues with Nvidia drivers? 2020/06/06 17:57:07 (permalink)
ipkha
Glad to know there's bad units out there. My systems have had similar crashes. I hate having to troubleshoot random crashes of the GPU.

Did manage to finally trip a breaker. Turns out the kitchen outlets share a curcuit and my bake instead of broil on the toaster over tripped the breaker.

Yeah in my case  I think I had multiple problems though.  Bad WU/system not liking the 446 driver.  Also I think it didn't like the windows update I mentioned that I yanked because of some of the odd blue screen dump reports I got that were not video driver related and at least one happened while I was NOT folding and the system was just sitting idle.

AMD Ryzen 3700X |  Asus Crosshair VIII Hero | EVGA 2080 Super FTW3 Hydro | GSkill Trident Z Neo 2x16GB DDR4-3600 | Samsung 970 EVO Plus 500GB | Samsung 860 Evo 2TB | Phanteks Enthoo Luxe 2 | Seasonic SSR-1000GD 1000W | Steelseries M750 TKL | SteelSeries Rival 700 | SteelSeries Arctis Pro + GameDAC | Kanto YU2 + Yamaha sub | Schiit Magni 2 Uber & Modi 2 Uber | Asus PG279Q | Dell U2414H | Win 10 Pro | Custom water loop
 

#23
flyinion
FTW Member
  • Total Posts : 1986
  • Reward points : 0
  • Joined: 2007/03/27 12:17:04
  • Location: California
  • Status: offline
  • Ribbons : 6
Re: Anyone having issues with Nvidia drivers? 2020/06/07 21:21:59 (permalink)
Almost 48 hours in since the driver rollback (DDU and installing 445's over the 446's) 72 hours since the KB removal.  So far no bluescreens.  Since other started reporting issues as well, I'm not sure if it was just bad WU's in the end or what though.  I do believe that the KB was responsible for at least one non-GPU driver bluescreen based on the mini-dump I actually got (analyzed with WinDbg).  

AMD Ryzen 3700X |  Asus Crosshair VIII Hero | EVGA 2080 Super FTW3 Hydro | GSkill Trident Z Neo 2x16GB DDR4-3600 | Samsung 970 EVO Plus 500GB | Samsung 860 Evo 2TB | Phanteks Enthoo Luxe 2 | Seasonic SSR-1000GD 1000W | Steelseries M750 TKL | SteelSeries Rival 700 | SteelSeries Arctis Pro + GameDAC | Kanto YU2 + Yamaha sub | Schiit Magni 2 Uber & Modi 2 Uber | Asus PG279Q | Dell U2414H | Win 10 Pro | Custom water loop
 

#24
ProDigit
iCX Member
  • Total Posts : 450
  • Reward points : 0
  • Joined: 2019/02/20 14:04:37
  • Status: offline
  • Ribbons : 4
Re: Anyone having issues with Nvidia drivers? 2020/06/08 08:59:50 (permalink)
Y'all need to learn linux.
Once you know how it works, you can run it pretty much trouble free.
No forced updates, like with Win (heck, I run a PC that hasn't updated since April last year, and still is my most trusty PPD pusher (hasn't even once failed)!
But like with everything, if it ain't broke, why fix it?
 
 
#25
flyinion
FTW Member
  • Total Posts : 1986
  • Reward points : 0
  • Joined: 2007/03/27 12:17:04
  • Location: California
  • Status: offline
  • Ribbons : 6
Re: Anyone having issues with Nvidia drivers? 2020/06/08 09:35:22 (permalink)
ProDigit
Y'all need to learn linux.
Once you know how it works, you can run it pretty much trouble free.
No forced updates, like with Win (heck, I run a PC that hasn't updated since April last year, and still is my most trusty PPD pusher (hasn't even once failed)!
But like with everything, if it ain't broke, why fix it?
 
 


Unfortunately I only have the one PC and most of the games I play don't play well with Linux so eh.  I thought about trying to set up a Linux VM to run it in but I'm not sure if it would actually run in that. (using the built in Hyper-V stuff in Win10 Pro)

AMD Ryzen 3700X |  Asus Crosshair VIII Hero | EVGA 2080 Super FTW3 Hydro | GSkill Trident Z Neo 2x16GB DDR4-3600 | Samsung 970 EVO Plus 500GB | Samsung 860 Evo 2TB | Phanteks Enthoo Luxe 2 | Seasonic SSR-1000GD 1000W | Steelseries M750 TKL | SteelSeries Rival 700 | SteelSeries Arctis Pro + GameDAC | Kanto YU2 + Yamaha sub | Schiit Magni 2 Uber & Modi 2 Uber | Asus PG279Q | Dell U2414H | Win 10 Pro | Custom water loop
 

#26
flyinion
FTW Member
  • Total Posts : 1986
  • Reward points : 0
  • Joined: 2007/03/27 12:17:04
  • Location: California
  • Status: offline
  • Ribbons : 6
Re: Anyone having issues with Nvidia drivers? 2020/06/11 01:06:47 (permalink)
So the system has been folding pretty much 24/7 other than a few gaming sessions for the last 5 days with no bluescreens (GPU related or otherwise) so I reinstalled the 446 drivers a couple hours ago.  Will give it a few more days and if it's stable I'll turn Windows updates back on and see how it goes.  Maybe I really was just getting bad WU's.

AMD Ryzen 3700X |  Asus Crosshair VIII Hero | EVGA 2080 Super FTW3 Hydro | GSkill Trident Z Neo 2x16GB DDR4-3600 | Samsung 970 EVO Plus 500GB | Samsung 860 Evo 2TB | Phanteks Enthoo Luxe 2 | Seasonic SSR-1000GD 1000W | Steelseries M750 TKL | SteelSeries Rival 700 | SteelSeries Arctis Pro + GameDAC | Kanto YU2 + Yamaha sub | Schiit Magni 2 Uber & Modi 2 Uber | Asus PG279Q | Dell U2414H | Win 10 Pro | Custom water loop
 

#27
ProDigit
iCX Member
  • Total Posts : 450
  • Reward points : 0
  • Joined: 2019/02/20 14:04:37
  • Status: offline
  • Ribbons : 4
Re: Anyone having issues with Nvidia drivers? 2020/06/11 10:57:36 (permalink)
You could do dual boot (Linux/Windows). Linux for folding, windows for games, since you probably don't want to game while you're folding anyway.
 
#28
flyinion
FTW Member
  • Total Posts : 1986
  • Reward points : 0
  • Joined: 2007/03/27 12:17:04
  • Location: California
  • Status: offline
  • Ribbons : 6
Re: Anyone having issues with Nvidia drivers? 2020/06/12 16:46:20 (permalink)
Well, we'll see how things go this weekend now.  I just turned back on Windows updates which promptly reinstalled the 165 update from last month that was the Intel microcode update that I thought might have been responsible for the non-GPU bluescreen (and I have an AMD cpu so no idea why it would install that anyway) and then it also installed Tuesday's updates.  Fingers etc. crossed at this point.  Amusingly windows update also told me I'm not ready for the 2004 update yet.  Quick searching turned up potentially could be my Realtek LAN or Audio (some Realtek hardware isn't ready apparently).

AMD Ryzen 3700X |  Asus Crosshair VIII Hero | EVGA 2080 Super FTW3 Hydro | GSkill Trident Z Neo 2x16GB DDR4-3600 | Samsung 970 EVO Plus 500GB | Samsung 860 Evo 2TB | Phanteks Enthoo Luxe 2 | Seasonic SSR-1000GD 1000W | Steelseries M750 TKL | SteelSeries Rival 700 | SteelSeries Arctis Pro + GameDAC | Kanto YU2 + Yamaha sub | Schiit Magni 2 Uber & Modi 2 Uber | Asus PG279Q | Dell U2414H | Win 10 Pro | Custom water loop
 

#29
STR1D3R_2
SSC Member
  • Total Posts : 932
  • Reward points : 0
  • Joined: 2017/09/15 16:13:53
  • Location: Hudson Valley NY
  • Status: offline
  • Ribbons : 5
Re: Anyone having issues with Nvidia drivers? 2020/06/12 17:26:46 (permalink)
Be aware that dual booting is potentially hazardous if you are running a raid0 array for your windows os. Linux once borrowed a bit of room on one of my drives a few years back and I had to reinstall the os and a few other things that were broken. 


 Affiliate Code: E1HEL4HYPS It's a start
#30
Page: 12 > Showing page 1 of 2
Jump to:
  • Back to Mobile