EVGA

Hot!980TI Code 43

Page: 12 > Showing page 1 of 2
Author
legiox
New Member
  • Total Posts : 92
  • Reward points : 0
  • Joined: 2009/01/30 07:58:51
  • Status: offline
  • Ribbons : 0
2017/12/28 20:48:08 (permalink)
I have been working on this issue for the last 5+hrs. I cannot get the display driver to work. I have tried every known scenario on fixing it on the internet and nothing is working. This is a RMA card I just received. Any help? Seriously out of options....
#1

34 Replies Related Threads

    Sajin
    EVGA Forum Moderator
    • Total Posts : 25980
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 155
    Re: 980TI Code 43 2017/12/28 21:11:32 (permalink)
    Does the card cause the same error when testing it in another pc?


    #2
    legiox
    New Member
    • Total Posts : 92
    • Reward points : 0
    • Joined: 2009/01/30 07:58:51
    • Status: offline
    • Ribbons : 0
    Re: 980TI Code 43 2017/12/28 21:19:32 (permalink)
    I don't have another PC, sorry. 
    #3
    Sajin
    EVGA Forum Moderator
    • Total Posts : 25980
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 155
    Re: 980TI Code 43 2017/12/28 21:24:06 (permalink)
    Checking the card at a local computer repair shop is an option.


    #4
    legiox
    New Member
    • Total Posts : 92
    • Reward points : 0
    • Joined: 2009/01/30 07:58:51
    • Status: offline
    • Ribbons : 0
    Re: 980TI Code 43 2017/12/28 21:31:25 (permalink)
    Wouldn't be a motherboard issue would it? My last GPU shot out two short flames before I shut computer off. I know my motherboard was shut off twice prior to that. I didn't fry anything on the circuit board? Just don't know why I'm having this issue. Never had it before until that problem came up and I received this RMA card
    post edited by legiox - 2017/12/28 21:34:01

    Mainboard :    Asus P6X58D PREMIUM
    Chipset :    Intel X58
    Processor :    Intel Core i7 920 overclocked to 3.7 ghz
    Physical Memory :    6144MB (3 x 2048 DDR3-SDRAM )
    Video Card :    ATI Radeon HD 5800 Series
    Hard Disk :    Western Digital WD1001FALS-00E8B0 ATA Device (1000GB)
    Hard Disk :    Western Digital WD3000GLFS-01F8U0 ATA Device (300GB)
    DVD-Rom Drive :    Optiarc DVD RW AD-7240S
    Monitor Type :    Hewlett Packard HP w2207 - 22 inches
    #5
    Sajin
    EVGA Forum Moderator
    • Total Posts : 25980
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 155
    Re: 980TI Code 43 2017/12/28 22:10:20 (permalink)
    Yeah, it could be a faulty pci-e slot, but you said you already tried everything.


    #6
    legiox
    New Member
    • Total Posts : 92
    • Reward points : 0
    • Joined: 2009/01/30 07:58:51
    • Status: offline
    • Ribbons : 0
    Re: 980TI Code 43 2017/12/29 03:50:01 (permalink)
    weird crap going on over here. For some reason, when I restart the computer the display settings do not work (Resolution in blurry on desktop). When I completely shut down computer and restart the resolution comes up like it should, but in device manager its showing code 43. This computer doing weird stuff

    Mainboard :    Asus P6X58D PREMIUM
    Chipset :    Intel X58
    Processor :    Intel Core i7 920 overclocked to 3.7 ghz
    Physical Memory :    6144MB (3 x 2048 DDR3-SDRAM )
    Video Card :    ATI Radeon HD 5800 Series
    Hard Disk :    Western Digital WD1001FALS-00E8B0 ATA Device (1000GB)
    Hard Disk :    Western Digital WD3000GLFS-01F8U0 ATA Device (300GB)
    DVD-Rom Drive :    Optiarc DVD RW AD-7240S
    Monitor Type :    Hewlett Packard HP w2207 - 22 inches
    #7
    Dr.Death
    SSC Member
    • Total Posts : 663
    • Reward points : 0
    • Joined: 2016/06/29 19:17:44
    • Status: online
    • Ribbons : 6
    Re: 980TI Code 43 2017/12/29 07:31:30 (permalink)
    make sure you use the latest bios with older boards and these newer cards  , the mo boards bios and the cards vbios has to handshake  . if the bios's  microcodes aint there = no handshake
     
    with starting with the 900 series you can see a lot on this    and some guys boards never got a supporting bios  .   also notice evga cards up front as well  MSI worked out the better [???? v-bios used ]  see them guys rma the evga cards  in for a msi  and plug and ply where the evga's used did not ???  z68 boards was bad on this  when the gtx970 was out      
    if using that malware called win-10  may look up win -10 and code 43  ?  lots on that
     
    https://www.drivereasy.com/knowledge/nvidia-gtx-950-code-43-error-on-windows-10-solved/
     
    if not may need to test your card in another quality compatible gaming rig  [maybe your buddies ?]  to see if your issue replicates . if so maybe the card  if all seems to be working as expected  then ??? 
     
    if a issue like sajin said  [all possible]   try a like as powerful card in yours  if it works ????  then if you still get code 43 or like issues maybe  something in your system is at fault  and not the card ???
     
    https://forums.geforce.com/default/topic/894943/windows-wont-load-after-installing-gtx-970/
     
    http://nvidia.custhelp.com/app/answers/detail/a_id/3724/~/error-code-43-in-device-manager-after-upgrade-to-windows-10.
     
    to me if I were to not get 43  in safe mode  but onlu when I use or try to install the driver   maybe a power issue ,   in safe mode the card is at a low power ''failsafe mode ''  when you add the cards driver that activates the card to use all its full power states  / full features of the card .    and with that the card cant achieve that /fails / 43 . [psu power issues to the sustem , pci-e slot power / motherboard voltage regulation, or a bad card power regulation / parts involved for that in the card ? ] its a old board you got  and you did not list you PSU and how old is it as well ?  a aged PSU can be at issue  and seen guys with these latest cards have to replace that  there great good powered say 750 /850w psu just did not do the job with the latest new cards . 
     
    that's why you need a way to do a process of elimination   with another known working card and system to swap and try  or your sitting there shooting at the wind  scratching your head 
     
    good luck    
    post edited by Dr.Death - 2017/12/29 07:40:52
    #8
    legiox
    New Member
    • Total Posts : 92
    • Reward points : 0
    • Joined: 2009/01/30 07:58:51
    • Status: offline
    • Ribbons : 0
    Re: 980TI Code 43 2017/12/29 07:56:48 (permalink)
    I have a gigabyte z170 gaming-7 motherboard and a 650w Corsair gold standard psu. I just don’t have any other systems or people I know that I can swipe ou the parts for process of elimination. I might have to take it to a cpu repair store...which I don’t want to. Hell I called them up asking for advice and they did not even know what code 43 was....smh

    Mainboard :    Asus P6X58D PREMIUM
    Chipset :    Intel X58
    Processor :    Intel Core i7 920 overclocked to 3.7 ghz
    Physical Memory :    6144MB (3 x 2048 DDR3-SDRAM )
    Video Card :    ATI Radeon HD 5800 Series
    Hard Disk :    Western Digital WD1001FALS-00E8B0 ATA Device (1000GB)
    Hard Disk :    Western Digital WD3000GLFS-01F8U0 ATA Device (300GB)
    DVD-Rom Drive :    Optiarc DVD RW AD-7240S
    Monitor Type :    Hewlett Packard HP w2207 - 22 inches
    #9
    legiox
    New Member
    • Total Posts : 92
    • Reward points : 0
    • Joined: 2009/01/30 07:58:51
    • Status: offline
    • Ribbons : 0
    Re: 980TI Code 43 2017/12/29 08:16:41 (permalink)
    Update. Going to take the gpu to a computer store to have them test it on one of their machines. If the gpu is working, would it be a motherboard or psu problem?

    Mainboard :    Asus P6X58D PREMIUM
    Chipset :    Intel X58
    Processor :    Intel Core i7 920 overclocked to 3.7 ghz
    Physical Memory :    6144MB (3 x 2048 DDR3-SDRAM )
    Video Card :    ATI Radeon HD 5800 Series
    Hard Disk :    Western Digital WD1001FALS-00E8B0 ATA Device (1000GB)
    Hard Disk :    Western Digital WD3000GLFS-01F8U0 ATA Device (300GB)
    DVD-Rom Drive :    Optiarc DVD RW AD-7240S
    Monitor Type :    Hewlett Packard HP w2207 - 22 inches
    #10
    Dr.Death
    SSC Member
    • Total Posts : 663
    • Reward points : 0
    • Joined: 2016/06/29 19:17:44
    • Status: online
    • Ribbons : 6
    Re: 980TI Code 43 2017/12/29 10:00:38 (permalink)
    well just be sure you see what they do and how they test it  , not take it around back and tell you its fine   out of your site ..   make sure they install it properly install correct drivers [clean instasll]  and do a bench like firestrike  or something to load the card for some duration   , may take your rig to them as well and see if they got a like card to try out in your rig as well to see ???  that way you get booth sides of the story   each part tested  your system with a like / same series card  and your card tested in another rig  .. 
    #11
    Sajin
    EVGA Forum Moderator
    • Total Posts : 25980
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 155
    Re: 980TI Code 43 2017/12/29 12:39:08 (permalink)
    legiox
    Update. Going to take the gpu to a computer store to have them test it on one of their machines. If the gpu is working, would it be a motherboard or psu problem?

    Sounds like it's the gpu to me If you've...
     
    #1 Reinstalled the gpu drivers with ddu.
    #2 Tested the card in all the pci-e slots.
    #3 Tried powering the card with a different set of pci-e power cables.


    #12
    legiox
    New Member
    • Total Posts : 92
    • Reward points : 0
    • Joined: 2009/01/30 07:58:51
    • Status: offline
    • Ribbons : 0
    Re: 980TI Code 43 2017/12/29 12:46:06 (permalink)
    Just hate not having any friends that are into computers like me. Hard figuring this crap out without a test bench or something of the sort.
    Really gonna drive me crazy if it’s GPU. I just got this thing from RMA....lol
    post edited by legiox - 2017/12/29 12:50:25

    Mainboard :    Asus P6X58D PREMIUM
    Chipset :    Intel X58
    Processor :    Intel Core i7 920 overclocked to 3.7 ghz
    Physical Memory :    6144MB (3 x 2048 DDR3-SDRAM )
    Video Card :    ATI Radeon HD 5800 Series
    Hard Disk :    Western Digital WD1001FALS-00E8B0 ATA Device (1000GB)
    Hard Disk :    Western Digital WD3000GLFS-01F8U0 ATA Device (300GB)
    DVD-Rom Drive :    Optiarc DVD RW AD-7240S
    Monitor Type :    Hewlett Packard HP w2207 - 22 inches
    #13
    legiox
    New Member
    • Total Posts : 92
    • Reward points : 0
    • Joined: 2009/01/30 07:58:51
    • Status: offline
    • Ribbons : 0
    Re: 980TI Code 43 2017/12/29 12:53:16 (permalink)
    Yep did steps 1,2, and 3. Add in a windows 10 reinstall too.

    Mainboard :    Asus P6X58D PREMIUM
    Chipset :    Intel X58
    Processor :    Intel Core i7 920 overclocked to 3.7 ghz
    Physical Memory :    6144MB (3 x 2048 DDR3-SDRAM )
    Video Card :    ATI Radeon HD 5800 Series
    Hard Disk :    Western Digital WD1001FALS-00E8B0 ATA Device (1000GB)
    Hard Disk :    Western Digital WD3000GLFS-01F8U0 ATA Device (300GB)
    DVD-Rom Drive :    Optiarc DVD RW AD-7240S
    Monitor Type :    Hewlett Packard HP w2207 - 22 inches
    #14
    legiox
    New Member
    • Total Posts : 92
    • Reward points : 0
    • Joined: 2009/01/30 07:58:51
    • Status: offline
    • Ribbons : 0
    Re: 980TI Code 43 2017/12/29 13:58:23 (permalink)
    **update** looks like it was a GPU issue. Guy at computer store was having the same code 43 error I was getting and he also told me the card was running to hot for idle. Back to RMA......sucks, just bought a 1440p Asus rog swift and I can’t even use it :(

    Mainboard :    Asus P6X58D PREMIUM
    Chipset :    Intel X58
    Processor :    Intel Core i7 920 overclocked to 3.7 ghz
    Physical Memory :    6144MB (3 x 2048 DDR3-SDRAM )
    Video Card :    ATI Radeon HD 5800 Series
    Hard Disk :    Western Digital WD1001FALS-00E8B0 ATA Device (1000GB)
    Hard Disk :    Western Digital WD3000GLFS-01F8U0 ATA Device (300GB)
    DVD-Rom Drive :    Optiarc DVD RW AD-7240S
    Monitor Type :    Hewlett Packard HP w2207 - 22 inches
    #15
    Sajin
    EVGA Forum Moderator
    • Total Posts : 25980
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 155
    Re: 980TI Code 43 2017/12/29 14:01:43 (permalink)
    Glad you got it figured out.


    #16
    Dave3d
    iCX Member
    • Total Posts : 364
    • Reward points : 0
    • Joined: 2008/09/04 13:20:44
    • Status: offline
    • Ribbons : 1
    Re: 980TI Code 43 2017/12/29 18:57:21 (permalink)
    LOL
    But...
    But.....
    But EVGA tests ALL of their cards before they send them out to people for RMA?
    How could this be?
    It cant.
    You and the computer guy must be wrong.
    :P
     
    J/K
     
    But....

    I7 5930k watercooled-Asus Sabertooth X99-16GB memory-Titan X 12gb-HyperX Predator M.2 480GB-2560x1440@120hz-CM HAF-X, EVGA 1300W Gold PSU, Win 8.1
    #17
    legiox
    New Member
    • Total Posts : 92
    • Reward points : 0
    • Joined: 2009/01/30 07:58:51
    • Status: offline
    • Ribbons : 0
    Re: 980TI Code 43 2017/12/30 06:05:08 (permalink)
    Dave3d
    LOL
    But...
    But.....
    But EVGA tests ALL of their cards before they send them out to people for RMA?
    How could this be?
    It cant.
    You and the computer guy must be wrong.
    :P
     
    J/K
     
    But....


    It’s a pain in the ass, but I give it to EVGA for not giving me any crap about getting another GPU. They said they will advance RMA this one. Wish I could just upgrade to 1080ti for a few extra hundred...but whatever.

    Mainboard :    Asus P6X58D PREMIUM
    Chipset :    Intel X58
    Processor :    Intel Core i7 920 overclocked to 3.7 ghz
    Physical Memory :    6144MB (3 x 2048 DDR3-SDRAM )
    Video Card :    ATI Radeon HD 5800 Series
    Hard Disk :    Western Digital WD1001FALS-00E8B0 ATA Device (1000GB)
    Hard Disk :    Western Digital WD3000GLFS-01F8U0 ATA Device (300GB)
    DVD-Rom Drive :    Optiarc DVD RW AD-7240S
    Monitor Type :    Hewlett Packard HP w2207 - 22 inches
    #18
    Dr.Death
    SSC Member
    • Total Posts : 663
    • Reward points : 0
    • Joined: 2016/06/29 19:17:44
    • Status: online
    • Ribbons : 6
    Re: 980TI Code 43 2017/12/30 08:25:07 (permalink)
    I like this 
    ''Hell I called them up asking for advice and they did not even know what code 43 was....smh''
     
    then
    ''Guy at computer store was having the same code 43 error I was getting and he also told me the card was running to hot for idle.''
     
    did he know about theses cards and there -0- fan thing where the card may not even spin up the cooling fans to say like 60c +/- ???
     
    what was this a bestbuy tech guy ???
     
    like said good thing its evga and a hassle free  rma exchange .    I hope your replacement card works out and runs as expected for you 
     
    post back with your replacement card results 
     
    good luck 
     
    P.S
    don't forget win-10 / NVidia /code 43 are or can be a common issue   like I say theres a lot out there on that  if you google it up 
     
     
    #19
    legiox
    New Member
    • Total Posts : 92
    • Reward points : 0
    • Joined: 2009/01/30 07:58:51
    • Status: offline
    • Ribbons : 0
    Re: 980TI Code 43 2017/12/30 08:35:56 (permalink)
    Dr.Death
    I like this 
    ''Hell I called them up asking for advice and they did not even know what code 43 was....smh''
     
    then
    ''Guy at computer store was having the same code 43 error I was getting and he also told me the card was running to hot for idle.''
     
    did he know about theses cards and there -0- fan thing where the card may not even spin up the cooling fans to say like 60c +/- ???
     
    what was this a bestbuy tech guy ???
     
    like said good thing its evga and a hassle free  rma exchange .    I hope your replacement card works out and runs as expected for you 
     
    post back with your replacement card results 
     
    good luck 
     
    P.S
    don't forget win-10 / NVidia /code 43 are or can be a common issue   like I say theres a lot out there on that  if you google it up 
     
     


    Well the guy that was working with the card (different than one I talked to over phone) stated that he was getting the same yellow triangle error in device manager. (Code 43)

    Yes I know about the error 43 and windows 10. I do now at least after working with the problem for 5+hrs two days ago. (google is your best friend) It’s fustrating but you do learn a lot while trying to figure out these problem.

    It was not a bestbuy guy, I went to intrex computers.

    P.s. on a side note, computer stores charge the hell out of people to fix their mess. This teenage kid came into the store with his mother and wanted them to fix his computer that was not working properly. You could tell they knew nothing about computers and the guy told them they would fix everything,update drivers, and get it running smooth for no less than $200. Thought that was freaking crazy!!! Was about to slip them a note and tell them I would do it for $50 bucks just so the store didn’t rape them out of money.
    post edited by legiox - 2017/12/30 08:44:09

    Mainboard :    Asus P6X58D PREMIUM
    Chipset :    Intel X58
    Processor :    Intel Core i7 920 overclocked to 3.7 ghz
    Physical Memory :    6144MB (3 x 2048 DDR3-SDRAM )
    Video Card :    ATI Radeon HD 5800 Series
    Hard Disk :    Western Digital WD1001FALS-00E8B0 ATA Device (1000GB)
    Hard Disk :    Western Digital WD3000GLFS-01F8U0 ATA Device (300GB)
    DVD-Rom Drive :    Optiarc DVD RW AD-7240S
    Monitor Type :    Hewlett Packard HP w2207 - 22 inches
    #20
    Dr.Death
    SSC Member
    • Total Posts : 663
    • Reward points : 0
    • Joined: 2016/06/29 19:17:44
    • Status: online
    • Ribbons : 6
    Re: 980TI Code 43 2017/12/30 13:38:26 (permalink)
    that's why I say don't let them work on it behind your back   they can take it in another room and do nothing if anything at all and tell you its bad  just in the hopes to sell you a part in store  and drag you along  [opinion]   they can pray on a persons ignorance  easy  .. if your watching and know a little bit its hard to be able  to pull the wool over your eyes  and get the hose job  
     
    only thing with you is your build is older and maybe getting past its prime and things start to fail due to age   like caps ect..  weaking   . I had a like issue and ended up a old PSU and opened it up and seen a few swollen and leaking caps  for example  [ocz psu]  something as that could not provide stable power to any part of the system  .
     
    anyway  once you get the replacement card then you will know where your standing  . you'll be good to go or in the same boat  ???
     
    hope you the best when your replacement comes in 
     
    check back with your end result 
    #21
    legiox
    New Member
    • Total Posts : 92
    • Reward points : 0
    • Joined: 2009/01/30 07:58:51
    • Status: offline
    • Ribbons : 0
    Re: 980TI Code 43 2018/01/05 17:14:56 (permalink)
    Dude I hope I’m not seeing things, I’m looking at “part number out” for my RMA card shipping to me and when I google the part number a 1080ti SC comes up!!!! Man that would be freaking awesome coming from a 980ti SC. Is this a dream???
    post edited by legiox - 2018/01/05 17:21:59

    Mainboard :    Asus P6X58D PREMIUM
    Chipset :    Intel X58
    Processor :    Intel Core i7 920 overclocked to 3.7 ghz
    Physical Memory :    6144MB (3 x 2048 DDR3-SDRAM )
    Video Card :    ATI Radeon HD 5800 Series
    Hard Disk :    Western Digital WD1001FALS-00E8B0 ATA Device (1000GB)
    Hard Disk :    Western Digital WD3000GLFS-01F8U0 ATA Device (300GB)
    DVD-Rom Drive :    Optiarc DVD RW AD-7240S
    Monitor Type :    Hewlett Packard HP w2207 - 22 inches
    #22
    Dr.Death
    SSC Member
    • Total Posts : 663
    • Reward points : 0
    • Joined: 2016/06/29 19:17:44
    • Status: online
    • Ribbons : 6
    Re: 980TI Code 43 2018/01/06 05:41:19 (permalink)
    if you look ay like threads here you can see that .   seems evga stepped that up form 1070's  or what ever ??    hard to say  ?   some guys  get from a direct 980ti replacement up to a 1080ti  ?
     
    as long as that 10 series supports all your needs  that's good .   its that 10 series is not as fully supporting as a 900 series or older card  ..    I call then a 1/2 A$$ card for the same or more money   theres a few cant do's with them  that's a can do with a 900  .   like no analog / vga/ dvi-I  for older monitors  no full OS support  say down to XP  , ect.....    a 900 card has me covered . so for ''me'' a 10 series is pretty useless  overall
     
    if not for you then great and enjoy your new card
    #23
    Sajin
    EVGA Forum Moderator
    • Total Posts : 25980
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 155
    Re: 980TI Code 43 2018/01/06 11:40:35 (permalink)
    legiox
    Dude I hope I’m not seeing things, I’m looking at “part number out” for my RMA card shipping to me and when I google the part number a 1080ti SC comes up!!!! Man that would be freaking awesome coming from a 980ti SC. Is this a dream???

    Nice if true. 


    #24
    Dr.Death
    SSC Member
    • Total Posts : 663
    • Reward points : 0
    • Joined: 2016/06/29 19:17:44
    • Status: online
    • Ribbons : 6
    Re: 980TI Code 43 2018/01/07 05:54:23 (permalink)
    ya, I guess in the end anything is better than being denied  getting your bad card sent back , and your at newegg  with your billfold out ?
    #25
    Dave3d
    iCX Member
    • Total Posts : 364
    • Reward points : 0
    • Joined: 2008/09/04 13:20:44
    • Status: offline
    • Ribbons : 1
    Re: 980TI Code 43 2018/01/08 14:23:19 (permalink)
    Yeah, why not?
    I have the same problems, even worse problems, for years, and I get crud cards back that work for 3 weeks, or 5 days, and here you just get a yellow triangle in manager, and you get a 1080ti?
    And, I spent almost 2x more than you on my titan x?
    EVGA, you guys really just seem to love sticking it to me, and no one else.
    :(

    I7 5930k watercooled-Asus Sabertooth X99-16GB memory-Titan X 12gb-HyperX Predator M.2 480GB-2560x1440@120hz-CM HAF-X, EVGA 1300W Gold PSU, Win 8.1
    #26
    legiox
    New Member
    • Total Posts : 92
    • Reward points : 0
    • Joined: 2009/01/30 07:58:51
    • Status: offline
    • Ribbons : 0
    Re: 980TI Code 43 2018/01/09 13:18:15 (permalink)
    Don’t worry they changed it to a 1080ftw last night. I know it was to good to be true

    Mainboard :    Asus P6X58D PREMIUM
    Chipset :    Intel X58
    Processor :    Intel Core i7 920 overclocked to 3.7 ghz
    Physical Memory :    6144MB (3 x 2048 DDR3-SDRAM )
    Video Card :    ATI Radeon HD 5800 Series
    Hard Disk :    Western Digital WD1001FALS-00E8B0 ATA Device (1000GB)
    Hard Disk :    Western Digital WD3000GLFS-01F8U0 ATA Device (300GB)
    DVD-Rom Drive :    Optiarc DVD RW AD-7240S
    Monitor Type :    Hewlett Packard HP w2207 - 22 inches
    #27
    Dr.Death
    SSC Member
    • Total Posts : 663
    • Reward points : 0
    • Joined: 2016/06/29 19:17:44
    • Status: online
    • Ribbons : 6
    Re: 980TI Code 43 2018/01/09 13:37:50 (permalink)
     could of been worse and changed it to a ref 1070  or just sent your old card back with a too bad so sad note  .   I'd just prefer a exact same for same  980ti exchange  myself 
    #28
    Sajin
    EVGA Forum Moderator
    • Total Posts : 25980
    • Reward points : 0
    • Joined: 2010/06/07 21:11:51
    • Location: Texas, USA.
    • Status: online
    • Ribbons : 155
    Re: 980TI Code 43 2018/01/09 13:38:36 (permalink)
    legiox
    Don’t worry they changed it to a 1080ftw last night. I know it was to good to be true




    #29
    legiox
    New Member
    • Total Posts : 92
    • Reward points : 0
    • Joined: 2009/01/30 07:58:51
    • Status: offline
    • Ribbons : 0
    Re: 980TI Code 43 2018/01/09 13:52:42 (permalink)
    True I’m not believe me. It seems through benchmarks that the 1080 is better than 980ti so I’m happy.


    On another note does it really take 3 days for them to ship the card out? Cross ship was approved on the 5th and they still haven’t shipped it out. I know it says 1-3 days....and today is the 3rd day. I hate to be that impatient guy...
    post edited by Sajin - 2018/01/09 13:58:12

    Mainboard :    Asus P6X58D PREMIUM
    Chipset :    Intel X58
    Processor :    Intel Core i7 920 overclocked to 3.7 ghz
    Physical Memory :    6144MB (3 x 2048 DDR3-SDRAM )
    Video Card :    ATI Radeon HD 5800 Series
    Hard Disk :    Western Digital WD1001FALS-00E8B0 ATA Device (1000GB)
    Hard Disk :    Western Digital WD3000GLFS-01F8U0 ATA Device (300GB)
    DVD-Rom Drive :    Optiarc DVD RW AD-7240S
    Monitor Type :    Hewlett Packard HP w2207 - 22 inches
    #30
    Page: 12 > Showing page 1 of 2
    Jump to:
  • Back to Mobile