EVGA

Answered3090 Kingpin LN2 bios weird problem with rendering

Author
Flames2jz
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2020/12/04 12:42:27
  • Status: offline
  • Ribbons : 0
2021/01/15 22:03:22 (permalink)
Hi everyone,
I know it may not be everyone's cup of tea but I would like to talk about a problem I have with the LN2 (xoc) bios, maybe someone else encountered the same issue or will in the future :
 
After I flashed the LN2 bios from techpowerup I tested a lot in games and 3dmark and everything was fine, I OC'ed good and stable. But I also use my computer as a rendering rig with 3d softwares like Blender and Daz Studio and the LN2 will cause the weirdest problem I have ever seen : During render my GPU will be at 100% load but the core clock will not go up. See GPU-Z picture below :
 

 
I am not sure how you can be at 100% load using 44w and 420mhz... but this only happens with the xoc LN2 bios. When I flashed back to my original bios it doesn't happen anymore. It doesn't appear to be thermal throttling because the gpu stays at 28-30° (also while using any kind of 3d software, the entire computer seems to be lagging a lot)
 
Things I tried :
  • Remove all OC / Precision X1 / Afterburner
  • DDU clean driver install
  • Rollback to my original bios then reflash to LN2
  • Multiples rendering software (so I could rule out software as the root cause)
I'm out of ideas, and it really sucks to be either stuck on oem bios or not being able to render... 
 
Anyone has a clue?
 
post edited by Flames2jz - 2021/01/15 22:07:37

Attached Image(s)

#1
bmgjet
iCX Member
  • Total Posts : 273
  • Reward points : 0
  • Joined: 2015/06/26 06:14:07
  • Status: offline
  • Ribbons : 7
Re: 3090 Kingpin LN2 bios weird problem with rendering 2021/01/16 01:01:44 (permalink) ☼ Best Answerby Flames2jz 2021/01/16 16:51:54
Its because that bios doesnt have the compute P state in the bios.
You can do that bitcoin mining trick of forcing P state 0 if you want to pin the card a full boost.
#2
sparetimepc
CLASSIFIED Member
  • Total Posts : 2417
  • Reward points : 0
  • Joined: 2009/11/13 09:24:09
  • Location: Altona, IL
  • Status: offline
  • Ribbons : 23
Re: 3090 Kingpin LN2 bios weird problem with rendering 2021/01/16 01:09:25 (permalink)
I noticed when I would use the xoc bios on my 2080ti kingpins I couldn't fold with them properly either for some reason. Kinda acted same way yours is.




#3
Flames2jz
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2020/12/04 12:42:27
  • Status: offline
  • Ribbons : 0
Re: 3090 Kingpin LN2 bios weird problem with rendering 2021/01/16 10:36:30 (permalink)
bmgjet
Its because that bios doesnt have the compute P state in the bios.
You can do that bitcoin mining trick of forcing P state 0 if you want to pin the card a full boost.




Hey bmgjet thanks for the info, do you happen to have more details about this "P state" I searched a little bit but not much info going on about it for the 3 series
#4
bmgjet
iCX Member
  • Total Posts : 273
  • Reward points : 0
  • Joined: 2015/06/26 06:14:07
  • Status: offline
  • Ribbons : 7
Re: 3090 Kingpin LN2 bios weird problem with rendering 2021/01/16 15:53:46 (permalink) ☄ Helpfulby Flames2jz 2021/01/16 16:51:58
You wont find any info since no one in there right mind would use the LN2 bios for mining.
But what your card is doing is seeing a compute load so its trying to drop to P2 state. Which that bios doesnt have in it since its for OC comps not compute/render work.

Theres a few ways to you can change the profile its going to use.
nvidia-smi allows you to force to P0 or if you want something more permanent you can use nvidia profile inspector and use the disable Force P2 State on the driver level setting.
#5
Flames2jz
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2020/12/04 12:42:27
  • Status: offline
  • Ribbons : 0
Re: 3090 Kingpin LN2 bios weird problem with rendering 2021/01/16 16:53:26 (permalink)
bmgjet
You wont find any info since no one in there right mind would use the LN2 bios for mining.
But what your card is doing is seeing a compute load so its trying to drop to P2 state. Which that bios doesnt have in it since its for OC comps not compute/render work.

Theres a few ways to you can change the profile its going to use.
nvidia-smi allows you to force to P0 or if you want something more permanent you can use nvidia profile inspector and use the disable Force P2 State on the driver level setting.




Thanks I'll look into it using profile inspector as I am familiar with this software
#6
Jump to:
  • Back to Mobile