EVGA

3090 Hybrid Bios Precision restart loop.

Author
Royalblunts
New Member
  • Total Posts : 5
  • Reward points : 0
  • Joined: 2022/05/24 20:27:59
  • Status: offline
  • Ribbons : 0
2022/11/23 07:38:27 (permalink)
Been trying to figure this out for about 6 months. Evga support was no help, I tell them the issue, they want screenshots, try to send screenshots, wrong file type and size, learn how to edit the type and size, resend, still fails. Cant read anything on the pic at that size anyway, but I digress. I cannot control lighting or activate rebar because every time I open Precision it says it must restart the computer. "A system restart is needed to install the correct firmware update. Please reboot now." Ive seen a few of these posts but their fixes seem to not be working for me. 
Yesterday I tried a fresh windows install again. 
-Install hybrid cooler onto 3090 and install in PC.
-Change BIOS settings - Update mobo BIOS, Rebar enabled, Above 4g Encoding enabled, Fastboot disabled, CSM disabled, Boot drive on UEFI not on Legacy.
-Clean windows 10 install downloaded yesterday with media creation tool.
-Ditch edge for opera
-3090 ftw3 to 3090 hybrid oc bios w/rebar. 3983k940242c006 with oc switch on and 3983v940242c01f with oc switch off. Restart after each update. Downloaded from 
-Install 3090 driver install from nvidia website, no geforce. 
-Install chipset/mobo drivers
-Install precisionX newest version
-Precision will not open just gives me a please restart pc and proceeds to do so no matter what I click. 
If I use a version 1.x.x of precision then it will run. But still no lighting or rebar control. Any help much appreciated. 
 
System is 5800x/280mm aio
GB 570x master
3090 ftw3 ultra with hybrid cooler installed 24G-P5-3987KRupc
asus xonar stx
500gb m.2 os drive
3tb hdd sata storage
5tb hdd external usb storage (both hdd unplugged during windows installation)
evga 1300w gold
64gb corsair vengeance ddr4 3200 
 
 
post edited by Royalblunts - 2022/11/23 07:42:04
#1

6 Replies Related Threads

    rjohnson11
    EVGA Forum Moderator
    • Total Posts : 94718
    • Reward points : 0
    • Joined: 2004/10/05 12:44:35
    • Location: Netherlands
    • Status: online
    • Ribbons : 79
    Re: 3090 Hybrid Bios Precision restart loop. 2022/11/23 09:31:27 (permalink)
    Some things to try:
     
    Right click on the Precision icon (executable) and choose run as administrator.
     
    If that doesn't work use file manager and go to program files/EVGA/Precision X1 and try running the executable from there. 
     

    AMD Ryzen 9 7950X,  Corsair Mp600 Pro M.2, 32GB Corsair DDR5  X670E Steel Legend, MSI RTX 4090 Associate Code: H5U80QBH6BH0AXF. I am NOT an employee of EVGA

    #2
    Royalblunts
    New Member
    • Total Posts : 5
    • Reward points : 0
    • Joined: 2022/05/24 20:27:59
    • Status: offline
    • Ribbons : 0
    Re: 3090 Hybrid Bios Precision restart loop. 2022/11/23 09:52:18 (permalink)
    rjohnson11
    Some things to try:
     
    Right click on the Precision icon (executable) and choose run as administrator.
     
    If that doesn't work use file manager and go to program files/EVGA/Precision X1 and try running the executable from there. 
     


    Thanks but no luck. I tried 3 times, 3 more boot loops. 
    #3
    EVGATech_DanielM
    EVGA Tech Support
    • Total Posts : 1097
    • Reward points : 0
    • Joined: 2017/07/07 19:01:01
    • Location: Brea, CA
    • Status: offline
    • Ribbons : 2
    Re: 3090 Hybrid Bios Precision restart loop. 2022/11/23 13:01:13 (permalink)
    Did you happen to flash the stock BIOS back to the card with this file? https://www.evga.com/EVGA/GeneralDownloading.aspx?file=3987_ovu.zip
     
    As there is 2 BIOS on the card - which one are you on? We see you also were provided a RMA ticket for no video - assuming this is no longer the case? 
     
    Are you vertically mounting the card with a riser? 
     

     
     
    -Daniel_EVGA
    #4
    Royalblunts
    New Member
    • Total Posts : 5
    • Reward points : 0
    • Joined: 2022/05/24 20:27:59
    • Status: offline
    • Ribbons : 0
    Re: 3090 Hybrid Bios Precision restart loop. 2022/11/23 14:02:30 (permalink)
    EVGATech_DanielM
    Did you happen to flash the stock BIOS back to the card with this file? 
     
    As there is 2 BIOS on the card - which one are you on? We see you also were provided a RMA ticket for no video - assuming this is no longer the case? 
     
    Are you vertically mounting the card with a riser? 
     


    I do have that bios saved but I have not reverted back yet. I am currently on bios 3983k940242c006.
    The issue with no video... I swapped in my old 1070 and it was working so I was pretty sure there was an issue with the 3090. But before I decided to proceed with rma I wanted to try a different PSU as well. Upon removing the corsair ax 850 I found a burnt 8pin connector on the psu side. They were fully seated. Thats a pretty old psu so I decided to just replace it with an evga 1300g and now there is no problem, 3090 is running fine.
    The card is mounted normally in the motherboard. No risers. 
    #5
    EVGATech_DanielM
    EVGA Tech Support
    • Total Posts : 1097
    • Reward points : 0
    • Joined: 2017/07/07 19:01:01
    • Location: Brea, CA
    • Status: offline
    • Ribbons : 2
    Re: 3090 Hybrid Bios Precision restart loop. 2022/11/23 14:25:41 (permalink)
    I would start with flashing the Normal BIOS and go back to the air cooled and load up PX1 and see if you still have that boot loop and see if you can enable the 4G Encode > ReBar in the BIOS first, then flash the Hybrid BIOS after you were able to confirm it is booting up with the stock BIOS 

     
     
    -Daniel_EVGA
    #6
    Royalblunts
    New Member
    • Total Posts : 5
    • Reward points : 0
    • Joined: 2022/05/24 20:27:59
    • Status: offline
    • Ribbons : 0
    Re: 3090 Hybrid Bios Precision restart loop. 2022/11/23 17:24:54 (permalink)
    EVGATech_DanielM
    I would start with flashing the Normal BIOS and go back to the air cooled and load up PX1 and see if you still have that boot loop and see if you can enable the 4G Encode > ReBar in the BIOS first, then flash the Hybrid BIOS after you were able to confirm it is booting up with the stock BIOS 


    I still got the boot loop. Nothing seems to be going wrong. cmd window opens, I hit Y twice, and reboot the pc. PX1 does say the correct type of gpu, ftw3 ultra gaming but still gets the boot loop. 
    Just got gpuz installed, It does say rebar is enabled. I would still like to change the lights though. Its Christmas time after all lol. 
    post edited by Royalblunts - 2022/11/23 17:30:50
    #7
    Jump to:
  • Back to Mobile