EVGA

3080Ti FTW3 No display today.

Author
Tanner1234Tanner1234
New Member
  • Total Posts : 4
  • Reward points : 0
  • Joined: 2022/05/13 22:30:59
  • Status: offline
  • Ribbons : 0
2022/05/13 22:41:45 (permalink)
My GPU was working fine 5/13/2022 no updates or changes prior to today 5/14/2022. (Has been working great since purchase 0 issues 7/15/2021)
This morning I turned on my machine and the GPU had a strange high fan speed at start up with no display output (DisplayPort/HDMI).
I have never OC or changed any settings within bios or any 3rd party applications.
I ISO tested my machine thoroughly my MOBO - Asus Tuf Gaming B550 plus wifi is showing QLED code VGA code (white light).
I tried in both available PCIE 16x lanes, same results.
I have a my old GPU EVGA 1080ti that I swapped out and it boots no problems with display for HDMI and DP.
Also, i noticed when I pulled out the 3080ti of my case I noticed a small clump of dried thermal paste fall out of the card. about the size of a piece of rice.
Could be un-related since the card is stock and from the manufacture, however I thought I would mention this. I have tried other PSU cables and minimum config with ram cpu gpu no luck on the display working with the 3080ti. My mobo is for AMD so no IG, I even tried manually setting my PCIE16x to Gen 4 with my 1080ti plugged in but that did not fix the issue with the 3080ti either. I feel the next step is to RMA this one and replace.

This is my support ticket I submitted.
Anyone have any ideas? Thanks in advance!
#1

11 Replies Related Threads

    the_KiLlaBEE
    iCX Member
    • Total Posts : 256
    • Reward points : 0
    • Joined: 2005/11/07 17:48:54
    • Status: offline
    • Ribbons : 1
    Re: 3080Ti FTW3 No display today. 2022/05/13 23:41:22 (permalink)
    disconnect your monitor as in the power and re connect it. Sometimes that works

    Intel Core i7 10700K • MSI MPG Z490 Gaming Edge WIFI • Corsair Dominator Platinum 8x4GB 32GB
    NZXT Kraken Z73 AIO • EVGA 3080 Ti FTW3 Ultra Hybrid • V1tech EVGA LED Backplate
    Samsung G77 32" Faker Edition • LG UltraGear 32" QHD Nano IPS Vertical
    WD Black 1TB SN750 M.2 2280 • Corsair 1TB MP600 Core M.2 NZXT H710BR-AER RGB2 Fans x7
    Seasonic Focus GX 850 • Corsair k100-Nexus Icue-Virtuoso XT
    ElGato Wavearm • Sound Blaster X Katana V2 • HyperX Quadcast S
    Razer Goliathus-Base Station-Bungee V3-Basilisk V3
     
    #2
    Tanner1234Tanner1234
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2022/05/13 22:30:59
    • Status: offline
    • Ribbons : 0
    Re: 3080Ti FTW3 No display today. 2022/05/13 23:49:27 (permalink)
    Tried 2 different monitors/4 different cables and tried this method with both. No luck. Again with the 1080ti no problems.
    Thanks for the thoughts though.
    #3
    rjbarker
    CLASSIFIED Member
    • Total Posts : 3176
    • Reward points : 0
    • Joined: 2008/03/20 10:07:05
    • Location: Vancouver Isle - Westcoast Canada
    • Status: offline
    • Ribbons : 21
    Re: 3080Ti FTW3 No display today. 2022/05/14 00:47:38 (permalink)
    Tanner1234Tanner1234
    My GPU was working fine 5/13/2022 no updates or changes prior to today 5/14/2022. (Has been working great since purchase 0 issues 7/15/2021)
    This morning I turned on my machine and the GPU had a strange high fan speed at start up with no display output (DisplayPort/HDMI).
    I have never OC or changed any settings within bios or any 3rd party applications.
    I ISO tested my machine thoroughly my MOBO - Asus Tuf Gaming B550 plus wifi is showing QLED code VGA code (white light).
    I tried in both available PCIE 16x lanes, same results.
    I have a my old GPU EVGA 1080ti that I swapped out and it boots no problems with display for HDMI and DP.
    Also, i noticed when I pulled out the 3080ti of my case I noticed a small clump of dried thermal paste fall out of the card. about the size of a piece of rice.
    Could be un-related since the card is stock and from the manufacture, however I thought I would mention this. I have tried other PSU cables and minimum config with ram cpu gpu no luck on the display working with the 3080ti. My mobo is for AMD so no IG, I even tried manually setting my PCIE16x to Gen 4 with my 1080ti plugged in but that did not fix the issue with the 3080ti either. I feel the next step is to RMA this one and replace.

    This is my support ticket I submitted.
    Anyone have any ideas? Thanks in advance!


     
    Did you notice any small red led lights illuminated above any of the PCI-E power ports on the GPU when you had the QCode VGA and tried booting up?
     
    Sounds to me like you may perhaps be entering the "Red Light District"....if so an RMA is in order man...bummer, but rest assured you will be looked after.

    I9 12900K EK Velocity2 / ROG Z690 Apex/ 32G Dominator DDR5 6000/ Evga RTX 3080Ti FTW3  EK Vector / 980 Pro 512G / 980 Pro 1TB/ Samsung 860 Pro 500G/ WD 4TB Red / AX 1600i /  Corsair 900D & XSPC 480 * 360 * 240 Rads   XSPC Photon 170 Rez-Vario Pump Combo - Alienware 3440*1440p 120Hz/ W11
     
    #4
    Tanner1234Tanner1234
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2022/05/13 22:30:59
    • Status: offline
    • Ribbons : 0
    Re: 3080Ti FTW3 No display today. 2022/05/14 01:55:40 (permalink)
    Hi Rjbarker,
    Actually no red lights at the top, which i know if it is dead or power issue to the card these will light up. But it seems to be getting enough power. And I tried plugging PSU into wall outlet as well but no luck. I will try a few more things while I am waiting on this support ticket reply.
    I am praying it some kind of driver issue or maybe duel monitor had a glitch on boot. But when it first started being strange is when I booted it and it was very loud. Which has me torn on what the actual issue is. So much more testing to do.. :/
     
    Edit: I was troubleshooting with both monitors and also separately with no differences.
     
    post edited by Tanner1234Tanner1234 - 2022/05/14 01:56:42
    #5
    rmorse27
    FTW Member
    • Total Posts : 1614
    • Reward points : 0
    • Joined: 2008/04/25 18:47:29
    • Location: Plaistow N.H.
    • Status: offline
    • Ribbons : 18
    Re: 3080Ti FTW3 No display today. 2022/05/14 04:24:03 (permalink)
    check you ram

    Intel i9 12900k-Asus Z690 Rog Strix-E Wifi-Gskill 32GB @6000 DDR5-EVGA 3080TI FTW-EVGA G6 1000 PWS-Samsung Pro 2TB 4.0-Thermaletake Case-Corsair Pump/Res Combo
     
     http://www.heatware.com/eval.php?id=66896
     
    #6
    Tanner1234Tanner1234
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2022/05/13 22:30:59
    • Status: offline
    • Ribbons : 0
    Re: 3080Ti FTW3 No display today. 2022/05/14 04:25:44 (permalink)
    checked already. Tried with 1 ram with both cards 2 and 4 with both cards. Only card that works is 1080ti with each config.
     
    #7
    rjbarker
    CLASSIFIED Member
    • Total Posts : 3176
    • Reward points : 0
    • Joined: 2008/03/20 10:07:05
    • Location: Vancouver Isle - Westcoast Canada
    • Status: offline
    • Ribbons : 21
    Re: 3080Ti FTW3 No display today. 2022/05/14 11:39:31 (permalink)
    Tanner1234Tanner1234
    checked already. Tried with 1 ram with both cards 2 and 4 with both cards. Only card that works is 1080ti with each config.
     




    As your 1080Ti is working flawlessly and you have double checked connectors on GPU and PSU end, tells me its likely a faulty Card....what psu are you using? Obviously the 1080Ti draws significantly less power than the 3080Ti.....check that as well.
    Also, do you have access to another working system that you can try the Card out in?
    ...but yeah sounds like RMA to me.
    post edited by rjbarker - 2022/05/14 11:41:16

    I9 12900K EK Velocity2 / ROG Z690 Apex/ 32G Dominator DDR5 6000/ Evga RTX 3080Ti FTW3  EK Vector / 980 Pro 512G / 980 Pro 1TB/ Samsung 860 Pro 500G/ WD 4TB Red / AX 1600i /  Corsair 900D & XSPC 480 * 360 * 240 Rads   XSPC Photon 170 Rez-Vario Pump Combo - Alienware 3440*1440p 120Hz/ W11
     
    #8
    Nbpdc505
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2022/04/16 11:12:24
    • Status: offline
    • Ribbons : 0
    Re: 3080Ti FTW3 No display today. 2022/05/14 14:39:28 (permalink)
    If you did indeed see some thermal paste fall out of the card when removing, I would suggest opening it up and applying new paste to start.
    #9
    rjbarker
    CLASSIFIED Member
    • Total Posts : 3176
    • Reward points : 0
    • Joined: 2008/03/20 10:07:05
    • Location: Vancouver Isle - Westcoast Canada
    • Status: offline
    • Ribbons : 21
    Re: 3080Ti FTW3 No display today. 2022/05/14 14:47:07 (permalink)
    Nbpdc505
    If you did indeed see some thermal paste fall out of the card when removing, I would suggest opening it up and applying new paste to start.



    Not related and will have nothing to do with the problem of no display, it was simply a small piece of thermal putty (not thermal paste), no big deal. Just RMA Card if you all the troubleshooting steps pointed out dont resolve the issue, dont start tearing the Card apart.

    I9 12900K EK Velocity2 / ROG Z690 Apex/ 32G Dominator DDR5 6000/ Evga RTX 3080Ti FTW3  EK Vector / 980 Pro 512G / 980 Pro 1TB/ Samsung 860 Pro 500G/ WD 4TB Red / AX 1600i /  Corsair 900D & XSPC 480 * 360 * 240 Rads   XSPC Photon 170 Rez-Vario Pump Combo - Alienware 3440*1440p 120Hz/ W11
     
    #10
    talon951
    SSC Member
    • Total Posts : 861
    • Reward points : 0
    • Joined: 2020/10/06 02:41:19
    • Status: offline
    • Ribbons : 2
    Re: 3080Ti FTW3 No display today. 2022/05/14 15:03:37 (permalink)
    Yea thermal paste doesn't fall out. Lol. Don't take the card apart.
    #11
    AHowes
    CLASSIFIED ULTRA Member
    • Total Posts : 6605
    • Reward points : 0
    • Joined: 2005/09/20 15:38:10
    • Location: Macomb MI
    • Status: online
    • Ribbons : 25
    Re: 3080Ti FTW3 No display today. 2022/05/14 17:04:09 (permalink)
    talon951
    Yea thermal paste doesn't fall out. Lol. Don't take the card apart.


    Yeah never heard of such a thing.

    Intel i9 9900K @ 5.2Ghz Single HUGE Custom Water Loop.
    Asus Z390 ROG Extreme XI MB
    G.Skill Trident Z 32GB (4x8GB) 4266MHz DDR4 
    EVGA 2080ti K|NGP|N w/ Hydro Copper block.  
    34" Dell Alienware AW3418DW 1440 Ultra Wide GSync Monitor
    Thermaltake Core P7 Modded w/ 2x EK Dual D5 pump top,2 x EK XE 480 2X 360 rads.1 Corsair 520 Rad.
    #12
    Jump to:
  • Back to Mobile