EVGA

3080 FTW3 Ultra overclocking sleep issues

Author
Gamblekat
New Member
  • Total Posts : 1
  • Reward points : 0
  • Joined: 2020/11/21 12:26:33
  • Status: offline
  • Ribbons : 0
2020/11/21 12:34:36 (permalink)
Hey, I've had some weird sleep-related issues while overclocking my 3080 FTW3 Ultra and I was wondering if anyone else has run into them.
 
The card seems pretty stable in benchmarks and games with a core +100 and memory +1000 overclock at the 105% power limit. The actual core clock in games sits around 2050 MHz. But if I let the computer go to sleep, it will always crash and reset during the wakeup process.
 
If I drop the core overclock to +75 MHz, it wakes up from sleep without crashing but my memory overclock is always reset to the default clock.
 
The behavior seems to be the same regardless of whether I use PX1 or Afterburner.
#1

5 Replies Related Threads

    maxsul
    New Member
    • Total Posts : 59
    • Reward points : 0
    • Joined: 2006/08/05 11:37:27
    • Status: online
    • Ribbons : 0
    Re: 3080 FTW3 Ultra overclocking sleep issues 2020/11/21 15:12:05 (permalink)
    This is also happening on my FE.  The latest driver update has it happening far less, but it still occurs.  Usually on wakeup from sleep, but sometimes on a reboot too.  Typical scenario is it wakes up into a black screen, which I cannot recover from and have to hard boot.
     
    If it happens on bootup, the system crashes and reboots again.  Shows Nvidia driver as the culprit.

    CPU: i9-10850k 5GHZ@1.35vcore
    MOBO: ASUS Prime z490-a
    VIDEO CARD: NVIDIA 3080 FE
    CASE: Lian Li Lancool II
    Cooler:  Deepcool Castle 360EX
    RAM: Corsair Vengeance LPX 64GB 3200
    PSU: EVGA Super Nova G5 850W
    SSD: Samsung 970 EVO Plus 500GB M.2 NVMe
    #2
    arestavo
    CLASSIFIED ULTRA Member
    • Total Posts : 5736
    • Reward points : 0
    • Joined: 2008/02/06 06:58:57
    • Location: Through the Scary Door
    • Status: online
    • Ribbons : 38
    Re: 3080 FTW3 Ultra overclocking sleep issues 2020/11/21 15:15:16 (permalink)
    Tey setting Prefer Max Performance under the 3D Settings tab in the Nvidia Control Panel (Optimal Power is the default).

    Pretty sure it's a driver problem, but this should hopefully help until Nvidia sorts it out. And yes, your card will rarely downclock to idle with this setting.

    EVGA affiliate code: 9ZWDWFNW6A
    (Don't forget to upload your invoice or no credit is given!)
     
    FOLD ON
    #3
    gonsa
    iCX Member
    • Total Posts : 432
    • Reward points : 0
    • Joined: 2007/12/15 09:04:11
    • Location: Lisbon
    • Status: offline
    • Ribbons : 1
    Re: 3080 FTW3 Ultra overclocking sleep issues 2020/11/22 03:24:25 (permalink)
    I'm also having this issue. I use the Windows Sleep option a lot and waking the computer to a BSOD every time is very disturbing.
    The Prefer Max Performance is set since the beginning, that does not fix it.

    Case: Lian Li OD 11 | Mobo: MSI MAG X570 Tomahawk Wifi | CPU: AMD 3700X | Memory: G.Skill Trident Z Neo 32 GB DDR4-3600 CL16 | Graphics Card: EVGA 3080 FTW3 Ultra | SSD: Samsung 970 Evo 1 TB M.2-2280 NVME | Samsung 860 Evo 500 GB | PSU: SuperNOVA G2 1000W | Sound Speakers: Creative Inspire T3100 | Mouse: Logitech G903 | Monitor: LG 34GN850-B 34.0" 3440x1440 144 Hz
    #4
    mnelson999
    New Member
    • Total Posts : 19
    • Reward points : 0
    • Joined: 2020/10/06 13:43:43
    • Status: offline
    • Ribbons : 0
    Re: 3080 FTW3 Ultra overclocking sleep issues 2020/11/22 14:24:35 (permalink)
    gonsa
    I'm also having this issue. I use the Windows Sleep option a lot and waking the computer to a BSOD every time is very disturbing.
    The Prefer Max Performance is set since the beginning, that does not fix it.




    I had the same issue on resume from sleep.  This worked for me:

    • Use DDU (Display driver uninstaller) in safe mode to clean out all your NVIDIA drivers. Use the clean and restart (highly recommended) option


    Started the latest build in 2015, and have been occasionally updating.
    - Intel i7 6950x @ 4.4 Ghz
    - Asus Rampage V Edition 10
    - G.SKILL 64GB TridentZ
    - Samsung 970 EVO Plus SSD 2TB
    - EVGA RTX 3090 FTW3 Ultra Gaming
    - Dell Ultra HD 4k P2715Q
    - Creative Labs AE-9
    - Thermaltake Water 3.0 Ultimate 360mm
    - Corsair HX1200i
    #5
    gonsa
    iCX Member
    • Total Posts : 432
    • Reward points : 0
    • Joined: 2007/12/15 09:04:11
    • Location: Lisbon
    • Status: offline
    • Ribbons : 1
    Re: 3080 FTW3 Ultra overclocking sleep issues 2020/11/24 06:58:30 (permalink)
    mnelson999
    gonsa
    I'm also having this issue. I use the Windows Sleep option a lot and waking the computer to a BSOD every time is very disturbing.
    The Prefer Max Performance is set since the beginning, that does not fix it.




    I had the same issue on resume from sleep.  This worked for me:

    • Use DDU (Display driver uninstaller) in safe mode to clean out all your NVIDIA drivers. Use the clean and restart (highly recommended) option



    I used DDU the moment I installed the card. I will try it again and report back.
    EDIT: Nope. Still getting BSOD when waking the computer from sleep..
    post edited by gonsa - 2020/11/25 05:34:57

    Case: Lian Li OD 11 | Mobo: MSI MAG X570 Tomahawk Wifi | CPU: AMD 3700X | Memory: G.Skill Trident Z Neo 32 GB DDR4-3600 CL16 | Graphics Card: EVGA 3080 FTW3 Ultra | SSD: Samsung 970 Evo 1 TB M.2-2280 NVME | Samsung 860 Evo 500 GB | PSU: SuperNOVA G2 1000W | Sound Speakers: Creative Inspire T3100 | Mouse: Logitech G903 | Monitor: LG 34GN850-B 34.0" 3440x1440 144 Hz
    #6
    Jump to:
  • Back to Mobile