EVGA

Hot!3080 FTW3 Gaming - issues with fan #3

Author
Aecursis
New Member
  • Total Posts : 6
  • Reward points : 0
  • Joined: 2020/12/06 22:26:45
  • Status: offline
  • Ribbons : 0
2021/01/04 20:26:12 (permalink)
Any time the right-most fan is under 30% speed, it frequently makes a clicking noise and revs up/down. This happens also with fan stop whenever the fan tries to spin up. If I set a constant (or minimum) fan speed to about 30% or more, then it seems to largely function OK.

Here is quick sound recording of what I'm talking about: youtu.be/8tYcVY350GY
 
Has anyone else experienced this and are there any known fixes? I've seen other people report similar problems with the third fan, so I'm skeptical that it's something an RMA would necessarily fix.
Thanks!
post edited by Aecursis - 2021/01/04 20:28:42
#1

19 Replies Related Threads

    ty_ger07
    Insert Custom Title Here
    • Total Posts : 19259
    • Reward points : 0
    • Joined: 2008/04/10 23:48:15
    • Location: traveler
    • Status: online
    • Ribbons : 231
    Re: 3080 FTW3 Gaming - issues with fan #3 2021/01/04 20:30:31 (permalink)
    Does your card have the latest MCU firmware?  (check using the latest version of EVGA Precision X1)
    There was a MCU firmware update which was supposed to fix the fan 3 noise issues.
     
    Otherwise, I can't be certain.  That might just be the way it is.
     
    EDIT: I don't think the MCU firmware update was for that.  The MCU firmware update was to stop a whining noise from the fan.  The clicking noise?  I think that might just be the way that it is.

    ASRock Z77 • Intel Core i7 3770K • EVGA GTX 1080 • Samsung 850 Pro • Seasonic PRIME 600W Titanium
    My EVGA Score: 1397 • All from Blue Ribbons • Zero Associates Points • I don't shill
    #2
    Aecursis
    New Member
    • Total Posts : 6
    • Reward points : 0
    • Joined: 2020/12/06 22:26:45
    • Status: offline
    • Ribbons : 0
    Re: 3080 FTW3 Gaming - issues with fan #3 2021/01/04 20:34:16 (permalink)
    Yes - Precision forced the newest firmware actually a while back to the best of my knowledge. I'm on 2.01.15 for the firmware and 94.02.26.80.99 for the BIOS.
    The revving is honestly worse than the clicking noise, truthfully.
    #3
    homestyle
    Superclocked Member
    • Total Posts : 216
    • Reward points : 0
    • Joined: 2020/11/20 20:49:55
    • Status: offline
    • Ribbons : 0
    Re: 3080 FTW3 Gaming - issues with fan #3 2021/01/04 22:06:56 (permalink)
    Same with my card. But it doesn't click. There is no way to notice fan 3 is doing anything weird. You have to go into the software and observe the wonky behavior.
    afterburner and hwinfo do not show fan 3 percentage or rpm. It only shows fan 1 and 2. This tells me the 3rd fan is controlled in some odd way that may not be controlled directly.
    And it might be this way for all cards, but people don't notice it unlike you who got unlucky and hear the wonky behavior.
     
    You won't get help here. They will tell you to RMA.
    #4
    sixstringmonk
    New Member
    • Total Posts : 8
    • Reward points : 0
    • Joined: 2020/04/11 09:25:06
    • Status: offline
    • Ribbons : 0
    Re: 3080 FTW3 Gaming - issues with fan #3 2021/01/05 19:03:43 (permalink)
    My 3080 X3 Ultra Gaming is making the same frequent clicking fan noise as in the youtube video from the first post. I've set a custom fan curve with a minimum of 20% and that keeps the fan from spinning down / clicking. I also noticed that fan 3 tends to lag behind fans 1 & 2 when RPMs ramp up.
    #5
    Aecursis
    New Member
    • Total Posts : 6
    • Reward points : 0
    • Joined: 2020/12/06 22:26:45
    • Status: offline
    • Ribbons : 0
    Re: 3080 FTW3 Gaming - issues with fan #3 2021/01/08 10:57:15 (permalink)
    This is still happening with the newest drivers, which I suppose isn't surprising.
    I did contact EVGA and they offered an RMA - just not sure if it's worth the hassle given this issue seems somewhat common. I suspect that it's firmware-related rather than hardware.
    #6
    ebshadow89
    New Member
    • Total Posts : 2
    • Reward points : 0
    • Joined: 2018/03/29 13:11:44
    • Status: offline
    • Ribbons : 0
    Re: 3080 FTW3 Gaming - issues with fan #3 2021/03/02 16:45:50 (permalink)
    I too have the 3rd fan issue. Not clicking but sounds like a vibration of some sort. Had to keep my fan speeds above 40% to stop mine from making the noise. Just submitted an RMA so we'll see if the replacement has the same issue.
    #7
    Ahituna
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2018/08/21 09:37:05
    • Status: offline
    • Ribbons : 0
    Re: 3080 FTW3 Gaming - issues with fan #3 2021/06/05 01:21:03 (permalink)
    I've had the revving issue for a while now: probably since I've gotten the card. I just recently started noticing the clicking sound however, as I don't think it was happening before. My setup has the fans at about 20ish% fan speed until 40C. I figure it might have to do with-as homestyle has said-fan 3 not being set up the same way as the other fans and 20% being somewhat of a minimum threshold for some PWM fans. I'm not an EE so don't quote me on that. I've had fan 3 set at about 23% until 40C for that reason: to keep it higher above the threshold than the other 2 fans. I think that helps somewhat but I've started getting the issue again so I'm not too sure.
     
    I've found as a temporary fix sometimes taking my curves off and setting the fans to 33% manually and then reloading my profile allows the fan to slow down to the curve-specified speed. This works usually but it didn't when I had the issue earlier today. In fact, the fan was completely ignoring all settings so I ended up having to restart PX1 which fixed it.
     
    I've had concurrent LED issues where the PX1 RGB settings will randomly reset to Rainbow Wave. Restarting PX1 is the only solution for this. Since PX1 seems to be fixing the issue many times I'm inclined to believe it's also the source of all the problems we're having.
    #8
    sirsycott
    New Member
    • Total Posts : 2
    • Reward points : 0
    • Joined: 2011/03/09 15:39:59
    • Status: offline
    • Ribbons : 0
    Re: 3080 FTW3 Gaming - issues with fan #3 2021/06/16 13:41:35 (permalink)
    Ahituna
    I've had the revving issue for a while now: probably since I've gotten the card. I just recently started noticing the clicking sound however, as I don't think it was happening before. My setup has the fans at about 20ish% fan speed until 40C. I figure it might have to do with-as homestyle has said-fan 3 not being set up the same way as the other fans and 20% being somewhat of a minimum threshold for some PWM fans. I'm not an EE so don't quote me on that. I've had fan 3 set at about 23% until 40C for that reason: to keep it higher above the threshold than the other 2 fans. I think that helps somewhat but I've started getting the issue again so I'm not too sure.
     
    I've found as a temporary fix sometimes taking my curves off and setting the fans to 33% manually and then reloading my profile allows the fan to slow down to the curve-specified speed. This works usually but it didn't when I had the issue earlier today. In fact, the fan was completely ignoring all settings so I ended up having to restart PX1 which fixed it.
     
    I've had concurrent LED issues where the PX1 RGB settings will randomly reset to Rainbow Wave. Restarting PX1 is the only solution for this. Since PX1 seems to be fixing the issue many times I'm inclined to believe it's also the source of all the problems we're having.




     
    i have the exact same rgb resetting itself issue,
     
    also to add i use the aggressive fan curve on my gpu when gaming , and nothing crashes but after a while the 3rd fan will just for whatever reason be stuck at 1300rpm, while fan 1 and 2 end up fluctuating with temp between 70%load and 2000 rpm+
     
    i keep wondering if it's a precision x issue myself as well as i can close it out and click load profile  and it fixes or reverts back to that
     
    #9
    goodgmr
    Superclocked Member
    • Total Posts : 108
    • Reward points : 0
    • Joined: 2021/06/15 12:11:26
    • Status: offline
    • Ribbons : 0
    Re: 3080 FTW3 Gaming - issues with fan #3 2021/06/19 03:38:58 (permalink)
    This had me a little worried, as I anticipate the arrival of mine. So it was an LED thing ? Seriously ? 


     

     
    #10
    Macusercom
    New Member
    • Total Posts : 23
    • Reward points : 0
    • Joined: 2018/08/22 12:18:14
    • Status: offline
    • Ribbons : 0
    Re: 3080 FTW3 Gaming - issues with fan #3 2021/07/07 09:06:57 (permalink)
    Same issue on my 3070 Ti FTW3. Did an RMA fix it for you?
    #11
    Sahira
    Superclocked Member
    • Total Posts : 158
    • Reward points : 0
    • Joined: 2021/04/28 05:27:52
    • Status: offline
    • Ribbons : 0
    Re: 3080 FTW3 Gaming - issues with fan #3 2021/11/04 10:56:25 (permalink)
    same here on 3070 ti ftw3...
    #12
    lemad10
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2021/10/26 11:30:06
    • Status: offline
    • Ribbons : 0
    Re: 3080 FTW3 Gaming - issues with fan #3 2021/11/04 14:31:44 (permalink)
    I have the same PROBLEM. 3070 FTW3
    #13
    budedub
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2021/11/20 14:06:28
    • Status: offline
    • Ribbons : 0
    Re: 3080 FTW3 Gaming - issues with fan #3 2021/11/29 07:25:21 (permalink)
    Same here. 3070 FTW3
    #14
    Telsinia
    New Member
    • Total Posts : 4
    • Reward points : 0
    • Joined: 2014/05/22 04:10:49
    • Status: offline
    • Ribbons : 0
    Re: 3080 FTW3 Gaming - issues with fan #3 2021/11/30 15:33:30 (permalink)
    Just posted in the other thread on this as well - had the same issue and my only fix for this was to set fan speed at 50% (850rpm) flat to 50 degrees than increasing from there, I sit next to my case and I find them virtually silent at this speed. I use Argus Monitor to do this as I noticed the behavior of fan 3 being weird using Afterburner, that is, it seems to lose fan 3 sometimes. I haven't used X1 to try this so cant comment on that.
     
    #15
    Intcel
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2018/02/21 09:03:39
    • Status: offline
    • Ribbons : 0
    Re: 3080 FTW3 Gaming - issues with fan #3 2021/12/24 13:09:55 (permalink)
    Same here, 3070 ftw3 ultra.

    I also get the clicking, which seems to be in conjunction with the fans getting activated again and again every about half a second when the card is sitting at a temp threshold.
    And I also get the noisy fans, it's like a low rumble or vibration.

    I would really like to keep the auto fan control as for some reason it never goes above 54% RPM in games while keeping GPU temp and hotspot temp LOWER than if I manually set the fans to higher RPM (still scratching my head over this one).
    #16
    Roy10266
    New Member
    • Total Posts : 55
    • Reward points : 0
    • Joined: 2016/05/09 17:38:19
    • Status: offline
    • Ribbons : 0
    Re: 3080 FTW3 Gaming - issues with fan #3 2021/12/24 21:36:45 (permalink)
    I set the 3rd fan to 0% while the other two are at 20% for idle. No problems when the 3rd fan is set to a high percentage for higher temps. It sucks that it has to be done.

    CPU: i7-12700K 5GHz 1.323V GPU: EVGA RTX 3080 FTW3 Ultra RAM: Corsair Vengeance LPX 4x8GB 3700MHz CL14
    Mobo: ASUS TUF Gaming Z690-Plus WiFi D4 Cooler: Noctua NH-D15 Audio: Sound BlasterX AE-5 Plus 
    SSD: Samsung 980 Pro 1TB, 970 EVO Plus 1TB, 860 EVO 1TB PSU: EVGA SuperNOVA 850 G3 
    Case: Corsair 270R Monitor: ASUS ROG PG278Q - 27" 1440p 144Hz G-SYNC
    Speakers: Logitech Z-5500 Headphones: Audio-Technica ATH-M40x with ZMF leather pads 
    Mouse: Razer DeathAdder V2 Mousepad: Razer Firefly V2 Keyboard: Razer BlackWidow Chroma

    #17
    rckrz6
    New Member
    • Total Posts : 79
    • Reward points : 0
    • Joined: 2018/12/16 09:37:02
    • Status: offline
    • Ribbons : 0
    Re: 3080 FTW3 Gaming - issues with fan #3 2022/01/02 17:52:12 (permalink)
    if i have a slight load on my 3080 ti ftw3 enough to heat it up to 60c fan 3 will goto 100rpm then turn off and repeat over and over and over again untill i force the fans on to cool it to like 40c. its annoying as hell as it vibrates everytime it starts from 0 rpm, so i hear it about every 5 seconds
     
    I either got a defective fan controller for fan 3 or the chip needs a firmware update
    post edited by rckrz6 - 2022/01/02 18:00:42
    #18
    iXeron
    New Member
    • Total Posts : 1
    • Reward points : 0
    • Joined: 2018/05/28 19:51:30
    • Status: offline
    • Ribbons : 0
    Re: 3080 FTW3 Gaming - issues with fan #3 2022/01/07 15:42:38 (permalink)
    I have the same issue on 3080 FTW3 with the latest firmware.
    3rd fan makes clicking noise when it's under 20% speed. Also with default fan curve (not controller by Precision X1) it frequently starts/stops.
    #19
    ty_ger07
    Insert Custom Title Here
    • Total Posts : 19259
    • Reward points : 0
    • Joined: 2008/04/10 23:48:15
    • Location: traveler
    • Status: online
    • Ribbons : 231
    Re: 3080 FTW3 Gaming - issues with fan #3 2022/01/07 16:50:59 (permalink)
    rckrz6
    I either got a defective fan controller for fan 3 or the chip needs a firmware update

    It's "normal". It's by design and EVGA isn't listening. The 20xx series had the same annoying behavior.

    ASRock Z77 • Intel Core i7 3770K • EVGA GTX 1080 • Samsung 850 Pro • Seasonic PRIME 600W Titanium
    My EVGA Score: 1397 • All from Blue Ribbons • Zero Associates Points • I don't shill
    #20
    Jump to:
  • Back to Mobile