EVGA

Helpful Reply30-56 Fps with EVGA 2080TI XC ultra added bonus my fans DONT turn on at all!

Author
RagingMentor
New Member
  • Total Posts : 7
  • Reward points : 0
  • Joined: 2019/10/15 17:32:21
  • Status: offline
  • Ribbons : 0
2019/10/15 17:46:05 (permalink)
I just recently put my 2080ti's in and installed the drivers and bridge everything was going a bit smooth. till I realized my room was getting very hot and it turns out the entire time I was fine tuning my settings in the game my fans weren't on for EITHER of the cards I checked to make sure both of them were in the slots and plugged in properly and they were so went down the checklist to see if I could fix the issue some other way so I ran to google and found many "fixes" but X1 didn't make them turn on and neither did MSI Afterburner (although they kicked slightly) it was met with immediate disappointment, If im on it for more than an average of 1-2 hours they start to bug out and what I can only assume is because of overheating, I took one out and tried just running a single 2080TI and still nothing. I setup a big ass fan to blow into my computer to keep it cool but im still having frame rate issues. is there anything I can do to fix any of my issues or should I just get a replacement?
#1
Sajin
EVGA Forum Moderator
  • Total Posts : 38882
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: online
  • Ribbons : 195
Re: 30-56 Fps with EVGA 2080TI XC ultra added bonus my fans DONT turn on at all! 2019/10/15 17:58:27 (permalink) ☄ Helpfulby RagingMentor 2019/10/15 18:08:19
Sounds like you may need to rma. I would first inspect the card, and make sure all the fan cables that plug into the pcb of the card are fully seated correctly.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#2
RagingMentor
New Member
  • Total Posts : 7
  • Reward points : 0
  • Joined: 2019/10/15 17:32:21
  • Status: offline
  • Ribbons : 0
Re: 30-56 Fps with EVGA 2080TI XC ultra added bonus my fans DONT turn on at all! 2019/10/15 18:09:12 (permalink)
I will rma everything seemed to be correct I made sure to plug everything in right and I even replaced the cords to my power supply :/
#3
Cool GTX
EVGA Forum Moderator
  • Total Posts : 18067
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 114
Re: 30-56 Fps with EVGA 2080TI XC ultra added bonus my fans DONT turn on at all! 2019/10/15 19:28:39 (permalink)

RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
Thank You for Your Support


#4
RagingMentor
New Member
  • Total Posts : 7
  • Reward points : 0
  • Joined: 2019/10/15 17:32:21
  • Status: offline
  • Ribbons : 0
Re: 30-56 Fps with EVGA 2080TI XC ultra added bonus my fans DONT turn on at all! 2019/10/17 15:19:04 (permalink)
got the cards replaced and these ones fans work but yeah uhhhhhhh still don't get over 50fps :/
#5
Cool GTX
EVGA Forum Moderator
  • Total Posts : 18067
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 114
Re: 30-56 Fps with EVGA 2080TI XC ultra added bonus my fans DONT turn on at all! 2019/10/17 15:28:16 (permalink)
So, you took them back to where you bought them ?
 
Using separate PCIe cables from PSU to each socket on the Card ?
 
Full PC Specs:
 
MB & BIOS ver


CPU & cooler + Temps of Room & CPU
RAM


GPU (s) which slot are they in & what Temps
 
PSU + age of unit
 
Monitor ?
 
OS ?
 
What Game are you running & what settings ?
 
What have you adjusted in Nvidia Control Panel ?
 
Run GPU-Z check the Sensors Tab while gaming & capture the information

RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
Thank You for Your Support


#6
RagingMentor
New Member
  • Total Posts : 7
  • Reward points : 0
  • Joined: 2019/10/15 17:32:21
  • Status: offline
  • Ribbons : 0
Re: 30-56 Fps with EVGA 2080TI XC ultra added bonus my fans DONT turn on at all! 2019/10/18 14:17:05 (permalink)
yeah I got them ordered by my nearest best buy and luckily they had some in stock when I went to get them replaced everything seems to be working now I'm just having some frame rate issues, I have a i9-9900k CPU, Rog Strix Z390 motherboard,1600w power supply fully modular its only 1 month old I just purchased all of these components 2. 2080ti's with an Nvlink in slot 1 and 2 the temps are around 50c when i'm running discord and a game like ghost recon or csgo , 1tb m.2, not sure what the Bios vers is but its the latest I just put it together and looked up the drivers that I needed after using the installation disc, monitor is two Dell S2716DG/S2716DGR(?) [that's all it says on the box] but even just using 1 I cant get over 60fps, windows 10 pro, I've tried Ghost recon breakpoint (ultra is what it "optimizes" at but even when I turn it to the lowest settings it can only peak at 58fps :/ ) Counterstrike Global offensive I play 4x3 with all potato graphics settings for max fps and on my 1070 I got around 300-430 fps but I cant even get above 58fps again, Minecraft default settings with chunk render distance at 15 still no budge past 58fps, The division 2 low settings 58 fps, the only things in my settings for nvida control panel I've adjusted was enabling the Sli/nvlink and putting my monitors to a proper 144hz
post edited by RagingMentor - 2019/10/18 14:19:29
#7
Cool GTX
EVGA Forum Moderator
  • Total Posts : 18067
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 114
Re: 30-56 Fps with EVGA 2080TI XC ultra added bonus my fans DONT turn on at all! 2019/10/18 15:14:51 (permalink)
OK, you Replace Both 2080 Ti cards @ Best Buy
 
Which version of "Rog Strix Z390" MB ? -E, -F, -H, -I
 
Nvidia Control Panel ---> set it to Performance
 
Do those Games have SLI support ?
 
 

RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
Thank You for Your Support


#8
RagingMentor
New Member
  • Total Posts : 7
  • Reward points : 0
  • Joined: 2019/10/15 17:32:21
  • Status: offline
  • Ribbons : 0
Re: 30-56 Fps with EVGA 2080TI XC ultra added bonus my fans DONT turn on at all! 2019/10/18 15:29:50 (permalink)
Rog Strix Z390-E
it is set to performance
not sure if they all have sli support but even with one its just a nightmare I tried carrying some people on csgo with just the one 2080 and it was horrifying, 18-30 fps so I was excited to get the 2nd one in there asap
I just reinstalled the latest windows update and im going to see if maybe the os was the problem :/
 
post edited by RagingMentor - 2019/10/18 15:36:03
#9
GTXJackBauer
CLASSIFIED ULTRA Member
  • Total Posts : 6590
  • Reward points : 0
  • Joined: 2010/04/19 22:23:25
  • Location: (EVGA Discount) Associate Code : LMD3DNZM9LGK8GJ
  • Status: online
  • Ribbons : 37
Re: 30-56 Fps with EVGA 2080TI XC ultra added bonus my fans DONT turn on at all! 2019/10/18 19:47:05 (permalink)
Did you setup the res and hz on those screens and is Gsync enabled? 
 
Also, what cable are you using to connect to your screen?  Try a different cable?

Use this Associate Code at your checkouts, to get 5%-10% discounts on all your EVGA purchases:
LMD3DNZM9LGK8GJ
Use this Rewards Code below when registering your EVGA products. 
(Make sure to upload your invoice.)
#10
RagingMentor
New Member
  • Total Posts : 7
  • Reward points : 0
  • Joined: 2019/10/15 17:32:21
  • Status: offline
  • Ribbons : 0
Re: 30-56 Fps with EVGA 2080TI XC ultra added bonus my fans DONT turn on at all! 2019/10/19 07:42:59 (permalink)
my main monitor is 2560x1440 and my 2nd is 1920x1080 both 144hz and im using Display port cables I even replaced the cables that came with the monitor to ones I owned before and still no change Gsync is enabled
sidenote I checked and some of those games are not sli compatible so I went onto games that were and still no budge over 58, I tried GTA V and Warframe on low settings this is kinda (removed) gross 
 
 

language removed by Cool GTX
post edited by Cool GTX - 2019/10/19 09:46:51
#11
RagingMentor
New Member
  • Total Posts : 7
  • Reward points : 0
  • Joined: 2019/10/15 17:32:21
  • Status: offline
  • Ribbons : 0
Re: 30-56 Fps with EVGA 2080TI XC ultra added bonus my fans DONT turn on at all! 2019/10/19 08:21:41 (permalink)
im just going to throw it all at my IT friend and make him figure it out. thanks for the support :/
#12
Cool GTX
EVGA Forum Moderator
  • Total Posts : 18067
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 114
Re: 30-56 Fps with EVGA 2080TI XC ultra added bonus my fans DONT turn on at all! 2019/10/19 09:45:38 (permalink)
Run GPU-Z check the Sensors Tab & other  items --> "while gaming" & capture the information (screen shot)
 
post results
 
Something in your BIOS, OS, Driver or Game setting is probably at the root of this
 
Some people find playing in Windowed mode is better ...
 
It Does Not Sound like a "HP" issue ---> But some strange Bottleneck -- that your Hardware should not Have
 
run CPU  - Intel Burn Test
 
Intel® Processor Diagnostic Tool
 
 
run Memory Testing - beyond the "windows light version"
 
Run Time Spy & Fire Strike & post links to those results along with the screen shots of GPU-Z Tabs

RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
Thank You for Your Support


#13
GTXJackBauer
CLASSIFIED ULTRA Member
  • Total Posts : 6590
  • Reward points : 0
  • Joined: 2010/04/19 22:23:25
  • Location: (EVGA Discount) Associate Code : LMD3DNZM9LGK8GJ
  • Status: online
  • Ribbons : 37
Re: 30-56 Fps with EVGA 2080TI XC ultra added bonus my fans DONT turn on at all! 2019/10/19 09:48:30 (permalink)
Give us your system specs if you'd like to continue this. 

A few things come to mind.
- Adequate PSU?  (Enough power)
- If Motherboard PCIe power header is used for extra stability, especially when using SLI
- Check PCIe seating and all connections including power plugs from the GPU and PSU
- Making sure there's no 3rd party software limiting the FPS to 60 or any FPS limiter really.

Use this Associate Code at your checkouts, to get 5%-10% discounts on all your EVGA purchases:
LMD3DNZM9LGK8GJ
Use this Rewards Code below when registering your EVGA products. 
(Make sure to upload your invoice.)
#14
Jump to:
  • Back to Mobile