EVGA

Helpful ReplyHot!2080ti showing low video memory

Author
flyguycaa
New Member
  • Total Posts : 4
  • Reward points : 0
  • Joined: 2006/08/08 14:37:28
  • Status: offline
  • Ribbons : 0
2022/12/02 11:10:42 (permalink)
I have a 2080ti that constantly goes low on video memory.  Whenever I use my VR headset it warns me of low VRAM, unless i have just rebooted the machine.  I think this card has 12GB of GDDR6, although I wouldn't swear to that.  Using GPU-Z the Memory used just keeps climbing until I reboot, which I do very rarely.  For example, before I just rebooted GPU-Z showed over 5000MB used, where after the reboot it was back down to about 600MB used.  Is there a way to figure out what programs take it up and then don't release it when they are closed?  I really hate rebooting just to clear out the VRAM.  I am running Windows 10 home and driver version 516.94.  I know that I didn't have this issue when I had a 1080 installed.  Thanks in advance!
#1
CraptacularOne
Omnipotent Enthusiast
  • Total Posts : 14514
  • Reward points : 0
  • Joined: 2006/06/12 17:20:44
  • Location: Florida
  • Status: offline
  • Ribbons : 220
Re: 2080ti showing low video memory 2022/12/02 11:24:29 (permalink)
The RTX 2080 Ti has 11GB of VRAM. Messages in game don't really mean anything most of the time, for instance when I play Half Life ALYX the game gives me a warning that my graphics settings are beyond recommended levels for my hardware. That's not possible since I have a RTX 4090 it's just the game hasn't been updated to recognize what a RTX 4090 is. As for memory being reported used in GPUZ, don't really pay too much attention to that because what GPUZ is reading is what memory is allocated and not what is actually being used. It's normal for this to fluctuate. 
 
Since you have given no example of what game is giving you issues that's the best advice I can give. 
 
PS: Also update your drivers to the latest 527.37 drivers. You are several months out of date. 

Intel i7 13700K ...............................Ryzen 7 7700X 
MSI RTX 4090 Gaming Trio................PowerColor RX 7900 XTX
Samsung Odyssey G9.......................PiMax 5K Super/Oculus Rift S
ASUS ROG Strix Z690-F Gaming.........ASUS TUF Gaming X670E Plus WiFi
32GB XPG Caster RGB 6400Mhz.........32GB T-Force Delta RGB 6000Mhz
MSI MPG A1000G 1000w...................EVGA G3 SuperNova 1000w
#2
the_Scarlet_one
EVGA Forum Moderator
  • Total Posts : 24335
  • Reward points : 0
  • Joined: 2013/11/13 02:48:57
  • Location: East Coast
  • Status: online
  • Ribbons : 79
Re: 2080ti showing low video memory 2022/12/02 13:43:13 (permalink)
If your memory continuously climbs even when you aren’t using your GPU, I would suggest looking at task manager to see if there are any programs running that is causing the usage.

Have you run an antivirus scan or malware scan to make sure nothing is using your GPU in the background?
#3
flyguycaa
New Member
  • Total Posts : 4
  • Reward points : 0
  • Joined: 2006/08/08 14:37:28
  • Status: offline
  • Ribbons : 0
Re: 2080ti showing low video memory 2022/12/03 09:09:56 (permalink)
CraptacularOne
The RTX 2080 Ti has 11GB of VRAM. Messages in game don't really mean anything most of the time, for instance when I play Half Life ALYX the game gives me a warning that my graphics settings are beyond recommended levels for my hardware. That's not possible since I have a RTX 4090 it's just the game hasn't been updated to recognize what a RTX 4090 is. As for memory being reported used in GPUZ, don't really pay too much attention to that because what GPUZ is reading is what memory is allocated and not what is actually being used. It's normal for this to fluctuate. 
 
Since you have given no example of what game is giving you issues that's the best advice I can give. 
 
PS: Also update your drivers to the latest 527.37 drivers. You are several months out of date. 




The main one that says low memory is Half Life: Alyx in VR, but when it happens and I check GPU-Z it will show anywhere from 1500MB to over 5000MB used, depending on how long it has been since I rebooted.  If I start Alyx just after a reboot I don't get the warning, but if GPU-Z is showing anything over 2500MB or so used I will get the warning.
#4
flyguycaa
New Member
  • Total Posts : 4
  • Reward points : 0
  • Joined: 2006/08/08 14:37:28
  • Status: offline
  • Ribbons : 0
Re: 2080ti showing low video memory 2022/12/03 09:14:27 (permalink)
the_Scarlet_one
If your memory continuously climbs even when you aren’t using your GPU, I would suggest looking at task manager to see if there are any programs running that is causing the usage.

Have you run an antivirus scan or malware scan to make sure nothing is using your GPU in the background?



Yes, I have run scans and no issues there.  I don't think it climbs when I'm not using the machine, What it does looks like to me is that Firefox, which is my primary browser, uses quite a bit of video memory, and it doesn't seem to release all of it when I close the program. Then the next time I open it the same thing happens, and it just builds and builds.  Is there any way to flush the VRAM without doing an actual reboot of Windows? 
#5
ty_ger07
Insert Custom Title Here
  • Total Posts : 20576
  • Reward points : 0
  • Joined: 2008/04/10 23:48:15
  • Location: traveler
  • Status: offline
  • Ribbons : 258
Re: 2080ti showing low video memory 2022/12/05 12:26:43 (permalink)
I haven't had good luck with Firefox in general.

Microsoft Edge is a good chromium-based alternative. Has the best of chrome without the worst of chrome.
#6
wmmills
CLASSIFIED ULTRA Member
  • Total Posts : 5659
  • Reward points : 0
  • Joined: 2006/01/04 20:47:29
  • Location: New Jersey
  • Status: offline
  • Ribbons : 40
Re: 2080ti showing low video memory 2022/12/06 06:14:30 (permalink) ☄ Helpfulby flyguycaa 2022/12/08 16:09:38
flyguycaa
the_Scarlet_one
If your memory continuously climbs even when you aren’t using your GPU, I would suggest looking at task manager to see if there are any programs running that is causing the usage.

Have you run an antivirus scan or malware scan to make sure nothing is using your GPU in the background?



Yes, I have run scans and no issues there.  I don't think it climbs when I'm not using the machine, What it does looks like to me is that Firefox, which is my primary browser, uses quite a bit of video memory, and it doesn't seem to release all of it when I close the program. Then the next time I open it the same thing happens, and it just builds and builds.  Is there any way to flush the VRAM without doing an actual reboot of Windows? 


2 things to use, under settings-privacy and security-cookies and site data- clear it or under settings-general-performance-uncheck both and it should make your browser default to the cpu only and that may help ya, if this is what you think the issue is.

MOBO: EVGA x299 Dark, CPU: I9 10900X, RAM: Patriot Viper RGB 3600 32gb, SSD: Samsung 860 EVO 1TB, M2: Samsung 970 EVO+ 1TB, PSU: CoolerMaster M2 1500, CPU HSF: EVGA 240 CLC HSF~ P/P EK Furious Vardar, G-CARD:EVGA RTX3090 FTW3 Ultra Gaming w/Hybrid kit and Noctua IPPC 3000 P/P, CASE: LIAN-LI PC-V2010B w/ Window mod, OS: Windows 10 Pro 64bit, MON: Alienware AW3821DW

 New EVGA product? Register it NOW with this link:
http://www.evga.com/register/default.asp?affiliatecode=4QFQRAMOII
 Help Our Vets From K-2!
[link=https://strongholdfreedom
#7
flyguycaa
New Member
  • Total Posts : 4
  • Reward points : 0
  • Joined: 2006/08/08 14:37:28
  • Status: offline
  • Ribbons : 0
Re: 2080ti showing low video memory 2022/12/08 16:10:24 (permalink)
wmmills
flyguycaa
 


2 things to use, under settings-privacy and security-cookies and site data- clear it or under settings-general-performance-uncheck both and it should make your browser default to the cpu only and that may help ya, if this is what you think the issue is.




Worked like a charm, thanks a ton!!
#8
wmmills
CLASSIFIED ULTRA Member
  • Total Posts : 5659
  • Reward points : 0
  • Joined: 2006/01/04 20:47:29
  • Location: New Jersey
  • Status: offline
  • Ribbons : 40
Re: 2080ti showing low video memory 2022/12/09 02:36:27 (permalink)
flyguycaa
wmmills
flyguycaa
 


2 things to use, under settings-privacy and security-cookies and site data- clear it or under settings-general-performance-uncheck both and it should make your browser default to the cpu only and that may help ya, if this is what you think the issue is.




Worked like a charm, thanks a ton!!


Alright brotha!!! Glad to hear it. Np, its what the forum fam does.

MOBO: EVGA x299 Dark, CPU: I9 10900X, RAM: Patriot Viper RGB 3600 32gb, SSD: Samsung 860 EVO 1TB, M2: Samsung 970 EVO+ 1TB, PSU: CoolerMaster M2 1500, CPU HSF: EVGA 240 CLC HSF~ P/P EK Furious Vardar, G-CARD:EVGA RTX3090 FTW3 Ultra Gaming w/Hybrid kit and Noctua IPPC 3000 P/P, CASE: LIAN-LI PC-V2010B w/ Window mod, OS: Windows 10 Pro 64bit, MON: Alienware AW3821DW

 New EVGA product? Register it NOW with this link:
http://www.evga.com/register/default.asp?affiliatecode=4QFQRAMOII
 Help Our Vets From K-2!
[link=https://strongholdfreedom
#9
Jump to:
  • Back to Mobile