EVGA

Answered2080ti high idle clocks

Author
DeadlyMercury
Superclocked Member
  • Total Posts : 125
  • Reward points : 0
  • Joined: 2019/09/11 14:05:07
  • Location: Moscow
  • Status: offline
  • Ribbons : 5
2019/10/17 00:50:31 (permalink)
Hey guys, I have "one teensy-weensy, but ever so crucial, little tiny" bug - my gpu stay on high clocks at idle: 1350mhz gpu and 8000mhz mem. I know there is a bug with multi monitor configuration - but I have a single monitor... but it is big - 3440*1440@120hz... or maybe this bug triggered by HMD and WMR, that not connected, but installed in system. Or something else, I don't know :(
 
The fact is I need to KILL everyone who uses gpu (even steam, windows services) to run gpu on low clocks: 300mhz gpu 400mhz mem. But as soon as some single process starts "using" gpu (like 0.01% of gpu, even if I just pressed windows key, windows menu appears with weather notification that I believe is hw accelerated) - clocks kicks back to 1350/8000.
So it is not some bad software that uses gpu badly - even windows itself can trigger this bug.
 
I found workaround - with nvidia inspector I can use multi-monitor powersaving feature and it works (600/400, why not 300/400 though...), but can I do same without nvidia inspector but with nvidia control panel only? Or maybe there is some similar feature inside msi afterburner that I am using fo OC and fan control?

"An original idea. That can't be too hard. The library must be full of them."
Stephen Fry
#1
Sajin
EVGA Forum Moderator
  • Total Posts : 38956
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 195
Re: 2080ti high idle clocks 2019/10/17 01:07:17 (permalink)
Make sure your power management mode inside the nvidia control panel is set to adaptive.

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#2
DeadlyMercury
Superclocked Member
  • Total Posts : 125
  • Reward points : 0
  • Joined: 2019/09/11 14:05:07
  • Location: Moscow
  • Status: offline
  • Ribbons : 5
Re: 2080ti high idle clocks 2019/10/17 04:14:15 (permalink)
Sajin
Make sure your power management mode inside the nvidia control panel is set to adaptive.

It is set to maximum performance.
I tried to set it to adaptive and there was no difference. 

"An original idea. That can't be too hard. The library must be full of them."
Stephen Fry
#3
FROSTYBE3R
Superclocked Member
  • Total Posts : 227
  • Reward points : 0
  • Joined: 2018/08/10 01:02:26
  • Status: offline
  • Ribbons : 0
Re: 2080ti high idle clocks 2019/10/17 04:40:10 (permalink)
It literally makes no difference if it's sat at 1350 or 300, it's not under load and won't completely destroy your monthly electrical bill, neither will it make the card last any less time
post edited by FROSTYBE3R - 2019/10/17 08:20:20
#4
DeadlyMercury
Superclocked Member
  • Total Posts : 125
  • Reward points : 0
  • Joined: 2019/09/11 14:05:07
  • Location: Moscow
  • Status: offline
  • Ribbons : 5
Re: 2080ti high idle clocks 2019/10/17 06:12:51 (permalink)
No, there is difference: @300mhz card sitting on 32C, @600mhz card sitting on 35C, @1350mhz card sitting on 40C.
That means that TDP is higher and that means that consumption is higher too. 
 
But yep, that won't completely destroy my parents monthly electrical bill since I have my own one for at least 10 years...

"An original idea. That can't be too hard. The library must be full of them."
Stephen Fry
#5
Cool GTX
EVGA Forum Moderator
  • Total Posts : 18170
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 114
Re: 2080ti high idle clocks 2019/10/17 07:30:53 (permalink)
Control Panel - Power Options - set to ?
 
What happens if you lower Monitor from 120 MHz --> 60 MHz
 
MB, CPU, & GPU
 
BIOS Energy settings / Sleep States - All off - or set to ?
 
What Version & OS build of Win 10 ?
 

RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
Thank You for Your Support


#6
FROSTYBE3R
Superclocked Member
  • Total Posts : 227
  • Reward points : 0
  • Joined: 2018/08/10 01:02:26
  • Status: offline
  • Ribbons : 0
Re: 2080ti high idle clocks 2019/10/17 08:19:53 (permalink)
DeadlyMercury
No, there is difference: @300mhz card sitting on 32C, @600mhz card sitting on 35C, @1350mhz card sitting on 40C.
That means that TDP is higher and that means that consumption is higher too. 
 
But yep, that won't completely destroy my parents monthly electrical bill since I have my own one for at least 10 years...


I get what you're saying but I haven't noticed a change in idle temps nomatter what performance mode the pc is on.
#7
DeadlyMercury
Superclocked Member
  • Total Posts : 125
  • Reward points : 0
  • Joined: 2019/09/11 14:05:07
  • Location: Moscow
  • Status: offline
  • Ribbons : 5
Re: 2080ti high idle clocks 2019/10/17 09:15:39 (permalink)
Control Panel - Power Options - set to ? - balanced / minimal - no effect
What happens if you lower Monitor from 120 MHz --> 60 MHz - no effect
MB, CPU, & GPU - ASUS Maximus XI Extreme / i9-9900K / EVGA RTX 2080ti fwt3 hybrid
BIOS Energy settings / Sleep States - All off - or set to ? on, cpu works fine and goes down to 800mhz
What Version & OS build of Win 10 ? - win10 x64 1903
 
And my card is actually gets to lower states: if I kill all processes that uses gpu (so I guess that is not multi-monitor bug...) or sometimes if driver crashed and restarted - it looses afterburner settings (OC) and starts working on low clocks. But I tried to disable afterburner startup and watched clocks with gpuz - nope, still high clocks after reboot.
 

"An original idea. That can't be too hard. The library must be full of them."
Stephen Fry
#8
Sajin
EVGA Forum Moderator
  • Total Posts : 38956
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 195
Re: 2080ti high idle clocks 2019/10/17 09:32:51 (permalink) ☼ Best Answerby DeadlyMercury 2019/10/17 09:58:02
DeadlyMercury
Sajin
Make sure your power management mode inside the nvidia control panel is set to adaptive.

It is set to maximum performance.
I tried to set it to adaptive and there was no difference. 


Even after restarting the pc?

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#9
Cool GTX
EVGA Forum Moderator
  • Total Posts : 18170
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 114
Re: 2080ti high idle clocks 2019/10/17 09:39:30 (permalink)
Did you Only load Nvidia GPU driver & PhysX ?
 
any of the other Nvidia "features" & sound drivers can make an impact
 
Browser - hardware acceleration can also increase GPU

RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
Thank You for Your Support


#10
DeadlyMercury
Superclocked Member
  • Total Posts : 125
  • Reward points : 0
  • Joined: 2019/09/11 14:05:07
  • Location: Moscow
  • Status: offline
  • Ribbons : 5
Re: 2080ti high idle clocks 2019/10/17 09:57:53 (permalink)
Sajin
DeadlyMercury
Sajin
Make sure your power management mode inside the nvidia control panel is set to adaptive.

It is set to maximum performance.
I tried to set it to adaptive and there was no difference. 

Even after restarting the pc?


 
Switched to adaptive - reboot - 300/405, even on some gpu activity was 330/405. So now P-states working, nvidia inspector doesn't needed.

"An original idea. That can't be too hard. The library must be full of them."
Stephen Fry
#11
Sajin
EVGA Forum Moderator
  • Total Posts : 38956
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 195
Re: 2080ti high idle clocks 2019/10/17 09:58:14 (permalink)


Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#12
DeadlyMercury
Superclocked Member
  • Total Posts : 125
  • Reward points : 0
  • Joined: 2019/09/11 14:05:07
  • Location: Moscow
  • Status: offline
  • Ribbons : 5
Re: 2080ti high idle clocks 2019/10/17 10:03:45 (permalink)
why the heck power management doesn't switch without reboot though... 
and now I know why everything worked fine right after driver crashes - it seems that it recovers/restarts with default settings.

"An original idea. That can't be too hard. The library must be full of them."
Stephen Fry
#13
Sajin
EVGA Forum Moderator
  • Total Posts : 38956
  • Reward points : 0
  • Joined: 2010/06/07 21:11:51
  • Location: Texas, USA.
  • Status: offline
  • Ribbons : 195
Re: 2080ti high idle clocks 2019/10/17 10:07:15 (permalink)
Don't know. Works fine on my machine without rebooting. =)

Want to save 5 to 10% on your next EVGA purchase? Just click on the associates banner to save, or enter the associates code at checkout on your next purchase. If you choose to use my code I want to personally say "Thank You" for using it.
 

 
#14
Cool GTX
EVGA Forum Moderator
  • Total Posts : 18170
  • Reward points : 0
  • Joined: 2010/12/12 14:22:25
  • Location: Folding for the Greater Good
  • Status: offline
  • Ribbons : 114
Re: 2080ti high idle clocks 2019/10/18 06:11:22 (permalink)
DeadlyMercury
now I know why everything worked fine right after driver crashes - it seems that it recovers/restarts with default settings.




Yep - recovers/restarts with default settings.

RTX Project EVGA X99 FTWK-5930K,EVGA2080Ti EVGA-1200P2  Nibbler EVGA X99 3-GPU Water Loop 1600P2  AIO Folding  1080Ti FTW3 Hybrid, 1200P
Thank You for Your Support


#15
Jump to:
  • Back to Mobile