EVGA

2080Ti FTW3 Hybrid Kit Installed- VRM Fan not spinning (at all)

Author
kaitankb
New Member
  • Total Posts : 3
  • Reward points : 0
  • Joined: 2014/09/30 10:34:33
  • Status: offline
  • Ribbons : 0
2019/06/18 20:21:10 (permalink)
Hello,
 
I just purchased/installed the 2080ti FTW3 Hybrid kit yesterday and so far I cannot get the VRM fan to spin (at all).  PX1 only shows 1 fan (appears to control the radiator fan). I stress tested the card a bit using some benchmarks and Witcher 3, however the VRM fan did not spin at all even when the power module temps rose greater than 72C (Is there a thermal setpoint before the VRM fan will spin? Is there a typical idle/load temperature range for the VRMs?).  
 
I checked and double checked the VRM fan plug and header (plugged into the correct one according to the hybrid install instructions).  Is there anything else to try?  Would like to be able to set the VRM fan to 75% and just leave it there, but would really love to see it spin at all at this point.  Definitely don't want to smoke my VRMs.
 
Any and all help is greatly appreciated!
 
Regards,
 
Kaitankb
post edited by kaitankb - 2019/06/19 10:13:07
#1

2 Replies Related Threads

    kaitankb
    New Member
    • Total Posts : 3
    • Reward points : 0
    • Joined: 2014/09/30 10:34:33
    • Status: offline
    • Ribbons : 0
    Re: 2080Ti FTW3 Hybrid Kit Installed- VRM Fan not spinning (at all) 2019/06/19 11:58:46 (permalink)
    Rather embarrassed to say this, but I reopened the shroud this morning and found that I apparently severely damaged the VRM fan wires with a shroud screw when I installed it yesterday.  I attempted to solder a severed wire back and retape the others, but still no fan spin under load or at all.
     
    Does anyone know of a possible VRM fan replacement that would work with the 2080 ti FTW3 Hybrid kit?
    #2
    GTXJackBauer
    CLASSIFIED ULTRA Member
    • Total Posts : 5553
    • Reward points : 0
    • Joined: 2010/04/19 22:23:25
    • Location: U.S.A
    • Status: online
    • Ribbons : 27
    Re: 2080Ti FTW3 Hybrid Kit Installed- VRM Fan not spinning (at all) 2019/06/19 12:34:49 (permalink)
    kaitankb
    Rather embarrassed to say this, but I reopened the shroud this morning and found that I apparently severely damaged the VRM fan wires with a shroud screw when I installed it yesterday.  I attempted to solder a severed wire back and retape the others, but still no fan spin under load or at all.
     
    Does anyone know of a possible VRM fan replacement that would work with the 2080 ti FTW3 Hybrid kit?




    I would get a hold of EVGA Customer Support and see what they say.

    Use this Associate Code to get 5%-10% discounts on all your EVGA purchases:
    LMD3DNZM9LGK8GJ
    Use this Rewards Code below when registering your EVGA products. 
    (Make sure to upload your invoice.)
    #3
    Jump to:
  • Back to Mobile